Utilizzo di un progetto non in linea

In Microsoft Office Project Professional 2007 è possibile utilizzare un piano di progetto quando non si è connessi a Microsoft Office Project Server 2007. Se ad esempio si sta utilizzando un piano di progetto e si è programmato un viaggio di lavoro, è possibile estrarre il progetto da Project Server prima di partire e quindi sincronizzare le modifiche con Project Server al ritorno dal viaggio.

Suggerimento: È inoltre possibile salvare un progetto in un formato speciale per condividerlo con un utente che non ha accesso a Project Server. Per collegamenti a ulteriori informazioni su come salvare un progetto, vedere la sezione Vedere anche.

Contenuto dell'articolo

Estrazione di un progetto

Utilizzo di un progetto non in linea

Archiviazione di un progetto

Estrazione di un progetto

  1. Avviare Office Project Professional 2007 e connettersi a Project Server.

  2. Scegliere Apri Icona del pulsante .

  3. Nella finestra di dialogo Apri fare clic su Progetti organizzazione e quindi fare doppio clic su un progetto nell'elenco per aprirlo nella cache locale oppure fare doppio clic su Recupera l'elenco di tutti i progetti da Project Server per aprire un progetto dal server.

  4. Scegliere Chiudi dal menu File.

  5. Quando viene chiesto di archiviare il file, fare clic su No per mantenere il progetto estratto.

Inizio pagina

Utilizzo di un progetto non in linea

  1. Avviare Office Project Professional 2007.

  2. Se viene visualizzata la finestra di dialogo Accesso, selezionare il profilo della connessione per il server del progetto nell'elenco Profilo e quindi fare clic su Non in linea.

    Se la finestra di dialogo Accesso non viene visualizzata, scegliere Opzioni organizzazione dal menu Strumenti e quindi fare clic su Account di Microsoft Office Project Server. Nella sezione All'avvio fare clic su Controlla manualmente lo stato della connessione e quindi fare clic su OK. Riavviare Office Project Professional 2007. Verrà visualizzata nuovamente la finestra di dialogo Accesso. Selezionare il profilo della connessione per il server del progetto nell'elenco Profilo e quindi fare clic su Non in linea.

  3. Scegliere Apri dal menu File.

  4. Nella finestra di dialogo Apri fare clic su Progetti organizzazione e quindi fare doppio clic sul nome del progetto per aprirlo dalla cache locale.

  5. Per salvare le modifiche non in linea, fare clic su Salva Icona del pulsante .

Inizio pagina

Archiviazione di un progetto

  1. Avviare Office Project Professional 2007 e quindi connettersi a Project Server.

  2. Scegliere Apri dal menu File.

  3. Nella finestra di dialogo Apri fare clic su Progetti organizzazione e quindi fare doppio clic sul nome del progetto per aprirlo dalla cache locale.

    Suggerimento: Per sincronizzare le modifiche con il server senza archiviare il progetto, scegliere Non in linea dal menu File.

  4. Scegliere Chiudi dal menu File.

  5. Quando viene chiesto di archiviare il file, fare clic su .

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×