Utilizzare uno screen reader per salvare un documento in Word

Utilizzare uno screen reader per salvare un documento in Word

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Utilizzare Word 2016 con la tastiera e l'Assistente vocale, la lettura dello schermo di Windows predefinita, per salvare i documenti in locale o in una posizione condivisa e salvarli in un formato di file diverso.

Note: 

In questo argomento

Salvare un documento in locale

Per salvare le modifiche apportate a un documento, se il salvataggio automatico non è attivato, premere Ctrl + S.

È anche per rinominare il documento, salvarlo in un altro formato di file o salvarlo in un'altra posizione.

  1. Per salvare il documento con un altro nome, in un altro percorso o con un diverso formato di file, premere Alt+F, M.

  2. Selezionare Salva posizione, premere due volte la scheda chiave una volta e quindi premere il tasto freccia GIÙ fino a quando non si sentono nella posizione desiderata.

  3. Premere TAB finché non si sente "Immettere il nome del file" e digitare il nome desiderato.

  4. Premere TAB. Si sente: "Tipo file documento di Word asterisco punto docx".

  5. Se si desidera modificare il tipo di file, premere BARRA SPAZIATRICE e quindi premere il tasto freccia GIÙ fino a quando non si sentono i file digitare si desidera. Per selezionare, premere INVIO.

  6. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente quando si inizia a usare Word 2016, ma può essere necessario aggiungere manualmente un sito di SharePoint per poter salvare in quella posizione.

  1. Premere Alt + F per aprire il menu File. Si sentono: "File, informazioni < il numero di voci del menu file > selezionato". Con JAWS, si sentono: "Scheda Info File, visualizzazione Backstage".

  2. Premere A per aprire il menu Salva con nome. Si sentono: "Salva come selezionato". Con JAWS, si sentono: "Scheda Save As."

  3. Premere t per aggiungere un Salva posizione. Si sentono: "Il salvataggio delle caratteristiche, selezionate, aggiungere una posizione". Con JAWS, si sentono: "Aggiungere una scheda posizione".

  4. Premere Y e 2 per selezionare l'opzione sito SharePoint e quindi premere INVIO.

  5. Quando viene richiesto, digitare l'indirizzo di posta elettronica da usare con il sito di SharePoint e quindi premere INVIO.

  6. Quando viene richiesto, digitare la password e quindi premere INVIO.

Il sito è ora disponibile nella finestra Salva con nome in Word 2016.

Salvare un documento in OneDrive o SharePoint

Prima di poter, ad esempio, condividere un documento tramite OneDrive o SharePoint, è necessario salvarlo in uno di questi percorsi.

  1. Aprire il documento che si vuole condividere.

  2. Premere Alt + F per aprire il menu File. Si sentono: "File, informazioni < il numero di voci del menu file > selezionato". Con JAWS, si sentono: "Scheda Info File, visualizzazione Backstage".

  3. Premere A per aprire il menu Salva con nome. Si sentono: "Salva come selezionato". Con JAWS, si sentono: "Scheda Save As."

  4. Premere il tasto Tab per passare al riquadro Salva con nome.

  5. Per spostare in un sito OneDrive o SharePoint nell'elenco Salva con nome, premere freccia su e freccia GIÙ fino a quando non si sente il nome del sito desiderato e quindi premere INVIO. Lo stato attivo passa all'elenco delle cartelle per il sito che è stato selezionato.

  6. Passare al percorso della cartella desiderato e premere INVIO per aprire la finestra di dialogo Salva con nome. Lo stato attivo viene spostato nel campo Nome File.

  7. Nel campo Nome file digitare o modificare il nome del documento.

  8. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Dopo aver salvato il documento in una posizione condivisa, è possibile invitare altri utenti a usarlo.

Attivare o disattivare il salvataggio automatico

Nota: Il salvataggio automatico è disponibile solo se il documento viene salvato in OneDrive o SharePoint Online.

  1. Premere Alt per spostare lo stato attivo sul menu della barra multifunzione.

  2. Premere Ctrl + Tab fino a quando non si sente: "< salvataggio stato > pulsante di salvataggio."

  3. Premere INVIO per attivare o disattivare il salvataggio automatico o disattivare.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in più canali.

  1. Nel documento si desidera salvare, premere Alt + F per aprire il menu File. Si sentono: "File, informazioni < il numero di voci del menu file > selezionato".

  2. Premere A per aprire il menu Salva con nome. Si sentono: "Salva come selezionato". Con JAWS, si sentono: "Scheda Save As."

  3. Premere il tasto Tab per spostarsi nel riquadro Salva con nome.

    La finestra di dialogo suggerisce nella stessa posizione in cui è stato salvato i documenti Word in precedenza, nel PC o in una posizione online. Per istruzioni su come modificare il percorso, vedere salvare un documento in OneDrive o SharePoint.

  4. Premere TAB finché non si sente "Tipo file, documento di Word, asterisco punto docx", quindi premere BARRA SPAZIATRICE. Si apre un elenco di tipi di file supportati.

  5. Nell'elenco premere la freccia GIÙ finché non si sente "PDF", quindi premere BARRA SPAZIATRICE. Si sente: "Tipo file, PDF".

  6. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Word

Scelte rapide da tastiera per Microsoft Word in Windows

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Utilizzare Word per Mac con la tastiera e VoiceOver, la lettura dello schermo di Mac OS predefinita, per salvare i documenti in locale o in una posizione condivisa e salvarli in un formato di file diverso.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per le scelte rapide da tastiera, vedere Scelte rapide da tastiera in Word per Mac.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Mac OS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, passare a Guida utente di VoiceOver.

  • È consigliabile leggere e modificare documenti nella visualizzazione Layout di stampa. VoiceOver potrebbe non funzionare correttamente con le altre modalità di visualizzazione.

In questo argomento

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente dopo l'accesso e iniziare a utilizzare Word per Mac, ma potrebbe essere necessario aggiungere manualmente un sito di SharePoint prima di poter salvare sono.

  1. Premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere TAB finché non si sente "Pulsante Percorsi online", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  3. Premere TAB finché non si sente: "Aggiungi una posizione, pulsante". Premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  4. Premere TAB finché non si sente "Pulsante SharePoint", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  5. Digitare o incollare l'URL della cartella di SharePoint, quindi premere TAB finché non si sente: "Pulsante Avanti".

  6. Premere CTRL+OPZIONE+BARRA SPAZIATRICE. Quando viene chiesto, digitare l'indirizzo di posta elettronica da usare con il sito di SharePoint, quindi premere BARRA SPAZIATRICE.

  7. Quando viene chiesto, digitare la password e quindi premere BARRA SPAZIATRICE.

Il sito è ora disponibile nella finestra Salva con nome in Word per Mac.

Salvare un documento in OneDrive o SharePoint

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per verificare o modificare la posizione, premere più volte TAB finché non si sente "Percorsi online, pulsante" o "Sul mio Mac, pulsante". Se si sente "Percorsi online", premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionarlo. Se si sente "Sul mio Mac", le posizioni online disponibili sono già visualizzate nella finestra di dialogo.

  3. Premere TAB più volte finché non si sente "Posizioni, tabella" e la prima posizione online. Se necessario, premere la freccia GIÙ finché non si sente il percorso in cui si vuole salvare.

  4. Quando ci si trova nella posizione desiderata, premere INVIO.

    Il documento viene salvato.

Opzione salvataggio automatico disattivato

Il salvataggio automatico è attivato se si sta lavorando su un file salvato in OneDrive o SharePoint e il file è stato aperto dal menu File. Il salvataggio automatico è disponibile solo per gli abbonati a Office 365.

  1. Nel documento, premere F6 fino a quando non si sente la scheda attualmente selezionata, ad esempio, "visualizzazione selezionata, scheda."

  2. Premere il tasto freccia sinistra fino a quando non si sente: "Casa, utilizzare la tabulazione."

  3. Premere MAIUSC + Tab fino a quando non si sente: "Salvataggio automatico, selezionato, pulsante Attiva/disattiva."

  4. Per attivare il salvataggio automatico disattivato, premere CTRL + opzione + barra spaziatrice.

Nota: Se si è cambiato il salvataggio automatico disattivato, è necessario salvare il documento manualmente. Per salvare, premere comando + S. Per salvare il file con un nome diverso o in un percorso diverso, premere Comando + Maiusc + s premere il tasto Tab per passare la finestra di dialogo Salva con nome. Premere il tasto freccia giù per esplorare gli elenchi. Premere BARRA SPAZIATRICE per selezionare.

Salvare una copia di un documento nel computer in uso

È possibile salvare una copia del documento in un computer Mac.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere il tasto Tab fino a quando non si sente: "Desktop, dove, pulsante popup."

  3. Premere il tasto freccia GIÙ fino a quando non si sente il percorso desiderato e quindi premere BARRA SPAZIATRICE.

  4. Premere il tasto Tab fino a quando non si sentono "Pulsante Salva" e quindi premere BARRA SPAZIATRICE.

    Il documento viene salvato.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in modo sicuro in più canali.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

    La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per istruzioni su come cambiare il percorso, vedere Salvare un documento in OneDrive o SharePoint.

  2. Premere TAB finché non si sente "Documento di Word", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Si apre il menu Formato file.

  3. Nel menu premere la freccia GIÙ finché non si sente "PDF", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  4. Per selezionare la risoluzione appropriata per il PDF, premere la freccia GIÙ finché non si sente l'opzione desiderata, quindi premere BARRA SPAZIATRICE.

  5. Premere TAB finché non si sente "Pulsante Esporta", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Il documento è stato salvato in formato PDF.

Rinominare un documento

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere il tasto Tab fino a quando non si sente: "Salva con nome, nella finestra di dialogo," seguito dal nome del documento corrente. Lo stato attivo è nel campo di testo Nome file.

  3. Digitare un nuovo nome per il documento.

  4. Premere il tasto Tab fino a quando non si sentono "Pulsante Salva" e quindi premere BARRA SPAZIATRICE.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Scelte rapide da tastiera in Word per Mac

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Come esplorare Word usando le funzionalità per l'accessibilità

Utilizzare Word per iOS con VoiceOver, predefinita di iOS screen reader, salvare il documento per OneDrive o come copia da OneDrive al dispositivo. È possibile rinominare un documento o salvarlo in formato PDF.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Word per iOS, vedere Guida ai gesti di Word per iPhone

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di iOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, visitare la pagina Accessibilità di Apple.

  • Questo argomento presuppone che si usi un iPhone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un iPad.

  • È consigliabile leggere e modificare documenti nella visualizzazione Layout di stampa. VoiceOver potrebbe non funzionare correttamente con le altre modalità di visualizzazione.

In questo argomento

Salvare un documento in OneDrive o SharePoint

  1. Nel documento che si desidera salvare, scorrere rapidamente verso destra o verso sinistra fino a quando non si sente: "Chiudi file, pulsante". Effettuare un doppio tocco per selezionare. Si sentono: "Salvare le modifiche apportate a" seguito dal nome del documento.

  2. Scorrere rapidamente verso destra fino a quando non si sente: "Salva, i puntini di sospensione, pulsante". Effettuare un doppio tocco per selezionare. Si sentono: "Salva come nome del file, il campo di testo, sta modificando," seguito dal nome del documento.

  3. Il nome di file corrente è selezionato e sullo schermo tastiera viene visualizzata nella parte inferiore metà dello schermo. Digitare un nome per il documento mediante la tastiera su schermo.

  4. Al termine, scorrere un dito nell'angolo inferiore destro dello schermo finché non si sentono "Completati". Effettuare un doppio tocco per selezionare.

  5. La tastiera su schermo si chiude. Scorrere rapidamente verso sinistra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

  6. Lo stato attivo viene spostato nel campo nome di file. Se necessario, utilizzare la tastiera su schermo per modificare il nome.

  7. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare ed effettuare un doppio tocco per aprirla.

  8. Scorrere rapidamente verso sinistra finché non si sente: "Salva, pulsante". Effettuare un doppio tocco per selezionare il pulsante e salvare il documento.

    Il documento viene salvato e si torna alla visualizzazione Recenti.

Opzione Salva automaticamente o disattivare

Il salvataggio automatico è attivata automaticamente quando si salva un file in OneDrive o SharePoint.

  1. In visualizzazione di Modifica del documento, scorrere a sinistra fino a quando non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Salvataggio automatico," seguito da "In" o "Off".

  3. Effettuare un doppio tocco per attivare o disattivare il salvataggio automatico o disattivare.

  4. Per tornare alla visualizzazione di Modifica, scorrere a sinistra fino a quando non si sentono "Pulsante Chiudi" e quindi effettuare un doppio tocco sullo schermo.

Nota: Se si è cambiato il salvataggio automatico disattivato, è necessario salvare il documento manualmente. Nel documento, scorrere a sinistra fino a quando non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Salva" e quindi effettuare un doppio tocco sullo schermo.

Salvare una copia di un documento nel proprio dispositivo

È possibile salvare una copia del documento al dispositivo. Le modifiche apportate a una copia locale non interessano il file originale nello spazio di archiviazione cloud.

  1. Nel documento, scorrere a sinistra fino a quando non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Salvare un pulsante Copia" ed effettuare un doppio tocco sullo schermo.

  3. Lo stato attivo viene spostato nel campo di testo Nome file. Se necessario, utilizzare la tastiera su schermo per digitare un nuovo nome di file. Al termine, scorrere un dito nell'angolo inferiore destro dello schermo finché non si sente: "Completati". Effettuare un doppio tocco per selezionare.

  4. Scorrere rapidamente verso destra fino a quando non si sentono "pulsante iPhone" e quindi effettuare un doppio tocco sullo schermo.

  5. Per salvare una copia del documento, scorrere rapidamente verso sinistra finché non si sente "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. La copia viene salvata.

Salvare un documento come PDF

  1. Nel documento, scorrere a sinistra fino a quando non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Esporta" ed effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra fino a quando non si sentono "PDF, stella, pulsante formato PDF," e quindi effettuare un doppio tocco sullo schermo.

  4. Lo stato attivo viene spostato nel campo di testo Nome file. Se necessario, utilizzare la tastiera su schermo per modificare il nome del file. Al termine, scorrere un dito nella parte inferiore dello schermo finché non si sentono "Completati" e quindi effettuare un doppio tocco sullo schermo.

  5. Per impostazione predefinita, il file PDF viene salvato in un dispositivo. Se si desidera modificare la posizione, scorrere a destra o sinistra fino a quando non si sentono "Decimali, il pulsante Indietro," e quindi effettuare un doppio tocco sullo schermo.

  6. Scorrere rapidamente verso destra o sinistra fino a quando non si sentono "Pulsante Esporta" e quindi effettuare un doppio tocco sullo schermo.

  7. Se si senta "Avvisare, conversione di file online Consenti," scorrere a destra fino a quando non si sentono "Consenti pulsante" e quindi effettuare un doppio tocco sullo schermo.

Rinominare un documento

È possibile modificare il nome di un documento salvato.

  1. Nella visualizzazione di recente, scorrere a destra o sinistra fino a quando non si sente il documento da rinominare.

  2. Volta destra scorrere. Si sentono: "pulsante File, le azioni disponibili." Effettuare un doppio tocco sullo schermo. Si senta il nome del file.

  3. Scorrere rapidamente verso destra fino a quando non si sente: "Pulsante Rinomina" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "campo di testo, sta modificando."

  4. Scorrere rapidamente verso destra fino a quando non si sente: "testo non crittografato, pulsante," e quindi effettuare un doppio tocco sullo schermo. Il nome precedente sia deselezionato.

  5. Usare la tastiera su schermo nella parte inferiore dello schermo e digitare un nuovo nome per il documento.

  6. Al termine, scorrere a sinistra fino a quando non si sentono "Pulsante Rinomina" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Utilizzare uno screen reader per controllare l'ortografia e grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Utilizzare Word per Android con TalkBack, incorporato Android screen reader, salvare il documento OneDrive o SharePoint, salvare una copia di un documento da una posizione online al dispositivo o Rinomina un documento.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Word per Android, vedere Guida ai gesti di Word per Android

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Android, TalkBack. Per altre informazioni sull'uso di TalkBack, vedere la pagina sull'accessibilità di Android.

  • Questo argomento presuppone l'uso dell'app con un telefono Android. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet Android.

In questo argomento

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente quando si inizia a utilizzare Word per Android, ma potrebbe essere necessario aggiungere manualmente un sito di SharePoint prima di poter salvare non esiste.

  1. Nel documento, scorrere a sinistra fino a quando non si sentono "Pulsante File" e quindi effettuare un doppio tocco sullo schermo. Si sentono: "Menu File, Apri".

  2. Scorrere rapidamente verso destra fino a quando non si sente: "Salva con nome, pulsante". Effettuare un doppio tocco per selezionare.

  3. Scorrere rapidamente fino a quando non si sentono "Aggiungi una posizione, documenti, connettersi al cloud lo spazio di archiviazione," e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente fino a quando non si sentono "Pulsante SharePoint" e quindi toccare due volte la schermata.

  5. Ascoltare un esempio di un collegamento di sito SharePoint. Effettuare un doppio tocco sullo schermo.

  6. Usare la tastiera su schermo per immettere l'URL del sito SharePoint. Per chiudere la tastiera, scorrere rapidamente verso sinistra di quindi verso il basso. È inoltre possibile incollare l'URL nel campo di testo.

  7. Scorrere rapidamente verso destra fino a quando non si sentono "Inviare pulsante" e quindi effettuare un doppio tocco sullo schermo.

  8. Se richiesto, effettuare un doppio tocco sullo schermo e quindi digitare l'indirizzo di posta elettronica usato con il sito SharePoint. Per chiudere la tastiera, scorrere rapidamente verso sinistra di quindi verso il basso.

  9. Scorrere rapidamente verso destra fino a quando non si sentono "Password, modifica," e quindi effettuare un doppio tocco sullo schermo. Usare la tastiera su schermo per immettere la password. Per chiudere la tastiera, scorrere rapidamente verso sinistra di quindi verso il basso.

  10. Scorrere rapidamente verso destra fino a quando non si sentono "Effettuarlo pulsante," e quindi effettuare un doppio tocco sullo schermo. Il nuovo percorso di salvataggio è ora disponibile nell'elenco dei percorsi di salvataggio.

Salvare un documento in OneDrive

  1. Nel documento, scorrere a sinistra fino a quando non si sentono "File, pulsante," e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Salva con nome" e quindi effettuare un doppio tocco sullo schermo. Si sentono il nome del documento, seguito da "Casella Modifica".

  3. Per modificare il nome file, effettuare un doppio tocco sullo schermo per aprire la tastiera su schermo. Usare la tastiera per eliminare il vecchio nome e quindi digitare un nuovo nome file. Al termine, scorrere rapidamente verso il basso e verso sinistra per chiudere la tastiera.

  4. Scorrere rapidamente verso sinistra o destra nelle opzioni per la posizione di salvataggio finché non si trova l'account di OneDrive, quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere a sinistra o destra fino a quando non si sente: "Pulsante Salva". Effettuare un doppio tocco per salvare il documento. Dopo il salvataggio, viene chiusa dal menu File e viene restituito lo stato attivo al documento.

Suggerimento: Dopo aver salvato il documento in OneDrive, tutte le modifiche verranno salvate in questa posizione quando si seleziona Salva, a meno che il documento non venga salvato in una nuova posizione.

Opzione Salva automaticamente o disattivare

Il salvataggio automatico è attivata automaticamente quando si salva un file in OneDrive o SharePoint.

  1. In visualizzazione di Modifica del documento, scorrere a sinistra fino a quando non si sentono "File, pulsante," e quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente fino a quando non si sentono "Pulsante Impostazioni" e quindi toccare due volte la schermata.

  3. Scorrere rapidamente verso destra fino a quando non si sentono "Salvataggio automatico, salvataggio automatico file" seguito da "In" o "Off".

  4. Effettuare un doppio tocco per attivare o disattivare il salvataggio automatico o disattivare.

  5. Per tornare alla visualizzazione di Modifica, scorrere rapidamente verso sinistra di quindi verso il basso.

Nota: Se si è cambiato il salvataggio automatico disattivato, è necessario salvare il documento manualmente. Nel documento, scorrere a sinistra o destra finché non si sentono "Pulsante Salva" e quindi effettuare un doppio tocco sullo schermo.

Salvare una copia nel dispositivo

È possibile salvare una copia del documento nel dispositivo.

  1. Nella visualizzazione di Modifica del documento, scorrere rapidamente verso destra o verso sinistra fino a annuncia TalkBack: "Pulsante File". Effettuare un doppio tocco per selezionare. Verrà visualizzato il menu File.

  2. Scorrere rapidamente verso destra fino a quando non si sentono "Pulsante Salva con nome" ed effettuare un doppio tocco sullo schermo. Verrà visualizzato il menu Salva con nome con lo stato attivo nel campo nome file.

  3. Lo stato attivo si sposta sul campo di testo relativo al nome del nuovo file. Se si vuole un nuovo nome per il documento, digitarlo usando la tastiera su schermo.

  4. Scorrere a destra o sinistra fino a quando non si sentono "Dispositivo, documenti," e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere a sinistra fino a individuare la cartella desiderata e quindi effettuare un doppio tocco sullo schermo.

  6. Per salvare una copia del documento, scorrere rapidamente verso destra finché non si sente: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. La copia viene salvata.

Rinominare un documento

  1. Nella visualizzazione di modifica del documento di Word scorrere rapidamente verso destra o sinistra finché TalkBack non annuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu File.

  2. Scorrere rapidamente verso destra finché TalkBack non annuncia: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. Si sente: "Salva. Chiudi menu File".

  3. Per assegnare un nome del documento, scorrere a destra finché non si sentono "Rinominare questo pulsante file" ed effettuare un doppio tocco sullo schermo. Digitare un nome per il documento mediante la tastiera su schermo. Per salvare il nuovo nome, scorrere un dito nella parte inferiore dello schermo finché non si sentono "Completati", quindi sollevare (ed effettuare un doppio tocco sullo schermo se necessario). Rinominare il file.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Utilizzare Word per Windows Phone 10 con l'Assistente vocale, la lettura dello schermo di Windows predefinita, per salvare il documento in OneDrive, salvare una copia di un documento in un dispositivo o Rinomina un documento.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle funzionalità di tocco in Word per Windows Phone 10, vedere Guida ai gesti di Word Mobile per Windows 10

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con Windows Phone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet o PC.

In questo argomento

Salvare un documento in OneDrive o SharePoint

  1. Nel documento da salvare scorrere rapidamente verso destra o verso sinistra finché non si sente: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare.

  3. Verrà visualizzata la finestra di dialogo Salva. Scorrere rapidamente verso destra finché non si sentono "Salva una copia del file, pulsante", effettuare un doppio tocco per selezionare.

  4. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco per selezionare.

    Se non si è già connessi, OneDrive o SharePoint chiederà di accedere.

  5. Scorrere rapidamente verso destra finché non si sente la cartella o la posizione in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  6. Scorrere rapidamente verso destra finché non si sente: "Pulsante della barra dell'app Avanti". Effettuare un doppio tocco sullo schermo per selezionare.

  7. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE.

    Se si vuole modificare il nome file, scorrere rapidamente verso sinistra finché non si sente il nome del documento corrente, quindi effettuare un doppio tocco per iniziare a modificare. Digitare il nuovo nome usando la tastiera su schermo. Al termine, scorrere rapidamente verso l'alto finché non si sente "Punti di riferimento e contenitori", quindi scorrere rapidamente verso destra finché non si sente "Barra dell'app". Scorrere rapidamente verso il basso finché non si sente "Elementi", quindi scorrere rapidamente verso sinistra più volte finché non si sente: "Pulsante della barra dell'app Salva una copia".

  8. Per salvare il documento, effettuare un doppio tocco sullo schermo.

Salvare un documento di Word in formato PDF

Per salvare un documento Word in formato PDF, utilizzare la funzionalità di esportazione in Word Mobile.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché l'Assistente vocale non pronuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente "Pulsante Salva", quindi effettuare un doppio tocco sullo schermo per selezionare.

  3. Verrà visualizzata la finestra di dialogo Salva. Scorrere rapidamente verso destra fino a quando non si sentono "Esportare questo pulsante file" e della schermata per selezionare un doppio tocco.

  4. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

  5. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  6. Scorrere rapidamente verso destra finché non si sente "Pulsante della barra dell'app Avanti", quindi effettuare un doppio tocco sullo schermo per selezionare.

  7. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE. Scorrere rapidamente verso destra finché non si sente "Tipo file, ODT, casella combinata". Per aprire l'elenco di opzioni, effettuare un doppio tocco sullo schermo e scorrere rapidamente verso destra. L'Assistente vocale pronuncia: "PDF, 2 di 2". Effettuare un doppio tocco sullo schermo per selezionare.

  8. Scorrere rapidamente verso sinistra finché non si sente: "Pulsante della barra dell'app Esporta". Per esportare il documento, effettuare un doppio tocco sullo schermo.

    Se si apre una finestra di dialogo di conferma che chiede di consentire la conversione di file online, effettuare un doppio tocco sullo schermo per consentirla.

    Il documento viene esportato e salvato in formato PDF nella posizione selezionata. Si torna alla finestra di dialogo Salva con lo stato attivo sul nome file.

Salvare una copia nel dispositivo

È possibile salvare una copia del documento in un dispositivo o il percorso nel OneDrive.

  1. Nel documento aprire il menu Salva. Scorrere rapidamente verso destra finché l'Assistente vocale non annuncia: "Salva una copia del file". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperta la finestra popup Scegli un'app.

  2. Per selezionare una posizione per il salvataggio, scorrere rapidamente verso destra o sinistra finché non si sente la posizione in cui si vuole salvare, ad esempio il telefono ("Questo dispositivo, 1 di 2") o una posizione in OneDrive ("OneDrive, 2 di 2). Man mano che ci si sposta, l'Assistente vocale annuncia le posizioni. Quando si arriva alla posizione desiderata, effettuare un doppio tocco sullo schermo. Se ci sono cartelle da aprire, scorrere rapidamente verso destra fino ad arrivare alla cartella e quindi effettuare un doppio tocco per aprirla.

  3. Scorrere rapidamente verso destra finché non si sente: "Avanti, pulsante della barra dell'app". Effettuare un doppio tocco sullo schermo per selezionare.

  4. Per salvare il file, scorrere rapidamente verso sinistra finché non si sente "Salva una copia, pulsante della barra dell'app" e quindi effettuare un doppio tocco sullo schermo. Il file viene salvato lo stato attivo passa sul documento.

Rinominare un documento

  1. Nella visualizzazione di Modifica del documento Word, scorrere rapidamente verso destra o verso sinistra fino a annuncia l'Assistente vocale: "Pulsante File". Effettuare un doppio tocco per selezionare. Verrà visualizzato il menu File.

  2. Scorrere rapidamente verso destra finché l'Assistente vocale non annuncia: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu Salva.

  3. Per assegnare un nome a un documento, scorrere rapidamente verso destra finché non si sente "Pulsante Rinomina il file" e quindi effettuare un doppio tocco sullo schermo. Digitare un nome per il documento con la tastiera su schermo. Per salvare il nuovo nome, dalla tastiera scorrere rapidamente verso destra finché non si sente "Invio" e quindi effettuare un doppio tocco sullo schermo. Il file viene rinominato.

    Suggerimento: La tastiera può essere trovata esplorando gli elementi sullo schermo. Per esplorare, posizionare il dito sullo schermo e trascinarlo. L'Assistente vocale annuncia gli elementi su cui si passa. Per selezionare un elemento, quando ci si trova su di esso sollevare il dito ed effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia in un documento di Word

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Word Online Salva automaticamente il lavoro alla cartella OneDrive nel cloud. È possibile utilizzare Word Online con la tastiera e l'Assistente vocale, la lettura dello schermo di Windows predefinita, per scaricare il documento da OneDrive nel PC o Rinomina un documento.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera in Word Online.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

  • Per Word Online, è consigliabile usare il Web browser Microsoft Edge. Word Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Word Online.

In questo argomento

Scaricare una copia del documento nel computer in uso

Le modifiche apportate nella copia del documento Word Online nel computer, non verranno applicate alla versione originale in OneDrive. È possibile scaricare il documento come Word, PDF o ODT file.

  1. Aprire il documento Word Online da scaricare.

    Per istruzioni su come aprire e accedere a Word Online, passare a aprire Word Web App ed effettuare l'accesso in. Per istruzioni su come aprire un documento, vedere aprire un documento recente.

  2. Eseguire una delle operazioni seguenti:

    • Per scaricare una copia del documento nel formato Word, premere Alt + logo Windows chiave + F, A, C.

    • Per scaricare una copia del documento in formato PDF, premere Alt + logo Windows chiave + F, A, P.

    • Per scaricare una copia del documento nel formato ODT, premere Alt + logo Windows + T. F, A, tasto

    Si sente: "Finestra di dialogo, Microsoft Word Online". Lo stato attivo è sul pulsante Scarica.

  3. Premere INVIO per selezionare. Chiude la finestra di dialogo. Si sentono: "testo di notifica. Cosa si desidera utilizzare,"seguito dal nome del documento.

  4. Premere BLOC MAIUSC + freccia destra o sinistra fino a quando non si sentono nuovamente "testo di notifica, che cosa si vuole eseguire," seguito dal nome della presentazione.

  5. Premere il tasto Tab fino a quando non si sentono "Pulsante Salva" e quindi premere INVIO. Il file viene scaricato nella cartella Download nel computer in uso.

Salvare un documento in un'altra posizione

  1. Nel documento, premere Alt + Windows logo chiave + F, A, A. Viene aperta la finestra di dialogo Salva con nome.

  2. Lo stato attivo viene inserito nel campo nome della finestra di dialogo Salva con nome. Digitare un nuovo nome file, se necessario.

  3. Premere TAB più volte fino a quando non si sentono "Salva in un altro pulsante cartella" e quindi premere BARRA SPAZIATRICE per aprire la finestra di dialogo Selezione cartella.

  4. Per selezionare una nuova posizione in cui salvare il file, premere il tasto Tab fino a quando non si sente il nome della cartella desiderata o "Nuova cartella". Quando si sente l'opzione desiderata, premere BARRA SPAZIATRICE. Se è selezionata l'opzione "Nuova cartella", digitare un nome per la nuova cartella, quindi premere il tasto Tab fino a quando non si sentono "Creare pulsante" e quindi premere INVIO.

  5. Premere il tasto Tab fino a quando non si sentono "Pulsante Salva" e quindi premere BARRA SPAZIATRICE per salvare il documento.

Rinominare un documento

  1. Nel documento, premere Alt + logo Windows chiave + F, A, r Viene aperta la finestra di dialogo Rinomina. Lo stato attivo è nel campo di testo nome.

  2. Digitare un nuovo nome file.

  3. Premere il tasto Tab fino a quando non si sentono "Pulsante OK" e quindi preme BARRA SPAZIATRICE per rinominare il file.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Utilizzare uno screen reader per controllare l'ortografia e grammatica in Word

Scelte rapide da tastiera in Word Online

Attività di base in Word con un'utilità per la lettura dello schermo

Come esplorare Word usando le funzionalità per l'accessibilità

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×