Utilizzare una tabella pivot per rendere i dati di tabelle esterne disponibili in Excel Services

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Nota: Questo articolo ha esaurito la sua funzione e verrà ritirato tra breve. Per evitare problemi di "Pagina non trovata", si sta procedendo alla rimozione dei collegamenti noti. Se sono stati creati collegamenti a questa pagina, rimuoverli per contribuire a ottimizzare il Web.

Se si desidera lavorare con dati di una tabella in base a una connessione dati esterna in Excel Services, è possibile utilizzare un intervallo di dati esterno (denominato anche una tabella di query). È necessario creare una tabella pivot che semplifica dati multidimensionali e gerarchici in una tabella o due dimensioni. Ecco come eseguire questa operazione.

Confronto tra dati multidimensionali e dati bidimensionali

1. convertire una tabella pivot multidimensionali...

2.... .to una tabella pivot bidimensionali...

3. …in modo da visualizzare dati di tabella bidimensionali in Excel Services.

Per saperne di più

Informazioni sul supporto di connessioni a origini dati esterne da parte di Excel Services

Differenze tra rapporti di tabella pivot connessi a dati esterni e a intervalli di dati esterni

Creare un rapporto di tabella pivot tabulare bidimensionale

Creare il rapporto di tabella pivot e stabilirne la connessione all'origine dati esterna

Aggiungere e disporre i campi nell'area Etichette di riga

Modificare le opzioni di tabella pivot e le impostazioni di campo

Disporre il rapporto di tabella pivot come tabella bidimensionale

Personalizzare la struttura del rapporto di tabella pivot

Pubblicare la cartella di lavoro in Excel Services

Informazioni sul supporto di connessioni a origini dati esterne da parte di Excel Services

Le tabelle pivot sono progettate per aggregare una grande quantità di dati numerici in somme e totali e per gestire i dati multidimensionali organizzata in una gerarchia. Mano, intervalli di dati esterni sono tabelle bidimensionali strutturate come righe e colonne che visualizzano aggregate record dei dati di origine.

Quando si usa la connessione guidata dati o la Query di Microsoft per connettersi a dati esterni, in genere si crea un intervallo di dati esterni. L'unica eccezione è quando si crea una tabella pivot connessa ai dati esterni. Una tabella pivot non viene creato un intervallo di dati esterni. Questa differenza in modo che le connessioni vengono create è importante tenere presente quando si pubblica una cartella di lavoro in Excel Services, perché Excel Services solo supporta connessioni a dati esterni in base alle tabelle pivot e non supporta gli intervalli di dati esterni.

Inizio pagina

Informazioni sulle differenze tra le tabelle pivot connessa ai dati esterni e intervalli di dati esterni

Quando si lavora con una tabella pivot è collegata a dati esterni, esistono differenze tra il comportamento di una tabella pivot e un intervallo di dati esterni da tenere presenti, incluse le seguenti:

Dati di gruppo e sottogruppo di tabella pivot da sinistra a destra

In generale, dati raggruppati si basa su un ordinamento dei dati per una o più colonne. Ad esempio, se si desidera visualizzare tutti i dipendenti raggruppati per i reparti, è possibile eseguire primaria tipo di dati per i reparti e un ordinamento secondario da dipendenti. È inoltre possibile annidare gruppi, ad esempio linea di prodotti, categoria e prodotto, o area geografica, paese/area geografica, provincia e città. Per impostazione predefinita, le tabelle pivot vengono ordinate automaticamente in gruppi e sottogruppi da sinistra a destra per rendere più semplice visualizzare dati correlati, per visualizzare le informazioni di intestazione e riepilogo e per espandere o comprimere elementi correlati.

Dati raggruppati per Linea di prodottie sqlusername all'interno di ogni Linea di prodotti per categoria

Linea di prodotti

Categoria

Prodotto

Motori

Aeroplano

Da installare sull'ala

Da installare sulla coda

Booster

Automobile

269 cavalli

454 cavalli

Ventilatori

Passeggero

Molto caldo

Standard

SUV

Piccolo

Inserendo una colonna con valori univoci nell'area Etichette di riga, è possibile rendere automaticamente bidimensionali i dati.

Gli stessi dati Linea di prodotti appiattimento dalla visualizzazione aggiungendo la colonna ID Num

Codice

Linea di prodotti

Categoria

Prodotto

WM-345

Motori

Aeroplano

Da installare sull'ala

TM-231

Motori

Aeroplano

Da installare sulla coda

BSTR-567

Motori

Aeroplano

Booster

6C-734

Motori

Automobile

269 cavalli

8C-121

Motori

Automobile

454 cavalli

MF-202

Ventilatori

Passeggero

Molto caldo

MF-321

Ventilatori

Passeggero

Standard

MF-211

Ventilatori

SUV

Piccolo

Se non si desidera visualizzare la colonna dopo aver aggiunto la colonna alla tabella pivot, è possibile nascondere la colonna. (Selezionare la colonna e quindi nel gruppo celle della scheda Home fare clic sulla freccia accanto a formato, scegliere Nascondi e scopri e quindi fare clic su Nascondi colonne.)

Importante: Se una tabella pivot rileva due o più righe duplicate di dati dall'origine dati, la tabella pivot sono visualizzati solo una riga. Se si vuole che tutte le righe, anche duplicare righe visualizzate in una tabella pivot, è necessario aggiungere una colonna contenente valori univoci alla tabella, query o visualizzazione che si importa dall'origine dati. Se l'origine dati non dispone di una colonna univoca, è possibile aggiungere un nell'origine dati. Ad esempio, aggiungere una colonna che contiene il tipo di dati AutoNum a una tabella di Microsoft Office Access o una colonna che contiene il tipo di dati di identità a una tabella di Microsoft SQL Server o una colonna calcolata che viene visualizzato un numero univoco per ogni record a una query di database oppure & w.

Modifica dei dati di cella e aggiunta di colonne calcolate

Prima di pubblicare la cartella di lavoro in Excel Services, è possibile modificare i dati di un intervallo di dati esterni, mentre i dati di una tabella pivot rimarranno sempre di sola lettura.

Quando si fa doppio clic su una cella di un intervallo di dati esterni, viene attivata la modalità di modifica che consente di modificarne il valore o di immettere una formula. Si consideri tuttavia che il valore originale presente nell'origine dati non verrà modificato e che il nuovo valore potrebbe venire sovrascritto al successivo aggiornamento dei dati, a seconda di come è impostata per l'intervallo di dati esterni la proprietà relativa alla modifica del numero di righe a seguito di un aggiornamento dei dati.

Se si fa doppio clic su una cella di etichette di riga in una tabella pivot, la cella espande o comprime le voci di tale etichetta di riga. Quando si trasformare una tabella pivot in una tabella bidimensionale, l'appiattimento ha lo scopo di rendere tutti i valori di riga in un gruppo a sinistra della cella non vengono più visualizzati o nuovamente.

È possibile aggiungere colonne calcolate in un punto qualsiasi in una tabella di Microsoft Office Excel basato su un intervallo di dati esterni oppure è possibile inserire colonne e Ricopia in basso le formule in un intervallo di dati esterni. Non è possibile inserire colonne calcolate all'interno di una tabella pivot (anche se è possibile inserire i campi calcolati). Tuttavia, è possibile aggiungere una colonna in cui viene compilato verso il basso dati o formule a sinistra o a destra della tabella pivot e all'interno di una formula di riempimento verso il basso, è possibile utilizzare riferimenti di cella all'interno della tabella pivot.

Creazione di grafici

Se si desidera creare un grafico in base ai dati nella tabella pivot, è possibile creare un grafico pivot che presenta un comportamento simile a un grafico standard, ma sono disponibili alcune differenze, tra cui le operazioni seguenti:

Interazione     Con un grafico standard, si crea un grafico per ogni visualizzazione dei dati che si desidera visualizzare, ma le viste non sono interattive. Con i grafici pivot, è possibile creare un singolo grafico e visualizzare in modo interattivo i dati in modi diversi modificando il layout o i dati di dettaglio che viene visualizzato. In Excel Services sia un grafico standard e grafico pivot può essere aggiornato in base a interazione dell'utente con la cartella di lavoro, ma vengono visualizzati due grafici come immagini statiche.

Tipi di grafico     Il tipo di grafico predefinito per un grafico standard è un grafico a colonne raggruppate, che confronta i valori in tutte le categorie. Il tipo di grafico predefinito per un grafico pivot è un istogramma in pila che confronta il contributo di ciascun valore rispetto al totale in tutte le categorie. Grafico di qualsiasi tipo, tranne dispersione (XY), azionario o a bolle, è possibile modificare un grafico pivot.

Elementi del grafico     I grafici pivot contengono gli stessi elementi di un grafico standard, ma contengono anche campi ed elementi che possono essere aggiunto a, ruotati o rimosso, per visualizzare diverse visualizzazioni dei dati. Categorie e serie di dati in un grafico standard sono campi categoria, campi serie e campi valori in grafici pivot. I grafici pivot può inoltre contenere filtri rapporto. I singoli campi contiene elementi, in un grafico standard vengono visualizzati come nomi di etichette o serie di categoria legende.

La formattazione     La maggior parte delle formattazione, inclusi gli elementi, il layout e stile, viene mantenuta quando si aggiornare un grafico pivot. Tuttavia, le linee di tendenza, le etichette dati, barre di errore e altre modifiche alle serie di dati non vengono mantenute. Un grafico standard non perdita una volta applicata questa formattazione.

Spostamento o ridimensionamento degli elementi     In un grafico pivot, è possibile spostare o ridimensionare il area del tracciato, una legenda, il titolo del grafico o i titoli degli assi, anche se è possibile selezionare una delle posizioni preimpostate diversi per la legenda, ed è possibile modificare la dimensione del carattere di titoli. In un grafico standard, è possibile spostare e ridimensionare tutti questi elementi.

Dopo aver creato un grafico pivot, se si preferisce, è possibile convertirlo in un grafico standard. Per ulteriori informazioni, vedere l'articolo creare una tabella pivot ai dati del foglio di lavoro anaylzeo creare un grafico pivot.

Confronto tra le proprietà di intervalli di dati esterni e le opzioni di tabella pivot

Intervalli di dati esterni e le tabelle pivot hanno proprietà che è possibile utilizzare per controllare la formattazione dei dati e layout e il comportamento di aggiornamento dei dati.

Intervalli di dati esterni e le tabelle pivot consentono di regolare la larghezza di colonna, mantenere colonna ordinamento, filtro, formattazione delle celle e il layout dei dati se i dati esterni vengono aggiornati.

In un intervallo di dati esterni, è inoltre la possibilità di includere i numeri di riga come prima colonna di dati. In una tabella pivot, non è simile. Vedere la sezione dati tabella pivot di gruppo e sottogruppo da sinistra a destra, per informazioni sull'aggiunta di una colonna univoca nell'origine dati.

Quando si aggiorna un intervallo di dati esterni, è possibile controllare gli effetti di tale operazione sui dati esistenti, ovvero se il numero di righe nell'intervallo di dati cambia, impostando una delle seguenti opzioni:

  • Inserisci celle per i nuovi dati e elimina le celle inutilizzate (impostazione predefinita)

  • Inserisci righe intere per i nuovi dati e elimina le celle inutilizzate

  • Sovrascrivi le celle esistenti con i nuovi dati e elimina le celle inutilizzate

Quando si aggiorna una tabella pivot, basta porta nuovi dati. Tuttavia, è possibile richiesto e viene chiesto di decidere se sovrascrivere le celle esistenti di sotto del report corrente.

Filtro dei dati

Filtro dei dati in un dati esterni intervallo e tabella pivot sono molto simili, ma vi sono alcune differenze, incluse le operazioni seguenti:

  • Intervalli di dati esterni utilizzano il Filtro di testo, Filtri per numeri e i comandi di Filtro per Date, mentre le tabelle pivot usare i comandi di Filtro per etichette, Filtro per valori e Il filtro data.

  • Il menu di filtro di un intervallo di dati esterni sempre rimuove gli elementi che non sono più validi, e il menu di filtro mai include nuovi elementi con un filtro applicato dopo un'operazione di aggiornamento, ma una tabella pivot sono disponibili opzioni per controllare questo comportamento. Per ulteriori informazioni, vedere la sezione Opzioni tabella pivot Cambia impostazioni e campi.

  • Una tabella pivot sono report filtro funzionalità (non disponibile per un intervallo di dati esterno) che consente agli utenti di lavorare con un sottoinsieme di dati nella tabella pivot.

Ordinamento dei dati

In un intervallo di dati esterni, è possibile eseguire un ordinamento a più colonne in base a un massimo di 64 colonne, è possibile scegliere qualsiasi colonna per l'ordinamento principale ed è possibile scegliere altre colonne come ordinamenti secondari. Tuttavia, i processi di ordinamento dei dati in una tabella pivot e l'ordinamento di un intervallo di dati esterni sono diversi. A differenza di un intervallo di dati esterno in una tabella pivot è possibile eseguire solo un ordinamento primario nella colonna più a sinistra. Tutte le altre colonne eseguono ordinamenti secondari in base alla colonna immediatamente a sinistra. In breve, è possibile eseguire solo un ordinamento primario e secondario da sinistra a destra.

Inoltre, quando si posiziona una colonna con valori univoci come prima colonna a sinistra, è possibile eseguire l'ordinamento solo per tale colonna, poiché di fatto si sta creando un gruppo primario per ogni riga. A seconda delle necessità specifiche, è possibile che si desideri eseguire un ordinamento preliminare dei dati in Excel, quindi pubblicare la cartella di lavoro in Excel Services e infine disattivare l'ordinamento deselezionando la casella di controllo Ordinamento nel riquadro Strumenti della web part di Microsoft Office Excel Web Access.

Utilizzo di collegamenti ipertestuali

A differenza degli intervalli di dati esterni, i collegamenti ipertestuali attivi non sono supportati nelle celle di tabelle pivot. Il collegamento ipertestuale viene considerato come testo, ma non è possibile seguire il collegamento ipertestuale alla pagina Web o al documento in Excel o Excel Services.

Inizio pagina

Rendere una tabella pivot bidimensionale, tabulare

Esistono diversi passaggi necessari per trasformare i dati multidimensionali in una tabella pivot tabulare bidimensionali. Per ottenere risultati ottimali, eseguire le procedure riportate di seguito in sequenza.

Inizio pagina

Creare la tabella pivot e connettersi all'origine dati esterna

  1. Selezionare una cella vuota.

  2. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella pivot, quindi su Tabella pivot.

    Immagine della barra multifunzione di Excel

    Verrà visualizzata la finestra di dialogo Crea tabella pivot.

  3. Fare clic su Origine dati esterna.

  4. Fare clic su Seleziona connessione.

    Il Verrà visualizzata la finestra di dialogo Connessioni esistenti.

  5. Nell'elenco Mostra, nella parte superiore della finestra di dialogo, selezionare la categoria di connessioni per la quale si desidera scegliere una connessione oppure selezionare Tutte le connessioni (impostazione predefinita).

  6. Selezionare una connessione nell'elenco Selezionare una connessione, quindi fare clic su Apri.

  7. Immettere una posizione. Effettuare una delle seguenti operazioni:

    • Per inserire la tabella pivot in un nuovo foglio di lavoro a partire dalla cella A1, fare clic su Nuovo foglio di lavoro.

    • Per inserire la tabella pivot in un foglio di lavoro esistente, selezionare Foglio di lavoro esistente e quindi digitare la prima cella dell'intervallo di celle in cui si desidera inserire la tabella pivot.

      In alternativa, fare clic su Comprimi finestra Icona del pulsante per nascondere temporaneamente la finestra di dialogo, selezionare la cella di inizio del foglio di lavoro e quindi fare clic su Espandi finestra Icona del pulsante .

  8. Fare clic su OK.

Una tabella pivot vuota, con l'elenco campi tabella pivot visualizzato, viene aggiunto nella posizione in cui è stata immessa.

Inizio pagina

Aggiungere e disporre i campi nell'area Etichette di riga

Utilizzare l'elenco dei campi della tabella pivot per aggiungere e disporre i campi, nonché per verificare che tutti i campi siano stati aggiunti all'area Etichette di riga.

  1. Fare clic sulla tabella pivot.

  2. Effettuare una o più delle seguenti operazioni:

    • Per aggiungere campi al rapporto, effettuare una o più delle seguenti operazioni:

      • Selezionare la casella di controllo accanto a ogni nome di campo nella relativa sezione dell'elenco dei campi. Sebbene ogni campo sia posizionato in un'area predefinita della sezione relativa al layout, è possibile modificare la disposizione dei campi.

        Per impostazione predefinita, i campi non numerici vengono aggiunti all'area Etichette di riga, i campi numerici all'area Valori, mentre i campi data/ora vengono aggiunti all'area Etichette di colonna.

      • Per spostare un campo nell'area Etichette di riga, fare clic con il pulsante destro del mouse sul nome del campo, quindi scegliere Aggiungi a etichette di riga dal menu di scelta rapida.

        Suggerimento: È inoltre possibile fare clic su un nome di campo e tenere premuto il pulsante del mouse, quindi trascinare il campo dalla sezione dei campi in un'area all'interno della sezione relativa al layout.

    • Per ridisporre i campi, fare clic sul nome del campo in una delle aree e quindi selezionare uno dei comandi seguenti:

Sposta su   

Sposta su di una posizione il campo nell'area.

Sposta giù   

Sposta il campo in giù di una posizione nell'area.

Sposta all'inizio   

Sposta il campo all'inizio dell'area.

Sposta alla fine   

Sposta il campo alla fine dell'area.

Sposta nelle etichette di riga   

Sposta il campo nell'area Etichette di riga.

  • Per rimuovere un campo, fare clic sul campo nome in una delle aree layout e quindi fare clic su Rimuovi campo oppure deselezionare la casella di controllo accanto a ciascun nome di campo che si desidera rimuovere, nella sezione dei campi.

    Suggerimento: È inoltre possibile fare clic su un campo nella sezione relativa al layout e tenere premuto il pulsante del mouse, quindi trascinare il nome di campo all'esterno dell'elenco dei campi della tabella pivot.

    Nota: La deselezione di una casella di controllo nella sezione dei campi determina la rimozione di tutte le istanze del campo dal rapporto.

Inizio pagina

Modificare le opzioni di tabella pivot e le impostazioni di campo

Per garantire che una tabella pivot presenta un comportamento simile a un intervallo esterno, eseguire le operazioni seguenti:

Modificare le opzioni di tabella pivot   

  1. Fare clic sulla tabella pivot.

  2. Nel gruppo Tabella pivot della scheda Opzioni fare clic su Opzioni.

    Verrà visualizzata la finestra di dialogo Opzioni tabella pivot.

  3. Per fare in modo che la larghezza di una colonna venga adattata automaticamente dopo un'operazione di aggiornamento, scegliere la scheda Layout e formato, quindi nella sezione Formato selezionare la casella di controllo Adatta larghezza colonne all'aggiornamento.

  4. Per mantenere la formattazione ogni volta che i dati vengono aggiornati, scegliere la scheda Layout e formato, quindi nella sezione Formato selezionare la casella di controllo Mantieni formattazione celle all'aggiornamento.

  5. Per fare in modo che nel menu Filtro vengano rimossi gli elementi non più validi, dopo un'operazione di aggiornamento scegliere la scheda Dati quindi, nella casella Numero di elementi da mantenere per campo selezionare Nessuno.

Modificare le impostazioni di campo   

  1. Fare clic sulla tabella pivot.

  2. Per includere i nuovi elementi in una tabella pivot con un filtro applicato, per ogni campo destro di una cella, fare clic su Impostazioni campo nel menu di scelta rapida, fare clic sulla scheda subtotali e i filtri e quindi selezionare il nella sezione filtri Includi nuovi elementi nel filtro manuale casella di controllo.

Inizio pagina

Definire il layout di tabella pivot sotto forma di tabella bidimensionale

Per definire il layout di tabella pivot sotto forma di tabella bidimensionale, eseguire le operazioni seguenti:

  1. Fare clic sulla tabella pivot.

  2. Nel gruppo Layout della scheda Progettazione fare clic su Subtotali, quindi su Non mostrare i subtotali.

  3. Nel gruppo Layout della scheda Progettazione fare clic su Totali complessivi, quindi su Disattivati per righe e colonne.

  4. Nel gruppo Layout della scheda Progettazione fare clic su Layout rapporto, quindi su Mostra in formato tabella.

  5. Nel gruppo Mostra/Nascondi della scheda Opzioni fare clic su Intestazioni campi.

Inizio pagina

Personalizzare la struttura della tabella pivot

Le opzioni di stile e stili di tabella pivot sono progettate per dati multidimensionali, non una tabella bidimensionale. Quando si trasformare il report in una tabella bidimensionale, gli stili non sono visualizzati i bordi delle celle e le Righe alternate evidenziate e Colonne alternate evidenziate le caselle di controllo nel gruppo Opzioni stile tabella pivot della scheda Progettazione non influiscono il formato delle celle. Tuttavia, è possibile personalizzare uno stile di tabella pivot in modo che ogni cella ha un bordo delle celle e la tabella pivot viene utilizzata la formattazione condizionale per visualizzare righe alternate evidenziate o colonne.

Personalizzare lo stile della tabella pivot   

  1. Fare clic sulla tabella pivot.

  2. Nel gruppo Stili veloci tabella pivot della scheda Progettazione selezionare lo stile che si desidera utilizzare, quindi effettuare le seguenti operazioni:

    1. Fare clic con il pulsante destro del mouse su uno stile visualizzato, scorrere la raccolta oppure scegliere Altro nella parte inferiore della barra di scorrimento per visualizzare tutti gli stili disponibili.

    2. Fare clic su Duplica.

      Verrà visualizzata la finestra di dialogo Modifica stile veloce tabella pivot.

    3. Immettere eventualmente un nuovo nome nella casella Nome.

    4. Nella casella Elemento tabella selezionare Tabella intera, quindi fare clic su Formato.

      Verrà visualizzata la finestra di dialogo Formato celle.

    5. Scegliere la scheda Bordo, quindi creare un bordo della cella.

    6. Fare eventualmente clic sulle schede Riempimento e Carattere e apportare altre modifiche.

    7. Scegliere OK due volte.

    8. Fare clic sul pulsante Altro nella parte inferiore della barra di scorrimento, quindi nella categoria Stili personalizzati fare clic sullo stile di tabella pivot appena creato.

Visualizzare righe o colonne alternate evidenziate utilizzando la formattazione condizionale   

  1. Selezionare tutte le colonne nella tabella pivot.

  2. Nel gruppo Stili della scheda Home fare clic sulla freccia accanto a Formattazione condizionale, quindi su Gestisci regole.

    Immagine della barra multifunzione di Excel

    Verrà visualizzata la finestra di dialogo Gestione regole formattazione condizionale.

  3. Per aggiungere un formato condizionale, fare clic su Nuova regola.

    Verrà visualizzata la finestra di dialogo Nuova regola di formattazione.

  4. In Selezionare un tipo di regola fare clic su Utilizza una formula per determinare le celle da formattare.

    1. Nella casella Formatta i valori per cui questa formula restituisce Vero in Modificare la descrizione della regola immettere una formula.

    2. Effettuare una delle seguenti operazioni:

      • Per ottenere righe alternate evidenziate, immettere la seguente formula:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A))

  • Per ottenere colonne alternate evidenziate, immettere la seguente formula:

=AND(MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  • Per ottenere righe e colonne alternate evidenziate, immettere la seguente formula:

=AND(MOD(ROW(),2)=1,ROW()<=COUNTA(A:A),MOD(COLUMN(),2)=1,COLUMN()<=COUNTA(1:1))

  1. Fare clic su Formato per visualizzare la finestra di dialogo Formato celle.

  2. Selezionare il formato del numero, del carattere, del bordo o del riempimento da applicare quando il valore della cella soddisfa la condizione e quindi fare clic su OK.

    È possibile scegliere più di un formato. I formati selezionati vengono visualizzati nel riquadro Anteprima.

Inizio pagina

Pubblicare la cartella di lavoro in Excel Services

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi fare clic sulla freccia accanto a Pubblica, infine scegliere Excel Services in Distribuzione del documento ad altre persone.

  2. Nella casella Nome file immettere il percorso per il server e accettare il nome suggerito per la cartella di lavoro oppure digitare un nuovo nome, se necessario.

    In un computer che esegue Windows Vista   

    • Nella barra degli indirizzi selezionare un percorso di rete accessibile agli utenti desiderati e quindi fare clic su Salva.

      In un computer che esegue Microsoft Windows XP   

    • Nella casella Salva in selezionare un percorso di rete accessibile agli utenti desiderati e quindi fare clic su Salva.

      Ad esempio, digitare http://server/sito/nome file

      Nota: In Excel è possibile pubblicare una cartella di lavoro sul server solo se questa è nel formato di file basato su XML (xlsx) di Microsoft Office Excel 2007 oppure nel formato di file binario (xlsb) di Office Excel 2007.

  3. Scegliere OK.

  4. Per verificare che le aree visualizzabili della cartella vengano mostrate correttamente nel browser, selezionare la casella di controllo Apri in Excel Services.

  5. Fare clic su Salva.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×