Utilizzare riferimenti di cella in una formula

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Quando si crea una semplice formula oppure una formula che usa una funzione, è possibile fare riferimento ai dati nelle celle del foglio di lavoro includendo riferimenti di cella negli argomenti delle formule. Ad esempio, quando si entra o selezionare il riferimento di cella A2, la formula utilizza il valore di tale cella per calcolare il risultato. È anche possibile fare riferimento a un intervallo di celle.

Per ulteriori informazioni sui riferimenti di cella, vedere creare o modificare fanno riferimento a una cella. Per ulteriori informazioni sulle formule in generale, vedere Panoramica delle formule.

  1. Fare clic sulla cella in cui si desidera immettere la formula.

  2. Nella barra della formula Callout 4 digitare = (segno di uguale).

  3. Eseguire una delle seguenti operazioni, selezionare la cella contenente il valore che si desidera o digitare il corrispondente riferimento di cella.

    È possibile fare riferimento a un'unica cella, un intervallo di celle, una posizione in un altro foglio di lavoro o una posizione in un'altra cartella di lavoro.

    Quando si seleziona un intervallo di celle, è possibile trascinare il bordo di selezione delle celle per spostare la selezione o trascinare l'angolo del bordo per espandere la selezione.

    celle precedenti contraddistinte da colori mediante la funzione individua intervallo

    1. Il primo riferimento di cella è B3, il colore assegnato è blu e il bordo dell'intervallo di celle è blu con quadrati in corrispondenza di ogni angolo.

    2. Il secondo riferimento di cella è C3, il colore assegnato è verde e il bordo dell'intervallo di celle è verde con quadrati in corrispondenza di ogni angolo.

    Nota: Se non sono presenti angoli squadrati sui bordi contrassegnati da colori distintivi, il riferimento è a un intervallo denominato.

  4. Premere INVIO.

    Suggerimento: È inoltre possibile immettere un riferimento a un intervallo denominato. Per ulteriori informazioni, vedere definire e utilizzare nomi nelle formule.

Esempio

Copiare i dati di esempio nella tabella seguente e incollarli nella cella A1 di una nuova cartella di lavoro di Excel. Affinché le formule mostrino i risultati, selezionare i dati, premere F2, quindi premere INVIO. Se necessario, è possibile modificare la larghezza delle colonne per visualizzare tutti i dati. Usare il comando Definisci nome (gruppo Nomi definiti nella scheda Formule) per definire "Attività" (B2:B4) e "Passività" (C2:C4).

Reparto

Attività

Passività

IT

274000

71000

Amministrazione

67000

18000

Risorse umane

44000

3000

Formula

Descrizione

Risultato

'=SOMMA(Attività)

Restituisce il totale delle attività relative ai tre reparti nel nome definito "Attività" indicato nell'intervallo di celle B2:B4. (385000)

=SOMMA(Attività)

'=SOMMA(Attività)-SOMMA(Passività)

Sottrae la somma del nome definito "Passività" dalla somma del nome definito "Attività". (293000)

=SOMMA(Attività)-SOMMA(Passività)

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×