Utilizzare le aree di attività nel Client Desktop di Microsoft Project Online

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Se si è un server di sottoscrizione Project Online, per lavorare con i progetti in modo più flessibile nel Client Desktop di Project Online. Se è abituati a usare Kanban per metodi di Scrum la gestione dei progetti, il Client Desktop Online di Project consente di creare e gestire i progetti in modo familiare mediante l'utilizzo di visualizzazioni scheda attività dei progetti e la possibilità di creare basate su sprint progetti.

Importante: 

  • Le caratteristiche descritte in questo articolo sono disponibili solo con la versione del progetto include un abbonamento a Project Online. Per verificare la versione del progetto in uso, aprire Project, scegliere File e quindi selezionare Account. In Informazioni sui prodotti, si dispone della versione di sottoscrizione se viene visualizzata come segue: Schermata del nome del prodotto in Prodotto in abbonamento: Client desktop di Microsoft Project Online, come appare nella sezione File > Account di Project.

  • Inoltre, alcune funzionalità vengono introdotte gradualmente nelle organizzazioni che hanno configurato le opzioni di rilascio mirato in Office 365. Ciò significa che questa funzionalità potrebbe non essere ancora disponibile o essere diversa da quella descritta negli articoli della Guida.

Questo articolo illustra come:

Visualizzare il progetto in una scheda attività

Se si è abituati a lavorare con i progetti con Kanban caratteristiche quali le bacheche, Project consente di visualizzare e gestire i progetti tradizionali "a cascata" esistenti in una visualizzazione scheda attività.

Per visualizzare il progetto in una scheda attività:   

  • Aprire il progetto e nella sezione Visualizzazione delle attività della scheda Visualizza selezionare La scheda attività.

    Scheda attività nella barra multifunzione di visualizzazione

    Le attività di progetto verranno visualizzato come le bacheche nella visualizzazione scheda attività.

    Visualizzazione scheda attività

Nota: In ordine per un'attività di progetto da visualizzare nella visualizzazione scheda attività, l'impostazione Mostra a bordo per l'attività deve essere impostata su (impostazione predefinita).

Per modificare la presentazione bordo impostazione per un'attività:   

  1. Aprire il progetto nella Visualizzazione Diagramma di Gantt.

  2. Nel diagramma di Gantt per il progetto selezionare Aggiungi una nuova colonna.

  3. Nell'elenco, selezionare la presentazione a bordo.

    Mostra bordo impostazione per le attività
  4. La colonna Mostra a bordo verrà visualizzato il valore per ogni attività ( o No ).

  5. Per modificare l'impostazione, fare clic sul valore per l'attività e selezionare il valore che si desidera impostare.

  6. Salvare le modifiche apportate.

Aggiungere altre informazioni alle schede scheda attività

Quando le attività vengono visualizzate nelle visualizzazioni Scheda attività, delle attività "schede" per impostazione predefinita visualizza diverse base campi insieme al nome dell'attività (assegnata la risorsa e un segno di spunta se l'attività è stata completata). È possibile fornire ulteriori informazioni nelle schede attività per il progetto (ad esempio le informazioni sui campi personalizzati) utilizzando la funzionalità di Personalizzare schede scheda attività. Consentono di visualizzare le informazioni per un massimo di cinque campi personalizzati in ogni scheda attività, come selezionare i campi di base che verranno visualizzata.

Per personalizzare schede attività per un progetto:   

  1. Selezionare la scheda formato e quindi selezionare Personalizzare schede.

    Personalizzare biglietto
  2. Nella pagina Personalizza attività discussioni schede nella sezione dei Campi di Base, selezionare i campi di Base che si desidera visualizzare.

  3. Nella sezione Campi aggiuntivi fare clic sul menu a discesa e selezionare il campo personalizzato che si desidera visualizzare. È possibile selezionare un massimo di cinque campi personalizzati.

    Personalizzare le impostazioni di configurazione della carta
  4. Fare clic su OK.

    Verrà visualizzata tutte le schede attività per la visualizzazione di project con i campi selezionati.

    Scheda attività con la personalizzazione.

Nota: Le impostazioni di personalizzazione della carta sono specifiche per il progetto in cui sono state impostate. Se si desidera visualizzare le stesse personalizzazioni in altri progetti, sarà necessario configurarli per i progetti anche.

Aggiungere sprint a un progetto esistente

Ora che è possibile visualizzare e gestire il progetto tramite una scheda attività, Project consente inoltre di aggiungere sprint. Dopo aver aggiunto più sprint al progetto, la scheda sprint fornirà caratteristiche aggiuntive sprint.

Per aggiungere sprint al progetto:

  1. Nella scheda progetto, scegliere Gestisci sprint.

    Pulsante sprint Gestisci
  2. Nella pagina Gestisci sprint il primo sprint viene aggiunto per impostazione predefinita. È possibile modificare la lunghezza e iniziare a informazioni fornite per Sprint 1:

    • Lunghezza: la durata dello sprint.

    • Avviare: la data di inizio sprint.

  3. Nella sezione Aggiungere Sprint specificare le informazioni per sprint aggiuntive da aggiungere:

    • Avviare sprint: la data di inizio dello sprint si sta aggiungendo.

    • Durata: la lunghezza ora fo sprint (ad esempio, una settimana).

  4. Selezionare Aggiungi Sprint. Un sprint aggiuntive verrà aggiunto al progetto.

    Gestire sprint
  5. Dopo aver aggiunto tutti gli sprint, scegliere OK.

Dopo aver aggiunto sprint aggiuntive al progetto, una scheda sprint verrà visualizzato nella barra multifunzione, che consente di gestire le caratteristiche di sprint del progetto. Utilizzo di queste caratteristiche descritto nella sezione pianificare il progetto con sprint .

Scheda sprint

Creare un nuovo progetto sprint

Non solo è possibile aggiungere sprint a un progetto esistente, ma è anche possibile creare nuovi progetti basati su sprint dal modello di progetto sprint.

Per creare un nuovo progetto sprint:

  1. Scegliere il menu File, scegliere Nuovo e selezionare Progetto sprint in modelli in primo piano.

    Modello di progetto sprint
  2. Scheda pianificazione Sprint visualizzerà, che consente di aggiungere attività del progetto e spostarli in cicli sprint diverso.

    Sprint pianificazione discussioni

Pianificare il progetto con sprint

Per eseguire un progetto con sprint del progetto, è innanzitutto necessario aggiungere attività del progetto, quindi assegnare attività ad sprinte infine spostare le attività tutti i livelli come il team lavora e completa loro. È quindi possibile utilizzare le visualizzazioni sprint per visualizzare le attività assegnate alle sprint specifico.

È possibile vedere tutte le attività agile nella visualizzazione Diagramma di Gantt e gestirli tramite entrambi i metodi tradizionali a cascata e con sprint. È anche possibile eseguire solo un sottoinsieme di un progetto tradizionale utilizzando sprint. Vedere gestire le attività con sprint nel diagramma di Gantt.

Aggiunta di attività per i progetti

Il modo più semplice per aggiungere nuove attività al progetto sprint è:

  • Visualizzazione scheda attività: selezionare il pulsante Nuova attività in tutte le visualizzazioni scheda attività per creare una nuova attività.

  • Visualizzazione Diagramma di Gantt: attività aggiunte tramite la visualizzazione Diagramma di Gantt verranno aggiunti anche ai anche le schede attività.

  • Visualizzazione scheda attività: in modo analogo è possibile aggiungere nuove attività a qualsiasi visualizzazione a elenco attività discussioni.

Ognuno dei metodi sopra la nuova attività verrà aggiunta la colonna Non è avviato nella scheda attività.

Attività di operazione non avviata

Assegnare attività ad sprint

Dopo aver creato l'elenco di attività per il progetto, ordinare le attività seguenti in sprint in base a quando si desidera che le attività completate. Prima di tutto, è necessario definire le date e la durata sprinte quindi è possibile spostare le attività per sprint specifico.

Per definire la lunghezza e le date:   

  1. Eseguire una delle operazioni seguenti per accedere alla pagina Gestisci sprint.:

    • Nella scheda sprint scegliere Gestisci.

    • Scegliere Gestisci sprint nel gruppo proprietà della scheda progetti.

  2. Nella pagina Gestisci sprint il primo sprint viene aggiunto per impostazione predefinita. È possibile modificare la lunghezza e iniziare a informazioni fornite per Sprint 1:

    • Lunghezza: la durata dello sprint.

    • Avviare: la data di inizio sprint.

  3. Nella sezione Aggiungere Sprint specificare le informazioni per sprint aggiuntive da aggiungere:

    • Avviare sprint: la data di inizio dello sprint si sta aggiungendo.

    • Durata: la lunghezza ora fo sprint (ad esempio, una settimana).

  4. Selezionare Aggiungi Sprint. Un sprint aggiuntive verrà aggiunto al progetto.

    Gestire sprint

Per spostare le attività in sprint specifici:   

  1. Nel gruppo visualizzazioni della scheda sprint scegliere pianificazione in corso e quindi scegliere Sprint pianificazione discussioni.

  2. In Scheda Pianificazione sprint trascinare le attività dalla colonna Nessuno sprint allo sprint in cui si vuole che vengano completate.

    Spostare un'attività a uno sprint.

Suggerimenti: È anche possibile assegnare le attività agli sprint nella visualizzazione Foglio cambiando il contenuto della colonna Sprint. Per accedere alla visualizzazione Foglio:

  1. Se si è in una visualizzazione discussioni, scegliere la scheda formato .

  2. Nel gruppo visualizzazione scegliere foglio.

Spostare le attività all'interno della lavagna

Come il team lavora relative alle attività di sprint specifico, è possibile spostare tutti i livelli di attività per verificare lo stato di avanzamento verso il completamento.

  1. Eseguire una delle operazioni seguenti per passare alla visualizzazione Discussioni Sprint corrente:

    • Nel gruppo visualizzazioni della scheda sprint scegliere Sprint, quindi Discussioni Sprint corrente.

    • Nel gruppo Visualizzazioni attività della scheda visualizzazioni scegliere La scheda attività, quindi Altre visualizzazioni e quindi Discussioni Sprint corrente.

  2. Project fornisce tre colonne per iniziare: Prossimo, In corso e Fatto.

    Discussioni Sprint corrente

    • Per cambiare il nome di una colonna, fare clic con il pulsante destro del mouse sul nome, scegliere Rinomina, digitare il nuovo nome e quindi premere INVIO.

    • Per aggiungere altre colonne, a destra dell'ultima colonna scegliere Aggiungi nuova colonna, digitare un nome e quindi premere INVIO.

  3. Trascinare le attività nelle colonne corrispondenti al relativo stato.

    Spostare un'attività nella scheda sprint corrente.

Suggerimenti: È anche possibile cambiare lo stato di un'attività in visualizzazione Foglio cambiando il contenuto della colonna Stato lavagna. Per accedere alla visualizzazione Foglio:

  • Nel gruppo visualizzazioni della scheda sprint scegliere Sprint, quindi Foglio Sprint corrente.

  • Nel gruppo Visualizzazioni attività della scheda visualizzazioni scegliere La scheda attività, quindi scegliere Elenco attività discussioni.

Visualizzare le attività assegnate ai sprint specifico

È possibile visualizzare tutte le attività assegnate a specifici sprint tramite visualizzazioni scheda attività disponibili nella scheda sprint.

Visualizzazioni sprint
  1. Selezionare la scheda sprint per visualizzare la barra multifunzione sprint.

  2. Sulla barra multifunzione, selezionare Sprinte scegliere sprint specifici che si desidera visualizzare dall'elenco a discesa.

    Ad esempio, da Mostra l'attività per tale specifico sprint discussioni Sprint selezionando Sprint 2.

    Visualizzazione discussioni sprint per uno specifico sprint

È inoltre possibile visualizzare le attività che non sono assegnate a sprint selezionando Sprint n.

Gestire le attività Agile nel diagramma di Gantt

È possibile tenere traccia di attività del progetto nelle bacheche a cascata tradizionale di visualizzazione e attività nello stesso momento senza modificare una visualizzazione. Le visualizzazioni delle schede attività aggiungere informazioni alle attività, ma non richiede fuori sede dettagli attività del diagramma di Gantt. Non è possibile vedere tutti i dettagli di attività in visualizzazioni scheda attività, ma tutti ancora sarà presente nelle altre visualizzazioni di Project.

È possibile limitare le attività vengono visualizzate nelle proprie visualizzazioni scheda attività, ad esempio, se si dispone di un progetto di grandi dimensioni e si vuole solo tenere traccia di una piccola parte di esso con sprint.

Per gestire le attività visualizzate nella casella visualizzazioni scheda attività:   

  1. Nella scheda Attività sulla barra multifunzione scegliere Diagramma di Gantt.

  2. Scegliere l'ultima colonna del grafico: Aggiungi nuova colonna.

  3. Nell'elenco delle colonne, selezionare Mostra a bordo.

  4. Tutte le attività sono impostate su nella colonna automaticamente. Per rimuovere un'attività dalle visualizzazioni agile, modificare il valore della colonna Mostra a bordo su No. Questa operazione non verrà più visualizzato nelle visualizzazioni scheda attività.

    Mostra bordo impostazione

Ricevere report scheda attività

In Project sono disponibili che report predefiniti scheda attività sull'attività, lavoro e stato sprint.

Per trovare i report della scheda attività:   

  1. Sulla barra multifunzione di Report , nella sezione Visualizzare i report selezionare Scheda attività.

  2. Scegliere un report.

    Ecco un esempio di uno di questi report:

    Schermata del report Sprint corrente - Stato lavoro in Project

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×