Utilizzare la libreria per copiare relazioni, calendari e visualizzazioni

Utilizzare la libreria per copiare relazioni, calendari e visualizzazioni

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

È possibile utilizzare la libreria per copiare relazioni, calendari e altri elementi in altri progetti oppure nel modello generale (Global.MPT). Un elemento copiato nel modello generale diventa disponibile in tutti i progetti.

Potrebbe tuttavia non essere necessario utilizzare la libreria per ottenere il risultato desiderato. Di fatto, il comportamento predefinito di Project prevede che tutte le nuove visualizzazioni e gli elementi correlati creati vengano copiati automaticamente nel modello generale. Questo comportamento si applica anche agli elementi esistenti quando vengono salvati con un nuovo nome. Per modificarlo, fare clic su File > Opzioni > Avanzate. L'impostazione si trova nella sezione Visualizza:

Opzione "Aggiungi automaticamente nuovi filtri, visualizzazioni, tabelle e gruppi al modello globale"

Utilizzare la libreria

Se l'impostazione sopra descritta è stata deselezionata e si desidera copiare elementi selezionati nel modello generale oppure copiare un elemento da un progetto a un altro, è necessario utilizzare la libreria.

L'organizzatore anche possibile copiare stili di testo personalizzati in altri progetti o al modello globale. Per ulteriori informazioni, vedere modificare il tipo di carattere in una visualizzazione.

Note: 

  • Non è possibile copiare informazioni sulle attività utilizzando l'organizzatore. Se si desidera far parte di ogni progetto, salvare il file di progetto come modello regolarele attività specifiche.

  • Non è possibile archiviare nel modello generale i valori di elenchi di valori personalizzati, ad esempio valori di ricerca. A tale scopo, utilizzare un modello normale.

Copiare elementi nel modello generale

Si supponga di voler personalizzare il diagramma di Gantt predefinito con colonne relative ai costi e di voler utilizzare il nuovo grafico per progetti futuri. Per copiare la visualizzazione nel modello generale, eseguire le operazioni seguenti:

  1. Fare clic su File > Libreria.

  2. Nella finestra di dialogo della libreria fare clic sulla scheda Visualizzazioni.

Finestra di dialogo della libreria di Project

l'elenco a sinistra Mostra elementi nel modello globale, mentre l'elenco a destra mostra gli elementi nel progetto corrente. Il processo consiste nello spostare l'elemento personalizzato a partire da destra a sinistra.

Nota:  Per visualizzare gli elementi di Project da altri progetti, è prima necessario aprire questi ultimi.


  1. Selezionare la visualizzazione personalizzata sul lato destro e quindi fare clic su Copia.

    Struttura del progetto in cui è visualizzato l'elenco di elementi inclusi nel progetto attualmente aperto

    la visualizzazione personalizzata viene copiata nel modello generale e visualizzata sul lato sinistro.

  2. Se la visualizzazione personalizzata contiene colonne aggiunte, sarà necessario sovrascrivere la tabella associata. Fare clic sulla scheda Tabelle e quindi copiare la tabella nel modello generale. È possibile che il nome della tabella associata sia uguale al nome della visualizzazione, ma se non è visibile un possibile abbinamento, copiare la tabella Immissione.

    Tutti i progetti avrà la visualizzazione personalizzata renderli disponibile con la tabella sottostante corretta.

Copiare elementi direttamente in un altro progetto

Se si desidera copiare elementi da un progetto a un altro, ma non nel modello generale:

  1. Aprire entrambi i progetti, ovvero quello di origine che contiene gli elementi personalizzati e quello di destinazione in cui si desidera copiare gli elementi.

  2. Nel progetto di origine fare clic su File > Libreria.

  3. Nell'elenco degli elementi disponibili selezionare il progetto di destinazione.

    Selezione di un file di progetto di destinazione nella libreria di Project

  4. Selezionare gli elementi personalizzati sul lato destro e quindi fare clic su Copia per copiarli nel progetto di destinazione.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×