Utilizzare i moduli di posta elettronica InfoPath in Outlook

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Se si utilizza già Microsoft Office InfoPath forms per attività quali l'inoltro settimanale relazioni sullo stato e se si utilizza Microsoft Office Outlook 2007 per gestire i messaggi di posta elettronica, posta elettronica di InfoPath può essere utile semplificare i processi che consente di collaborare e condividere i dati. Ciò avviene perché è possibile aprire, compilare e inviare moduli di InfoPath Office Outlook 2007, senza dover aprire InfoPath. Se si riceve un modulo di posta elettronica di InfoPath, è possibile rispondere, inoltra il messaggio e archiviarlo come qualsiasi altro elemento Office Outlook 2007.

In questo articolo

Prerequisiti per l'utilizzo di posta elettronica di InfoPath

Raccogliere dati da altri utenti tramite un modulo di posta elettronica di InfoPath

Inviare i propri dati utilizzando un modulo di posta elettronica di InfoPath

Prerequisiti per l'utilizzo di posta elettronica di InfoPath

Prima di iniziare, è consigliabile leggere i prerequisiti seguenti per l'uso di posta elettronica di InfoPath. Se gli elementi seguenti sono veri all'interno dell'organizzazione, è possibile utilizzare posta elettronica di InfoPath per inviare o ricevere dati del modulo.

Prerequisiti di installazione    Per inviare o ricevere posta elettronica di InfoPath in Microsoft Office Outlook 2007, Microsoft Office InfoPath 2007 deve essere installato nel computer e Office Outlook 2007 deve essere configurato per inviare e ricevere posta elettronica di InfoPath. Se si dispone di queste applicazioni installate nel computer e Office Outlook 2007 è configurato per l'invio di posta elettronica di InfoPath, ma non lo stesso avviene per i destinatari dei moduli di posta elettronica di InfoPath, i moduli inviati verranno visualizzati come allegati ai destinatari messaggi di posta elettronica. I destinatari possono quindi salvare i moduli allegati e aprirle tramite InfoPath. Office Outlook 2007 è configurato per inviare e ricevere posta elettronica di InfoPath per impostazione predefinita. Per attivare i moduli di posta elettronica InfoPath o disattivare, nella finestra di dialogo Opzioni in Office Outlook 2007, fare clic su Opzioni avanzate nella scheda altro e selezionare o deselezionare la casella di controllo Abilita i moduli di posta elettronica InfoPath in Opzioni avanzate nella finestra di dialogo.

Disponibilità di maschere    Se si vuole che gli utenti di compilare moduli di posta elettronica di InfoPath e inviare i dati al mittente e il modello di modulo associato del modulo non archiviato in una posizione condivisa che gli utenti possono accedere, è possibile includere il modello di modulo con il modulo di posta elettronica di InfoPath, fare clic su In modello di modulo cludi opzione presente nel riquadro attività Opzioni di stampa. Quando si inoltra un modulo di posta elettronica di InfoPath o rispondere a tale o quando si inviano facendo clic su Invia nella maschera, viene visualizzato il riquadro attività. In alternativa, è possibile inviare una versione di sola lettura del modulo.

Prerequisiti di installazione per i destinatari    Se i destinatari dei moduli di posta elettronica di InfoPath non ha Microsoft Office Outlook 2007 e Microsoft Office InfoPath 2007 installato e configurato per l'utilizzo di posta elettronica di InfoPath, riceveranno un messaggio di posta elettronica che contiene una rappresentazione HTML della visualizzazione predefinita e una di InfoPath modulo verrà allegato al messaggio di posta elettronica. Se i destinatari dispongono di una versione precedente di InfoPath e il modulo contiene caratteristiche compatibili con le versioni precedenti, sono possibile salvare il file allegato e aprire utilizzando la versione precedente di InfoPath.

Nota: Quando la posta elettronica di InfoPath inviati ad altri utenti è compilati e inviati al mittente, è possibile esaminare i dati da tali maschere in vari modi in Office Outlook 2007. Ad esempio, è possibile visualizzare i dati utilizzando una visualizzazione personalizzata di una cartella moduli di InfoPath, che consente di visualizzare i dati del modulo senza aprire i moduli. È anche possibile unire più moduli di posta elettronica di InfoPath in un modulo unico per analizzare o confrontare i dati o esportare i dati da uno o più moduli di posta elettronica di InfoPath in Microsoft Office Excel 2007. Ulteriori informazioni su queste attività nella sezione Vedere anche.

Torna all'inizio

Raccogliere dati da altri utenti tramite un modulo di posta elettronica di InfoPath

  1. Nel menu File scegliere Nuovo e quindi fare clic su Scegli modulo di InfoPath.

  2. Nella finestra di dialogo Scegli modulo di InfoPath, fare doppio clic sulla maschera che si desidera.

  3. Nel modulo di InfoPath: nome maschera finestra, fare clic su Avanti.

  4. Immettere gli indirizzi di posta elettronica dei destinatari nelle caselle a e Cc. Separare i nomi con un punto e virgola (;).

    Nota: La casella Ccn non viene visualizzato per impostazione predefinita. Per aggiungere un indirizzo di posta elettronica nella casella Ccn, fare clic su a o Cc e quindi nella finestra di dialogo visualizzata, digitare l'indirizzo di posta elettronica nella casella Ccn.

  5. Nella casella oggetto digitare un nuovo oggetto del messaggio.

  6. Nella finestra di Introduzione, digitare il testo esplicativo relativo al modulo di posta elettronica di InfoPath.

  7. Nel riquadro attività Opzioni posta elettronica, eseguire una delle operazioni seguenti:

    • Per inviare una versione del modulo che i destinatari possono utilizzare per compilare e inviare dati, fare clic su modulo modificabile.

      Nota: Se il modello di modulo per la maschera non si trova in una posizione condivisa che altri utenti possono accedere, ad esempio una cartella di rete o in un sito di Windows SharePoint Services 3.0, selezionare la casella di controllo Includi modello di modulo.

    • Per inviare una versione di sola lettura del modulo, fare clic su snapshot di sola lettura.

  8. Fare clic su Invia.

    Nota: Poiché si sta inviando un modulo di posta elettronica di InfoPath per raccogliere dati da altri utenti, non è necessario digitare tutti i dati nei campi modulo di posta elettronica InfoPath prima di inviare il modulo.

Torna all'inizio

Inviare i propri dati utilizzando un modulo di posta elettronica di InfoPath

  1. Nel menu File scegliere Nuovo e quindi fare clic su Scegli modulo di InfoPath.

  2. Nella finestra di dialogo Scegli modulo di InfoPath, fare clic sulla maschera che si desidera.

  3. Nel modulo di InfoPath: nome maschera finestra, digitare i dati nel modulo di posta elettronica di InfoPath.

    Suggerimento: Compilare un modulo di posta elettronica di InfoPath è analoga a compilare un modulo in InfoPath. Se, ad esempio, il modulo contiene più di una visualizzazione, è possibile passare visualizzazioni dal menu Visualizza nella maschera e quindi selezionando la visualizzazione che desidera. Ulteriori informazioni sulla compilazione dei moduli di InfoPath nella sezione Vedere anche.

  4. Fare clic su Invia e quindi la modulo di InfoPath: nome maschera finestra di dialogo, digitare gli indirizzi di posta elettronica dei destinatari nelle caselle a, Cc o Ccn. Separare i nomi con un punto e virgola (;).

    Nota: Se la progettazione del modello di modulo è definite dall'azione di invio personalizzata, i dati vengono automaticamente inviati.

  5. Nella casella oggetto digitare un nuovo oggetto del messaggio.

  6. Nella finestra di grandi dimensioni nella parte inferiore della finestra di dialogo digitare il testo esplicativo relativo al modulo di posta elettronica di InfoPath.

  7. Fare clic su Invia.

  8. Per salvare una copia del modulo inviati nella cartella attiva, scegliere Salva dal menu File.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×