Introduzione a Excel

Utilizzare Excel come calcolatrice

Utilizzare Excel come calcolatrice

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Invece di usare una calcolatrice, usare Microsoft Excel per eseguire le operazioni matematiche.

È possibile immettere formule semplici per aggiungere, dividere, moltiplicare e sottrarre due o più valori numerici. O utilizzare la funzione Somma automatica per calcolare rapidamente il totale di una serie di valori senza immettere manualmente in una formula. Dopo aver creato una formula, è possibile copiare in celle adiacenti, ovvero senza la necessità di creare la stessa formula in modo continuativo.

Eseguire sottrazioni in Excel

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Eseguire moltiplicazioni in Excel

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Eseguire divisioni in Excel

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Altre informazioni sulle formule semplici

Tutte le formule iniziano con un segno di uguale (=). Per le formule semplici, è sufficiente digitare il segno di uguale seguito dai valori numerici che si vogliono calcolare e dagli operatori matematici da usare, il segno più (+) per sommare, il segno meno (-) per sottrarre, l'asterisco (*) per moltiplicare e la barra (/) per dividere. Quando si preme INVIO, Excel calcola e visualizza immediatamente il risultato della formula.

Ad esempio, digitando =12,99+16,99 nella cella C5 e premendo INVIO, Excel calcola il risultato e visualizza 29,98 nella cella.

esempio di formula semplice

La formula immessa in una cella rimane visibile nella barra della formula e può essere visualizzata ogni volta che la cella viene selezionata.

Importante: Anche se esiste una funziona SOMMA, non è disponibile una funzione di sottrazione. Usare invece l'operatore di sottrazione (-) in una formula, ad esempio =8-3+2-4+12. In alternativa, si può usare un segno meno per convertire un numero nel suo valore negativo nella funzione SOMMA. Ad esempio, la formula =SOMMA(12;5;-3;8;-4) usa la funzione SOMMA per sommare 12 e 5, sottrarre 3, aggiungere 8 e sottrarre 4, nell'ordine indicato.

Usare Somma automatica

Il modo più semplice per aggiungere una formula SOMMA al foglio di lavoro consiste nell'usare Somma automatica. Selezionare una cella vuota direttamente sopra o sotto l'intervallo che si vuole sommare, quindi nella scheda Home o Formule sulla barra multifunzione fare clic su Somma automatica > Somma. Somma automatica rileva automaticamente l'intervallo da sommare e crea la formula. Funziona anche in orizzontale se si seleziona una cella a sinistra o a destra dell'intervallo da sommare.

Nota: Somma automatica non funziona con gli intervalli non contigui.

È possibile usare la procedura guidata Somma automatica per creare automaticamente una formula SOMMA.  Selezionare un intervallo sopra/sotto o a sinistra/destra dell'intervallo da sommare e quindi scegliere la scheda Formule sulla barra multifunzione e selezionare Somma automatica > Somma.

Somma automatica in verticale

La cella B6 mostra la formula SOMMA con Somma automatica: =SOMMA(B2:B5)

La figura precedente mostra la funzione Somma automatica che rileva automaticamente le celle B2: B5 come intervallo da sommare. Non resta che premere INVIO per confermare. Se occorre aggiungere/escludere altre celle, è possibile tenere premuti il tasto MAIUSC e il tasto di direzione appropriato finché la selezione non corrisponde a quella desiderata. Premere quindi INVIO per completare l'attività.

Guida IntelliSense per le funzioni: la casella mobile SOMMA(num1;[num2]; …) sotto la funzione è la relativa guida IntelliSense. Se si fa clic sul nome della funzione, questa diventa un collegamento ipertestuale all'argomento della Guida relativo alla funzione. Se si fa clic sui singoli elementi della funzione, vengono evidenziate le parti rappresentative nella formula. In questo caso viene evidenziato solo l'intervallo B2:B5 perché è presente un solo riferimento numerico in questa formula. La casella della guida IntelliSense viene visualizzata per qualsiasi funzione.

Somma automatica in orizzontale

La cella D2 mostra la formula SOMMA con Somma automatica: =SOMMA(B2:C2)

Per saperne di più, vedere l’articolo sulla funzione SOMMA.

Evitare di riscrivere la stessa formula

Dopo aver creato una formula, è possibile copiarla in altre celle senza bisogno di ricrearla. È possibile copiare la formula oppure usare il quadratino di riempimento selezione del grafico sulla barra multifunzione per copiare la formula nelle celle adiacenti.

Ad esempio, quando si copia la formula della cella B6 nella cella C6, la formula in quella cella viene modificata automaticamente per aggiornarla ai riferimenti di cella nella colonna C.

Quando si copia una formula, i riferimenti di cella vengono aggiornati automaticamente

Quando si copia la formula, verificare che i riferimenti di cella siano corretti. I riferimenti di cella possono cambiare se hanno riferimenti relativi. Per altre informazioni, vedere Copiare e incollare una formula in un'altra cella o un altro foglio di lavoro.

Cosa si può usare in una formula per simulare i tasti della calcolatrice?

Tasto calcolatrice

Metodo di Excel

Descrizione, esempio

Risultato

+ (tasto più)

+ (segno più)

Usare in una formula per sommare numeri. Esempio: =4+6+2

12

- (tasto meno)

- (meno)

Usare in una formula per sottrarre numeri o per indicare un numero negativo.

Esempio: =18-12

Esempio: =24*-5 (24 per 5 negativo)


6

-120

x (tasto moltiplicazione)

* (asterisco, detto anche "stella")

Usare in una formula per moltiplicare numeri. Esempio: =8*3

24

÷ (tasto divisione)

/ (segno di divisione)

Usare in una formula per dividere un numero per un altro. Esempio: =45/5

9

% (tasto percentuale)

% (percentuale)

Uso in una formula con * per moltiplicare per una percentuale. Esempio: =15%*20

3

(radice quadrata)

RADQ (funzione)

Usare la funzione RADQ in una formula per trovare la radice quadrata di un numero. Esempio: =RADQ(64)

8

1/x (reciproco)

=1/n

Usare =1/n in una formula, in cui n è il numero di volte per cui si vuole dividere 1.

Esempio: =1/8

0,125

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Vedere anche

Operatori di calcolo e ordine di esecuzione delle operazioni in Excel

Panoramica delle formule in Excel

Come evitare errori nelle formule

Trovare e correggere errori nelle formule

Scelte rapide da tastiera e tasti funzione di Excel

Funzioni di Excel (in ordine alfabetico)

Funzioni di Excel (in base alla categoria)

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×