Usare un'utilità per la lettura dello schermo per salvare un documento in Word

Usare un'utilità per la lettura dello schermo per salvare un documento in Word

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone con problemi di vista che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Usare Word con la tastiera e un'utilità per la lettura dello schermo, per salvare i documenti localmente o in una posizione condivisa e salvarli in un formato di file diverso. L'abbiamo testato con l'Assistente vocale e JAWS, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per ulteriori informazioni sulle utilità per la lettura dello schermo, passare a Come le utilità per la lettura dello schermo funzionano con Microsoft Office.

  • Quando si usa l'Assistente vocale, la tastiera predefinita sarà il layout Standard. Per modificare questa impostazione nelle impostazioni dell'Assistente vocale, premere il tasto del logo Windows + Ctrl + N. Premere TAB finché non si sente: "Seleziona layout di tastiera, Standard." Per modificare il layout su Legacy, premere la freccia GIÙ una volta. Si sente: "Legacy, selezionato". I nuovi comandi dell'Assistente vocale non saranno disponibili nel layout di tastiera Legacy se le sequenze di tasti dei comandi legacy sono in conflitto con quelli utilizzati nelle nuove funzionalità dell’Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

In questo argomento

Salvare un documento localmente

Per salvare le modifiche apportate a un documento, se l'opzione Salvataggio automatico non è abilitata, premere CTRL + S.

È anche possibile rinominare il documento, salvarlo in un altro formato di file oppure salvarlo in un'altra posizione.

  1. Per salvare il documento con un altro nome, in un altro percorso o con un diverso formato di file, premere Alt+F, M.

  2. Per selezionare il percorso di salvataggio, premere TAB una sola volta, quindi premere il tasto freccia giù finché non si sente il percorso desiderato.

  3. Premere TAB finché non si sente "Immettere il nome del file" e digitare il nome desiderato.

  4. Premere TAB. Si sente: "Tipo file documento di Word asterisco punto docx".

  5. Se si vuole cambiare il tipo di file, premere barra spaziatrice e quindi premere la freccia giù finché non si sente il tipo di file desiderato. Per selezionare, premere INVIO.

  6. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente quando si inizia a usare Word, ma potrebbe essere necessario aggiungere manualmente un sito di SharePoint prima di poterlo salvare.

  1. Per aggiungere un percorso di salvataggio, premere ALT + F, A, A. Si sente: "salvataggio delle caratteristiche, selezione, aggiunta di una posizione". Con JAWS si sente: "Aggiungi una scheda posizione".

  2. Premere Y, 2 per selezionare l'opzione del sito SharePoint e quindi premere INVIO.

  3. Quando viene richiesto, digitare l'indirizzo di posta elettronica da usare con il sito di SharePoint e quindi premere INVIO.

  4. Quando viene richiesto, digitare la password e quindi premere INVIO.

Il sito è ora disponibile nella finestra di dialogo Salva con nome in Word.

Salvare un documento in OneDrive o SharePoint

Prima di poter, ad esempio, condividere un documento tramite OneDrive o SharePoint, è necessario salvarlo in una di queste posizioni.

  1. Aprire il documento che si vuole condividere.

  2. Per aprire il menu Salva con nome, premere ALT + F, a. Si sente: "Salva con nome".

  3. Premere TAB per tornare al riquadro Salva con nome.

  4. Per passare a un sito di OneDrive o SharePoint nell'elenco Salva con nome, premere i tasti freccia su e giù finché non si sente il nome del sito desiderato e quindi premere INVIO. Lo stato di attivazione viene modificato nell'elenco delle cartelle per il sito selezionato.

  5. Passare al percorso della cartella desiderato e premere INVIO per aprire la finestra di dialogo Salva con nome. Lo stato di attivazione si sposta sul campo nome file.

  6. Nel campo Nome file digitare o modificare il nome del documento.

  7. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Dopo aver salvato il documento in una posizione condivisa, è possibile invitare altri utenti a usarlo.

Abilitare o disabilitare il salvataggio automatico

Nota: Il salvataggio automatico è disponibile solo se il documento viene salvato in OneDrive o SharePoint Online.

  1. Premere ALT per portare lo stato attiva sul menu della barra multifunzione.

  2. Premere CTRL + TAB finché non si sente lo stato di salvataggio automatico corrente, seguito da "pulsante salvataggio automatico".

  3. Premere INVIO per attivare o disattivare il salvataggio automatico.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in più canali.

  1. Per aprire il menu Salva con nome, premere ALT + F, a. Si sente: "Salva con nome".

  2. Premere TAB per accedere al riquadro Salva con nome.

    La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati i documenti di Word in precedenza, nel PC o in un percorso online. Per istruzioni su come modificare la posizione, vedere salvare un documento in OneDrive o SharePoint.

  3. Premere TAB finché non si sente "Tipo file, documento di Word, asterisco punto docx", quindi premere BARRA SPAZIATRICE. Si apre un elenco di tipi di file supportati.

  4. Nell'elenco premere la freccia GIÙ finché non si sente "PDF", quindi premere BARRA SPAZIATRICE. Si sente: "Tipo file, PDF".

  5. Premere TAB finché non si sente "Pulsante Salva" e quindi premere INVIO.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Word

Scelte rapide da tastiera per Microsoft Word in Windows

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word per Mac con la tastiera e VoiceOver, l'utilità per la lettura dello schermo predefinita di Mac OS, per salvare i documenti localmente o in una posizione condivisa e salvarli in un formato di file diverso.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per le scelte rapide da tastiera, vedere Scelte rapide da tastiera in Word per Mac.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Mac OS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, passare a Guida utente di VoiceOver.

  • È consigliabile leggere e modificare documenti nella visualizzazione Layout di stampa. VoiceOver potrebbe non funzionare correttamente con le altre modalità di visualizzazione.

In questo argomento

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente quando si accede e si inizia a usare Word per Mac, ma potrebbe essere necessario aggiungere manualmente un sito di SharePoint prima di poterlo salvare.

  1. Premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere TAB finché non si sente "Pulsante Percorsi online", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  3. Premere TAB finché non si sente: "Aggiungi una posizione, pulsante". Premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  4. Premere TAB finché non si sente "Pulsante SharePoint", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  5. Digitare o incollare l'URL della cartella di SharePoint, quindi premere TAB finché non si sente: "Pulsante Avanti".

  6. Premere CTRL+OPZIONE+BARRA SPAZIATRICE. Quando viene chiesto, digitare l'indirizzo di posta elettronica da usare con il sito di SharePoint, quindi premere BARRA SPAZIATRICE.

  7. Quando viene chiesto, digitare la password e quindi premere BARRA SPAZIATRICE.

Il sito è ora disponibile nella finestra di dialogo Salva con nome in Word per Mac.

Salvare un documento in OneDrive o SharePoint

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per verificare o modificare la posizione, premere più volte TAB finché non si sente "Percorsi online, pulsante" o "Sul mio Mac, pulsante". Se si sente "Percorsi online", premere CTRL+OPZIONE+BARRA SPAZIATRICE per selezionarlo. Se si sente "Sul mio Mac", le posizioni online disponibili sono già visualizzate nella finestra di dialogo.

  3. Premere TAB più volte finché non si sente "Posizioni, tabella" e la prima posizione online. Se necessario, premere la freccia GIÙ finché non si sente il percorso in cui si vuole salvare.

  4. Quando ci si trova nella posizione desiderata, premere INVIO.

    Il documento viene salvato.

Disattivare il salvataggio automatico

L'opzione Salvataggio automatico è abilitata se si sta lavorando a un file salvato in OneDrive o SharePoint e il file è stato aperto dal menu file. Il salvataggio automatico è disponibile solo per gli abbonati a Office 365.

  1. Nel documento premere F6 finché non si sente la scheda attualmente selezionata, ad esempio "visualizzazione, selezionata, scheda".

  2. Premere il tasto freccia sinistra finché non si sente: "Home, tab".

  3. Premere MAIUSC + TAB finché non si sente: "salvataggio automatico, selezionato, pulsante attiva/disattiva".

  4. Per disattivare il salvataggio automatico, premere CTRL + opzione + barra spaziatrice.

Nota: Se si è cambiato il salvataggio automatico, è necessario salvare il documento manualmente. Per salvare, premere comando + S. Per salvare il file con un nome diverso o in una posizione diversa, premere comando + MAIUSC + S. Premere TAB per spostarsi nella finestra di dialogo Salva con cognome. Premere il tasto freccia giù per esplorare gli elenchi. Premere barra spaziatrice per selezionare.

Salvare una copia di un documento nel computer

È possibile salvare una copia del documento nel Mac.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere TAB finché non si sente: "desktop, dove, pulsante a comparsa".

  3. Premere il tasto freccia giù finché non si sente il percorso desiderato e quindi premere barra spaziatrice.

  4. Premere TAB finché non si sente "pulsante Salva", quindi premere barra spaziatrice.

    Il documento viene salvato.

Salvare un documento come PDF

Salvare il documento in formato PDF per poterlo condividere in modo sicuro in più canali.

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

    La finestra di dialogo suggerisce la stessa posizione in cui sono stati salvati in precedenza i documenti di Word, un computer Mac o un percorso online. Per istruzioni su come cambiare il percorso, vedere Salvare un documento in OneDrive o SharePoint.

  2. Premere TAB finché non si sente "Documento di Word", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Si apre il menu Formato file.

  3. Nel menu premere la freccia GIÙ finché non si sente "PDF", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE.

  4. Per selezionare la risoluzione appropriata per il PDF, premere la freccia GIÙ finché non si sente l'opzione desiderata, quindi premere BARRA SPAZIATRICE.

  5. Premere TAB finché non si sente "Pulsante Esporta", quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE. Il documento è stato salvato in formato PDF.

Rinominare un documento

  1. Nel documento da salvare premere COMANDO+MAIUSC+S. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Premere TAB finché non si sente: "Salva con nome, nella finestra di dialogo per", seguito da quello del documento corrente. Lo stato attiva è nel campo di testo nome file.

  3. Digitare un nuovo nome per il documento.

  4. Premere TAB finché non si sente "pulsante Salva", quindi premere barra spaziatrice.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Scelte rapide da tastiera in Word per Mac

Attività di base in Word con un'utilità per la lettura dello schermo

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word per iOS con VoiceOver, l'utilità per la lettura dello schermo predefinita di iOS, per salvare il documento in OneDrive o come copia da OneDrive al dispositivo. È anche possibile rinominare un documento o salvarlo in formato PDF.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per informazioni sulle funzionalità di tocco in Word per iOS, vedere Guida ai gesti di Word per iPhone

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di iOS, VoiceOver. Per altre informazioni sull'uso di VoiceOver, visitare la pagina Accessibilità di Apple.

  • Questo argomento presuppone che si usi un iPhone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un iPad.

  • È consigliabile leggere e modificare documenti nella visualizzazione Layout di stampa. VoiceOver potrebbe non funzionare correttamente con le altre modalità di visualizzazione.

In questo argomento

Salvare un documento in OneDrive o SharePoint

  1. Nel documento che si vuole salvare, scorrere rapidamente verso destra o verso sinistra finché non si sente: "Chiudi file, pulsante". Effettuare un doppio tocco sullo schermo per selezionarlo. Si sente: "Salva le modifiche", seguito dal nome del documento.

  2. Scorrere rapidamente verso destra finché non si sente: "Salva, puntini di sospensione, pulsante". Effettuare un doppio tocco sullo schermo per selezionarlo. Si sente: "Salva con nome file, campo di testo, modifica", seguito dal nome del documento.

  3. Il nome del file corrente è selezionato e la tastiera su schermo viene visualizzata nella metà inferiore dello schermo. Digitare un nome per il documento usando la tastiera su schermo.

  4. Al termine, scorrere un dito nell'angolo in basso a destra dello schermo finché non si sente "fatto". Effettuare un doppio tocco sullo schermo per selezionarlo.

  5. La tastiera su schermo si chiude. Scorrere rapidamente verso sinistra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

  6. Lo stato di attivazione si sposta sul campo nome file. Se necessario, usare la tastiera su schermo per cambiare il nome.

  7. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare ed effettuare un doppio tocco per aprirla.

  8. Scorrere rapidamente verso sinistra finché non si sente: "Salva, pulsante". Effettuare un doppio tocco per selezionare il pulsante e salvare il documento.

    Il documento viene salvato e si torna alla visualizzazione Recenti.

Attivare o disattivare il salvataggio automatico

Il salvataggio automatico viene attivato automaticamente quando si salva un file in OneDrive o SharePoint.

  1. Nella visualizzazione di modifica del documento scorrere rapidamente verso sinistra finché non si sente "pulsante file", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra finché non si sente "salvataggio automatico", seguito da "attivato" o "disattivato".

  3. Effettuare un doppio tocco sullo schermo per attivare o disattivare il salvataggio automatico.

  4. Per tornare alla visualizzazione di modifica, scorrere rapidamente verso sinistra finché non si sente "pulsante fatto", quindi effettuare un doppio tocco sullo schermo.

Nota: Se si è cambiato il salvataggio automatico, è necessario salvare il documento manualmente. Nel documento scorrere rapidamente verso sinistra finché non si sente "pulsante file", quindi effettuare un doppio tocco sullo schermo. Scorrere rapidamente verso destra finché non si sente "pulsante Salva" e quindi effettuare un doppio tocco sullo schermo.

Salvare una copia di un documento nel dispositivo

È possibile salvare una copia del documento nel dispositivo. Le modifiche apportate a una copia locale non influiscono sul file originale nello spazio di archiviazione cloud.

  1. Nel documento scorrere rapidamente verso sinistra finché non si sente "pulsante file", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra finché non si sente "pulsante Salva copia" e quindi effettuare un doppio tocco sullo schermo.

  3. Lo stato di attivazione si sposta sul campo di testo nome file. Se necessario, usare la tastiera su schermo per digitare un nuovo nome di file. Al termine, scorrere un dito nell'angolo in basso a destra dello schermo finché non si sente: "fine". Effettuare un doppio tocco sullo schermo per selezionarlo.

  4. Scorrere rapidamente verso destra finché non si sente "pulsante iPhone" e quindi effettuare un doppio tocco sullo schermo.

  5. Per salvare una copia del documento, scorrere rapidamente verso sinistra finché non si sente "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. La copia viene salvata.

Salvare un documento come PDF

  1. Nel documento scorrere rapidamente verso sinistra finché non si sente "pulsante file", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra finché non si sente "pulsante Esporta" e quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "PDF, stella, pulsante PDF", quindi effettuare un doppio tocco sullo schermo.

  4. Lo stato di attivazione si sposta sul campo di testo nome file. Se necessario, usare la tastiera su schermo per modificare il nome del file. Al termine, scorrere un dito nella parte inferiore dello schermo finché non si sente "fatto" e quindi effettuare un doppio tocco sullo schermo.

  5. Per impostazione predefinita, il file PDF viene salvato nel dispositivo. Se si vuole cambiare la posizione, scorrere rapidamente verso destra o verso sinistra finché non si sente "luoghi, pulsante Avanti" e quindi effettuare un doppio tocco sullo schermo.

  6. Scorrere rapidamente verso destra o verso sinistra finché non si sente "pulsante Esporta" e quindi effettuare un doppio tocco sullo schermo.

  7. Se si sente "avviso, Consenti conversione file online", scorrere rapidamente verso destra finché non si sente "pulsante Consenti" e quindi effettuare un doppio tocco sullo schermo.

Rinominare un documento

È possibile modificare il nome di un documento salvato.

  1. Nella visualizzazione recente scorrere rapidamente verso destra o verso sinistra finché non si sente il documento che si vuole rinominare.

  2. Scorrere rapidamente verso destra una volta. Si sente: "pulsante file, azioni disponibili". Effettuare un doppio tocco sullo schermo. Si sente il nome del file.

  3. Scorrere rapidamente verso destra finché non si sente: "pulsante Rinomina" e quindi effettuare un doppio tocco sullo schermo. Si sente: "campo di testo, modifica".

  4. Scorrere rapidamente verso destra finché non si sente: "Cancella testo, pulsante" e quindi effettuare un doppio tocco sullo schermo. Il nome precedente è deselezionato.

  5. Usare la tastiera su schermo nella parte inferiore dello schermo per digitare un nuovo nome per il documento.

  6. Al termine, scorrere rapidamente verso sinistra finché non si sente "pulsante Rinomina" e quindi effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Attività di base in Word con un'utilità per la lettura dello schermo

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word per Android con le discussioni, l'utilità per la lettura dello schermo predefinita di Android, per salvare il documento in OneDrive o SharePoint, salvare una copia di un documento da un percorso online al dispositivo o rinominare un documento.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per informazioni sulle funzionalità di tocco in Word per Android, vedere Guida ai gesti di Word per Android

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Android, TalkBack. Per altre informazioni sull'uso di TalkBack, vedere la pagina sull'accessibilità di Android.

  • Questo argomento presuppone l'uso dell'app con un telefono Android. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet Android.

In questo argomento

Aggiungere una posizione di salvataggio online

OneDrive è disponibile immediatamente quando si inizia a usare Word per Android, ma potrebbe essere necessario aggiungere manualmente un sito di SharePoint prima di poterlo salvare.

  1. Nel documento scorrere rapidamente verso sinistra finché non si sente "pulsante file", quindi effettuare un doppio tocco sullo schermo. Si sente: "menu file, Apri".

  2. Scorrere rapidamente verso destra finché non si sente: "Salva con nome, pulsante". Effettuare un doppio tocco sullo schermo per selezionarlo.

  3. Scorrere rapidamente verso sinistra finché non si sente "Aggiungi una posizione, documenti, Connetti a archiviazione cloud" e quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso sinistra finché non si sente "pulsante SharePoint" e quindi effettuare un doppio tocco sullo schermo.

  5. Si sente un esempio di collegamento al sito di SharePoint. Effettuare un doppio tocco sullo schermo.

  6. Usare la tastiera su schermo per digitare l'URL del sito di SharePoint. Per chiudere la tastiera, scorrere rapidamente verso il basso e poi verso sinistra. È anche possibile incollare l'URL nel campo di testo.

  7. Scorrere rapidamente verso destra finché non si sente "pulsante Invia", quindi effettuare un doppio tocco sullo schermo.

  8. Se richiesto, effettuare un doppio tocco sullo schermo e quindi digitare l'indirizzo di posta elettronica usato con il sito di SharePoint. Per chiudere la tastiera, scorrere rapidamente verso il basso e poi verso sinistra.

  9. Scorrere rapidamente verso destra finché non si sente "password, modifica", quindi effettuare un doppio tocco sullo schermo. Usare la tastiera su schermo per digitare la password. Per chiudere la tastiera, scorrere rapidamente verso il basso e poi verso sinistra.

  10. Scorrere rapidamente verso destra finché non si sente "pulsante Accedi" e quindi effettuare un doppio tocco sullo schermo. Il nuovo percorso di salvataggio è ora disponibile nell'elenco dei percorsi di salvataggio.

Salvare un documento in OneDrive

  1. Nel documento scorrere rapidamente verso sinistra finché non si sente "file, pulsante", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso destra finché non si sente "pulsante Salva con nome", quindi effettuare un doppio tocco sullo schermo. Si sente il nome del documento, seguito da "casella di modifica".

  3. Per modificare il nome file, effettuare un doppio tocco sullo schermo per aprire la tastiera su schermo. Usare la tastiera per eliminare il vecchio nome e quindi digitare un nuovo nome file. Al termine, scorrere rapidamente verso il basso e verso sinistra per chiudere la tastiera.

  4. Scorrere rapidamente verso sinistra o destra nelle opzioni per la posizione di salvataggio finché non si trova l'account di OneDrive, quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso sinistra o destra finché non si sente: "pulsante Salva". Effettuare un doppio tocco sullo schermo per salvare il documento. Dopo il salvataggio, il menu file si chiude e lo stato attiva ritorna al documento.

Suggerimento: Dopo aver salvato il documento in OneDrive, tutte le modifiche verranno salvate in questa posizione quando si seleziona Salva, a meno che il documento non venga salvato in una nuova posizione.

Attivare o disattivare il salvataggio automatico

Il salvataggio automatico viene attivato automaticamente quando si salva un file in OneDrive o SharePoint.

  1. Nella visualizzazione di modifica del documento scorrere rapidamente verso sinistra finché non si sente "file, pulsante", quindi effettuare un doppio tocco sullo schermo.

  2. Scorrere rapidamente verso sinistra finché non si sente "pulsante Impostazioni", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "salvataggio automatico, salvare automaticamente i file", seguito da "attivato" o "disattivato".

  4. Effettuare un doppio tocco sullo schermo per attivare o disattivare il salvataggio automatico.

  5. Per tornare alla visualizzazione di modifica, scorrere rapidamente verso il basso e poi verso sinistra.

Nota: Se si è cambiato il salvataggio automatico, è necessario salvare il documento manualmente. Nel documento scorrere rapidamente verso sinistra o destra finché non si sente "pulsante Salva" e quindi effettuare un doppio tocco sullo schermo.

Salvare una copia nel dispositivo

È possibile salvare una copia del documento nel dispositivo.

  1. Nella visualizzazione di modifica del documento scorrere rapidamente verso destra o verso sinistra finché il testo non annuncia: "pulsante file". Effettuare un doppio tocco sullo schermo per selezionarlo. Verrà visualizzato il menu file.

  2. Scorrere rapidamente verso destra finché non si sente "pulsante Salva con nome", quindi effettuare un doppio tocco sullo schermo. Il menu Salva con nome si apre con lo stato attivo sul campo relativo ai nomi file.

  3. Lo stato attivo si sposta sul campo di testo relativo al nome del nuovo file. Se si vuole un nuovo nome per il documento, digitarlo usando la tastiera su schermo.

  4. Scorrere rapidamente verso destra o verso sinistra finché non si sente "questo dispositivo, documenti" e quindi effettuare un doppio tocco sullo schermo.

  5. Scorrere rapidamente verso sinistra finché non si trova la cartella desiderata, quindi effettuare un doppio tocco sullo schermo.

  6. Per salvare una copia del documento, scorrere rapidamente verso destra finché non si sente: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. La copia viene salvata.

Rinominare un documento

  1. Nella visualizzazione di modifica del documento di Word scorrere rapidamente verso destra o sinistra finché TalkBack non annuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu File.

  2. Scorrere rapidamente verso destra finché TalkBack non annuncia: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. Si sente: "Salva. Chiudi menu File".

  3. Per assegnare un nome al documento, scorrere rapidamente verso destra finché non si sente "pulsante Rinomina file" e quindi effettuare un doppio tocco sullo schermo. Digitare un nome per il documento usando la tastiera su schermo. Per salvare il nuovo nome, scorrere un dito nella parte inferiore dello schermo finché non si sente "fatto", quindi sollevarlo (ed effettuare un doppio tocco sullo schermo, se necessario). Il file viene rinominato.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Attività di base in Word con un'utilità per la lettura dello schermo

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Usare Word per Windows Phone 10 con l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows, per salvare il documento in OneDrive, salvare una copia di un documento nel dispositivo o rinominare un documento.

Note: 

In questo argomento

Salvare un documento in OneDrive o SharePoint

  1. Nel documento da salvare scorrere rapidamente verso destra o verso sinistra finché non si sente: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare.

  3. Verrà visualizzata la finestra di dialogo Salva. Scorrere rapidamente verso destra finché non si sente "Salva una copia di questo file, pulsante", quindi effettuare un doppio tocco sullo schermo per selezionarlo.

  4. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco per selezionare.

    Se non si è già connessi, OneDrive o SharePoint chiederà di accedere.

  5. Scorrere rapidamente verso destra finché non si sente la cartella o la posizione in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  6. Scorrere rapidamente verso destra finché non si sente: "Pulsante della barra dell'app Avanti". Effettuare un doppio tocco sullo schermo per selezionare.

  7. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE.

    Se si vuole modificare il nome file, scorrere rapidamente verso sinistra finché non si sente il nome del documento corrente, quindi effettuare un doppio tocco per iniziare a modificare. Digitare il nuovo nome usando la tastiera su schermo. Al termine, scorrere rapidamente verso l'alto finché non si sente "Punti di riferimento e contenitori", quindi scorrere rapidamente verso destra finché non si sente "Barra dell'app". Scorrere rapidamente verso il basso finché non si sente "Elementi", quindi scorrere rapidamente verso sinistra più volte finché non si sente: "Pulsante della barra dell'app Salva una copia".

  8. Per salvare il documento, effettuare un doppio tocco sullo schermo.

Salvare un documento di Word in formato PDF

Per salvare un documento di Word in formato PDF, usare la funzionalità Esporta in Word Mobile.

  1. Nel documento di Word scorrere rapidamente verso destra o sinistra finché l'Assistente vocale non pronuncia: "Pulsante File". Effettuare un doppio tocco sullo schermo per selezionare.

  2. Si apre un riquadro e si sente: "Riquadro della pagina Backstage, pulsante Indietro". Scorrere rapidamente verso destra finché non si sente "Pulsante Salva", quindi effettuare un doppio tocco sullo schermo per selezionare.

  3. Verrà visualizzata la finestra di dialogo Salva. Scorrere rapidamente verso destra finché non si sente "pulsante Esporta file", quindi effettuare un doppio tocco sullo schermo per selezionarlo.

  4. Scorrere rapidamente verso destra finché non si sente la posizione in cui salvare, ad esempio "OneDrive", quindi effettuare un doppio tocco sullo schermo per selezionare.

  5. Scorrere rapidamente verso destra finché non si sente la cartella in cui salvare, quindi effettuare un doppio tocco sullo schermo per aprirla.

  6. Scorrere rapidamente verso destra finché non si sente "Pulsante della barra dell'app Avanti", quindi effettuare un doppio tocco sullo schermo per selezionare.

  7. Si apre la finestra di dialogo IMMETTI IL NOME DEL FILE. Scorrere rapidamente verso destra finché non si sente "Tipo file, ODT, casella combinata". Per aprire l'elenco di opzioni, effettuare un doppio tocco sullo schermo e scorrere rapidamente verso destra. L'Assistente vocale pronuncia: "PDF, 2 di 2". Effettuare un doppio tocco sullo schermo per selezionare.

  8. Scorrere rapidamente verso sinistra finché non si sente: "Pulsante della barra dell'app Esporta". Per esportare il documento, effettuare un doppio tocco sullo schermo.

    Se si apre una finestra di dialogo di conferma che chiede di consentire la conversione di file online, effettuare un doppio tocco sullo schermo per consentirla.

    Il documento viene esportato e salvato in formato PDF nella posizione selezionata. Si torna alla finestra di dialogo Salva con lo stato attivo sul nome file.

Salvare una copia nel dispositivo

È possibile salvare una copia del documento nel dispositivo o in un'altra posizione in OneDrive.

  1. Nel documento aprire il menu Salva. Scorrere rapidamente verso destra finché l'Assistente vocale non annuncia: "Salva una copia del file". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperta la finestra popup Scegli un'app.

  2. Per selezionare una posizione per il salvataggio, scorrere rapidamente verso destra o sinistra finché non si sente la posizione in cui si vuole salvare, ad esempio il telefono ("Questo dispositivo, 1 di 2") o una posizione in OneDrive ("OneDrive, 2 di 2). Man mano che ci si sposta, l'Assistente vocale annuncia le posizioni. Quando si arriva alla posizione desiderata, effettuare un doppio tocco sullo schermo. Se ci sono cartelle da aprire, scorrere rapidamente verso destra fino ad arrivare alla cartella e quindi effettuare un doppio tocco per aprirla.

  3. Scorrere rapidamente verso destra finché non si sente: "Avanti, pulsante della barra dell'app". Effettuare un doppio tocco sullo schermo per selezionare.

  4. Per salvare il file, scorrere rapidamente verso sinistra finché non si sente "Salva una copia, pulsante della barra dell'app" e quindi effettuare un doppio tocco sullo schermo. Il file viene salvato lo stato attivo passa sul documento.

Rinominare un documento

  1. Nella visualizzazione di modifica del documento di Word scorrere rapidamente verso destra o verso sinistra finché l'Assistente vocale non pronuncia: "pulsante file". Effettuare un doppio tocco sullo schermo per selezionarlo. Verrà visualizzato il menu file.

  2. Scorrere rapidamente verso destra finché l'Assistente vocale non annuncia: "Pulsante Salva". Effettuare un doppio tocco sullo schermo per selezionare. Viene aperto il menu Salva.

  3. Per assegnare un nome a un documento, scorrere rapidamente verso destra finché non si sente "Pulsante Rinomina il file" e quindi effettuare un doppio tocco sullo schermo. Digitare un nome per il documento con la tastiera su schermo. Per salvare il nuovo nome, dalla tastiera scorrere rapidamente verso destra finché non si sente "Invio" e quindi effettuare un doppio tocco sullo schermo. Il file viene rinominato.

    Suggerimento: La tastiera può essere trovata esplorando gli elementi sullo schermo. Per esplorare, posizionare il dito sullo schermo e trascinarlo. L'Assistente vocale annuncia gli elementi su cui si passa. Per selezionare un elemento, quando ci si trova su di esso sollevare il dito ed effettuare un doppio tocco sullo schermo.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia in un documento di Word

Attività di base in Word con un'utilità per la lettura dello schermo

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Word Online Salva automaticamente tutto il lavoro nella cartella OneDrive nel cloud. Puoi usare Word Online con la tastiera un'utilità per la lettura dello schermo per scaricare il documento da OneDrive al PC o rinominare un documento. L'abbiamo testato con l'Assistente vocale e JAWS, ma potrebbe funzionare con altre utilità per la lettura dello schermo, purché seguano standard e tecniche comuni per l'accessibilità.

Note: 

  • Le nuove funzionalità di Office 365 vengono rilasciate gradualmente per gli abbonati di Office 365, quindi l'app potrebbe non includerle ancora. Per informazioni su come ottenere le nuove funzionalità in modo più rapido, partecipare al programma Office Insider.

  • Per ulteriori informazioni sulle utilità per la lettura dello schermo, passare a Come le utilità per la lettura dello schermo funzionano con Microsoft Office.

  • Quando si usa l'Assistente vocale, la tastiera predefinita sarà il layout Standard. Per modificare questa impostazione nelle impostazioni dell'Assistente vocale, premere il tasto del logo Windows + Ctrl + N. Premere TAB finché non si sente: "Seleziona layout di tastiera, Standard." Per modificare il layout su Legacy, premere la freccia GIÙ una volta. Si sente: "Legacy, selezionato". I nuovi comandi dell'Assistente vocale non saranno disponibili nel layout di tastiera Legacy se le sequenze di tasti dei comandi legacy sono in conflitto con quelli utilizzati nelle nuove funzionalità dell’Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

  • Per Word Online, è consigliabile usare il Web browser Microsoft Edge. Word Online viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell'applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Word Online.

In questo argomento

Scaricare una copia del documento nel computer

Le modifiche apportate nella copia del documento di Word Online nel computer non influiranno sulla versione originale in OneDrive. È possibile scaricare il documento come file Word, PDF o ODT.

  1. Aprire il documento di Word Online che si vuole scaricare.

    Per istruzioni su come aprire e accedere a Word Online, vedere aprire Word online edeseguire l'accesso. Per istruzioni su come aprire un documento, vedere aprire un documento recente.

  2. Eseguire una delle operazioni seguenti:

    • Per scaricare una copia del documento in formato Word, premere ALT + tasto Windows + F, a, C.

    • Per scaricare una copia del documento in formato PDF, premere ALT + tasto Windows + F, A, P.

    • Per scaricare una copia del documento in formato ODT, premere ALT + tasto Windows + F, A, T.

    Si sente: "Finestra di dialogo, Microsoft Word Online". Lo stato attivo è sul pulsante Scarica.

  3. Premere INVIO per selezionare. Viene chiusa la finestra di dialogo. Si sente: "testo della notifica. Che cosa si vuole fare con ", seguito dal nome del documento.

  4. Premere ALT + tasto Windows + N. Si sente: "pulsante Apri".

  5. Premere TAB finché non si sente "pulsante Salva", quindi premere INVIO. Il file viene scaricato nella cartella download nel computer.

Salvare un documento in un'altra posizione

  1. Nel documento premere ALT + tasto Windows + F, A, a. Verrà visualizzata la finestra di dialogo Salva con nome.

  2. Lo stato attivo viene posizionato sul campo Name della finestra di dialogo Salva connome. Digitare un nuovo nome di file, se necessario.

  3. Premere ripetutamente TAB finché non si sente "pulsante Salva in un'altra cartella", quindi premere barra spaziatrice per aprire la finestra di dialogo di selezione delle cartelle.

  4. Per selezionare una nuova posizione in cui salvare il file, premere TAB finché non si sente il nome della cartella desiderata oppure "nuova cartella". Quando si sente l'opzione desiderata, premere barra spaziatrice. Se è stata selezionata l'opzione "nuova cartella", digitare un nome per la nuova cartella, quindi premere TAB finché non si sente "pulsante Crea", quindi premere INVIO.

  5. Premere TAB finché non si sente "pulsante Salva", quindi premere barra spaziatrice per salvare il documento.

Rinominare un documento

  1. Nel documento premere ALT + tasto Windows + F, A, R. Verrà visualizzata la finestra di dialogo Rinomina. Lo stato attivo si trova sul campo di testo nome.

  2. Digitare un nuovo nome file.

  3. Premere TAB finché non si sente "pulsante OK", quindi premere barra spaziatrice per rinominare il file.

Vedere anche

Usare un'utilità per la lettura dello schermo per inserire e modificare il testo in Word

Usare un'utilità per la lettura dello schermo per controllare l'ortografia e la grammatica in Word

Scelte rapide da tastiera in Word Online

Attività di base in Word con un'utilità per la lettura dello schermo

Usare un'utilità per la lettura dello schermo per esplorare e spostarsi in Word

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×