Usare un'utilità per la lettura dello schermo per inserire una tabella in Outlook

Usare un'utilità per la lettura dello schermo per inserire una tabella in Outlook

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Leggere a voce alta il simbolo con l'etichetta Contenuto dell'utilità per la lettura dello schermo. Questo argomento descrive come usare un'utilità per la lettura dello schermo con Office

Questo articolo è destinato alle persone che usano utilità per la lettura dello schermo con i prodotti Office e fa parte del set di contenuti sull'accessibilità di Office. Per informazioni di supporto generali, vedere la home page del supporto di Office.

Creare e modificare una tabella nel messaggio di posta elettronica in Outlook 2016 usando la tastiera e l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera per Outlook.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento menziona anche le funzionalità di JAWS. Per altre informazioni su JAWS per Windows, vedere Guida introduttiva a JAWS per Windows.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

In questo argomento

Convertire il testo in una tabella

Se si ha un blocco di testo che usa separatori coerenti, è facile convertirlo in una tabella.

  1. Selezionare la porzione di testo da convertire in tabella.

  2. Per aprire la finestra di dialogo Converti il testo in tabella, premere ALT+N, premere T e quindi premere V.

  3. Eseguire una delle operazioni seguenti:

    • Se il testo usa i paragrafi come separatori, premere ALT+P.

    • Se il testo usa le virgole come separatori, premere ALT+M.

    • Se il testo usa le tabulazioni come separatori, premere ALT+T.

  4. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. La tabella viene creata e lo stato attivo torna sul messaggio con la tabella selezionata.

Convertire una tabella in testo

  1. Posizionare il cursore in un punto qualsiasi della tabella da convertire in testo.

  2. Premere ALT+J, quindi premere L per aprire la scheda Layout in Strumenti tabella.

  3. Premere V per aprire la finestra di dialogo Converti la tabella in testo, quindi eseguire una di queste operazioni:

    • Per impostare il testo in modo che usi i paragrafi come separatori, premere P.

    • Per impostare il testo in modo che usi le virgole come separatori, premere M.

    • Per impostare il testo in modo che usi le tabulazioni come separatori, premere T.

  4. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Lo stato attivo torna sul messaggio con il testo selezionato.

Inserire una tabella

È possibile specificare le dimensioni di una tabella, ad esempio il numero di colonne e righe e la loro altezza e larghezza. Outlook inserisce una tabella di tipo griglia di base pronta per l'uso.

Nota: Per rendere una tabella il più possibile accessibile, è importante impostare una riga di intestazione.

  1. Mentre si scrive un messaggio, posizionare il cursore nel punto in cui si vuole inserire la nuova tabella.

  2. Per aprire la finestra di dialogo Inserisci tabella, premere ALT+N, premere T e quindi premere I.

  3. Digitare il numero di colonne desiderato.

  4. Premere TAB, quindi digitare il numero di righe desiderato.

  5. Se si vogliono usare di nuovo queste dimensioni in futuro, premere ALT+S per selezionare l'opzione Imposta come predefinito per le nuove tabelle.

  6. Per chiudere la finestra di dialogo Inserisci tabella, premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Outlook aggiunge la tabella al messaggio e lo stato attivo si sposta sulla prima colonna della prima riga.

  7. Per verificare se la tabella contiene una riga di intestazione, premere ALT+J, quindi premere T per aprire la scheda Progettazione in Strumenti tabella.

  8. Premere TAB finché non si sente "Selezionato, casella di controllo Riga di intestazione". Con JAWS si sente: "Casella di gruppo Opzioni stile tabella, casella di controllo Riga di intestazione, selezionato". Se si sente "Deselezionato", premere BARRA SPAZIATRICE per attivare la riga di intestazione, altrimenti premere ESC per ripristinare lo stato attivo sulla tabella.

  9. Usare i tasti di direzione per spostarsi all'interno della tabella e digitare le informazioni nelle celle.

Usare gli stili di tabella predefiniti

Dopo aver creato una tabella, è possibile modificarne rapidamente l'aspetto con gli stili predefiniti in Outlook.

  1. Posizionare il cursore in qualsiasi punto della tabella.

  2. Premere ALT+J, quindi premere T per aprire la scheda Progettazione in Strumenti tabella.

  3. Premere S per aprire il menu Stili tabella.

  4. Usare i tasti di direzione per spostarsi tra l'elenco degli stili finché non si trova quello desiderato, ad esempio "Tabella griglia 1, chiaro".

  5. Per selezionare lo stile desiderato, premere INVIO. Lo stile selezionato viene applicato alla tabella e lo stato attivo torna sulla tabella.

Eliminare una tabella

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella da eliminare.

  2. Premere ALT+J, quindi premere L per aprire la scheda Layout in Strumenti tabella.

  3. Per eliminare l'intera tabella, premere D, quindi T. La tabella viene eliminata e lo stato attivo torna sul messaggio.

Impostare le proprietà della tabella

Usare la finestra di dialogo Proprietà tabella per assegnare un titolo e una descrizione alla tabella per renderla più accessibile o per modificare l'allineamento della tabella.

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella da modificare.

  2. Per aprire la finestra di dialogo Proprietà tabella, premere ALT+J, premere L, quindi premere O.

  3. Per impostare l'allineamento della tabella in relazione al corpo del testo del messaggio, eseguire una di queste operazioni:

    • Per allineare la tabella con il bordo sinistro del testo, premere ALT+L.

    • Per allineare la tabella con il centro del testo, premere ALT+C.

    • Per allineare la tabella con il bordo destro del testo, premere ALT+H.

  4. Per scegliere in che modo il corpo del testo viene disposto intorno alla tabella, eseguire una di queste operazioni:

    • Per disporre il testo intorno ai lati della tabella, premere ALT+A.

    • Per separare la tabella dal testo, premere ALT+N.

  5. Per assegnare alla tabella un titolo e una descrizione, premere ALT+T, quindi premere la freccia DESTRA finché non si sente "Selezionato, elemento della scheda Testo alternativo". Con JAWS si sente: "Scheda Testo alternativo".

  6. Premere TAB e digitare il titolo della tabella, quindi premere TAB e digitare la descrizione.

  7. Premere TAB finché non si sente "Pulsante OK", quindi premere INVIO. Lo stato attivo torna sul messaggio.

Aggiungere righe o colonne a una tabella

  1. Mentre si scrive un messaggio, posizionare il cursore nel punto della tabella in cui si vuole aggiungere una colonna o una riga.

  2. Premere ALT+J, quindi premere L per aprire la scheda Layout in Strumenti tabella.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere una riga sopra il punto selezionato, premere A.

    • Per aggiungere una riga sotto il punto selezionato, premere B, quindi premere E.

    • Per aggiungere una colonna a sinistra del punto selezionato, premere L.

    • Per aggiungere una colonna a destra del punto selezionato, premere R.

  4. Il menu viene chiuso e lo stato attivo torna sulla tabella.

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Scelte rapide da tastiera per l'esplorazione della posta in Outlook

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Utilizzare uno screen reader per esplorare e spostarsi posta di Outlook

Creare e modificare una tabella nel messaggio di posta elettronica in Outlook per Mac utilizzando la tastiera e VoiceOver, lo screen reader predefinite di Mac OS.

Note: 

In questo argomento

Convertire il testo in una tabella

Se si ha un blocco di testo che usa separatori coerenti, è facile convertirlo in una tabella.

  1. Durante la composizione di posta elettronica, selezionare il testo che si desidera convertire.

    Nota: Per ottenere risultati ottimali, il testo dovrebbe essere colonne separate premendo il tasto Tab e le righe separate premendo il tasto a capo.

  2. Premere MAIUSC + Tab fino a quando non si sentono "Tabella, il pulsante menu," e quindi preme CTRL + opzione + barra spaziatrice.

  3. Premere il tasto freccia GIÙ fino a quando non si sentono "Convertire testo in tabella" e quindi premere CTRL + opzione + barra spaziatrice. Verrà visualizzato il menu Converti il testo in tabella.

  4. Premere il tasto Tab o Maiusc + Tab per selezionare le opzioni del menu. Per impostazione predefinita, Outlook offre il numero di colonne e righe che meglio si adattano al testo selezionato, ma è possibile modificare i valori singolarmente. VoiceOver viene descritto come accedere a ogni opzione.

  5. Per chiudere il menu Converti il testo in tabella, premere il tasto Tab fino a quando non si sentono "OK, predefinito, pulsante" e quindi preme CTRL + opzione + barra spaziatrice.

  6. La tabella verrà creata e viene restituito lo stato attivo alla barra degli strumenti.

  7. Per tornare al corpo del messaggio, premere il tasto Tab fino a quando non si sente: "Tabella, < numero > righe, colonne < numero >."

Inserire una tabella

È possibile specificare le dimensioni di una tabella, ad esempio il numero di colonne e righe e loro altezza e larghezza. Outlook per Mac inserisce una tabella di base del tipo di griglia per l'uso. Se si desidera eseguire automaticamente le Outlook per Mac la formattazione, selezionare uno dei relativi formati incorporati per le tabelle.

Nota: Per rendere più accessibile la tabella e permettere all'utilità per la lettura dello schermo di identificare le colonne della tabella in modo corretto, è necessario impostare una riga di intestazione.

Specificare le dimensioni della tabella

  1. Durante la composizione di posta elettronica, posizionare il cursore nel punto in cui si desidera inserire la nuova tabella.

  2. Premere MAIUSC + Tab fino a quando non si sentono "Tabella, il pulsante menu," e quindi preme CTRL + opzione + barra spaziatrice.

  3. Per specificare il numero di colonne nella tabella, premere il tasto di direzione CTRL + opzione + MAIUSC + freccia giù e quindi premere tasto di direzione CTRL + opzione + freccia destra fino a quando non si sente il numero desiderato.

  4. Per specificare il numero di righe, premere tasto di direzione CTRL + opzione + freccia GIÙ fino a quando non si sente il numero desiderato.

  5. Per inserire la tabella con la dimensione attualmente selezionata, premere CTRL + opzione + barra spaziatrice. La tabella verrà inserita nel corpo del messaggio e alla scheda Struttura tabella diventa disponibile nella barra degli strumenti.

  6. Per verificare che sia impostata una riga di intestazione, premere F6 fino a quando non si sentono "Messaggio selezionato, scheda" premere il tasto freccia destra fino a quando non si sentono "struttura tabella, scheda" e quindi premere CTRL + opzione + barra spaziatrice. Premere il tasto Tab fino a quando non si sente: "riga di intestazione, selezionata, casella di controllo". Se Riga di intestazione non è selezionata, premere CTRL + opzione + barra spaziatrice.

  7. Per tornare al corpo del messaggio, premere il tasto Tab fino a quando non si sente: "Modificare il testo". Se necessario, utilizzare la freccia su o freccia giù per passare alla tabella.

  8. Passare alla cella desiderati tenendo premuto un tasto di direzione nella direzione che si desidera spostare. Digitare le informazioni nelle celle. Premere il tasto Tab per passare alla cella successiva o Maiusc + Tab per spostarsi alla cella precedente. Se si preme TAB nell'ultima cella, viene creata una nuova riga alla tabella.

Formattare una tabella usando un formato predefinito

  1. Creare una tabella, come descritto in Specificare le dimensioni della tabella, e verificare che lo stato attivo si trovi all'interno della tabella.

  2. Dopo avere inserito la tabella, premere F6 fino a quando non si sentono "< corrente della scheda > selezionata, scheda" e quindi premere il tasto freccia destra fino a quando non si sente: "struttura tabella, scheda". Premere CTRL + opzione + barra spaziatrice per selezionare.

    Nota: Se premendo F6 non è possibile accedere scheda della barra multifunzione, premere TAB più volte per tornare alla tabella e riprovare.

  3. Premere il tasto Tab fino a quando non si sente: "Tabella griglia selezionata, pulsante".

  4. Per scegliere uno dei formati di tabella predefiniti, premere la freccia DESTRA finché non si sente il formato desiderato, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per applicarlo.

  5. Per tornare al corpo del messaggio, premere il tasto Tab fino a quando non si sente: "Modificare il testo".

Eliminare una tabella

  1. Verificare che lo stato attivo si trovi all'interno della tabella da eliminare.

  2. Premere F6 fino a quando non si sentono "< corrente della scheda > selezionata, scheda" e quindi premere il tasto freccia destra fino a quando non si sente: "Layout, scheda". Premere CTRL + opzione + barra spaziatrice per aprire la scheda Layout.

    Nota: Se premendo F6 non è possibile accedere scheda della barra multifunzione, premere TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda Layout, premere il tasto Tab fino a quando non si sentono "Eliminare, pulsante del menu," e quindi premere CTRL + opzione + barra spaziatrice per aprire il sottomenu.

  4. Premere il tasto freccia GIÙ fino a quando non si sentono "Elimina tabella" e quindi premere CTRL + opzione + barra spaziatrice. La tabella viene eliminata.

Impostare le proprietà della tabella

Oltre a usare i formati predefiniti, è possibile modificare le singole proprietà della tabella. Ad esempio, è possibile definire l'allineamento del testo, l'altezza delle righe, la larghezza delle colonne o scrivere testo alternativo per rendere la tabella più accessibile alle utilità per la lettura dello schermo.

  1. Verificare che lo stato attivo si trovi all'interno della tabella da modificare.

  2. Premere F6 fino a quando non si sentono "< corrente della scheda > selezionata, scheda" e quindi premere il tasto freccia destra fino a quando non si sente: "Layout, scheda". Per aprire la scheda Layout, premere CTRL + opzione + barra spaziatrice.

    Nota: Se premendo F6 non è possibile accedere scheda della barra multifunzione, premere TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda Layout, premere il tasto Tab fino a quando non si sentono "Proprietà, pulsante," e quindi premere CTRL + opzione + barra spaziatrice.

  4. Il menu Proprietà tabella contiene cinque schede:

    • Tabella

    • Riga

    • Colonna

    • Cella

    • Testo alternativo

    Usare le frecce DESTRA e SINISTRA per trovare la scheda desiderata, quindi premere CTRL+OPZIONE+BARRA SPAZIATRICE per aprire la scheda.

  5. Premere il tasto Tab per selezionare le opzioni della scheda selezionata VoiceOver viene descritto come accedere a ogni opzione. Nella scheda tabella, ad esempio, è possibile definire l'allineamento del testo per l'intera tabella.

  6. Per passare a un'altra scheda, premere il tasto Tab fino a quando non si sentono nuovamente il nome della scheda corrente, quindi utilizzano i tasti freccia destra e sinistra per visualizzare la scheda desiderato e premere CTRL + opzione + barra spaziatrice.

  7. Per chiudere il menu Delle proprietà della tabella, premere il tasto Tab fino a quando non si sentono "OK, predefinito, pulsante" e quindi preme CTRL + opzione + barra spaziatrice.

    Lo stato attivo torna sul pulsante Proprietà.

Aggiungere righe o colonne a una tabella

È possibile espandere rapidamente la tabella aggiungendo altre righe o colonne.

  1. Verificare che lo stato attivo si trovi all'interno della tabella, quindi utilizzare i tasti di direzione per spostarsi all'interno della tabella per individuare il punto in cui si desidera aggiungere una nuova riga o colonna.

  2. Premere F6 fino a quando non si sentono "< corrente della scheda > selezionata, scheda" e quindi premere il tasto freccia destra fino a quando non si sente: "Layout, scheda". Premere CTRL + opzione + barra spaziatrice per aprire la scheda Layout.

    Nota: Se premendo F6 non è possibile accedere scheda della barra multifunzione, premere TAB più volte per tornare alla tabella e riprovare.

  3. Nella scheda Layout, eseguire una delle operazioni seguenti:

    • Per aggiungere una riga sopra la riga corrente, premere il tasto Tab fino a quando non si sente: "Inserisci sopra, pulsante".

    • Per aggiungere una riga sotto la riga corrente, premere il tasto Tab fino a quando non si sente: "Inserisci sotto pulsante".

    • Per aggiungere una colonna a sinistra della colonna corrente, premere il tasto Tab fino a quando non si sente: "Inserisci a sinistra, pulsante".

    • Per aggiungere una colonna a destra della colonna corrente, premere il tasto Tab fino a quando non si sente: "Inserimento a destra, pulsante".

    Per confermare la selezione, premere CTRL + opzione + barra spaziatrice.

  4. Per tornare al corpo del messaggio, premere Tab fino a quando non si sentono "Modifica testo".

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Scelte rapide da tastiera per Outlook per Mac

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Configurare il dispositivo per il supporto dell'accessibilità in Office 365

Utilizzare uno screen reader per esplorare e spostarsi posta di Outlook

Creare e modificare una tabella nel messaggio di posta elettronica in Posta di Outlook usando l'Assistente vocale, l'utilità per la lettura dello schermo predefinita di Windows.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con Windows Phone. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un tablet o PC.

In questo argomento

Convertire il testo in una tabella

Se si ha un blocco di testo che usa separatori coerenti, è facile convertirlo in una tabella.

  1. Mentre si scrive un messaggio, selezionare la porzione di testo da convertire in tabella.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Inserisci, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Pulsante Tabella", quindi effettuare un doppio tocco sullo schermo.

    La tabella viene creata e lo stato attivo torna sul messaggio con la tabella selezionata. Si sentono le proprietà della tabella.

Inserire una tabella

Quando si inserisce una tabella vuota in un messaggio di posta elettronica, Outlook aggiunge una tabella di tipo griglia di base con tre righe e tre colonne. Successivamente si potranno aggiungere più colonne e righe, se necessario.

Nota: Per rendere una tabella il più possibile accessibile, è importante impostare una riga di intestazione.

  1. Mentre si scrive un messaggio, posizionare il cursore nel punto in cui si vuole inserire la nuova tabella.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Inserisci, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Pulsante Tabella", quindi effettuare un doppio tocco sullo schermo.

    La tabella viene creata e lo stato attivo torna sul messaggio con la tabella selezionata. Si sentono le proprietà della tabella.

Usare gli stili di tabella predefiniti

Dopo aver creato una tabella, è possibile modificarne rapidamente l'aspetto con gli stili predefiniti in Outlook.

  1. Posizionare il cursore in qualsiasi punto della tabella.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Tabella, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Stili tabella", quindi effettuare un doppio tocco sullo schermo.

  5. Nel menu Stili tabella scorrere rapidamente verso destra finché non si sente lo stile tabella desiderato, quindi effettuare un doppio tocco sullo schermo.

    Lo stile selezionato viene applicato alla tabella e lo stato attivo torna sulla tabella.

Eliminare una tabella

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella da eliminare.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Tabella, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Si sente: "Elimina, pulsante compresso". Lo stato attivo si trova sul pulsante Elimina. Effettuare un doppio tocco sullo schermo per selezionare.

  5. Per eliminare l'intera tabella, scorrere rapidamente verso destra finché non si sente "Pulsante Elimina tabella", quindi effettuare un doppio tocco sullo schermo.

    La tabella viene eliminata e lo stato attivo torna sul messaggio.

Modificare le proprietà della tabella

È possibile modificare l'allineamento della tabella, assegnare un titolo e una descrizione per renderla più accessibile, cambiare le opzioni di stile e molto altro.

  1. Mentre si scrive un messaggio, posizionare il cursore in un punto qualsiasi della tabella.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Tabella, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Nel menu Tabella scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo per selezionare.

    • Per regolare l'allineamento della tabella, selezionare Allineamento. Nel menu Allineamento scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo.

    • Per aggiungere un titolo e una descrizione con testo alternativo, selezionare Testo alternativo. Nella finestra di dialogo digitare il titolo della tabella, scorrere rapidamente verso destra e quindi effettuare un doppio tocco sullo schermo. Digitare la descrizione della tabella. Trascinare un dito sullo schermo finché non si sente "Pulsante Fatto", quindi effettuare un doppio tocco sullo schermo.

    • Per modificare le opzioni di stile della tabella, selezionare Opzioni stile. Per aprire il menu Opzioni stile scorrere rapidamente verso destra finché non si sente l'opzione di stile desiderata, quindi effettuare un doppio tocco sullo schermo.

Aggiungere righe o colonne a una tabella

  1. Mentre si scrive un messaggio, spostare il cursore nel punto della tabella in cui si vuole aggiungere una colonna o una riga.

  2. Scorrere rapidamente verso destra finché non si sente "Altre opzioni, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  3. Scorrere rapidamente verso destra finché non si sente "Tabella, pulsante compresso", quindi effettuare un doppio tocco sullo schermo.

  4. Scorrere rapidamente verso destra finché non si sente "Pulsante compresso Inserisci", quindi effettuare un doppio tocco sullo schermo.

  5. Nel menu Inserisci scorrere rapidamente verso destra finché non si sente l'opzione desiderata, quindi effettuare un doppio tocco sullo schermo.

    La colonna o la riga viene aggiunta alla tabella. Lo stato attivo si sposta sulla riga o la colonna aggiunta alla tabella.

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Utilizzare uno screen reader per esplorare e spostarsi posta di Outlook

Creare e modificare una tabella nel messaggio di posta elettronica in Outlook Web App tramite tastiera e l'Assistente vocale, la lettura dello schermo di Windows incorporata, quando si scrive un messaggio di posta elettronica.

Note: 

  • Le nuove caratteristiche di Office 365 vengono rilasciate gradualmente per gli abbonati a Office 365, quindi l'app potrebbe non includere ancora queste caratteristiche. Per informazioni su come ottenere più rapidamente le nuove funzionalità, visitare la pagina Quando si ottengono le caratteristiche più recenti di Office 2016 per Office 365?.

  • Per informazioni sulle scelte rapide da tastiera, vedere Scelte rapide da tastiera di Outlook sul Web.

  • Questo argomento presuppone l'uso dell'utilità per la lettura dello schermo predefinita di Windows, Assistente vocale. Per altre informazioni sull'uso dell'Assistente vocale, vedere Introduzione all'Assistente vocale.

  • Questo argomento presuppone l'uso dell'app con un PC. Alcuni percorsi di spostamento e movimenti potrebbero essere diversi su un telefono o un tablet Windows.

  • Questo argomento presuppone che il riquadro di lettura sia disattivato.

  • Per Outlook Web App, è consigliabile usare il Web browser Microsoft Edge. Outlook Web App viene eseguito nel Web browser, quindi le scelte rapide da tastiera sono diverse da quelle dell’applicazione desktop. Ad esempio, per entrare e uscire dai comandi si usa CTRL+F6 invece di F6. Inoltre, le scelte rapide da tastiera comuni come F1 (Guida) e CTRL+O (Apri) sono valide per il Web browser, non per Outlook Web App.

Inserire una tabella

Quando si inserisce una tabella nel messaggio, è possibile specificare il numero di righe e colonne. Outlook Web App inserisce una tabella di base del tipo di griglia per l'uso.

  1. Durante la scrittura di un messaggio, posizionare il cursore nel punto in cui si desidera inserire la nuova tabella.

  2. Premere il tasto Tab fino a quando non si sente: "Formato, < opzione selezionata > pulsante". Premere il tasto freccia destra fino a quando non si sentono ", pulsante", quindi premere BARRA SPAZIATRICE.

  3. Premere il tasto freccia destra fino a quando non si sentono "Inserisci tabella, pulsante compresso," e quindi premere BARRA SPAZIATRICE. Verrà visualizzato il menu Inserisci tabella.

  4. Premere il tasto Tab fino a quando non si sentono "Inserisci tabella, la voce di menu non selezionata, la casella di controllo" e quindi premere BARRA SPAZIATRICE. Verrà visualizzata la finestra di dialogo Inserisci tabella e si sente: "Finestra di dialogo Inserisci tabella, basata su OK."

  5. Per selezionare il numero di colonne nella tabella, premere il tasto Tab fino a quando non si sentono "Numero di colonne, modifica, < numero corrente >" e digitare il numero di colonne desiderato.

  6. Per selezionare il numero di righe nella tabella, premere il tasto Tab fino a quando non si sentono "Numero di righe, modifica, < numero corrente >" e digitare il numero di righe desiderate.

  7. Al termine, per inserire la tabella, premere il tasto Tab fino a quando non si sentono "Pulsante OK", quindi premere INVIO. Chiude la finestra di dialogo e lo stato attivo passa al corpo del messaggio di posta elettronica.

Vedere anche

Usare un'utilità per la lettura dello schermo per formattare il testo dei messaggi in Outlook

Usare un'utilità per la lettura dello schermo per inserire una foto o un'immagine in Outlook

Attività di base eseguite con un'utilità per la lettura dello schermo e la posta elettronica in Outlook

Scelte rapide da tastiera in Outlook sul Web

Utilizzare uno screen reader per esplorare e spostarsi posta di Outlook

Supporto tecnico per clienti con disabilità

Microsoft vuole offrire la miglior esperienza possibile a tutti i clienti. Se si hanno disabilità o domande relative all'accessibilità, contattare Microsoft Disability Answer Desk per ottenere assistenza tecnica. Il team di Disability Answer Desk è qualificato nell'uso di molte delle assistive technology più diffuse e può offrire assistenza nel linguaggio dei segni in inglese, spagnolo, francese e americano. Per trovare le informazioni di contatto per la propria area geografica, visitare il sito Microsoft Disability Answer Desk.

Gli utenti di enti pubblici, commerciali o aziendali possono contattare l'Answer Desk per l'accessibilità per le aziende.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×