Usare le opzioni di salvataggio automatico per proteggere i file in caso di arresto anomalo del sistema

Abbonamento a Office 365, Office Online, Office 2019, Office 2016, Office 2013, Office 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Si verifica anomalo. Potenza in uscita. In alcuni casi persone accidentalmente chiudere un file senza salvare.

Per evitare di perdere il lavoro in caso di imprevisti, salvare i file in OneDrive o SharePoint e usare il salvataggio automatico per salvare le modifiche in tempo reale. Questa caratteristica è disponibile solo se si ha un abbonamento a Office 365. Se si ha un abbonamento a Office 365, verificare di avere installato la versione più recente di Office.

Per i file non è archiviato in OneDrive o SharePoint, o se non si è abbonati a Office 365, assicurarsi che il salvataggio automatico è attivato mediante le indicazioni fornite di seguito.

Se si è già verificata la chiusura di un documento e viene visualizzato il riquadro attività Ripristino documenti, vedere Recuperare i file di Office.

  1. In Word, PowerPoint, Excel, Publisher o Visio, fare clic su File > Opzioni > Salva.

    In Outlook fare clic su File > Opzioni > Posta.

  2. Verificare che la casella Salva informazioni di salvataggio automatico ogni x minuti sia selezionata.

  3. In Word, Excel e PowerPoint verificare che la casella Mantiene l'ultima versione ripristinata automaticamente se si chiude senza salvare sia selezionata.

    Importante: Se non si usa il salvataggio automatico o se non è archiviato il file in OneDrive o SharePoint, il pulsante Salva è ancora migliore amico. Per essere certi di non perdere il lavoro più recente, fare clic su Salva Icona del pulsante (o premere Ctrl + S) spesso.

L'accesso alle impostazioni di salvataggio automatico è leggermente diverso in ogni applicazione di Office 2007. Scegliere una delle applicazioni seguenti per istruzioni specifiche.

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Excel.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, è possibile modificare la posizione, specificata nella casella Percorso file salvataggio automatico, in cui l'applicazione salva automaticamente una versione dei file su cui si sta lavorando.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Preferenze fare clic su Opzioni di posta elettronica, quindi fare clic su Opzioni avanzate di posta elettronica.

  3. Selezionare la casella di controllo Salva automaticamente gli elementi ogni: x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, nel menu Salva automaticamente gli elementi in, selezionare la cartella in cui si vuole che Outlook salvi automaticamente gli elementi.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva.

  2. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  3. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva/Apri.

  2. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  3. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Word.

  2. Fare clic su Salva.

  3. Selezionare la casella di controllo Salva informazioni di salvataggio automatico ogni x minuti.

  4. Nell'elenco minuti specificare la frequenza con cui si vogliono salvare i dati e lo stato del programma.

  5. Facoltativamente, è possibile modificare la posizione, specificata nella casella Percorso file salvataggio automatico, in cui l'applicazione salva automaticamente una versione dei file su cui si sta lavorando.

Importante:  Il pulsante Salva è comunque lo strumento principale. Per assicurarsi di non perdere le modifiche più recenti, fare clic spesso su Salva Icona del pulsante (oppure premere MAIUSC+F12).

Suggerimento

La quantità di nuove informazioni contenute nel file recuperato dipende dalla frequenza del salvataggio del file di recupero in un'applicazione di Microsoft Office. Ad esempio, se il file di recupero viene salvato solo ogni 15 minuti, il file recuperato non conterrà gli ultimi 14 minuti di lavoro prima di un'interruzione della corrente o di altri tipi di problemi. Per la massima sicurezza, immettere un numero basso nella casella minuti, ad esempio 5 o 10. In questo modo, non si perderanno più di 5 o 10 minuti di lavoro.

Mano, se si desidera rendere Office leggermente più veloce, provare a immettere un numero più grande nella casella minuti, ad esempio 20.

Ulteriori informazioni

La funzione di salvataggio automatico non salva solo i file, ma anche l'area di lavoro (se possibile). Si supponga che si verifichi un'interruzione dell'alimentazione mentre sono aperti svariati fogli di calcolo in Excel. Al riavvio di Excel, la funzione di salvataggio automatico tenta di aprire di nuovo i fogli di calcolo, con lo stesso layout e con le stesse celle selezionate.

Dopo un arresto imprevisto, quando il programma viene riaperto usare il riquadro attività Ripristino documenti per recuperare i file di Office.

Vedere anche

Ripristinare una versione precedente di un file senza modifiche indesiderate

Che cos'è il salvataggio automatico?

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×