Usare la funzione SOMMA per sommare numeri in un intervallo

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

È possibile utilizzare una formula semplice per sommare numeri in un intervallo (un gruppo di celle), ma la funzione somma è più semplice da utilizzare quando si lavora con più di alcuni numeri. Ad esempio =SUM(A2:A6) è meno probabile che dispone di errori di digitazione = A2 + A3 + A4 + A5 + A6.

Uso di SOMMA con due intervalli di numeri

Ecco una formula che usa due celle intervalli: =SUM(A2:A4,C2:C3) somme i numeri nell'intervallo a2: a4 e C2: C3. È necessario premere INVIO per ottenere il totale dei 39787.

Per creare la formula:

  1. Digitare = somma in una cella, seguita da una parentesi di apertura (.

  2. Per immettere il primo intervallo di formule, che rappresenta un argomento (un dato la formula deve eseguire), digitare a2: a4 (o selezionare la cella A2 e trascinare fino alla cella A6).

  3. Digitare una virgola (,) per separare il primo argomento dal successivo

  4. Digitare il secondo argomento, C2: C3 (oppure trascinare per selezionare le celle).

  5. Digitare una parentesi di chiusura ), quindi premere INVIO.

Ogni argomento può essere un intervallo, un numero o singoli riferimenti di cella, tutti separati da virgole.

  • =SOMMA(A2:A4,2429,10482)

  • =SOMMA(4823,A3:A4,C2:C3)

  • =SOMMA(4823,12335,9718,C2:C3)

  • =SOMMA(A2,A3,A4,2429,10482)

Suggerimento: Se è necessario per sommare colonne o righe di numeri vicine, usare Somma automatica per sommare numeri.

Esercitazione

Per esercitarsi con la funzione SOMMA, ecco alcuni dati di esempio che è possibile usare.

È possibile vedere come funziona la funzione SOMMA copiando la tabella seguente in un foglio di lavoro e incollandola nella cella A1.

Dati

-5

15

30

'5

VERO

Formula

Descrizione

Risultato

=SOMMA(3; 2)

Somma 3 e 2.

5

=SOMMA("5"; 15; VERO)

Somma 5, 15 e 1. Il valore in formato testo "5" viene dapprima convertito in numero e il valore logico VERO viene dapprima considerato uguale a 1.

21

=SOMMA(A2:A4)

Somma i valori contenuti nelle celle da A2 a A4.

40

=SOMMA(A2:A4; 15)

Somma i valori contenuti nelle celle da A2 a A4 e quindi aggiunge 15 al risultato ottenuto.

55

=SOMMA(A5;A6; 2)

Somma i valori contenuti nelle celle A5 e A6 e quindi aggiunge 2 al risultato ottenuto. Dal momento che i valori non numerici nei riferimenti non vengono convertiti (il valore della cella A5, ovvero 5, e il valore della cella A6, ovvero VERO, sono considerati valori di testo) , i valori contenuti in tali celle verranno ignorati.

2

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×