Supplemento all'informativa sulla privacy per Microsoft Outlook 2010

Ultimo aggiornamento: 2010 marzo

Collegamento a immagini e altri documenti

Se si sceglie di creare un collegamento a un'immagine, un file, un'origine dati o un altro documento nel disco rigido o in un server, il percorso del file viene salvato nell'elemento di Outlook. In alcuni casi, il collegamento potrebbe includere il nome utente o le informazioni sui server della rete. Nel caso di una connessione dati, è possibile scegliere di salvare un nome utente o una password nel collegamento alla connessione dati.

Quando inoltre si applica XML Schema a un documento, il percorso di XML Schema creato viene salvato nel documento. In alcuni casi, il percorso potrebbe includere il nome utente.

Stampa

Quando si stampa un elemento di Microsoft Outlook 2010 e quindi si salva tale elemento, Outlook 2010 Salva il percorso della stampante con l'elemento. In alcuni casi, il percorso può includere un nome utente o un nome di computer.

Siti area di lavoro documenti

Outlook 2010 consente di accedere a un sito area di lavoro documenti in un sito di Microsoft SharePoint Foundation 2010. Un sito area di lavoro documenti è uno spazio condiviso in cui è possibile collaborare con altri membri del team in uno o più documenti.

Quando si accede a un sito area di lavoro documenti, Outlook 2010 Scarica i dati dal sito area di lavoro documenti per ottenere informazioni su tale sito. Questi dati includono:

  • Nome del sito di SharePoint Foundation

  • URL o indirizzo del sito

  • Nomi, indirizzi di posta elettronica e livelli di autorizzazione degli utenti del sito

  • Elenchi dei documenti, delle attività e delle altre informazioni disponibili dal sito

Outlook 2010 archivia anche un elenco dei siti di SharePoint Foundation visitati nel computer, sotto forma di cookie. Questo elenco viene usato per consentire l'accesso rapido ai siti già visitati. L'elenco dei siti visitati non è accessibile da Microsoft e non viene esposto a Internet, a meno che non si scelga di rendere l'elenco più generale disponibile.

Servizio fax

Il servizio fax consente di inviare un fax via Internet e organizzare i fax inviati in Outlook 2010. Per usare il servizio fax, è necessario iscriversi a un provider di servizi fax, separato da Microsoft, che elabora i fax e li invia tramite Internet. Microsoft non raccoglie dati dal servizio fax.

Quando ci si iscrive per il servizio fax, il provider di servizi fax crea un pacchetto di registrazione archiviato dal provider del servizio fax e da Outlook 2010. Il pacchetto è costituito dall'indirizzo del sito Web del provider di servizi fax e da un "token" che conferma l'accesso al provider del servizio fax. Quando si invia un fax da un'applicazione di Office, il pacchetto di registrazione viene accodato al documento.

È anche possibile usare il servizio fax per calcolare il prezzo di un fax senza inviare effettivamente il fax. Se si sceglie di calcolare il prezzo di un fax, Outlook 2010 usa una connessione crittografata per inviare il token di registrazione, il numero di telefono in cui deve essere inviato il fax e il numero di pagine del fax al provider del servizio fax. Microsoft non riceve o archivia queste informazioni.

SharePoint Foundation

Microsoft SharePoint Foundation 2010 offre siti di area di lavoro condivisi basati sul Web, in cui è possibile collaborare a documenti o riunioni.

Quando si accede a un sito di SharePoint, tramite il Web browser o una qualsiasi applicazione di Office, il sito salva i cookie nel computer se si dispone delle autorizzazioni per creare un nuovo sito secondario in tale sito. Insieme, questi cookie formano un elenco di siti a cui si dispone delle autorizzazioni. Questo elenco viene usato da diverse applicazioni di Office per consentire l'accesso rapido ai siti già visitati.

L'elenco dei siti visitati non è accessibile da Microsoft e non viene esposto a Internet, a meno che non si scelga di rendere l'elenco più generale disponibile.

SharePoint Foundation salva anche un elenco dei cinque siti dell'area di lavoro riunioni usati più di recente nel registro di sistema. La voce del registro di sistema contiene il nome e l'URL del sito di ognuno di questi cinque siti, l'ID della lingua del modello, l'ID modello, il nome del modello e il nome dell'organizzatore della riunione. In questo modo, puoi facilmente tenere traccia dei siti che usi più spesso.

In SharePoint Foundation, quando si crea un nuovo sito Web o elenco o si aggiungono o si invitano persone a un sito Web o un elenco esistente, il sito salva i seguenti elementi per ogni persona, incluso il seguente:

  • Nome e cognome

  • Indirizzo di posta elettronica

Un ID utente viene aggiunto a tutti gli elementi a cui si aggiungono o si modificano nel sito gli altri utenti del sito. Come per tutto il contenuto del sito di SharePoint, solo gli amministratori e i membri del sito devono avere accesso a queste informazioni.

Tutti gli elementi del sito di SharePoint includono due campi: creati e modificati da. Il campo creato per viene compilato con il nome utente della persona che ha originariamente creato l'elemento e la data in cui è stato creato. Il campo modificato da viene compilato con il nome utente dell'ultima persona che ha modificato il documento di Outlook 2010 e la data in cui è stata modificata l'ultima volta.

Gli amministratori dei server in cui sono ospitati i siti di SharePoint hanno accesso ad alcuni dati da questi siti, che vengono usati per analizzare i modelli di utilizzo del sito e per migliorare la percentuale di tempo in cui il sito è disponibile. Questi dati sono disponibili solo per gli amministratori del server e non sono condivisi con Microsoft, a meno che Microsoft non ospita il sito di SharePoint. I dati acquisiti in modo specifico includono i nomi, gli indirizzi di posta elettronica e le autorizzazioni di tutti gli utenti con accesso al sito.

Tutti gli utenti che dispongono dell'accesso a un sito di SharePoint specifico possono eseguire ricerche e visualizzare tutto il contenuto disponibile nel sito.

Controllo

Microsoft SharePoint Foundation 2010 offre funzionalità di controllo che consentono agli amministratori di tenere traccia di un audit attendibile sul modo in cui gli utenti lavorano con determinati contenuti.

Quando gli amministratori di SharePoint Foundation abilitano la funzionalità di controllo, il server registra automaticamente nel database del contenuto di SharePoint alcune azioni eseguite dall'utente. Queste azioni includono visualizzazione, modifica, archiviazione ed estrazione. Per ogni azione registrata, il server registra le informazioni che identificano il file, l'azione e l'ID di SharePoint dell'utente. Non vengono inviati dati a Microsoft come parte di questa funzionalità.

Questa caratteristica è disattivata per impostazione predefinita ed è disponibile solo per gli amministratori dei siti di SharePoint in cui è archiviato il contenuto.

Messaggistica istantanea e notifiche

Outlook 2010 offre la possibilità di inviare messaggi istantanei dall'interno del programma stesso e offre la possibilità di essere avvisati quando gli utenti sono online o quando vengono apportate alcune modifiche ai documenti condivisi o alle aree di lavoro.

Outlook 2010 può usare un client di messaggistica istantanea per offrirti la possibilità di vedere la presenza online di altre persone e di inviargli messaggi. Outlook 2010 include un controllo Web che consente di visualizzare la presenza di messaggistica istantanea all'interno di una pagina Web. Entrambe le pagine di Microsoft SharePoint Foundation 2010 e Microsoft SharePoint Server 2010 usano questo controllo. Nessuno di questi tipi di pagine trasmette nuovamente i dati di presenza al server Web. Questo controllo Web può essere usato per trasmettere dati sulla presenza dall'applicazione di messaggistica istantanea al server Web. Per impostazione predefinita, i dati sulla presenza possono essere inviati solo ai siti Intranet, ai siti attendibili e ai siti nel computer locale.

Registrazione di macro

La registrazione delle macro consente di registrare una sequenza di azioni in modo da poter riprodurre le azioni in un secondo momento. Se si sceglie di registrare una macro, il nome utente viene salvato come commento nel codice quando viene creata inizialmente la macro. È possibile rimuovere manualmente il nome utente da questa posizione.

Caratteristiche di Outlook

In qualità di responsabile delle informazioni personali, Outlook 2010 archivia i messaggi di posta elettronica, gli appuntamenti, i contatti e le voci della Rubrica, le attività, le note apportate tramite le note di Outlook e le eventuali voci del diario salvate in Outlook Journal.

Per impostazione predefinita, tutte queste informazioni vengono salvate nel computer personale ed è accessibile solo dall'utente. È comunque possibile condividere queste informazioni con altre persone in uno dei modi seguenti:

  • È possibile inviare messaggi di posta elettronica o convocazioni di riunioni.

  • È possibile inviare o condividere un contatto o un'attività. Se si invia o si condivide un contatto con un altro utente, tutte le informazioni archiviate in tale contatto verranno condivise con l'altra persona.

  • È possibile scegliere di condividere le informazioni del calendario con altre persone dell'organizzazione o con altre persone in altre reti in grado di comunicare con il sistema del calendario aziendale, ad esempio con utenti federati di Microsoft Exchange Server o Windows Account Live ID. È possibile scegliere con chi condividere il calendario e la quantità di informazioni del calendario da condividere. È possibile interrompere la condivisione del calendario in qualsiasi momento.

  • È possibile inviare un messaggio di posta elettronica crittografato con una firma digitale. Se firmi digitalmente un messaggio, la firma viene archiviata con il messaggio. La firma digitale include un certificato digitale che può contenere un indirizzo di posta elettronica. Se si usa Exchange Server, è anche possibile pubblicare le chiavi pubbliche in tale computer Exchange Server.

Integrazione di Outlook con Exchange Server

Quando si lavora con un server che usa Microsoft Exchange Server, Outlook 2010 raccoglie alcune statistiche sulle prestazioni delle chiamate di procedura remota inviate da Outlook al server. Lo scopo di questa funzionalità è consentire agli amministratori di Exchange Server di determinare la modalità di esecuzione dei loro server.

Una chiamata di procedura remota è una chiamata da Outlook 2010 al server Exchange, chiedendo al server Exchange di eseguire un'attività e restituire i risultati in Outlook. Ad esempio, Outlook 2010 emette una chiamata di procedura remota a un server Exchange quando chiede al server Exchange di consegnare un nuovo messaggio di posta elettronica.

Outlook 2010 raccoglie le statistiche relative al numero di chiamate di procedura remota effettuate, al numero di chiamate con esito positivo e non riuscito, al numero di chiamate di procedura remota annullate e alla quantità di tempo che ogni chiamata di procedura remota ha eseguito. Questi dati vengono salvati in un file denominato log eventi. All'interno di questi registri non vengono salvate informazioni personali. Per impostazione predefinita, i registri sono disponibili solo nel computer dell'utente, ma un amministratore di rete può rendere questo log disponibile per un amministratore di Exchange Server.

Configurazione automatica account

Outlook 2010 offre la possibilità di configurare automaticamente la cassetta postale di Outlook in modo da inviare e ricevere messaggi di posta elettronica da un server. Per configurare automaticamente l'account, è necessario specificare il nome utente, la password e l'indirizzo di posta elettronica nella finestra di dialogo Aggiungi nuovo account di posta elettronica durante la prima esecuzione. Per modificare questi valori, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Impostazioni account.

  3. Fare clic su Impostazioni accounte quindi selezionare l'account da modificare.

Per impostazione predefinita, il nome utente e la password vengono inviati tramite Internet a un server con il nome di dominio dell'indirizzo di posta elettronica fornito. In alternativa, è possibile scegliere di configurare manualmente le impostazioni del server di posta elettronica facendo clic sull'opzione Configura manualmente le impostazioni del server nella finestra di dialogo Aggiungi nuovo account di posta elettronica durante la prima esecuzione. Per modificare questi valori, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Impostazioni account.

  3. Fare clic su Impostazioni accounte quindi selezionare l'account da modificare.

Invio e verifica dei messaggi di posta elettronica

Outlook 2010 offre l'opzione per applicare i contrassegni di completamento (durante la composizione di un nuovo messaggio, fare clic su completamento sulla barra multifunzione) nei messaggi di posta elettronica. Questi contrassegni vengono usati per tenere traccia e seguire i messaggi di posta elettronica inviati e ricevuti. I dati del contrassegno vengono archiviati come parte del messaggio di posta elettronica e, in alcuni casi, potrebbero essere disponibili per altre persone a cui inoltrare il messaggio. Per impostazione predefinita, un server di Microsoft Exchange rimuove i dati del contrassegno prima di inviare il messaggio al destinatario.

Gestione dei diritti di informazione

Information Rights Management (IRM) consente di assegnare a determinati utenti o gruppi il diritto di accedere e modificare un elemento. Nonostante alcune analogie, IRM non è uguale alla protezione dei documenti. IRM consente di impostare le autorizzazioni per l'intero elemento per azioni specifiche, ad esempio la stampa dell'elemento o l'inoltro dell'elemento ad altre persone, nonché per la lettura o la modifica dell'elemento.

Quando si archivia un elemento con IRM abilitato, Outlook 2010 Salva nell'elemento un elenco di tutti gli utenti che hanno diritti su tale elemento e quali sono le relative autorizzazioni. Queste informazioni sono crittografate in modo che solo i proprietari di elementi possano accedere a queste informazioni.

Inoltre, gli elementi con IRM abilitato contengono licenze di contenuto. Una licenza di contenuto contiene un indirizzo di posta elettronica, le autorizzazioni e le informazioni di autenticazione. Ogni volta che si tenta di aprire un elemento con IRM abilitato, Outlook 2010 controlla le licenze di contenuto salvate nell'elemento in base all'identità dell'utente. Se l'utente non ha mai aperto il documento prima, Outlook 2010 Contatta un server IRM, verifica l'identità dell'utente, Scarica una nuova licenza per il contenuto per l'utente (a condizione che l'utente disponga dei diritti necessari) e salvi la licenza per il contenuto dell'elemento.

I proprietari di elementi hanno la possibilità di evitare di salvare le licenze di contenuto nell'elemento. Tuttavia, se la licenza per il contenuto non viene salvata nell'elemento, Outlook 2010 deve contattare il server IRM ogni volta che l'elemento viene aperto. Se Outlook 2010 non è connesso a una rete o non è in grado di contattare il server IRM, l'elemento non può essere aperto.

Componente aggiuntivo per i colleghi di SharePoint Server

Il componente aggiuntivo Importazione collega di Microsoft SharePoint Server consente di individuare i colleghi e i soggetti di cui si discute comunemente in Outlook 2010 e di elencarli nel sito personale attendibile in Microsoft SharePoint Server 2010. Per generare un elenco dei colleghi possibili, il componente aggiuntivo analizza la cartella posta inviata degli elementi inviati per cercare i nomi e le parole chiave insieme alla frequenza di questi nomi e parole chiave. L'elenco viene aggiornato periodicamente e archiviato nel profilo dell'utente nel computer locale. L'elenco dei colleghi possibili è accessibile dalla pagina sito personale aggiungere colleghi in cui è possibile scegliere i colleghi da aggiungere al sito personale attendibile. Questo componente aggiuntivo è attivato per impostazione predefinita quando si installa Outlook 2010. È possibile scegliere di disattivare il componente aggiuntivo per i colleghi di SharePoint e impedire al componente aggiuntivo di analizzare la cartella posta inviata e caricare le informazioni nel sito personale eseguendo le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. In Guida fare clic su Opzioni.

  3. Fare clic su Impostazioni avanzate.

  4. In altricasi, deselezionare la casella di controllo Consenti analisi dei messaggi di posta elettronica inviati per identificare gli utenti di cui si parla comunemente e i soggetti che si discute comunemente e caricare queste informazioni nel sito personale in Microsoft SharePoint Server .

Condivisione di informazioni tra più account

È possibile accedere a più account con Outlook 2010. Ad esempio, è possibile usare Outlook 2010 per accedere a più account di Microsoft Exchange o agli account Windows Live Hotmail tramite Outlook Connector. Per impostazione predefinita, questi account archiviano i dati separatamente, ma condividono alcune informazioni di configurazione, ad esempio le impostazioni archiviate nelle opzioni di Outlook. Inoltre, i dati archiviati separatamente possono essere combinati in una sola visualizzazione in Outlook 2010, ad esempio l'elenco dei contatti a cui si inviano messaggi di posta elettronica più spesso è lo Store separatamente ma visualizzato in un unico elenco.

È possibile impedire a Outlook 2010 di condividere le informazioni tra gli account configurando un profilo di Outlook per ogni account a cui si accede.

Servizio Outlook Mobile

Outlook Mobile Service (OMS) consente di inviare messaggi SMS (Short Message Service) o MMS (Multimedia Messaging Service) tramite Internet con Outlook 2010. Se si usa Outlook 2010 con un account di Microsoft Exchange 2010 che supporta la messaggistica SMS/MMS, i messaggi vengono inviati tramite l'account di Exchange. Se si usa Outlook 2010 senza un account di Exchange o Exchange Server non supporta SMS/MMS, è necessario iscriversi con un provider di servizi di terze parti per inviare messaggi SMS e MMS. Microsoft non raccoglie dati da questa caratteristica. Il provider di servizi elabora i messaggi SMS e MMS e li invia tramite Internet per conto dell'utente. Microsoft non è responsabile per i criteri di privacy o le procedure di provider di servizi SMS o MMS di terze parti.

Durante il processo di configurazione dell'account OMS è possibile visualizzare un elenco dei provider di servizi che supportano il protocollo OMS e offrono il servizio di messaggistica nella propria area geografica. Dopo aver scelto un provider di servizi, è possibile rivolgersi al sito Web del provider di servizi per completare la configurazione dell'account OMS. La maggior parte dei provider di servizi SMS e MMS offre i propri servizi a pagamento e gestisce tutte le informazioni sulla fatturazione.

Outlook 2010 archivia l'indirizzo del servizio Web per il provider di servizi SMS o MMS usato per inviare messaggi OMS. Outlook può anche archiviare il nome utente e la password per il provider di servizi usato per la connessione al servizio. Quando si usano le caratteristiche OMS in Outlook 2010, i messaggi (SMS e MMS) vengono inviati tramite Internet all'indirizzo del servizio Web fornito dal provider di servizi con il nome utente e la password per scopi di identificazione, tramite una connessione SSL (Secure Sockets Layer). I messaggi in uscita (SMS e MMS) sono archiviati nella cartella posta inviata in Outlook 2010.

Outlook Social Connector

Outlook Social Connector consente di installare i componenti aggiuntivi per la connessione ai social network. Per impostazione predefinita, Outlook consente di connettersi alle caratteristiche di social networking in Microsoft SharePoint Server 2010. È possibile usare Outlook Social Connector per:

  • Salvare il nome utente e la password per connettersi più facilmente ai social network. Se si salva il nome utente e la password, questi vengono archiviati nel computer.

  • Sincronizzare automaticamente i contatti tra Outlook e i social network. Per disabilitare la sincronizzazione dei contatti dai social network in Outlook, eseguire le operazioni seguenti:

    1. Nel gruppo riquadro persone della scheda Visualizza fare clic su Impostazioni account.

    2. Fare clic sul social network che si vuole modificare e quindi fare clic su Cambia.

    3. Nella finestra di dialogo Impostazioni per il social network selezionato fare clic su Opzioni.

    4. Deselezionare la casella di controllo Scarica i contatti dalla rete sociale .

  • Visualizzare i feed di attività in Outlook e archiviarli in Outlook per la visualizzazione offline. Per impostazione predefinita, è possibile visualizzare gli elementi del feed di notizie in modalità offline per 30 giorni. È possibile modificare la quantità di elementi di tempo conservati per la visualizzazione offline ed eliminare gli elementi di attività eseguendo le operazioni seguenti:

    1. Nel gruppo riquadro persone della scheda Visualizza fare clic su Impostazioni account.

    2. Fare clic su Impostazioni.

    3. Deselezionare la casella di controllo Elimina automaticamente elementi attività dalla cartella feed dopo: 30 giorni o modificare il numero di giorni in un valore diverso da 30.

Inizio pagina

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×