Stampare una tabella pivot

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Stampare una tabella pivot il modo in cui si desidera spesso è necessario utilizzare una combinazione delle funzionalità di stampa per i fogli di lavoro e tabelle pivot. Per utilizzare queste funzionalità, è necessario disporre di un solo report nel foglio di lavoro oppure è necessario impostare area di stampa che includa solo un report.

Suggerimento: Per ottenere i migliori risultati, completare queste sezioni in sequenza.

Se il foglio di lavoro contiene più di un rapporto di tabella pivot, impostare un'area di stampa che comprenda solo il rapporto da stampare.

  1. Fare clic sulla tabella pivot.

  2. Nel gruppo Azioni della scheda Analizza fare clic su Seleziona e quindi fare clic su Intera tabella pivot.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Area di stampa e quindi fare clic su Imposta Area di stampa.

    Imposta area di stampa

La visualizzazione Layout di pagina è utile per predisporre i dati per la stampa. Ad esempio, è possibile utilizzare i righelli per misurare la larghezza e l'altezza dei dati, modificare l'orientamento della pagina, aggiungere o modificare le intestazioni e i piè di pagina, impostare i margini per la stampa e nascondere o visualizzare le intestazioni di righe e di colonne.

  1. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Layout di pagina.

    Suggerimento: È anche possibile fare clic su Visualizzazione Layout di pagina, Icona del pulsante sulla barra di stato.

  2. Apportare le modifiche desiderate al layout di pagina.

È possibile ripetere le etichette di riga e di colonna di un rapporto su ogni pagina da stampare come titoli di stampa. Quando si modifica il layout del rapporto in modo che le etichette siano visualizzate in più righe e colonne del foglio di lavoro, le nuove etichette di riga e di colonna verranno ripetute automaticamente alla successiva operazione di stampa del rapporto.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Stampa titoli.

    Titoli di stampa

  2. Nella finestra di dialogo Imposta pagina verificare che le caselle di controllo Righe da ripetere in alto e Colonne da ripetere a sinistra siano deselezionate.

  3. Chiudere la finestra di dialogo Imposta pagina.

  4. Nella scheda Analizza, nel gruppo tabella pivot fare clic su Opzioni.

  5. Nella finestra di dialogo Opzioni tabella pivot fare clic sulla scheda Stampa, quindi selezionare la casella di controllo Titoli di stampa.

  6. Se il rapporto contiene più etichette di riga e si desidera ripetere gli elementi delle etichette di riga esterne su ciascuna pagina, selezionare la casella di controllo Ripeti etichette di riga su ogni pagina stampata.

Se nel rapporto sono presenti più etichette di riga e un'interruzione di pagina rientra in un gruppo di elementi delle etichette di riga, è possibile impostare la ripetizione automatica delle etichette degli elementi per le etichette esterne nella parte superiore della pagina successiva. In un rapporto con due o più etichette di riga le etichette sono tutte etichette di riga esterne, ad eccezione dell'etichetta all'estrema destra. Nel seguente esempio il rapporto è impostato in modo che gli elementi Est e Trim2 delle etichette di riga esterne Area e Trim siano stampati sulla pagina successiva dopo l'interruzione di pagina.

Griglia di struttura della query

1. Interruzione di pagina in un gruppo di elementi.

2. Etichette degli elementi delle etichette di riga esterne ripetute sulla pagina 2.

  1. Fare clic con il pulsante destro del mouse sull'etichetta di riga esterna contenente gli elementi che si desidera stampare su pagine distinte, quindi scegliere Impostazioni campo dal menu di scelta rapida.

  2. Nella finestra di dialogo Impostazioni campo fare clic sulla scheda Layout e stampa.

  3. Selezionare la casella di controllo Interruzione di pagina dopo ogni elemento.

È consigliabile esaminare l'intera tabella pivot in anteprima interruzioni di pagina, nel caso in cui è necessario apportare ulteriori modifiche delle interruzioni di pagina.

  • Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    È possibile inserire nuove interruzioni di pagina manuali e spostare ed eliminare le interruzioni di pagina automatiche. Per ulteriori informazioni, vedere aggiungere, eliminare, o spostare le interruzioni di pagina.

I pulsanti di espansione e compressione possono essere stampanti o meno, a seconda delle esigenze. Per stabilire se si desidera stampare questi pulsanti, effettuare le seguenti operazioni:

  • Per mostrare o nascondere espandere e comprimere i pulsanti nel foglio di lavoro, nel gruppo Mostra/Nascondi della scheda Analizza fare clic su + /-pulsanti.

  • Per visualizzare o nascondere i pulsanti di espansione e compressione sul rapporto stampato, effettuare le seguenti operazioni:

    1. Nella scheda Analizza , nel gruppo tabella pivot fare clic su Opzioni.

    2. Scegliere la scheda Stampa, quindi selezionare o deselezionare la casella di controllo Stampa pulsanti Espandi/Comprimi visualizzati nella tabella pivot.

      Nota: Questa casella di controllo richiede l'attivazione del comando Pulsanti +/- nel gruppo Mostra/Nascondi della scheda Opzioni.

  1. Per verificare il layout di stampa finale, fare clic su File > Stampa e visualizzare l'anteprima.

    Tasti di scelta rapida è anche possibile premere CTRL + F2.

    Apportare le modifiche finale in base alle esigenze. Per ulteriori informazioni, vedere l'anteprima delle pagine del foglio di lavoro prima della stampa.

  2. Quando si è soddisfatti dell'aspetto dell'anteprima, scegliere Stampa.

Se il foglio di lavoro contiene più di un rapporto di tabella pivot, impostare un'area di stampa che comprenda solo il rapporto da stampare.

  1. Fare clic sulla tabella pivot.

  2. Nel gruppo Azioni della scheda Opzioni fare clic su Seleziona e quindi su Intera tabella.

    immagine della barra multifunzione di Excel

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Area di stampa, quindi su Imposta area di stampa.

    Immagine della barra multifunzione di Excel

La visualizzazione Layout di pagina è utile per predisporre i dati per la stampa. Ad esempio, è possibile utilizzare i righelli per misurare la larghezza e l'altezza dei dati, modificare l'orientamento della pagina, aggiungere o modificare le intestazioni e i piè di pagina, impostare i margini per la stampa e nascondere o visualizzare le intestazioni di righe e di colonne.

  1. Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Layout di pagina.

    Informativa criteri di gestione delle informazioni visualizzata nella barra messaggi

    Suggerimento: È anche possibile fare clic su Visualizzazione Layout di pagina, Icona del pulsante sulla barra di stato.

  2. Apportare le modifiche desiderate al layout di pagina.

È possibile ripetere le etichette di riga e di colonna di un rapporto su ogni pagina da stampare come titoli di stampa. Quando si modifica il layout del rapporto in modo che le etichette siano visualizzate in più righe e colonne del foglio di lavoro, le nuove etichette di riga e di colonna verranno ripetute automaticamente alla successiva operazione di stampa del rapporto.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Stampa titoli.

    Immagine della barra multifunzione di Excel

  2. Nella finestra di dialogo Imposta pagina verificare che le caselle di controllo Righe da ripetere in alto e Colonne da ripetere a sinistra siano deselezionate.

  3. Chiudere la finestra di dialogo Imposta pagina.

  4. Nel gruppo Tabella pivot della scheda Opzioni fare clic su Opzioni.

    .

  5. Nella finestra di dialogo Opzioni tabella pivot fare clic sulla scheda Stampa, quindi selezionare la casella di controllo Titoli di stampa.

  6. Se il rapporto contiene più etichette di riga e si desidera ripetere gli elementi delle etichette di riga esterne su ciascuna pagina, selezionare la casella di controllo Ripeti etichette di riga su ogni pagina stampata.

Se nel rapporto sono presenti più etichette di riga e un'interruzione di pagina rientra in un gruppo di elementi delle etichette di riga, è possibile impostare la ripetizione automatica delle etichette degli elementi per le etichette esterne nella parte superiore della pagina successiva. In un rapporto con due o più etichette di riga le etichette sono tutte etichette di riga esterne, ad eccezione dell'etichetta all'estrema destra. Nel seguente esempio il rapporto è impostato in modo che gli elementi Est e Trim2 delle etichette di riga esterne Area e Trim siano stampati sulla pagina successiva dopo l'interruzione di pagina.

Griglia di struttura della query

1. Interruzione di pagina in un gruppo di elementi.

2. Etichette degli elementi delle etichette di riga esterne ripetute sulla pagina 2.

  1. Fare clic con il pulsante destro del mouse sull'etichetta di riga esterna contenente gli elementi che si desidera stampare su pagine distinte, quindi scegliere Impostazioni campo dal menu di scelta rapida.

  2. Nella finestra di dialogo Impostazioni campo fare clic sulla scheda Layout e stampa.

  3. Selezionare la casella di controllo Interruzione di pagina dopo ogni elemento.

È consigliabile esaminare l'intera tabella pivot in anteprima interruzioni di pagina, nel caso in cui è necessario apportare ulteriori modifiche delle interruzioni di pagina.

  • Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Anteprima interruzioni di pagina.

    Informativa criteri di gestione delle informazioni visualizzata nella barra messaggi

    Suggerimento: È anche possibile fare clic su Anteprima interruzioni di pagina, Icona del pulsante sulla barra di stato.

    È possibile inserire nuove interruzioni di pagina manuali e spostare ed eliminare le interruzioni di pagina automatiche. Per ulteriori informazioni, vedere aggiungere, eliminare, o spostare le interruzioni di pagina.

I pulsanti di espansione e compressione possono essere stampanti o meno, a seconda delle esigenze. Per stabilire se si desidera stampare questi pulsanti, effettuare le seguenti operazioni:

  • Per visualizzare o nascondere i pulsanti di espansione e compressione nel foglio di lavoro, nel gruppo Mostra/Nascondi della scheda Opzioni fare clic su Pulsanti +/-.

    Gruppo Dimensioni sulla barra multifunzione di Excel

  • Per visualizzare o nascondere i pulsanti di espansione e compressione sul rapporto stampato, effettuare le seguenti operazioni:

    1. Nel gruppo Tabella pivot della scheda Opzioni fare clic su Opzioni.

      .

    2. Scegliere la scheda Stampa, quindi selezionare o deselezionare la casella di controllo Stampa pulsanti Espandi/Comprimi visualizzati nella tabella pivot.

      Nota: Questa casella di controllo richiede l'attivazione del comando Pulsanti +/- nel gruppo Mostra/Nascondi della scheda Opzioni.

  1. Per verificare il layout di stampa finale, eseguire le operazioni seguenti:

    • Excel 2010: Fare clic su File > Stampa.

    • Excel 2007: Scegliere il Pulsante Microsoft Office Icona del pulsante Office , fare clic sulla freccia accanto a Stampa e quindi fare clic su Anteprima di stampa.

    Tasti di scelta rapida è anche possibile premere CTRL + F2.

    Apportare le modifiche finale in base alle esigenze. Per ulteriori informazioni, vedere l'anteprima delle pagine del foglio di lavoro prima della stampa.

  2. Quando si è soddisfatti dell'aspetto dell'anteprima, scegliere Stampa.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×