Stampare un diagramma in Visio per il Web

Dopo aver modificato un diagramma in Visio per il Web, è probabile che lo si voglia stampare.

L'aspetto della finestra di stampa è leggermente diverso, a seconda del Web browser in uso.

Importante: La stampa ed esportazione di un diagramma in Visio per il Web richiede una licenza per la modifica. Per altre informazioni, contattare l'amministratore di Office 365.

Stampare un diagramma

È possibile stampare un diagramma direttamente da Visio per il Web.

  1. Aprire il diagramma per la modifica.

  2. Premere CTRL + P o selezionare File > Print > Print.

  3. Nella finestra stampa selezionare le opzioni desiderate. Ad esempio, potresti voler modificare le dimensioni, l'orientamento o il numero di fogli.

  4. Facoltativamente, selezionare altre impostazioni (nella parte inferiore del riquadro) per visualizzare altre opzioni che è possibile impostare, ad esempio per regolare la scala o la qualità di stampa.

Suggerimento: Se il diagramma non viene stampato correttamente, selezionare Apri un PDF stampabile del documento.

Finestra Stampa messaggio.

Esportare un diagramma in formato PDF

In alternativa, è possibile esportare il diagramma in un file PDF e quindi stamparlo dal desktop.

  1. Aprire il diagramma per la modifica.

  2. Fare clic su File > Salva con nome > Scarica come PDF.

  3. Nel visualizzatore o lettore Adobe selezionare stampa file o premere CTRL + P.

    Per altre informazioni sul software PDF, vedere Lettore PDF, Visualizzatore PDF.

  4. Nella finestra Stampa selezionare le opzioni desiderate. Ad esempio, è consigliabile modificare le dimensioni, l'orientamento o il numero di fogli. Per altre informazioni, selezionare ?.

Usare le aree di stampa in un diagramma

Per impostazione predefinita, se un diagramma in una pagina è maggiore di 8 ½ × 11 pollici, le diverse aree di dimensioni delle lettere sono separate da linee di contorno punteggiate sull'area di disegno. Queste linee tratteggiate indicano le aree di stampa correnti per il diagramma:

Aree di stampa in formato lettera in un diagramma

È consigliabile modificare le forme oridimensionarle per aggiungere o rimuovere le aree di stampa.

Per nascondere le linee di contorno punteggiate:

  • Accedere alla scheda Visualizza della barra multifunzione e quindi deselezionare la casella interruzioni di pagina .

Vedere anche

Usare il Visualizzatore di Visio per visualizzare o stampare i disegni

Guida di Visio per la Web

Visualizzare, creare e modificare un diagramma in Visio per il Web

Collaborare ai disegni di Visio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×