Stampare la programmazione di un progetto

La stampa di una visualizzazione, di un report o di un calendario in Project è molto simile alla stampa negli altri programmi di Office:

  • Scegliere File > Stampa > Stampa.

    Pulsante Stampa nella visualizzazione Backstage

Nota: In Project 2007: scegliere File > Stampa > OK.

Inserire però nella stampasolo le informazioni specifiche del progetto richiede un piccolo lavoro di preparazione prima di premere il pulsante Stampa. Leggere quanto riportato di seguito per riprodurre nella pagine le informazioni giuste per se stessi o alte parti interessate.

Prepararsi a stampare

Preparare una visualizzazione per la stampa

Preparare un report per la stampa

Stampare un calendario con settimane o mesi specifici

Altri modi per condividere le informazioni del progetto

Preparare una visualizzazione per la stampa

Formattare la visualizzazione

  1. Scegliere la visualizzazione preferita.

  2. Modificare la visualizzazione in modo che mostri solo i dati che si desidera condividere, ad esempio:

Impostare le opzioni per la stampa e il layout di pagina

  1. Scegliere File > Stampa.

  2. In Impostazioni scegliere le parti del progetto da stampare. Si può stampare l'intero progetto o selezionare intervalli di date e di pagine.

  3. Impostare altre opzioni di stampa, ad esempio il numero di copie, l'orientamento e il formato della carta.

sezione impostazioni di stampa nella visualizzazione backstage

Aggiungere un'intestazione, un piè di pagina o una legenda

È possibile includere intestazioni e piè di pagina in ogni pagina stampata. Alcune visualizzazioni includono anche una legenda dei tipi di barre di Gantt in ogni pagina stampata. Intestazioni, piè di pagina e legende possono essere aggiunte, rimosse o modificate come segue:

  1. Scegliere File > Stampa > Imposta pagina (appena sotto la sezione Impostazioni).

  2. Selezionare la scheda Intestazione, Piè di pagina o Legenda.

  3. Digitare il testo nella casella di testo Sinistra, Centro o Destra.

  4. Usare i pulsanti sotto la casella di testo per formattare il testo o aggiungere elementi:

icona di inserisci numero di pagina

Numeri di pagina

Icona di Inserisci ora corrente

Ora

Icona di Inserisci numero totale di pagine

Pagine totali

Icona di Inserisci nome file

Nome file

Icona di Inserisci data corrente

Data

icona del pulsante

Immagine

Per rimuovere completamente la legenda, nella scheda Legenda in Posizione selezionare Nessuna.

Occorre modificare le barre di Gantt che appaiono nella legenda? A questo scopo usare la finestra di dialogo Stili barre. Per istruzioni vedere Modifica della legenda in una visualizzazione stampata.

Preparare un report per la stampa

Formattare il report

Creare e personalizzare il report finché non saranno visibili esattamente le informazioni che si desidera stampare. Si possono aggiungere, grafici, tabelle e collegamenti, modificare i colori e aggiungere effetti visivi.

Visualizzare il layout di stampa mentre si lavora al report

Mentre si sta lavorando è possibile vedere l'aspetto che avrà il report stampato.

  1. Fare clic in un punto qualsiasi del report, quindi scegliere la scheda Progettazione Strumenti report.

  2. Nel gruppo Imposta pagina, scegliere l'opzione che si desidera visualizzare: Interruzioni di pagina, Margini, Orientamento o Dimensioni.

    Gruppo Imposta pagina nella scheda Progettazione strumenti report

  3. Il report mostra le linee guida che cambiano in base alle opzioni scelte.

    Ad esempio, scegliere Interruzioni di pagina per vedere la parte del report che sarà visualizzata su una pagina stampata. Selezionare quindi Dimensioni per scegliere un formato della carta o disporre diversamente gli elementi del report finché non rientreranno in una pagina.

    Per impostare altre opzioni di stampa, come il numero di copie o quali pagine stampare, scegliere File > Stampa e scegliere le opzioni in Impostazioni.

    sezione impostazioni di stampa nella visualizzazione backstage

Aggiungere un'intestazione o un piè di pagina

  1. Scegliere File > Stampa > Imposta pagina (appena sotto la sezione Impostazioni).

  2. Scegliere la scheda Intestazione o Piè di pagina.

  3. Digitare il testo nella casella di testo Sinistra, Centro o Destra.

  4. Usare i pulsanti sotto la casella di testo per formattare il testo o aggiungere elementi:

icona di inserisci numero di pagina

Numeri di pagina

Icona di Inserisci ora corrente

Ora

Icona di Inserisci numero totale di pagine

Pagine totali

Icona di Inserisci nome file

Nome file

Icona di Inserisci data corrente

Data

icona del pulsante

Immagine

Nota:  Le stampe del report sono prive di legende.

Stampare un calendario con settimane o mesi specifici

Nella visualizzazione Calendario è possibile specificare il numero di mesi da stampare in ogni pagina.

  1. Scegliere Visualizza > Calendario.

  2. Scegliere File > Stampa > Imposta pagina, quindi selezionare la scheda Visualizza.

  3. Per specificare i mesi, in Stampa selezionare Mesi per pagina, quindi scegliere 1 o 2.

    Per specificare il numero di settimane da visualizzare, selezionare Settimane per pagina, quindi digitare o selezionare il numero di settimane da visualizzare nella casella adiacente. Per fare in modo che l'altezza delle settimane nel calendario stampato sia uguale a quella usata nella visualizzazione, selezionare Altezza settimane come sullo schermo.

    In alternativa, è possibile modificare il numero di settimane per pagina ingrandendo la visualizzazione. Nella scheda Visualizza, scegliere Zoom > Zoom e selezionare il numero di settimane da includere oppure specificare l'intervallo di date da visualizzare.

    Si noti che se si tenta di stampare un numero troppo elevato di settimane per pagina, il calendario diventerà illeggibile. Di seguito sono forniti alcuni suggerimenti utili per formattare il calendario in modo da renderlo più leggibile.

  4. Per includere i calendari del mese precedente e di quello successivo, in Dettagli selezionare la casella di controllo Stampa calendario mese precedente e successivo nella casella di controllo legenda.

Notare che non è possibile stampare una visualizzazione Calendario leggibile di un intero anno. Usare invece la visualizzazione Diagramma di Gantt e seguire questi suggerimenti:

  • Modificare la scala cronologica del diagramma di Gantt per includere la visualizzazione annuale. È ad esempio possibile modificare la scala cronologica per visualizzare i trimestri rispetto ai mesi e per usare abbreviazioni per i trimestri e i mesi.

  • Ridurre la dimensione del carattere per includere più testo nella pagina.

  • Comprimere tutte le attività in modo da visualizzare solo le attività di riepilogo.

  • Nella finestra di dialogo Imposta pagina usare le caselle Numero di pagine per stampare la visualizzazione su una sola pagina. Nella pagina Stampa, impostare le caselle Date per stampare l'intero anno.

Note: 

  • Per la stampa della visualizzazione Calendario, è possibile specificare l'intervallo di date da stampare usando le caselle Date nella pagina Stampa.

  • È possibile formattare la visualizzazione Calendario per ottenere la quantità massima di informazioni in una pagina formattando la scala cronologica e gli stili del testo.

  • È possibile specificare solo un intervallo di date o un numero di settimane consecutive. Non si possono selezionare settimane non consecutive per la visualizzazione o la stampa.

Altri modi per condividere le informazioni del progetto

Inizio pagina

Queste istruzioni sono specifiche per Microsoft Project 2007.

Per saperne di più

Preparare una visualizzazione per la stampa

Preparare un report per la stampa

Modificare l'intervallo di tempo per la stampa della visualizzazione Calendario

Stampare le note quando si stampa una visualizzazione o un report

Preparare una visualizzazione per la stampa

  1. Nel menu Visualizza scegliere la visualizzazione che si vuole stampare.

  2. Nel menu File, scegliere Imposta pagina e quindi selezionare la scheda Pagina.

  3. Se si vuole modificare l'orientamento della pagina, selezionare Orientamento, scegliere Verticale o Orizzontale.

  4. Per modificare le dimensioni delle pagine, in Proporzioni selezionare Imposta al, quindi nella casella % della dimensione normale digitare la percentuale di ridimensionamento delle informazioni sulle pagine stampate.

  5. Se si vuole modificare l'adattamento delle pagine, in Proporzioni, selezionare Adatta a, quindi specificare il numero di pagine desiderato nelle caselle pagine di larghezza per e di altezza.

  6. Se si vuole cambiare il formato della carta, selezionare il formato desiderato nella casella Formato carta.

Note: 

  • È possibile specificare la porzione di scala cronologica da includere nella stampa della visualizzazione. Nella finestra di dialogo Stampa, selezionare Date nella sezione Scala cronologica, quindi selezionare l'intervallo di tempo negli elenchi Da e A.

  • L'impostazione predefinita per le proporzioni è 100%. Se si aumenta l'impostazione al 125%, l'immagine si espanderà e in ogni pagina verrà stampato un minor numero di informazioni ma il testo e gli elementi grafici risulteranno ingranditi. Se si diminuisce l'impostazione al 75%, l'immagine risulterà condensata e in ogni pagina verrà stampato un maggior numero di informazioni.

  • Non è possibile modificare l'adattamento delle pagine nella visualizzazione Calendario o nella visualizzazione Diagramma risorse.

  • È possibile che il numero di pagine specificato sia troppo grande per una visualizzazione. Ad esempio, se una visualizzazione stampata occupa quattro pagine di larghezza e una pagina di altezza, potrebbe essere troppo grande per una larghezza di una pagina e un'altezza di una pagina. In tal caso, il più vincolante tra i due numeri determina l'adattamento delle pagine.

  • Se si modifica l'adattamento delle pagine nella visualizzazione Diagramma reticolare, non è possibile adattare in base alle interruzioni di pagina. Dato che il numero di pagine ha la precedenza sulla possibilità di distribuire le caselle del diagramma reticolare al fine di evitare le interruzioni di pagina, l'opzione Adatta alle interruzioni di pagine non è disponibile. Questa opzione si trova in Layout caselle nella finestra di dialogo Layout, a cui si accede scegliendo Layout dal menu Formato.

Preparare un report per la stampa

Questa procedura consente di preparare relazioni di base per la stampa. Se si vuole preparare relazioni grafiche per la stampa, usare Microsoft Office Excel 2007 o Microsoft Office Visio 2007.

  1. Scegliere Visualizza > Report.

  2. Selezionare il tipo di report desiderato e quindi scegliere Seleziona. Se si è scelto Personalizzato come tipo di report, scegliere il report desiderato nell'elenco Report, scegliere Imposta, quindi procedere al passaggio 4.

  3. Selezionare il report desiderato, quindi scegliere Seleziona.

  4. Scegliere Imposta pagina e quindi selezionare la scheda Pagina.

  5. Se si vuole modificare l'orientamento della pagina, in Orientamento selezionare Verticale o Orizzontale.

  6. Per modificare le dimensioni delle pagine, in Proporzioni selezionare Imposta al, quindi nella casella % della dimensione normale digitare la percentuale di ridimensionamento delle informazioni sulle pagine stampate.

  7. Se si vuole cambiare il formato della carta, selezionare il formato desiderato nella casella Formato carta.

Nota: L'impostazione predefinita per le proporzioni è 100%. Se si aumenta l'impostazione al 125%, l'immagine si espanderà e in ogni pagina verrà stampato un minor numero di informazioni ma il testo e gli elementi grafici risulteranno ingranditi. Se si diminuisce l'impostazione al 75%, l'immagine risulterà condensata e in ogni pagina verrà stampato un maggior numero di informazioni.

Modificare l'intervallo di tempo per la stampa della visualizzazione Calendario

Nella visualizzazione Calendario è possibile specificare il numero di mesi da stampare in ogni pagina.

  1. Scegliere Visualizza > Calendario.

  2. Nel menu File, scegliere Imposta pagina e quindi selezionare la scheda Visualizza.

  3. Per specificare i mesi, in Stampa selezionare Mesi per pagina, quindi scegliere 1 o 2.

    Per specificare il numero di settimane da visualizzare, selezionare Settimane per pagina, quindi digitare o selezionare il numero di settimane da visualizzare nella casella adiacente. Per fare in modo che l'altezza delle settimane nel calendario stampato sia uguale a quella usata nella visualizzazione, selezionare Altezza settimane come sullo schermo.

    In alternativa, è possibile modificare il numero di settimane per pagina ingrandendo la visualizzazione. A questo scopo, scegliere Zoom dal menu Visualizza. In Zoom selezionare il numero di settimane da includere oppure specificare l'intervallo di date da visualizzare.

    Si noti che se si tenta di stampare un numero troppo elevato di settimane per pagina, il calendario diventerà illeggibile. Di seguito sono forniti alcuni suggerimenti utili per formattare il calendario in modo da renderlo più leggibile.

  4. Per includere i calendari del mese precedente e di quello successivo, in Dettagli selezionare la casella di controllo Stampa calendario mese precedente e successivo nella legenda.

Notare che non è possibile stampare una visualizzazione Calendario leggibile di un intero anno. Usare invece la visualizzazione Diagramma di Gantt e seguire questi suggerimenti:

  • Modificare la scala cronologica del diagramma di Gantt per includere la visualizzazione annuale. È ad esempio possibile modificare la scala cronologica per visualizzare i trimestri rispetto ai mesi e per usare abbreviazioni per i trimestri e i mesi.

  • Ridurre la dimensione del carattere per includere più testo nella pagina.

  • Comprimere tutte le attività in modo da visualizzare solo le attività di riepilogo.

  • Nella finestra di dialogo Imposta pagina usare le caselle Numero di pagine per stampare la visualizzazione su una sola pagina. Nella finestra di dialogo Stampa impostare le caselle Date per stampare l'intero anno.

Note: 

  • Per la stampa della visualizzazione Calendario, è possibile specificare l'intervallo di date da stampare usando le caselle Date nella finestra di dialogo Stampa.

  • È possibile formattare la visualizzazione Calendario per ottenere la quantità massima di informazioni in una pagina formattando la scala cronologica e gli stili del testo.

  • È possibile specificare solo un intervallo di date o un numero di settimane consecutive. Non si possono selezionare settimane non consecutive per la visualizzazione o la stampa.

Stampare le note quando si stampa una visualizzazione o un report

È possono stampare le note nell'ultima pagina di una visualizzazione. Vengono stampate le note più strettamente associate alla visualizzazione. Ad esempio, se si sceglie di stampare le note durante la stampa della visualizzazione Diagramma di Gantt, verranno stampate le note relative all'attività.

  1. Nel menu Visualizza, scegliere la visualizzazione desiderata.

    Per usare una visualizzazione non disponibile nel menu Visualizza, scegliere Altre visualizzazioni, selezionare la visualizzazione che si desidera usare nell'elenco Visualizzazioni e quindi scegliere Applica.

  2. Nel menu File, scegliere Imposta pagina e quindi selezionare la scheda Visualizza.

  3. Selezionare la casella di controllo Stampa note.

  4. Scegliere Stampa.

È anche possibile stampare le note in colonne insieme alle attività associate corrispondenti stampando una relazione contenente le informazioni da stampare.

  1. Scegliere Report dal menu Report.

  2. Nella finestra di dialogo Report selezionare la categoria di report che si desidera usare, quindi scegliere Seleziona.

  3. Nella finestra di dialogo successiva selezionare un report, quindi scegliere Modifica.

  4. Nella finestra di dialogo Report, selezionare la scheda Dettagli, quindi selezionare la casella di controllo Note.

    Nota: Con alcuni tipi di relazioni non sarà possibile specificare le note da stampare.

  5. Fare clic su OK e quindi scegliere Chiudi.

  6. Scegliere Stampa dal menu File.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×