Stampare i commenti e note in Excel

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Se il foglio di lavoro contiene commenti in thread o le note, è possibile stamparli così come sono visualizzati nel foglio oppure alla fine del foglio.

Nota: In Excel per Office 365, sono disponibili due tipi di commenti per scegliere da: in thread di commenti e note. Per ulteriori informazioni, vedere l'articolo temi commenti e note.

Nota: 25 luglio 2018: Commenti in thread è una funzionalità di beta, mentre è disponibile solo per una parte di Office gli utenti interni al momento. Si continuerà ad ottimizzare questa funzionalità nei mesi successivi. Quando è pronto, sarà disponibile per tutti gli utenti interni Office e gli abbonati a Office 365.

  1. Selezionare il foglio di lavoro che contiene i commenti in thread e le note che si desidera stampare.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sulla freccia a destra per aprire la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  3. Selezionare la scheda foglio.

  4. Nella casella commenti fare clic alla fine del foglio.

    Nota: In Excel per Office 365, non è possibile stampare i commenti in thread come visualizzato sul foglio. Ma è possibile stampare le note come visualizzato sul foglio. Vedere la sezione successiva sulla stampa solo le note in Excel per Office 365.

  5. Fare clic su Anteprima di stampa per visualizzare un'anteprima dei commenti e le note. Facoltativamente, è possibile tornare al foglio di lavoro e apportare le modifiche necessarie.

  6. Fare clic su Stampa. Che verrà visualizzata la scheda File, quindi sulla categoria Stampa, in cui è possibile fare clic su Stampa per stampare il documento o modificare le impostazioni, ad esempio l'orientamento della pagina prima di stampare.

È possibile stampare le note il modo in cui appaiono nel foglio.

  1. Selezionare il foglio di lavoro che contiene le note che si desidera stampare.

  2. Selezionare una delle opzioni seguenti per visualizzare e organizzare le note nel foglio di lavoro.

    • Per visualizzare una singola nota, pulsante destro del mouse sulla cella e fare clic su Mostra/Nascondi nota.

    • Per visualizzare tutte le note, fare clic sulla scheda revisione fare clic su note > Mostra tutte le note.

    • Per spostare e ridimensionare le eventuali note sovrapposte, fare clic sul bordo della casella della nota per visualizzare i quadratini.

      Fare clic sul bordo della casella del commento per spostarla o modificarne le dimensioni

      Ridimensionare quindi una nota, trascinare il bordo. Spostare una nota trascinando i punti di manipolazione sui lati o angoli.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sulla freccia a destra per aprire la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  4. Selezionare la scheda foglio.

  5. Nella casella commenti fare clic su come visualizzato sul foglio (legacy).

    Nota: In Excel per Office 365, non è possibile stampare solo le note alla fine del foglio. Tuttavia, è possibile stampare i commenti in thread e note alla fine del foglio. Vedere la sezione precedente nella stampa dei commenti in thread e le note in Excel per Office 365.

  6. Fare clic su Anteprima di stampa per visualizzare un'anteprima delle note. Facoltativamente, è possibile tornare al foglio di lavoro e apportare le modifiche necessarie.

  7. Fare clic su Stampa. Che verrà visualizzata la scheda File, quindi sulla categoria Stampa, in cui è possibile fare clic su Stampa per stampare il documento o modificare le impostazioni, ad esempio l'orientamento della pagina prima di stampare.

  1. Selezionare il foglio di lavoro che contiene i commenti che si desidera stampare.

  2. Per stampare uno o più commenti come sono visualizzati nel foglio di lavoro, visualizzare e disporre i commenti.

    • Per visualizzare un singolo commento, fare clic su rapida cella la cella e selezionare Mostra/Nascondi commenti.

    • Per visualizzare tutti i commenti nel foglio di lavoro, fare clic sulla scheda revisione e quindi fare clic su Mostra tutti i commenti.

    • Per spostare e ridimensionare i commenti sovrapposti, fare clic sul bordo della casella del commento per visualizzare i quadratini.

      Fare clic sul bordo della casella del commento per spostarla o modificarne le dimensioni

      Quindi ridimensionare la casella commento, trascinare il bordo. Spostare un commento, trascinare i quadratini i lati o gli angoli.

  3. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sulla freccia a destra per aprire la finestra di dialogo Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  4. Selezionare la scheda foglio.

  5. Nella casella commenti scegliere alla fine del foglio o come visualizzato sul foglio.

  6. Nella scheda Foglio selezionare un'opzione in Commenti

  7. Fare clic su Anteprima di stampa per visualizzare un'anteprima dei commenti. Facoltativamente, è possibile tornare al foglio di lavoro e apportare le modifiche necessarie.

  8. Fare clic su Stampa. Che verrà visualizzata la scheda File, quindi sulla categoria Stampa, in cui è possibile fare clic su Stampa per stampare il documento o modificare le impostazioni, ad esempio l'orientamento della pagina prima di stampare.

Nota: 25 luglio 2018: Commenti in thread è una funzionalità di beta, mentre è disponibile solo per una parte di Office gli utenti interni al momento. Si continuerà ad ottimizzare questa funzionalità nei mesi successivi. Quando è pronto, sarà disponibile per tutti gli utenti interni Office e gli abbonati a Office 365.

  1. Selezionare il foglio di lavoro che contiene i commenti in thread e le note che si desidera stampare.

  2. Scegliere Imposta pagina dal menu File.

  3. Selezionare la scheda foglio.

  4. Nella casella commenti fare clic alla fine del foglio.

    Nota: In Excel per Office 365 per Mac, non è possibile stampare i commenti in thread come visualizzato sul foglio. Ma è possibile stampare le note come visualizzato sul foglio. Vedere la sezione successiva sulla stampa solo le note in Excel per Office 365 per Mac.

  5. Fare clic su Stampa.

È possibile stampare le note il modo in cui appaiono nel foglio.

  1. Selezionare il foglio di lavoro che contiene le note che si desidera stampare.

  2. Selezionare una delle opzioni seguenti per visualizzare e organizzare le note nel foglio di lavoro.

    • Per visualizzare una singola nota, pulsante destro del mouse sulla cella e fare clic su Mostra/Nascondi nota.

    • Per visualizzare tutte le note, fare clic sulla scheda revisione e fare clic su note > Mostra tutte le note.

    • Per spostare e ridimensionare le note che si sovrappongono del mouse e scegliere Modifica nota e il bordo della nota visualizzata punti di manipolazione.

      Ridimensionare quindi una nota, trascinare il bordo. Spostare una nota trascinando i punti di manipolazione sui lati o angoli.

  3. Scegliere Imposta pagina dal menu File.

  4. Selezionare la scheda foglio.

  5. Nella casella commenti fare clic su come visualizzato sul foglio (legacy).

    Nota: In Excel per Office 365 per Mac, non è possibile stampare solo le note alla fine del foglio. Tuttavia, è possibile stampare i commenti in thread e note alla fine del foglio. Vedere la sezione precedente nella stampa dei commenti in thread e le note in Excel per Office 365 per Mac.

  6. Fare clic su Stampa.

  1. Selezionare il foglio di lavoro che contiene i commenti che si desidera stampare.

  2. Per stampare uno o più commenti come sono visualizzati nel foglio di lavoro, visualizzare e disporre i commenti.

    • Per visualizzare un singolo commento, fare clic su rapida cella la cella e selezionare Mostra/Nascondi commenti.

    • Per visualizzare tutti i commenti nel foglio di lavoro, fare clic sulla scheda revisione e quindi fare clic su Mostra tutti i commenti.

    • Per spostare e ridimensionare le note che si sovrappongono del mouse e scegliere Modifica nota e il bordo della nota visualizzata punti di manipolazione.

      Ridimensionare quindi una nota, trascinare il bordo. Spostare una nota trascinando i punti di manipolazione sui lati o angoli.

  3. Scegliere Imposta pagina dal menu File.

  4. Selezionare la scheda foglio.

  5. Nella casella commenti scegliere alla fine del foglio o come visualizzato sul foglio.

  6. Fare clic su Stampa.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova funzionalità o un miglioramento in Excel UserVoice.

Vedere anche

Inserire commenti e note in Excel

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×