Stampare contatti, messaggi o altri elementi di Outlook

Stampare contatti, messaggi o altri elementi di Outlook

È possibile stampare i contatti, messaggi, calendari, riunioni e attività in Outlook. Ogni tipo di elemento di Outlook include diverse opzioni di stampa.

Nota: Quando si utilizza File > Stampa per visualizzare la visualizzazione di stampa contenente sia le impostazioni della stampante che l'anteprima di stampa, la finestra corrente si sposta in background, dietro la finestra principale di Outlook. È possibile ridurre a icona la finestra principale di Outlook per riportare la visualizzazione di stampa in primo piano. Per maggiori informazioni riguardo questo problema, consultare la pagine: Problemi con la visualizzazione di stampa quando si usa Outlook.

Nota: A causa del numero elevato di stampanti disponibili in commercio, non è possibile fornire informazioni o assistenza per la risoluzione dei problemi per le specifiche stampanti. Contattare il produttore della stampante o visitare il relativo sito Web per altre informazioni sulla configurazione e l'uso della stampante specifica.

  1. Scegliere un elemento della posta, del calendario, dei contatti o delle attività da stampare.

  2. Scegliere File > Stampa, premere Ctrl+P oppure scegliere Stampa Icona Stampa di Outlook sulla barra di accesso rapido nella barra di accesso rapido.

    Note: 

    • La visualizzazione Backstage si apre con un'anteprima dell'elemento che si è scelto di stampare. Questa visualizzazione consente di accedere alle opzioni della stampante e alle impostazioni di stampa.

    • Anteprima di stampa di un messaggio di posta elettronica di Outlook

  3. (Facoltativo) Nella finestra di dialogo Stampa modificare le opzioni in base alle esigenze.

    Opzioni relative alla stampante nella finestra di dialogo Stampa di Outlook

    • Sezione Stampante
      Selezionare una stampante, stampare su file oppure fare clic su Proprietà per impostare l'orientamento del layout e modificare le opzioni del formato carta.

    • Sezione Stile di stampa
      I diversi tipi di elementi di Outlook hanno specifiche opzioni per lo stile di stampa. Lo stile Tabella e lo stile Memo sono due delle opzioni più comuni. Fare clic su Imposta pagina per selezionare tipi di carattere diversi, modificare proprietà specifiche per carta e formato oppure aggiungere un'intestazione o un piè di pagina. Per salvare uno stile personalizzato, fare clic su Definisci stili e modificare uno stile specifico.

    • Sezione Intervallo pagine
      Stampare tutte le pagine per l'elemento scelto o specificare le pagine da stampare

    • Sezione Opzioni di stampa
      È possibile scegliere se stampare gli allegati.

    • Sezione Copie
      Impostare il numero di pagine e il numero di copie da stampare e indicare se le copie devono essere fascicolate.

  4. Selezionare Stampa.

Stampare un singolo contatto

  1. Fare clic su Persone o sull'icona Persone nella parte inferiore della finestra di Outlook.

    Persone o Screenshot del pulsante Persone

    Nota: Se Persone o l'icona Persone non è disponibile, probabilmente si sta usando Posta di Windows 10. Vedere Come si stampano i messaggi in Posta per Windows 10.

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare doppio clic sul contatto per aprirlo.

  4. Fare clic su File > Stampa.

  5. Un'anteprima del contatto stampato verrà visualizzata sulla destra. Se il formato è quello desiderato e si vogliono stampare tutte le pagine, fare clic su Stampa. Altrimenti, continuare con il passaggio 6.

  6. Fare clic su Opzioni di stampa per visualizzare la finestra di dialogo Opzioni di stampa.

    • In Stile di stampa fare clic su Definisci stili > Modifica per modificare i tipi di carattere, i campi, le opzioni per la carta e le opzioni per intestazione e piè di pagina. Dopo aver apportato le modifiche, fare clic su OK e su Stampa.

    • Nella finestra di dialogo Stampa in Intervallo pagine digitare i numeri di pagina o i numeri dell'intervallo di pagine da stampare, quindi fare clic su Stampa.

Per stampare alcuni, ma non tutti i contatti, filtrare i contatti in modo da visualizzare solo quelli desiderati. Dopo aver filtrato i contatti, la procedura di stampa è uguale a quella usata per stampare tutti i contatti, come descritto di seguito. Per informazioni su come filtrare l'elenco dei contatti, vedere Usare i filtri di ricerca predefiniti di Outlook.

  1. Fare clic su Persone o sull'icona Persone nella parte inferiore della finestra di Outlook.

    Persone o Screenshot del pulsante Persone

    Nota: Se Persone o l'icona Persone non è disponibile, probabilmente si sta usando Posta di Windows 10. Vedere Come si stampano i messaggi in Posta per Windows 10.

  2. Nel riquadro delle cartelle, in Contatti personali, fare clic sulla cartella dei contatti contenente il contatto da stampare.

  3. Fare clic su File > Stampa.

  4. Un'anteprima dei contatti stampati verrà visualizzata sulla destra. Se il formato è quello desiderato e si vogliono stampare tutte le pagine, fare clic su Stampa. Altrimenti, continuare con il passaggio 5.

  5. Fare clic su Opzioni di stampa per visualizzare la finestra di dialogo Opzioni di stampa.

    • In Stile di stampa fare clic su Definisci stili > Modifica per modificare i tipi di carattere, i campi, le opzioni per la carta e le opzioni per intestazione e piè di pagina. Dopo aver apportato le modifiche, fare clic su OK e su Stampa.

    • Nella finestra di dialogo Stampa in Intervallo pagine digitare i numeri di pagina o i numeri dell'intervallo di pagine da stampare, quindi fare clic su Stampa.

Suggerimento: Per visualizzare le descrizioni dei layout di pagina e della formattazione e le opzioni per ogni stile, nella finestra di dialogo Stampa fare clic su Imposta pagina e Definisci stili.

Stampare tutti i contatti della rubrica

  1. Scegliere Stampa dal menu File.

  2. Nella casella Stile di stampa fare clic sullo stile di stampa desiderato.

    Per personalizzare lo stile, fare clic su Definisci stili.

  1. Scegliere Visualizzazione corrente dal menu Visualizza e quindi fare clic su Personalizza visualizzazione corrente.

  2. Fare clic su Filtro e quindi impostare le opzioni in modo da visualizzare solo i contatti da stampare.

Nota: Se si usa il Service Pack 2 (SP2) per la famiglia di prodotti Microsoft Office 2007, è possibile stampare singole pagine dall'elenco contatti. Nella finestra di dialogo Stampa in Stampa immettere le pagine specifiche da stampare nella casella Intervallo pagine. Facendo clic su Anteprima di stampa è possibile definire più facilmente le pagine da stampare.

  1. Nel menu File di Posta, Contatti o Attività fare clic su Stampa.

    Nota: Non aprire la finestra di dialogo Stampa da un elemento aperto per stampare un elenco. Da questa posizione viene aperto solo Stile memo, che consente di stampare un singolo elemento, non una visualizzazione o un elenco.

  2. Per stampare un elenco, in Stile di stampa eseguire una di queste operazioni:

    • Per i messaggi, fare clic su Stile tabella.

    • Per le attività, fare clic su Stile tabella.

    • Per i contatti eseguire una di queste operazioni:

      • Per stampare una tabella dei singoli contatti in una griglia di righe e colonne, fare clic su Stile elenco telefonico.

      • Per stampare le informazioni di contatto in un elenco di schede singole, simile a un file di schede indirizzi, fare clic su Stile scheda.

  3. Fare clic su Stampa.

Importante: Dato che le stampanti in commercio sono moltissime, non è possibile fornire procedure per la risoluzione dei problemi relativi alle stampanti. Per informazioni a questo proposito, consultare il manuale o il sito Web del produttore. È anche possibile porre domande nelle community di Microsoft Office.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×