Stampa di una visualizzazione o di una relazione

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Una visualizzazione stampata non è semplicemente un modo piacevole per presentare le informazioni sul progetto. A volte può essere il modo più efficace. Con Project è possibile stampare le visualizzazioni che presentano le informazioni esatte che si desidera condividere.

Per saperne di più

Stampare una visualizzazione

Ottimizzare una visualizzazione per la stampa

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Stampare un report di base

Stampa di una visualizzazione

  1. Nel gruppo visualizzazioni attività o visualizzazioni risorse della scheda Visualizza scegliere la visualizzazione che si vuole stampare.

  2. Scegliere File > Stampa.

  3. Per esaminare la visualizzazione o apportare modifiche prima della stampa, visualizzare il lato destro della pagina.

    Per visualizzare le dimensioni effettive della visualizzazione in modo che venga stampata, fare clic in un punto qualsiasi dell'area di anteprima di stampa.

  4. Scegliere stampa per stampare la visualizzazione.

Se una visualizzazione predefinita non soddisfa le proprie esigenze, è possibile applicare tabelle o filtri diversi o modificare il modo in cui le attività, le risorse o le assegnazioni vengono raggruppate o ordinate.

Ottimizzare una visualizzazione per la stampa

Per rendere la stampa il più efficiente possibile, è possibile specificare le opzioni desiderate. Ad esempio, è possibile stampare un intervallo di pagine (definito in base a numeri di pagina o date), eliminare pagine vuote e stampare più copie.

  1. Nel gruppo visualizzazioni attività o visualizzazioni risorse della scheda Visualizza scegliere la visualizzazione che si vuole stampare.

    Suggerimento: Per stampare una visualizzazione di riepilogo o di alto livello del progetto, filtrare prima di tutto la visualizzazione mostrando le attività di riepilogo o un livello di struttura specifico. È anche possibile selezionare la visualizzazione sequenza temporale per una visualizzazione accattivante per la stampa in modo rapido e semplice.

  2. Scegliere File > Stampa.

  3. Nella parte superiore della pagina specificare il numero di copie da stampare.

    Suggerimento: Specificare le impostazioni aggiuntive per la stampante scegliendo Proprietà stampante. In genere, è possibile modificare il tipo di carta, il colore e altre impostazioni comuni della stampante, ma il tipo di impostazioni varia in base al tipo di stampante in uso.

  4. In Impostazioni specificare la quantità di progetto che si vuole stampare.

    È possibile specificare qualsiasi livello di dettaglio desiderato, da date specifiche a tutto il progetto.

    È anche possibile specificare se il progetto deve essere stampato con un orientamento orizzontale (orientato orizzontalmente) o verticale (orientato verticalmente).

  5. Scegliere Stampa.

Nota: Se le informazioni dell'ultima pagina (o della colonna di pagine) terminano di 3 cm o meno dal bordo sinistro della pagina, la scala cronologica della visualizzazione viene ridotta per adattarsi alla pagina precedente (o alla colonna di pagine). Se le informazioni sono più di 3 centimetri dal bordo sinistro della pagina, la visualizzazione viene ridimensionata per riempire la pagina corrente (o la colonna di pagine).

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Le procedure seguenti si applicano in modo uniforme, indipendentemente dal fatto che modifichi un'intestazione, un piè di pagina o una legenda.

  1. Scegliere file > Print > Setup pagina.

  2. Nella scheda intestazione, piè di pagina o Legenda selezionare la scheda a sinistra, al centro o a destra.

  3. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    È possibile creare intestazioni, piè di pagina e legende a più righe. Alla fine della prima riga di testo o informazioni, premere INVIO. Per aggiungere righe dopo un'immagine, selezionare l'immagine, posizionare il cursore dopo l'immagine e quindi premere INVIO. Le intestazioni possono avere fino a cinque righe di informazioni. I piè di pagina e le legende possono avere fino a tre righe.

    • Per aggiungere numeri di pagina all'intestazione, al piè di pagina o alla legenda, scegliere Inserisci numero di pagina icona di inserisci numero di pagina , inserire il conteggio totale delle pagine Icona di Inserisci numero totale di pagine o entrambi.

    • Per aggiungere la data o l'ora corrente all'intestazione, al piè di pagina o alla legenda, scegliere Inserisci Icona di Inserisci data corrente data corrente, Inserisci Icona di Inserisci ora corrente ora corrente o entrambi.

    • Per aggiungere il nome del file all'intestazione, piè di pagina o legenda, scegliere Inserisci nome file Icona di Inserisci nome file .

    • Per aggiungere un elemento grafico all'intestazione, piè di pagina o legenda, scegliere Inserisci immagine icona del pulsante .

    • Per formattare le informazioni predefinite, selezionare la e commerciale (& ) oppure selezionare il testo che si vuole formattare, scegliere Format text font Pulsante Formato carattere testo e quindi selezionare le opzioni di formattazione desiderate per l'intestazione, il piè di pagina o la legenda.

    • Per aggiungere informazioni specifiche del progetto, selezionare le informazioni desiderate nelle caselle generale e campi progetto e quindi scegliere Aggiungi per ogni voce.

Note: 

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Stampare un report di base

In questa sezione non viene illustrato come stampare report visivi in Project. Poiché i report visivi vengono creati in Excel e Visio, usare questi programmi per stampare report visivi.

  1. Nel gruppo Visualizza report della scheda report scegliere la freccia sotto qualsiasi tipo di report e quindi scegliere altri report.

  2. Nella finestra di dialogo report selezionare un report, selezionare il tipo di report e quindi fare di nuovo clic su Seleziona. Verrà visualizzata un'anteprima del report stampato.

  3. Scegliere file > Print per scegliere impostazioni e stampare il report.

Per saperne di più

Stampare una visualizzazione

Ottimizzare una visualizzazione per la stampa

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Stampare un report di base

Aggiungere un'intestazione o un piè di pagina a un report di base

Risoluzione dei problemi

Stampa di una visualizzazione

  1. Nel gruppo visualizzazioni attività o visualizzazioni risorse della scheda Visualizza scegliere la visualizzazione che si vuole stampare.

    In Project 2007 scegliere un'attività o una visualizzazione delle risorse nel menu Visualizza.

  2. Scegliere File > Stampa.

  3. Per esaminare la visualizzazione o apportare modifiche prima della stampa, visualizzare il lato destro della pagina.

    In Project 2007 scegliere Anteprima.

    Per visualizzare le dimensioni effettive della visualizzazione in modo che venga stampata, fare clic in un punto qualsiasi dell'area di anteprima di stampa.

  4. Scegliere stampa per stampare la visualizzazione.

Se una visualizzazione predefinita non soddisfa le proprie esigenze, è possibile applicare tabelle o filtri diversi o modificare il modo in cui le attività, le risorse o le assegnazioni vengono raggruppate o ordinate.

Ottimizzare una visualizzazione per la stampa

Per rendere la stampa il più efficiente possibile, è possibile specificare le opzioni desiderate. Ad esempio, è possibile stampare un intervallo di pagine (definito in base a numeri di pagina o date), eliminare pagine vuote e stampare più copie.

  1. Nel gruppo visualizzazioni attività o visualizzazioni risorse della scheda Visualizza scegliere la visualizzazione che si vuole stampare.

    In Project 2007 scegliere un'attività o una visualizzazione delle risorse nel menu Visualizza.

    Suggerimento: Per stampare una visualizzazione di riepilogo o di alto livello del progetto, filtrare prima di tutto la visualizzazione mostrando le attività di riepilogo o un livello di struttura specifico. È anche possibile selezionare la visualizzazione sequenza temporale per una visualizzazione accattivante per la stampa in modo rapido e semplice.

  2. Scegliere File > Stampa.

  3. Specificare il numero di copie da stampare.

    Suggerimento: Specificare le impostazioni aggiuntive per la stampante scegliendo Proprietà stampante. In genere, è possibile modificare il tipo di carta, il colore e altre impostazioni comuni della stampante, ma il tipo di impostazioni varia in base al tipo di stampante in uso.

  4. Specificare la quantità di progetto che si vuole stampare.

    È possibile specificare qualsiasi livello di dettaglio desiderato, da date specifiche a tutto il progetto.

    È anche possibile specificare se il progetto deve essere stampato con un orientamento orizzontale (orientato orizzontalmente) o verticale (orientato verticalmente). Per eseguire questa operazione in Project 2007, scegliere Proprietà nella finestra di dialogo stampa.

  5. Scegliere Stampa.

    In Project 2007 scegliere OK.

Nota: Se le informazioni dell'ultima pagina (o della colonna di pagine) terminano di 3 cm o meno dal bordo sinistro della pagina, la scala cronologica della visualizzazione viene ridotta per adattarsi alla pagina precedente (o alla colonna di pagine). Se le informazioni sono più di 3 centimetri dal bordo sinistro della pagina, la visualizzazione viene ridimensionata per riempire la pagina corrente (o la colonna di pagine).

Aggiungere un'intestazione, un piè di pagina o una legenda a una visualizzazione

Le procedure seguenti si applicano in modo uniforme, indipendentemente dal fatto che modifichi un'intestazione, un piè di pagina o una legenda.

  1. Scegliere file > Print > Setup pagina.

    (In Project 2007 scegliere file _GT_ Setup pagina ).

  2. Nella scheda intestazione, piè di pagina o Legenda scegliere la scheda a sinistra, al centro o a destra.

  3. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    È possibile creare intestazioni, piè di pagina e legende a più righe. Alla fine della prima riga di testo o informazioni, premere INVIO. Per aggiungere righe dopo un'immagine, selezionare l'immagine, posizionare il cursore dopo l'immagine e quindi premere INVIO. Le intestazioni possono avere fino a cinque righe di informazioni. I piè di pagina e le legende possono avere fino a tre righe.

    • Per aggiungere numeri di pagina all'intestazione, al piè di pagina o alla legenda, scegliere Inserisci numero di pagina icona di inserisci numero di pagina , inserire il conteggio totale delle pagine Icona di Inserisci numero totale di pagine o entrambi.

    • Per aggiungere la data o l'ora corrente all'intestazione, al piè di pagina o alla legenda, scegliere Inserisci Icona di Inserisci data corrente data corrente, Inserisci Icona di Inserisci ora corrente ora corrente o entrambi.

    • Per aggiungere il nome del file all'intestazione, piè di pagina o legenda, scegliere Inserisci nome file Icona di Inserisci nome file .

    • Per aggiungere un elemento grafico all'intestazione, piè di pagina o legenda, scegliere Inserisci immagine icona del pulsante .

    • Per formattare le informazioni predefinite, selezionare la e commerciale (& ) oppure selezionare il testo che si vuole formattare, scegliere Format text font Pulsante Formato carattere testo e quindi selezionare le opzioni di formattazione desiderate per l'intestazione, il piè di pagina o la legenda.

    • Per aggiungere informazioni specifiche del progetto, selezionare le informazioni desiderate nelle caselle generale e campi progetto e quindi scegliere Aggiungi per ogni voce.

Note: 

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Stampare un report di base

In questa sezione non viene illustrato come stampare report visivi in Project. Poiché i report visivi vengono creati in Excel e Visio, usare questi programmi per stampare report visivi.

  1. Nel gruppo report della scheda progetto scegliere report.

    Immagine del gruppo Relazioni

    In Project 2007 scegliere report nel menu report.

  2. Nella finestra di dialogo report selezionare un report e quindi scegliere Seleziona.

  3. Nella finestra di dialogo successiva selezionare il tipo di report e quindi scegliere di nuovo Seleziona. Il report verrà visualizzato in modalità Anteprima di stampa.

  4. Scegliere Stampa.

Aggiungere un'intestazione o un piè di pagina a un report di base

Nota: In questa sezione non viene illustrato come creare intestazioni, piè di pagina o legende per la funzionalità Report visivi in Project. Poiché i report visivi vengono creati in Excel e Visio, usare questi programmi per modificare l'intestazione, il piè di pagina o la legenda.

  1. Nel gruppo report della scheda progetto scegliere report.

    Immagine del gruppo Relazioni

    In Project 2007 scegliere report nel menu report.

  2. Nella finestra di dialogo report scegliere personalizzato e quindi scegliere Seleziona.

  3. Nella finestra di dialogo report personalizzati selezionare un report nell'elenco report e quindi scegliere Seleziona.

    In Project 2007 scegliere stampa.

    L'elenco dei report contiene tutti i report che è possibile stampare.

  4. Scegliere Imposta pagina.

    In Project 2007 scegliere Anteprima > pagina.

  5. Nella scheda piè di pagina intestazione PR scegliere la scheda a sinistra, al centro o a destra.

  6. Nella casella di testo, digitare o incollare il testo, aggiungere le informazioni sul documento o progetto oppure inserire o incollare un elemento grafico.

    • Per aggiungere numeri di pagina, scegliere Inserisci numero di pagina icona di inserisci numero di pagina , inserire il conteggio totale delle pagine Icona di Inserisci numero totale di pagine o entrambi.

    • Per aggiungere la data o l'ora corrente, scegliere Inserisci Icona di Inserisci data corrente data corrente, Inserisci Icona di Inserisci ora corrente ora corrente o entrambi.

    • Per aggiungere il nome del file, scegliere Inserisci nome file Icona di Inserisci nome file .

    • Per aggiungere un elemento grafico, scegliere Inserisci immagine icona del pulsante .

    • Per formattare le informazioni predefinite, selezionare la e commerciale (& ) oppure selezionare il testo che si vuole formattare, scegliere Format text font Pulsante Formato carattere testo e quindi selezionare le opzioni di formattazione desiderate.

    • Per aggiungere informazioni specifiche del progetto, selezionare le informazioni desiderate nelle caselle generale e campi progetto e quindi scegliere Aggiungi per ogni voce. Ripetere questo passaggio per aggiungere altre informazioni sul progetto.

È possibile creare intestazioni e piè di pagina a più righe. Alla fine della prima riga di testo o informazioni, premere INVIO. Per aggiungere righe dopo un'immagine, selezionare l'immagine, posizionare il cursore dopo l'immagine e quindi premere INVIO. Le intestazioni possono avere fino a cinque righe di informazioni. I piè di pagina e le legende possono avere fino a tre righe.

  • L'intestazione e il piè di pagina che si impostano verranno visualizzati in ogni pagina. È possibile specificare che vengano visualizzati in modo diverso nella prima pagina rispetto alle pagine successive, che abbiano un aspetto diverso nelle pagine pari o dispari oppure un aspetto diverso in singole pagine.

  • Per ridimensionare un elemento grafico dopo averlo aggiunto a un'intestazione, un piè di pagina o una legenda, selezionarlo e trascinarne il bordo. Per spostare l'elemento grafico, selezionarlo e trascinarlo in un'altra posizione. Non è possibile ritagliare un elemento grafico.

Risoluzione dei problemi

Se il materiale non è più simile a quello stampato nello schermo o se si verificano altri problemi imprevisti durante la stampa, ecco alcuni possibili resoutions.

  • È possibile che sullo schermo vengano visualizzate informazioni diverse da quelle stampate a causa delle impostazioni della stampante stessa. Se si modificano le impostazioni dei margini nella stampante, Project potrebbe non eseguire l'override di tali impostazioni. Ad esempio, se si impostano i margini sulla stampante da 1 pollice e i margini in Project a 0,5 pollici, è possibile che parte di ogni pagina venga troncata quando si stampa il progetto.

  • Se sono presenti bordi sullo schermo ma non vengono stampati, provare ad aumentare i margini di pagina in 0,5 o più (nel menu file fare clic su Imposta pagina e quindi fare clic sulla scheda margini ).

  • Quando si visualizza l'anteprima di una visualizzazione (fare clic su Anteprima di stampa nel menu file ), è possibile che vengano visualizzate pagine vuote non disponibili. Per stampare pagine vuote, fare clic su Imposta pagina dal menu file, fare clic sulla scheda Visualizza e quindi selezionare la casella di controllo Stampa pagine vuote.

  • Se le barre di Gantt o le caselle di diagramma reticolare non stampano il modo in cui vengono visualizzate sullo schermo, controllare le proprietà della stampante.

  • Se la legenda non viene stampata come viene visualizzata sullo schermo, selezionare i driver della stampante o del plotter.

  • Se la griglia non viene stampata, verificare che il colore della griglia sia abbastanza scuro da stampare in modo chiaro. Le linee grigio chiaro, blu chiaro, giallo o bianco potrebbero non essere stampate chiaramente sulle stampanti in bianco e nero o a colori. È possibile impostare le opzioni della griglia per un report attività o un report risorse nella scheda Dettagli della finestra di dialogo del report. Nel menu report fare clic su report, selezionare il report e quindi fare clic su modifica.

  • Se non vengono stampate tutte le colonne, è possibile includere altre colonne specificando il numero di colonne che si desidera stampare in ogni pagina oppure scegliere di stampare tutte le colonne della prima pagina, anche se solo alcune sono visualizzate sullo schermo.

    • Se si desidera stampare colonne nelle pagine successive, è necessario specificare che si vuole stampare e specificare il numero di colonne che si desidera stamparle.

    • Se non specifichi il numero di colonne, le tre colonne vengono stampate nelle pagine successive. È possibile specificare fino a 116 colonne.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×