Salvare presentazioni di PowerPoint come file PDF

Salvare presentazioni di PowerPoint come file PDF

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Quando si salva una presentazione come file PDF blocca la formattazione e layout. Gli utenti possono visualizzare le diapositive, anche se non hanno PowerPoint, ma non è possibile apportarvi modifiche.

  1. Selezionare File > Esporta.

    Salvare una presentazione come PDF

  2. Fare clic su Crea documento PDF/XPS e quindi su Crea PDF/XPS.

  3. Nella finestra di dialogo Pubblica come PDF o XPS, scegliere un percorso in cui salvare il file. Se si desidera assegnare un nome diverso, immetterlo nella casella Nome File.

  4. Facoltativamente, se si desidera modificare il file PDF finale aspetto, eseguire una delle operazioni seguenti:

    • In Ottimizza per selezionare Standard per ottenere una qualità superiore, ad esempio per la stampa. Selezionare Dimensioni minime per ottenere un file di dimensioni ridotte, ad esempio per l'invio come allegato di posta elettronica.

    • Fare clic su Opzioni per impostare come apparirà la presentazione in formato PDF. Ecco alcune delle opzioni disponibili:

      • Per salvare la diapositiva corrente solo in formato PDF, in intervallo, selezionare la diapositiva corrente.

      • Per salvare diapositive specifiche in formato PDF, nelle diapositive (s), immettere l'intervallo di numeri di diapositiva nelle caselle da e a.

      • Se non si desidera salvare le diapositive, ma solo Salva commenti, stampati, o visualizzazione struttura, in elementi da pubblicare, selezionare un'opzione appropriata. È inoltre possibile specificare il numero di diapositive da visualizzare nella casella a discesa diapositive per pagina e modificare l'ordine (orizzontale o verticale ).

      • È possibile scegliere di includere cornice diapositive, diapositive nascoste, commenti, input penna, le informazioni non stampabili, ad esempio le proprietà del documento o tag struttura del documento, nel PDF selezionando le opzioni appropriate.

      • Fare clic su OK.

  5. Fare clic su Pubblica.

Esistono due modi per creare una presentazione di PowerPoint per Mac un file PDF.

  • È possibile salvare la presentazione in formato PDF nel File > Salva con nome.

    OPPURE

  • È possibile esportare una presentazione come file PDF facendo clic su File > Esporta.

Entrambi i metodi effettuano operazioni simili, che consente di scegliere se si conosce più quando si desidera creare una versione PDF della presentazione.

Metodo 1: Salvare la presentazione in formato PDF

  1. Selezionare File > Salva con nome.

    Menu File > Salva con nome in PowerPoint 2016 per Mac.

  2. Scegliere il percorso in cui salvare il file PDF, quindi nel menu Formato file scegliere PDF.

  3. Mostra l'opzione PDF nell'elenco dei formati di file nella finestra di dialogo Salva con nome in PowerPoint 2016 per Mac.

Metodo 2: Esportare la presentazione in formato PDF

(Questo metodo non è disponibile in PowerPoint per Mac 2011.)

  1. Selezionare File > Esporta.

    PoweRPoint 2016 for Mac File Export
  2. Nella casella Formato file scegliere PDF.

    Esportazione in PDF in PowerPoint 2016 per Mac

Nota: Se si preferisce sono disponibili altre opzioni per personalizzare le conversioni PDF delle presentazioni in PowerPoint per Mac, aggiungere i suggerimenti per la Casella di suggerimento di PowerPoint.

Impostare la qualità di stampa del PDF

Caratteristiche come salvare le note, il salvataggio delle diapositive come stampati, inclusi diapositive nascoste in formato PDF o impostazione in formato PDF per dimensioni di file non sono disponibili. Tuttavia, nelle versioni più recenti di PowerPoint per Mac dopo versione 2011, è possibile impostare la qualità di stampa di un PDF a un standard superiori o inferiori.

È possibile impostare la qualità di stampa del PDF su elevato, medio o basso, a seconda delle esigenze. Per impostazione predefinita, la qualità di stampa impostata sia sufficientemente alto, che rappresenta la scelta ottimale per la stampa di un file PDF. Seguire queste istruzioni per impostare la qualità di stampa del PDF:

  1. Fare clic sul menu PowerPoint > Preferenze.

  2. Nella finestra di dialogo Preferenze in PowerPoint fare clic su Generale.

  3. In Qualità di stampa Paper/PDF (), impostare la Qualità bene accolta su un'opzione di propria scelta.

    Impostare la qualità di stampa del PDF come alta, medio o basso
  1. Fare clic sulla scheda File, fare clic su Scarica con nome e quindi fare clic su Scarica in formato PDF. (Il file viene convertito in formato PDF e quindi una finestra di dialogo indica che è possibile scaricare.

    Selezionare File > Scarica come > Scarica come PDF
  2. Fare clic su Scarica. Viene visualizzata una barra dei messaggi per indicare che il file PDF scaricato è pronto per il salvataggio nel computer in uso. (Il messaggio esatto varia a seconda del browser web in uso).

  3. Fare clic su Salva con nome e quindi viene visualizzata una finestra di dialogo che consente di specificare la posizione in cui salvare il file nel computer in uso.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×