Ritagliare un'immagine in Office

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Ritagliare un'immagine per eliminare i contorni esterni non necessari.

Per rimuovere lo sfondo di un'immagine, vedere Rimuovere lo sfondo di un'immagine. Per ingrandire o ridurre un'immagine, vedere Modificare le dimensioni di un'immagine.

In Office per Mac e Office 2010 e versioni successive, oltre a ritagliare i margini si possono anche ritagliare le immagini in base a forme e proporzioni specifiche e ritagliare i riempimenti all'interno delle forme.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.
1:32

Ritagliare i margini di un'immagine

  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic con il pulsante destro del mouse sull'immagine e scegliere il pulsante Ritaglia Pulsante Ritaglia visualizzato.

    I quadratini di taglio neri sono visualizzati sui bordi e sugli angoli dell'immagine.

    I quadratini di taglio sono visualizzati sui lati e sugli angoli dell'immagine
  3. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare verso l'interno sul quadratino di taglio laterale

    Ritagliare due lati adiacenti contemporaneamente

    Trascinare verso l'interno sul quadratino di taglio angolare

    Ritagliare in modo uniforme su due lati paralleli contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno sul quadratino di taglio laterale

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno su qualsiasi quadratino di taglio angolare

    Per ritagliare usando misure precise, modificare i valori nelle caselle Altezza e Larghezza sulla barra multifunzione accanto al pulsante Ritaglia:

    Pulsante Ritaglia e le caselle Altezza e Larghezza per le immagini sulla barra multifunzione di Office 2016

    È anche possibile eseguire un ritaglio esterno o aggiungere un margine intorno a un'immagine trascinando i quadratini di taglio verso l'esterno e non verso l'interno.

  4. (Facoltativo) Per riposizionare l'area di taglio, modificarla trascinando i bordi o gli angoli del rettangolo di taglio oppure spostare l'immagine.

  5. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

Nota: Gli strumenti di ritaglio non sono disponibili per le forme, ma in Office 2010 e versioni successive è possibile ridimensionare una forma e usare lo strumento Modifica punti per ottenere un risultato simile al ritaglio oppure per personalizzare una forma. Per altre informazioni, vedere Ritagliare in base alle dimensioni di una forma o per riempire una forma di seguito.

Altri tipi di ritaglio

Selezionare uno dei titoli seguenti per aprire la sezione e visualizzare le istruzioni dettagliate.

Modificare rapidamente la forma di un'immagine ritagliandola in base a una forma specifica. L'immagine viene automaticamente tagliata in modo da riempire la geometria della forma selezionata, mantenendone allo stesso tempo le proporzioni.

Per ritagliare la stessa immagine in più forme, copiare l'immagine e ritagliare le singole copie nelle forme desiderate.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.
1:16
  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic sull'immagine.

    Si possono ritagliare più immagini contemporaneamente, ma è necessario scegliere la stessa forma. Per ritagliare in base a forme diverse, ritagliare le singole immagini.

  3. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

  4. Dal menu visualizzato selezionare Ritaglia forma, quindi fare clic sulla forma in base a cui ritagliare.

    La forma viene applicata immediatamente all'immagine.

  5. Per modificare la forma, fare clic sul pulsante Ritaglia Pulsante Ritaglia sulla barra multifunzione di Office 2016 sulla barra multifunzione.

    I quadratini di taglio neri sono visualizzati sui bordi e sugli angoli dell'immagine.

  6. Ritagliare l'immagine eseguendo una di queste operazioni:

    Descrizione

    Azione

    Ritagliare un lato

    Trascinare verso l'interno sul quadratino di taglio laterale

    Ritagliare due lati adiacenti contemporaneamente

    Trascinare verso l'interno sul quadratino di taglio angolare

    Ritagliare in modo uniforme su due lati paralleli contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno sul quadratino di taglio laterale

    Ritagliare in modo uniforme su tutti e quattro i lati contemporaneamente

    Tenere premuto CTRL mentre si trascina verso l'interno su qualsiasi quadratino di taglio angolare

Fare di nuovo clic sul pulsante Ritaglia al termine.

Il ritaglio di un'immagine in un formato comune di foto o proporzioni consente di inserirla facilmente in una cornice standard per foto. Questo strumento può essere usato anche per visualizzare in anteprima l'aspetto di un'immagine con proporzioni specifiche prima che venga ritagliata.

  1. Usare Inserisci > Immagine per aggiungere l'immagine a un file di Office, ad esempio un documento do Word, una presentazione di PowerPoint o una cartella di lavoro di Excel.

  2. Fare clic sull'immagine.

  3. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

  4. Dal menu visualizzato fare clic su Proporzioni e quindi sulle proporzioni desiderate.

    Viene visualizzato un rettangolo di taglio che mostra l'aspetto dell'immagine dopo il ritaglio in base alle proporzioni selezionate.

  5. Se si vuole, modificare l'area di taglio usando i quadratini di taglio come descritto in Ritagliare un'immagine.

  6. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

È possibile aggiungere un'immagine come riempimento di una forma e quindi modificare o ritagliare la forma.

Aggiungere un'immagine a una forma

  1. Aggiungere una forma al documento (vedere Aggiungere forme per istruzioni) e fare clic sulla forma per selezionarla.

  2. Fare clic su Strumenti disegno > Formato e, nel gruppo Stili forma, fare clic su Riempimento forma > Immagine.

    Aggiungere un'immagine come riempimento forma

  3. Selezionare il tipo di immagine desiderato, ad esempio Da un file o Immagini online, quindi trovare l'immagine desiderata e inserirla.

Ridimensionare la forma

Per modificare le dimensioni della forma riempita, mantenendone il formato di base, selezionarla e trascinare uno dei quadratini di ridimensionamento.

Adattare l'immagine alla forma

Se l'immagine è obliqua, troncata o non riempie la forma nel modo desiderato, usare gli strumenti Adatta e Riempimento nel menu Ritaglia per l'ottimizzazione:

  1. Fare clic su una forma creata con Riempimento forma > Immagine.

  2. Fare clic su Strumenti immagine > Formato, quindi nel gruppo Dimensioni fare clic sulla freccia sotto Ritaglia. Viene visualizzato un menu con le opzioni di ritaglio.

    Pulsante Ritaglia nella scheda Formato di Strumenti immagine

    • Scegliere Adatta per adattare l'intera immagine nella forma.Le proporzioni dell'immagine originale verranno mantenute, ma potrebbe essere visualizzato dello spazio vuoto all'interno della forma.

    • Scegliere Riempimento per adattare la forma all'interno dell'immagine, ritagliando tutto ciò che non è contenuto nella forma.

  3. Fare clic su Riempimento o Adatta.

    • Usando Riempimento, le dimensioni dell'immagine vengono adattate all'altezza o alla larghezza della forma, a seconda di quale sia la più grande. La forma viene così riempita dall'immagine e tutto ciò che è al di fuori del perimetro della forma viene rimosso.

      immagine a cui è applicato il ritaglio con riempimento della forma

    • Usando Adatta, le dimensioni dell'immagine vengono impostate in modo che l'altezza e la larghezza dell'immagine coincidano con i bordi della forma. In tal modo la forma viene riempita il più possibile dall'immagine, tuttavia alcune aree potrebbero rimanere vuote.

      ritaglio di una forma con adattamento applicato a un'immagine

      È possibile trascinare l'immagine per modificare la parte che viene visualizzata all'interno della forma.

  4. Se si vuole, modificare l'area di taglio usando i quadratini di taglio come descritto in Ritagliare un'immagine.

  5. Al termine, premere ESC o fare clic in un punto qualsiasi all'esterno dell'immagine, ma dentro il documento.

Usare lo strumento Modifica punti per modificare o ritagliare la forma

Anche se gli strumenti di ritaglio non sono disponibili per le forme, è possibile usare lo strumento Modifica punti per modificare manualmente una forma.

  1. Selezionare la forma da modificare.

  2. Fare clic su Strumenti disegno > Formato quindi, nel gruppo Inserisci forme, fare clic sul pulsante Modifica forma Icona del pulsante Modifica forma e scegliere Modifica punti.

  3. Trascinare i vertici della forma (che vengono visualizzati come punti neri intorno al perimetro della forma) fino a ottenere l'aspetto desiderato.

  4. Per eliminare un vertice, tenere premuto CTRL e fare clic su di esso. Per aggiungere un vertice, tenere premuto CTRL mentre si fa clic in un punto qualsiasi del perimetro della forma che non ha vertici.

Le app Paint (in diverse versioni di Windows) e Paint 3D (in Windows 10) consentono di ritagliare un'immagine. Aprire l'immagine nell'app per visualizzare un pulsante Ritaglia sulla barra degli strumenti. Vedere questo breve video introduttivo su alcune funzionalità 2D dell'app Paint 3D.

Dopo avere ritagliare un'immagine, le aree ritagliate continuano a far parte del file, ma restano nascoste. È possibile ridurre le dimensioni del file rimuovendo queste parti dal file di immagine. Questa operazione è utile anche per impedire ad altri di visualizzare le parti dell'immagine che sono state rimosse.

Importante: Se si eliminano le aree ritagliate e successivamente si cambia idea, è possibile fare clic su Annulla  Pulsante icona del pulsante per ripristinarle. Le eliminazioni possono essere annullate finché il file non viene salvato.

  1. Selezionare l'immagine o le immagini da cui eliminare le aree ritagliate.

  2. Fare clic su Strumenti immagine > Formato e, nel gruppo Regola, fare clic su Comprimi immagini. Viene visualizzata una finestra di dialogo che mostra le opzioni di compressione.

    Pulsante Comprimi immagini nella scheda Formato di Strumenti immagine

    Se le schede Strumenti immagine e Formato non sono visibili, verificare di aver selezionato un'immagine. Può essere necessario fare doppio clic sull'immagine per selezionarla e aprire la scheda Formato. Inoltre, se le dimensioni dello schermo sono ridotte, potrebbero essere visualizzata solo l'icona Comprimi immagini.

    Icona Comprimi immagini senza etichetta

  3. In Opzioni compressione verificare che la casella di controllo Elimina aree ritagliate delle immagini sia selezionata.

    Finestra di dialogo Comprimi immagini

    Per rimuovere solo i ritagli delle immagini selezionate e non di tutte le immagini nel file, selezionare la casella di controllo Applica solo all'immagine selezionata.

    Selezionare un'opzione di risoluzione, se necessario.

  4. Fare clic su OK.

Suggerimento: Per altre informazioni sulla riduzione delle dimensioni dei file di immagine e sulla compressione delle immagini, vedere Ridurre le dimensioni del file di un'immagine.

Ritagliare un'immagine

  1. Nella diapositiva fare clic con il pulsante destro del mouse sull'immagine e quindi scegliere Ritaglia.

    Fare clic con il pulsante destro sull'immagine e scegliere Ritaglia

  2. Posizionare il cursore su uno dei quadratini di ridimensionamento per ritaglio neri visualizzati sui bordi dell'immagine.

    Quando si posiziona il cursore sui quadratini di ridimensionamento per il ritaglio neri, il cursore assumerà l'aspetto seguente:

    • Quadratino di taglio angolare: Quadratino di ridimensionamento per il ritaglio angolare

    • Quadratino di taglio laterale: Quadratino di ridimensionamento per il ritaglio laterale

  3. Per ritagliare ogni lato, trascinare il quadratino di taglio nero verso l'interno.

  4. Al termine dell'operazione di taglio, premere ESC o fare clic all'esterno dell'immagine.

    In OneNote Online, invece, selezionare Ritaglia per completare il processo di ritaglio.

Nota: Dopo aver ritagliato un'immagine, le aree ritagliate continuano a far parte del file di immagine. Per rimuovere la parte ritagliata in modo permanente e ridurre le dimensioni dell'immagine, aprire il file nell'app desktop e vedere Eliminare le aree ritagliate di un'immagine.

Vedere anche

Inserire immagini

Aggiungere un disegno a un documento di Word

Ridurre le dimensioni del file di un'immagine

Com'è stato aggiornato il ritaglio delle immagini nella versione 2010 di Office.

Usare Opzioni layout in Word per spostare le immagini

Disporre il testo intorno alle immagini in Word

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×