Ritagliare immagini in Publisher

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

In alcuni casi è consigliabile da inserire un'immagine in uno spazio in un notiziario o una brochure senza distorcere l'immagine o modificare l'aspetto.

È possibile ridimensionare o ritagliare per modificare le dimensioni di un'immagine. Ridimensionamento modifica le dimensioni dell'immagine ingrandimento o riduzione, mentre il ritaglio riduce le dimensioni dell'immagine rimuovendo il bordo orizzontale o verticale. Ritaglio viene spesso utilizzato per nascondere o tagliare una parte di un'immagine, uno per metterlo in evidenza oppure per rimuovere parti indesiderate.

  1. Fare clic sull'immagine e quindi su Formato di Strumenti immagine> Ritaglia.

    Strumento Ritaglia

  2. Posizionare il quadratino di ritaglio su un bordo o su un angolo.

    Quadratini di ritaglio

  3. Eseguire una delle operazioni seguenti:

    • Per ritagliare un lato, trascinare il quadratino centrale su tale lato.

    • Per ritagliare uniformemente l'immagine su due lati contemporaneamente, tenere premuto CTRL e trascinare uno dei quadratini centrali.

    • Per ritagliare uniformemente l'immagine sui quattro lati contemporaneamente, tenere premuto CTRL+MAIUSC e trascinare uno dei quadratini d'angolo. 

    Note: 

    • Per visualizzare l'immagine ritagliata, rilasciare il pulsante del mouse.

    • Fare clic sullo strumento Ritaglia per visualizzare solo l'immagine ritagliata. Per visualizzare di nuovo l'immagine intera, fare di nuovo clic sullo strumento Ritaglia. La parte conservata verrà visualizzata normalmente, mentre la parte asportata risulterà trasparente.

Strumenti Adatta, Riempi, Panoramica e Ruota

Adatta

Se l'immagine è più grande o più piccola dello spazio disponibile, sarà possibile ridimensionarla senza modificarne l'aspetto.

  • Fare clic sull'immagine e quindi su Formato di Strumenti immagine > Adatta.

    Strumento Adatta di Ritaglia

    L'immagine verrà ridimensionata e adattata allo spazio disponibile.

    Esempio di Riempi di Ritaglia

Nota:  Perché l'immagine resti sostanzialmente invariata, è possibile ritagliarne alcune parti esterne.

Riempi

Usare lo strumento Riempi per riempire un'area immagine senza modificare l'aspetto dell'immagine.

  • Fare clic sull'immagine e quindi su Formato di Strumenti immagine > Riempimento.

    Riempi di Ritaglia

    L'immagine verrà ridimensionata in modo da riempire l'area dell'immagine.

    Esempio di Riempi di Ritaglia

Nota:  Perché l'immagine resti sostanzialmente invariata, è possibile ritagliarne alcune parti esterne.

Panoramica

Mentre si usa lo strumento di ritaglio, è possibile centrare l'immagine.

  1. Fare clic sull'immagine e quindi su Formato di Strumenti immagine> Ritaglia.

    Strumento Ritaglia

  2. Spostare il puntatore del mouse sull'immagine perché si trasformi nel puntatore Sposta.

  3. Fare clic e trascinare l'immagine per posizionarla come desiderato.

    Strumento Panoramica di Ritaglia

Nota:  Per continuare il ritaglio, fare clic sui quadratini di ritaglio affinché assumano lo stato attivo.

Ruota

Mentre si usa lo strumento di ritaglio, è possibile ruotare l'immagine.

  1. Fare clic sull'immagine e quindi su Formato di Strumenti immagine> Ritaglia.

    Strumento Ritaglia

  2. Posizionare il puntatore sul punto di manipolazione di rotazione verde e trascinare il mouse nella direzione di rotazione desiderata.

    Esempio di Ruota di Ritaglia

Nota: Per ruotare di 15 gradi alla volta, premere MAIUSC durante il trascinamento del punto di manipolazione.

È possibile utilizzare queste funzionalità per ritagliare un'immagine, ritagliare, adattare, suggerimenti, eseguire la panoramica e ruotare.

Crop

Quando si seleziona un'immagine in Publisher 2010 diventa disponibile una nuova scheda della barra multifunzione di Strumenti immagine. Lo strumento di ritaglio è nel gruppo Ritaglia all'estrema destra di questa nuova scheda
Comando Ritaglia nella scheda Formato di Strumenti immagine sulla barra multifunzione di Publisher

Per ritagliare un'immagine:

  1. Selezionare l'immagine da ritagliare.

  2. Scegliere la scheda Strumenti immagine visualizzata sulla barra multifunzione.

  3. Fare clic sul pulsante Ritaglia.

  4. Posizionare il quadratino di ritaglio su un bordo o su un angolo.

    Immagine con quadratini di ridimensionamento per il ritaglio
    Quadratini, con un punto edge di ritaglio
  5. Eseguire una delle operazioni seguenti:

    • Per ritagliare un lato, trascinare il quadratino centrale su tale lato.

    • Per ritagliare uniformemente l'immagine su due lati, tenere premuto CTRL mentre si trascina un quadratino centrale.

    • Per ritagliare tutti e quattro i lati simultaneamente mantenendo le proporzioni dell'immagine, tenere premuto CTRL + MAIUSC mentre si trascina un quadratino.

      Nota: 
      Quando si rilascia il pulsante del mouse, l'immagine è ritagliata.
      Quando si deseleziona lo strumento di ritaglio dell'immagine verrà mostrati solo la sezione ritagliata. Tuttavia, se si seleziona l'immagine e fare clic su strumento Ritaglia nuovamente l'intera immagine illustra, con la parte ritagliata con chiarezza e il resto dell'immagine come una trasparenza attenuata.

Adatta

Se l'immagine è maggiore o minore dell'area dell'immagine Publisher 2010 consente di ridimensionare rapidamente l'immagine per adattarla mantenendo le proporzioni originali.

  1. Selezionare l'immagine.

  2. Scegliere la scheda Strumenti immagine visualizzata sulla barra multifunzione.

  3. Nel gruppo Ritaglia, fare clic sul pulsante Adatta.

  4. L'immagine verrà ridimensionata per adattarla dell'area dell'immagine.

    Nota: Perché l'immagine mantiene le proporzioni, questa potrebbe causare il ritaglio esterno consente. .

Riempimento

Per inserire rapidamente un'area immagine mantenendo le proporzioni originali è possibile utilizzare lo strumento Riempi.

  1. Selezionare l'immagine.

  2. Scegliere la scheda Strumenti immagine visualizzata sulla barra multifunzione.

  3. Nel gruppo Ritaglia fare clic sul pulsante riempimento.

  4. L'immagine verrà ridimensionata in modo da riempire l'area dell'immagine.

    Nota: Perché l'immagine mantiene le proporzioni durante il riempimento dell'area dell'immagine, una o più parti dell'immagine che si trovano all'esterno dell'area dell'immagine verranno ritagliate.

Pan

Utilizzando lo strumento di ritaglio è possibile spostare l'immagine all'interno dell'area immagine ritagliata per assicurarsi che l'immagine è centrata nel modo desiderato.

  1. Selezionare l'immagine.

  2. Scegliere la scheda Strumenti immagine visualizzata sulla barra multifunzione.

  3. Fare clic sul pulsante Ritaglia.

  4. Posizionare il puntatore del mouse sull'oggetto finché non assume la forma per il puntatore Sposta.

  5. Fare clic sull'immagine e trascinarla per posizionarla all'interno i quadratini di ritaglio.

    Nota: Al termine dell'operazione, l'immagine avrà lo stato attivo anziché la cornice ritaglio. Per tornare al ritaglio, fare clic sui quadratini di ritaglio nuovamente affinché assumano lo stato attivo.

Ruotare

È inoltre possibile ruotare l'immagine utilizzando lo strumento di ritaglio.

  1. Selezionare l'immagine.

  2. Scegliere la scheda Strumenti immagine visualizzata sulla barra multifunzione.

  3. Fare clic sul pulsante Ritaglia.

  4. Punto di manipolazione di rotazione verde.

  5. Trascinare il puntatore del mouse nella direzione desiderata oggetto da ruotare.

    Nota: Per ruotare in incrementi di 15 gradi, tenere premuto MAIUSC mentre si trascina il quadratino.

Sebbene Microsoft Office Publisher 2007 include alcune funzionalità che consentono di ritagliare un'immagine a una forma rettangolare base di fotoritocco, non si tratta di un programma di modifica delle immagini. Esistono tuttavia modi per creare un'immagine non rettangolare.

Nota: Non è possibile ritagliare una forma, un oggetto WordArt o GIF animata nella pubblicazione. Per ritagliare un'immagine GIF animata, usare un programma di modifica di un'immagine GIF animato e inserire nuovamente il file.

Ritagliare un'immagine a una forma rettangolare

  1. Selezionare l'immagine.

    Quando si seleziona un'immagine, viene visualizzata la barra degli strumenti immagine.

    Picture toolbar

  2. Sulla barra degli strumenti immagine, fare clic su Ritaglia Icona del pulsante .

  3. Posizionare il quadratino di ritaglio su un bordo o su un angolo.

    Screenshot del quadratino di ridimensionamento per il ritaglio in Publisher.

    1. Quadratino di ridimensionamento per il ritaglio

  4. Eseguire una delle operazioni seguenti:

    • Per ritagliare un lato, trascinare il quadratino centrale su tale lato.

    • Per ritagliare uniformemente l'immagine su due lati, tenere premuto CTRL mentre si trascina un quadratino centrale.

    • Per ritagliare tutti e quattro i lati simultaneamente mantenendo le proporzioni dell'immagine, tenere premuto CTRL + MAIUSC mentre si trascina un quadratino.

      Nota: Quando si rilascia il pulsante del mouse, l'immagine è ritagliata.

Ritagliare un'immagine a una forma non rettangolare

Per ritagliare un'immagine a una forma non rettangolari, ad esempio una stella o un cerchio, è necessario eseguire una delle operazioni seguenti:

  • Inserire un'immagine in una forma, ad esempio un cerchio.

  • Utilizzare la funzionalità di Office Publisher 2007 di acquisizione immagini digitali, Microsoft Digital Image Pro o un altro programma di modifica delle foto di modifica delle foto e quindi inserire le immagini ritagliate in una pubblicazione. Assicurarsi di controllare la Guida del programma di modifica per ulteriori informazioni su come ritagliare un'immagine.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×