Ridurre le dimensioni della cassetta postale e file di dati di Outlook (con estensione pst e ost)

Ridurre le dimensioni della cassetta postale e file di dati di Outlook (con estensione pst e ost)

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Il messaggio di posta elettronica più inviati e ricevuti, maggiore sarà possibile aumento cassetta postale di Outlook. Cassette postali di grandi dimensioni possono richiedere più tempo per aprire e ricerca e molti provider di posta elettronica, tra cui Office 365, limitare le dimensioni massime della cassetta postale. Se si riceve un messaggio che la cassetta postale supera il limite di dimensioni, può essere utile eliminare messaggi e le cartelle, ma se si archiviano le informazioni in un File di dati di Outlook (pst), file di dati potrebbe non Riduci dimensioni automaticamente.

Nota: se si utilizza un account POP o IMAP, tutte le informazioni sull'account di posta elettronica, incluse le cartelle, messaggi di posta elettronica, contatti, calendario e informazioni sulle attività viene archiviati in un File di dati di Outlook (pst). Se si utilizza un account Office 365, Exchange o Outlook.com, una copia della cassetta postale verrà archiviata in un Offline dati File di Outlook (. ost).

Per ridurre le dimensioni del File di dati di Outlook (pst), è possibile compattare il file di dati. Non è possibile compattati offline file di dati di Outlook (. ost). Ridurre le dimensioni di un File non in linea dati (. ost) per ulteriori informazioni, vedere.

Esistono diversi modi per ridurre le dimensioni della cassetta postale.

È possibile utilizzare lo strumento Pulizia cassetta postale per visualizzare la dimensione della cassetta postale e le singole cartelle. Questo strumento consente anche di cercare i messaggi di dimensioni molto grandi o precedenti che si desidera eliminare o spostare un File di dati di Outlook (pst).

La causa di una cassetta postale di grandi dimensioni è spesso, una cartella Posta eliminata di grandi dimensioni. Viene fornito un pulsante per visualizzare la dimensione della cartella elementi eliminati e svuotare la cartella Posta eliminata.

In alcuni casi, Outlook archiviano gli elementi in conflitto in una cartella denominata conflitti. Conflitti si verificano quando una copia di un elemento archiviato nel server di posta elettronica non è sincronizzata con una copia di un elemento archiviato nel computer locale. Strumento pulizia cassetta postale è possibile eliminare i conflitti automaticamente.

Eseguire lo strumento pulizia cassetta postale

  1. Fare clic sulla scheda File .

  2. Fare clic su Strumenti > Pulizia cassetta postale.

  3. Selezionare Visualizza dimensione cassetta postale, trovare elementi antecedenti, Trova elementi superiori, Visualizza dimensione posta eliminata, Svuota Posta eliminata cartella, Visualizza dimensione conflittio Conflitti vuota per eseguire il desiderato attività.

Usare Pulizia conversazioni per rimuovere i messaggi ridondanti

In un thread di posta elettronica lungo, esistono spesso numerosi messaggi contenenti tutte le stesse informazioni come messaggi precedente. Pulizia conversazioni possibile rimuovere i messaggi ridondanti automaticamente. Per ulteriori informazioni, vedere usare Pulizia conversazioni per eliminare i messaggi ridondanti.

Ricerca di messaggi di grandi dimensioni

È possibile cercare tutti i messaggi di dimensioni maggiori di dimensioni specifiche dalla casella di ricerca di Outlook. Fare clic nella casella di ricerca e digitare: dimensionemessaggio: > 5 mb. Tutti i messaggi si troverà maggiore di 5 MB. È possibile eliminare alcuni o tutti i messaggi o spostarli in un altro File di dati di Outlook (pst). Per ulteriori informazioni sullo spostamento di elementi, vedere spostare o copiare un messaggio da una cartella.

Se si eliminano gli elementi da un File di dati di Outlook (pst), il file verrà compattato automaticamente in background quando non si usa il computer se Outlook è in esecuzione. È possibile inoltre avviare manualmente il processo di compattazione immediatamente. Possono richiedere alcuni minuti per comprimere un File di dati di Outlook (pst).

  1. Eliminare tutti gli elementi che non si desidera mantenere e svuotare la cartella Posta eliminata .

  2. Fare clic su File > Impostazioni Account >Impostazioni Account

  3. Nella scheda File di dati, fare clic sul file di dati che si desidera comprimere e quindi fare clic su Impostazioni.

  4. Fare clic sulla scheda Avanzate > Impostazioni di File di dati di Outlook.

  5. Nella finestra di dialogo Impostazioni di File di dati di Outlook, fare clic su Comprimi e quindi fare clic su OK.

Nota: Non è necessario chiudere Outlook dopo avere compattato un file di dati di Outlook (pst).

Numero di account di posta elettronica utilizza un File di dati di Outlook offline per archiviare i dati. Un File di dati di Outlook (. ost) offline è molto simile a un File di dati di Outlook (pst) con un'eccezione. Non è possibile importare o esportare un File di dati di Outlook offline (. ost).

  1. Fare clic su File > Impostazioni Account > Impostazioni Account.

  2. Nella scheda File di dati, fare clic sul file di dati che si desidera comprimere e quindi fare clic su Impostazioni.

  3. Fare clic sulla scheda Avanzate > Impostazioni di File di dati di Outlook.

  4. Nella finestra di dialogo Impostazioni di File di dati di Outlook, fare clic su Comprimi e quindi fare clic su OK.

Nota: Non è necessario chiudere Outlook dopo avere compattato un file di File di dati di Outlook (. ost).

Strumento Pulizia cassetta postale viene utilizzato per visualizzare la dimensione della cassetta postale e le singole cartelle. È anche possibile archiviare gli elementi meno recenti in un archivio File di dati di Outlook (.pst) e svuotare la cartella Posta eliminata .

  1. Fare clic su File.

  2. Fare clic su Strumenti > Pulizia cassetta postale.

  3. Selezionare Visualizza dimensione cassetta postale, trovare elementi antecedenti, Trova elementi superiori, Visualizza dimensione posta eliminata, Svuota Posta eliminata cartella, Visualizza dimensione conflittio Conflitti vuota per eseguire il desiderato attività.

Se si eliminano gli elementi da un File di dati di Outlook (pst), il file verrà compattato automaticamente in background quando non si usa il computer e l'esecuzione di Outlook. È inoltre possibile avviare manualmente il comando compatta immediatamente. Possono richiedere alcuni minuti per comprimere un File di dati di Outlook (pst).

  1. Fare clic sulla scheda File .

  2. Fare clic su Impostazioni Accounte quindi fare clic su Impostazioni Account.

  3. Nella scheda File di dati, fare clic sul file di dati che si desidera comprimere e quindi fare clic su Impostazioni.

  4. Fare clic su Comprimi.

Nota: Non è necessario chiudere Outlook dopo avere compattato un file di dati di Outlook (pst).

Numero di account di posta elettronica utilizza un File di dati di Outlook offline per archiviare i dati. Un File di dati di Outlook (. ost) offline è molto simile a un File di dati di Outlook (pst) con un'eccezione. Non è possibile importare o esportare un File di dati di Outlook offline (. ost).

  1. Fare clic sulla scheda File .

  2. Fare clic su Impostazioni Accounte quindi fare clic su Impostazioni Account.

  3. Nella scheda File di dati, fare clic sul file di dati che si desidera comprimere e quindi fare clic su Impostazioni.

  4. Fare clic su Comprimi.

Nota: Non è necessario chiudere Outlook dopo avere compattato un file di File di dati di Outlook (. ost).

È possibile utilizzare lo strumento Pulizia cassetta postale , che consente di visualizzare la dimensione della cassetta postale e le singole cartelle. È anche possibile archiviare gli elementi meno recenti in un archivio delle cartelle personali (pst) e svuotare la cartella Posta eliminata .

  1. Dal menu Strumenti fare clic su Pulizia cassetta postale.

  2. Selezionare Visualizza dimensione cassetta postale, trovare elementi antecedenti, Trova elementi superiori, Visualizza dimensione posta eliminata, Svuota Posta eliminata cartella, Visualizza dimensione conflittio Conflitti vuota per eseguire il desiderato attività.

Inizio pagina

Se si eliminano elementi da un file delle cartelle personali (PST), il file viene compattato automaticamente in background quando non si usa il computer e Outlook è in esecuzione. Se si vogliono ridurre immediatamente le dimensioni del file, è possibile forzare un compattamento. La procedura per compattare il file di dati può richiedere alcuni minuti.

  1. Nel menu File fare clic su Gestione File di dati.

  2. Fare clic sul file di dati che si desidera comprimere e quindi fare clic su Impostazioni.

  3. Fare clic su Comprimi.

Nota:  Non è necessario uscire da Outlook dopo il compattamento di un file PST.

Inizio pagina

La riduzione delle dimensioni del file delle cartelle offline (OST) può migliorare le prestazioni se è stata eliminata una grande quantità di elementi. Questa procedura non elimina gli elementi salvati sul server.

  1. Eliminare tutti gli elementi che non si desidera mantenere e quindi svuotare la cartella Posta eliminata .

  2. Dal menu Strumenti fare clic su Impostazioni Account.

  3. Nell'elenco selezionare Microsoft Exchange Servere quindi fare clic su Cambia.

  4. Fare clic su altre impostazioni.

  5. Fare clic sulla scheda Avanzate e quindi fare clic su Impostazioni File cartelle fuori rete.

  6. Fare clic su Comprimi.

Nota: Non è necessario chiudere Outlook dopo avere compattato un file con estensione ost.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×