Ridurre le dimensioni del file di un'immagine in Microsoft Office

È possibile ridurre le dimensioni del file e risparmiare spazio sul disco comprimendo le immagini nel documento. Le opzioni di compressione consentono di ridurre sia le dimensioni del file che quelle delle immagini in base a come si intende usare l'immagine, ossia visualizzandola sullo schermo o in un messaggio di posta elettronica. È possibile comprimere tutte le immagini del file o solo alcune selezionate. 

Queste caratteristiche non sono disponibili in Office per il Web, ma solo nelle versioni desktop della famiglia di prodotti Office.

Per inviare file con immagini di alta qualità e senza limitazioni, salvarli nel cloud e quindi condividerli da OneDrive.

Comprimere singole immagini

Quando non hai bisogno di ogni singola pixel in un'immagine per ottenere una versione accettabile, puoi comprimere le immagini in modo che le dimensioni del file siano più piccole.

  1. Con il file aperto in un'applicazione di Microsoft Office, selezionare l'immagine o le immagini da comprimere.

  2. Nel gruppo Regola della scheda Formato in Strumenti immagine fare clic su Comprimi immagini.

    Pulsante Comprimi immagini nel gruppo Regola della scheda Formato di Strumenti immagine

    Se la scheda Strumenti immagine - Formato non viene visualizzata, verificare di avere selezionato un'immagine. Potrebbe essere necessario fare doppio clic su un'immagine per aprire la scheda Formato.

    A seconda delle dimensioni dello schermo potrebbero essere visualizzate solo le icone del gruppo Regola. Il pulsante Comprimi immagini viene visualizzato senza etichetta.

    Gruppo Regola, dimensioni ridotte con visualizzazione delle sole icone

  3. Per comprimere solo le immagini selezionate e non tutte le immagini nel documento, selezionare la casella di controllo Applica solo all'immagine selezionata.

    Se si deseleziona la casella di controllo Applica solo all'immagine selezionata, le modifiche effettuate singolarmente alle altre immagini del documento verranno ignorate.

  4. In Risoluzione fare clic sulla risoluzione desiderata, quindi fare clic su OK.

    Note: 

    Fare clic sui titoli seguenti per altre informazioni

Importante: Questa impostazione viene applicata solo alle immagini incluse nel documento corrente o nel documento selezionato nell'elenco accanto a Dimensioni e qualità immagine. Per renderla predefinita per tutti i nuovi documenti, modificare l'elenco a discesa.

Questa funzionalità non è disponibile in Microsoft Project 2013 o in Office 2007.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni e quindi su Impostazioni avanzate.

  3. In Dimensioni e qualità immagine usare l'elenco a discesa per scegliere se applicare la modifica a un documento specifico o a tutti i documenti nuovi e futuri.

    Configurare la modalità con cui Office comprimerà le immagini per bilanciare la qualità e la dimensione del file

  4. Impostare la nuova risoluzione predefinita, quindi fare clic su OK

Tutte le informazioni sulle modifiche apportate all'immagine vengono archiviate nel file. È possibile ridurre le dimensioni del file eliminando questi dati relativi alle modifiche, tuttavia, se si decide di annullare le modifiche in un secondo momento, sarà necessario reinserire l'immagine.

Nota: Questa funzionalità non è disponibile in Microsoft Project 2013 o Microsoft Project 2016.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni e quindi su Impostazioni avanzate.

  3. In Dimensioni e qualità immagine fare clic sul documento per il quale si vuole rimuovere i dati di modifica dell'immagine.

  4. In Dimensioni e qualità immagine selezionare la casella di controllo Ignora dati modifica.

Nota: Questa impostazione viene applicata solo alle immagini incluse nel documento corrente o nel documento selezionato nell'elenco accanto a Dimensioni e qualità immagine.

Vedere anche

Modificare la risoluzione predefinita per l'inserimento di immagini in Office

Modifica delle foto senza Picture Manager

Comprimere i file multimediali nella presentazione

Ritagliare un'immagine

Disattivare la compressione delle immagini

Feedback

Questo articolo è stato aggiornato l'ultima volta da ben su 8/17/2019 come risultato dei commenti. Se le informazioni presentate sono risultate utili, e a maggior ragione se non lo sono state, fare clic sui controlli relativi al feedback riportati sotto e lasciare suggerimenti costruttivi per aiutarci a migliorare costantemente.

Comprimere singole immagini

  1. Per comprimere tutte le immagini nel documento, sulla barra multifunzione selezionare file > Comprimi immagini (o file > ridurre le dimensioni del file).

    Nella scheda immagine selezionare Comprimi immagini

    Per comprimere solo le immagini selezionate, tenere premuto MAIUSC, fare clic sulle immagini da comprimere e quindi fare clic su Comprimi immagini Pulsante Comprimi immagini nella scheda formato immagine .

  2. Selezionare un'opzione nella casella qualità immagine . La risoluzione più alta è elencata per prima e la risoluzione minima è elencata per ultima.

    Suggerimento: Se alcune immagini sono state ritagliate, è possibile ridurre ulteriormente le dimensioni del file selezionando la casella di controllo Elimina aree ritagliate delle immagini.

  3. Fare clic su Solo immagini selezionate o su Tutte le immagini di questo file.

    Nota: Se si usa il menu file per scegliere tutte le immagini nel passaggio 1, queste opzioni non saranno disponibili. La compressione verrà applicata a tutte le immagini del documento.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×