Registrazione di azioni nel diario

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Diario vengono registrate automaticamente le azioni che si sceglie che riguardano contatti specifici e inserisce le azioni in una visualizzazione sequenza temporale. È possibile utilizzare registrazioni per tenere traccia degli elementi Microsoft Outlook, ad esempio messaggi di posta elettronica o riunioni. Inoltre possibile tenere traccia altri file di Microsoft Office, ad esempio documenti di Word o le cartelle di lavoro di Excel.

Diario mantiene un record di qualsiasi interazione che si vuole ricordare, anche se non si trova nel computer, ad esempio una conversazione telefonica o una lettera di carta che inviata o ricevuta.

Ecco come trovare diario.

  1. Nella barra di spostamento fare clic su puntini di sospensione della barra di spostamento > cartelle > diario. In alternativa, premere Ctrl + 8.

    Per visualizzare la cartella sulla barra di spostamento

  2. È possibile utilizzare le voci del diario esistenti o crearne di nuovi dal riquadro delle cartelle.

    Visualizzazione del diario nel riquadro delle cartelle

  1. Nel riquadro delle cartelle fare clic sulla cartella Diario.

  2. Fare clic su Home.

  3. Nel gruppo Nuovo fare clic su Voce diario.

  4. Nella casella Oggetto digitare una descrizione.

  5. Nella casella Tipo voce selezionare il tipo di voce del Diario da registrare.

  6. Selezionare le altre opzioni desiderate.

Nota: Le versioni precedenti di Outlook inclusa una caratteristica di registrazione automatica che controllato i documenti aperti in altre applicazioni di Microsoft Office e Windows. Questa caratteristica non è disponibile in Outlook 2013 o Outlook 2016.

  1. Nella visualizzazione sequenza temporale del Diario fare clic su Visualizza.

  2. Nel gruppo Visualizzazione corrente fare clic su Impostazioni di visualizzazione e quindi su Colonne.

  3. Nella casella Seleziona campi disponibili da selezionare il gruppo di campi desiderato, di norma Campi utilizzati frequentemente oppure Tutti i campi Diario

  4. Nella casella Campi Data/ora disponibili fare clic sul campo contenente l'ora che si desidera utilizzare come ora di inizio dell'elemento e quindi fare clic su Inizio.

  5. Nella casella Campi Data/ora disponibili selezionare il campo contenente l'ora che si desidera utilizzare come ora di fine dell'elemento e quindi fare clic su Fine.

Suggerimento: Nella visualizzazione sequenza temporale viene indicata l'ora di creazione, salvataggio, invio, ricezione, apertura e modifica di ogni elemento e documento. Quando si modificano i campi dell'ora utilizzati per visualizzati gli elementi nella sequenza temporale, la posizione e la durata degli elementi all'interno della sequenza temporale possono variare.

  1. Aprire la voce del diario.

  2. Immettere una nuova data e ora di inizio. Per modificare la data e ora di fine, cambiare il numero nella casella Durata.

Nota: La modifica delle date e ore associate a una voce del diario non comporta la modifica dell'ora di inizio dell'elemento, del documento o del contatto a cui la voce fa riferimento.

Suggerimento: Per accedere rapidamente diario, è possibile aggiungere il pulsante di visualizzazione del diario a Riquadro di spostamento. Nella parte inferiore del riquadro di spostamento, fare clic su Configura pulsanti Callout 4 , quindi fare clic su Aggiungi o rimuovi pulsanti e quindi su diario.

Registrare automaticamente gli elementi e file

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su note e diario.

  4. Fare clic su Opzioni diario.

  5. Nell'elenco Registra automaticamente questi elementi, selezionare le caselle di controllo relative agli elementi che desidera registrare automaticamente nel diario.

  6. Nell'elenco per questi contatti selezionare le caselle di controllo per i contatti con gli elementi registrati automaticamente.

  7. Nella casella Registra anche file da selezionare le caselle di controllo accanto a programmi da cui si desidera registrare automaticamente i file nel diario.

Registrare manualmente un elemento di Outlook

  1. Da qualsiasi modulo di Outlook, nel gruppo Nuovo della scheda Home fare clic su Nuovi elementi, scegliere altro e quindi fare clic sulla Voce del diario.

  2. Nella casella Oggetto digitare una descrizione.

  3. Nella casella Tipo voce selezionare il tipo di voce del Diario da registrare.

  4. Selezionare le altre opzioni desiderate.

Registrazione di un file all'esterno di Outlook manualmente

  1. Individuare il file che si desidera registrare. È possibile usare Outlook, Esplora risorse o il desktop.

  2. Trascinare gli elementi nel diario.

  3. Selezionare le opzioni desiderate per voce del Diario.

Registrare la data e ora che utilizzo di un contatto

  1. Aprire il contatto.

  2. Nel gruppo comunicazione della scheda contatto fare clic su altro e quindi fare clic sulla Voce del diario.

  3. La data corrente e l'ora vengono visualizzate nell'intestazione della voce del diario. Per modificare la data o ora, fare clic sulla freccia a ogni casella e quindi fare clic su selezione desiderata.

  4. Per l'esatta inizio e ora di fine, nel gruppo Timer della scheda Voce del diario del documento fare clic su Avvia Timer.

    La voce del diario registra la data e l'intervallo di tempo che si è lavorato con il contatto. Fare clic su Pausa Timer per interrompere l'orologio.

  5. Fare clic su Salva e Chiudi nella scheda Azioni per registrare le informazioni in una registrazione.

Disattivare il diario

Per disattivare il diario, è necessario deselezionare più caselle di controllo nella finestra di dialogo Opzioni diario. Opzione Nessun singola Disattiva del diario.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su note e diario.

  4. Fare clic su Opzioni diario.

  5. Nell'elenco Registra automaticamente questi elementi deselezionare tutte le caselle di controllo,

  6. Nella casella Registra anche file da deselezionare tutte le caselle di controllo.

Nota: Non è necessario deselezionare le caselle di controllo in per questi contatti.

Diario vuoto

Svuotamento del diario comporta l'eliminazione delle voci.

  1. In registrazioni, nel gruppoVisualizzazione corrente della scheda Home fare clic su Voce di elenco. Viene visualizzata una visualizzazione per tabella tutte le voci del diario.

  2. Eseguire una di queste operazioni:

    • Per scegliere una sola voce     Fare clic sulla voce desiderata.

    • Per scegliere più voci     Tenere premuto CTRL e quindi fare clic sulle voci desiderate. Se si desidera selezionare un insieme di voci adiacenti, fare clic sulla prima voce, tenere premuto MAIUSC e quindi fare clic sull'ultima voce.

    • Per scegliere tutte le voci in una cartella     Fare clic su una voce e quindi premere CTRL + A.

  3. Nella scheda Home fare clic su Elimina o premere CANC.

Suggerimento: Per accedere rapidamente diario, è possibile aggiungere il pulsante di visualizzazione del diario a Riquadro di spostamento. Nella parte inferiore del riquadro di spostamento, fare clic sul pulsante Callout 4 , fare clic su Aggiungi o rimuovi pulsanti e quindi su diario .

Eseguire una o più delle operazioni seguenti:

  • Registrare automaticamente gli elementi e file

    1. Scegliere Opzioni dal menu Strumenti.

    2. Fare clic su Opzioni diario.

    3. Nella casella Registra automaticamente questi elementi, selezionare le caselle di controllo relative agli elementi che desidera registrare automaticamente nel diario.

    4. Nella casella per questi contatti selezionare le caselle di controllo per i contatti con gli elementi registrati automaticamente.

    5. Nella casella Registra anche file da selezionare le caselle di controllo accanto alle applicazioni di cui si desidera registrare automaticamente nel diario i file.

  • Registrare manualmente un elemento di Microsoft Outlook

    1. Nel menu File scegliere Nuovo e quindi fare clic sulla Voce del diario.

    2. Nella casella Oggetto digitare una descrizione.

    3. Nella casella Tipo voce selezionare il tipo di voce del Diario da registrare.

    4. Selezionare le altre opzioni desiderate.

  • Registrazione di un file all'esterno di Outlook manualmente

    1. Individuare il file che si desidera registrare. È possibile usare Outlook, Esplora risorse o il desktop.

    2. Trascinare gli elementi di diario Callout 4 .

    3. Selezionare le opzioni desiderate per voce del Diario.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Fare clic su Opzioni diario.

  3. Nella casella per i contatti, selezionare la casella di controllo accanto al contatto di cui si desidera registrare automaticamente gli elementi.

  4. Nella casella Registra automaticamente questi elementi, selezionare le caselle di controllo accanto agli elementi che si desidera registrare automaticamente.

  1. Aprire il contatto.

  2. Nel menu Azioni, fare clic su Crea e quindi fare clic su Nuova voce diario del contatto.

  3. La data corrente viene visualizzato nell'intestazione della voce del diario. Per una data diversa, fare clic sulla freccia e quindi fare clic su una data.

  4. Nel gruppo Timer della scheda Voce del diario fare clic su Avvia Timer.

    Diario verranno registrate la data e l'intervallo di tempo che si è lavorato con il contatto.

  1. Aprire il contatto a cui si desidera visualizzare i movimenti del diario.

  2. Nella scheda contatto, fare clic su attività.

  3. Nella casella Mostra fare clic su diario.

  1. Nel menu Vai fare clic su diario.

  2. Scegliere Visualizzazione corrente dal menu Visualizza e quindi fare clic su Personalizza visualizzazione corrente.

  3. Fare clic su campi.

  4. Nella casella Seleziona campi disponibili da fare clic su set di campi che si desidera.

  5. Nella casella campi data/ora disponibili fare clic su campo contenente l'ora che si desidera utilizzare come ora di inizio per l'elemento e quindi fare clic su Start.

  6. Nella casella Campi Data/ora disponibili selezionare il campo contenente l'ora che si desidera utilizzare come ora di fine dell'elemento e quindi fare clic su Fine.

    Nella visualizzazione sequenza temporale viene indicata l'ora di creazione, salvataggio, invio, ricezione, apertura e modifica di ogni elemento e documento. Quando si modificano i campi dell'ora utilizzati per visualizzati gli elementi nella sequenza temporale, la posizione e la durata degli elementi all'interno della sequenza temporale possono variare.

  1. Nella visualizzazione sequenza temporale, fare clic sul menu Visualizza, scegliere Visualizzazione corrente e quindi fare clic su Personalizza visualizzazione corrente.

  2. Fare clic su Altre impostazioni.

  3. Selezionare le opzioni desiderate.

  1. Aprire voce del Diario.

  2. Immettere una nuova data di inizio e ora.

Nota: Spostamento di una voce del diario non modificare l'ora di inizio dell'articolo, documento o i contatti che fa riferimento a.

Per disattivare il diario, è necessario deselezionare più caselle di controllo nella finestra di dialogo Opzioni diario. Opzione Nessun singola possibile disattivare il diario.

Disattivare il diario

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Preferenze fare clic su Opzioni diario.

  3. In Registra automaticamente questi elementi, deselezionare le caselle di controllo.

  4. Nel gruppo Registra anche file da, deselezionare le caselle di controllo.

    Non è necessario deselezionare le caselle di controllo in per questi contatti.

Diario vuoto

Svuotamento del diario comporta l'eliminazione delle voci del diario.

  • Eliminare una singola voce

    • Nelle registrazioni, fare clic sulla voce e quindi premere CANC.

  • Eliminare più voci

    1. Nel diario nel riquadro di spostamento, in Visualizzazione corrente, fare clic su Voce di elenco. Viene visualizzata una visualizzazione per tabella di tutte le voci.

    2. Fare clic su una voce qualsiasi della tabella, quindi premere CTRL + A o dal menu Modifica, fare clic su Seleziona tutto.

    3. Premere CANC.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×