Programmazione del lavoro rimanente per un'attività

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Se durante lo svolgimento di un'attività si apprende che il lavoro necessario sarà superiore o inferiore a quello inizialmente pianificato, è possibile modificare il lavoro rimanente per l'attività.

Per saperne di più

Modificare la quantità di lavoro rimanente

Regolare il lavoro rimanente giorno da-giorno

Riassegnare lavoro rimanente

Modifica della quantità di lavoro rimanente

Se il lavoro totale è cosa più rilevanti e possono accettare gli effetti sugli altri fattori programmazione, regolare la quantità totale di lavoro rimanente. Ad esempio, se l'aumento del lavoro rimanente totale non provoca una risorsa a diventare sovrassegnate, è consigliabile usare questo metodo.

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Scegliere Tabella dal menu Visualizza e quindi fare clic su Lavoro.

  3. Nel campo Rimanente digitare la nuova quantità di lavoro rimanente per l'attività che si desidera modificare.

    I valori ricalcolati per il lavoro e la percentuale di completamento del lavoro vengono visualizzati nei campi Lavoro e % Lav. compl. (Percentuale completamento lavoro). Per passare a un campo che non è visibile, premere TAB.

Nota: Quando si modifica il lavoro rimanente per un'attività in Project, il lavoro e la percentuale di completamento del lavoro vengono calcolati utilizzando i valori del lavoro effettivo in base alle formule Lavoro = Lavoro rimanente + Lavoro effettivo e Percentuale completamento lavoro = Lavoro effettivo / Lavoro.

Torna all'inizio

Modifica del lavoro rimanente giorno per giorno

È possibile modificare il lavoro rimanente giorno per giorno per profilo di distribuzione in modo da far fronte ai requisiti della programmazione. Si supponga ad esempio che aumentando il lavoro rimanente si aggiungono due giorni a un'attività e si causa la sovrallocazione di una risorsa per il secondo giorno. È possibile evitare la sovrallocazione aggiungendo più lavoro al primo giorno.

Suggerimento: È inoltre possibile modificare il lavoro rimanente a altri livelli di granularità, ad esempio settimana per settimana o mese per mese. Invece di selezionare Giorni nella procedura seguente, selezionare l'unità di tempo per cui si desidera modificare il lavoro rimanente.

  1. Scegliere Gestione attività dal menu Visualizza.

  2. Scegliere Scala cronologica dal menu Formato e quindi fare clic su una delle schede: Livello superiore, Livello intermedio o Livello inferiore. Nella casella Unità fare clic su Giorni e quindi su OK.

    Se la visualizzazione Gestione attività è già configurata per visualizzare i giorni, ignorare questo passaggio.

  3. Scegliere Dettagli dal menu Formato e quindi fare clic su Lavoro.

    Nota: Se Lavoro è già selezionato, non fare nuovamente clic su di esso. In caso contrario, il campo Lavoro verrà nascosto e non visualizzato.

  4. Nella scheda attività della visualizzazione, nel campo Lavoro di un giorno particolare del futuro, digitare la nuova quantità di lavoro rimanente per quel giorno.

    Importante: Non modificare i valori relativi al lavoro per i giorni per cui si è già immesso il lavoro effettivo. Il nuovo valore immesso sovrascriverà il lavoro effettivo.

Torna all'inizio

Riassegnazione del lavoro rimanente

Utilizzare questa procedura se si desidera verificare quale risorsa, tra più risorse, svolge una parte specifica del lavoro rimanente, se si desidera specificare esattamente quando verrà svolto il lavoro rimanente o se si è modificato il lavoro rimanente e le modifiche di programmazione risultanti non sono accettabili.

  1. Scegliere Gestione attività dal menu Visualizza.

  2. Fare clic sull'attività per cui si sta riassegnando il lavoro rimanente.

  3. Scegliere Assegna risorse dal menu Strumenti.

  4. Nella griglia fare clic sulla risorsa a cui si sta riassegnando il lavoro e quindi fare clic su Assegna.

  5. Fare clic su Chiudi dopo aver identificato le risorse a cui si sta riassegnando il lavoro.

  6. Se nella griglia rapportata alla scala cronologica nella visualizzazione Gestione attività non è visualizzato il campo Lavoro, è necessario visualizzarlo. Scegliere Dettagli dal menu Formato e quindi fare clic su Lavoro.

    Nota: Se Lavoro è già selezionato, non fare nuovamente clic su di esso. In caso contrario, il campo Lavoro verrà nascosto e non visualizzato.

  7. Nella griglia rapportata alla scala cronologica nella visualizzazione Gestione attività, rimuovere i valori del lavoro rimanente dal campo Lavoro nella griglia relativa alla risorsa attualmente assegnata e quindi immettere i valori del campo Lavoro nella griglia della nuova risorsa.

    Nota: Se si è già immesso un valore di lavoro effettivo per un giorno, non modificare il valore del lavoro rimanente per lo stesso giorno a meno che non si desideri modificare il valore del lavoro effettivo.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×