Progettare un modello di modulo per l'utilizzo non in linea

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

In questo articolo

Informazioni sui moduli non in linea

Creare una connessione dati a un database SQL per l'utilizzo offline

Creare una connessione dati a un database di Access per l'utilizzo offline

Creare una connessione dati a una raccolta documenti di SharePoint per l'utilizzo offline

Configurare la disponibilità dei dati

Disattivare l'utilizzo fuori rete

Informazioni sui moduli non in linea

Potrebbe essere necessario progettare un modello di modulo di Microsoft Office InfoPath che gli utenti possono compilare mentre i computer sono connessi alla rete. Ad esempio, è possibile progettare un modello di modulo utilizzabile un'assicurazione DS nel campo durante l'analisi di una richiesta di rimborso. Il modello di modulo contiene connessioni dati secondaria che forniscono dati alla maschera da un database esterno. Il DS deve questi dati per compilare il modulo. Mentre ancora in ufficio e connessi alla rete, DS assicurazione può creare una maschera basata sul modello di modulo e quindi salvarlo nel proprio computer. Nel campo di DS possibile aprire e compilare il modulo senza essere connessi a una rete. Dopo il rientro in ufficio e riconnessione alla rete, il DS quindi inviare il modulo.

Per impostazione predefinita, una maschera salvata in un computer è possibile lavorare senza una connessione di rete. Quando si crea una maschera basata su un modello di modulo, InfoPath Scarica e memorizza una copia del modello di modulo nel computer dell'utente. Ogni volta che si apre una maschera basata sul modello di modulo, InfoPath prima verifica la presenza di una connessione di rete al computer. Se è presente una connessione di rete, InfoPath verifica il percorso in cui è stato scaricato il modello di modulo, per determinare se è presente una versione aggiornata del modello di modulo. Se è presente una versione aggiornata, InfoPath aggiorna il modello di modulo nel computer dell'utente. Se non esiste una connessione di rete, InfoPath utilizza la versione del modello di modulo archiviata nel computer dell'utente.

Per progettare un modello di modulo per l'utilizzo offline, il modello di modulo deve venire archiviato nel computer dell'utente e i dati necessari dall'utente per compilare il modulo, ad esempio gli elementi in una casella di riepilogo devono essere disponibili per l'utente anche se il computer non è connesso a esimo rete e. I dati in questi controlli vengono forniti da una connessione dati secondaria a un'origine dati esterna. Possono essere archiviati nel computer dell'utente nel modello di modulo o in una posizione di archiviazione speciale denominato cache.

Quando si aggiungono una connessione dati secondaria a un modello di modulo che riceve i dati da un'origine dati esterna, InfoPath invia una query all'origine dati esterna. I risultati della query vengono quindi archiviati nel modello di modulo. Quando si crea un nuovo modulo basato sul modello di modulo, i dati salvati nel modello di modulo sono disponibili per l'utente.

Quando la maschera viene usata la connessione dati secondaria per aggiornare il contenuto di una casella di riepilogo o casella combinata con i dati più recenti dal sito di origine dati esterna, InfoPath archivia i risultati della query in una posizione di archiviazione speciale denominata cache, se il computer connessi a una rete. InfoPath utilizza i dati nella cache per fornire dati a tali controlli.

Per rendere i dati da una connessione dati secondaria disponibile per gli utenti, anche se il computer non si è connessi a una rete, è possibile eseguire una o entrambe le operazioni seguenti:

  • Archiviare i dati nell'origine dati esterna nel modello di modulo.

  • Usare la connessione dati secondaria all'apertura del modulo.

Dopo aver configurato la connessione dati secondaria per l'uso in computer dell'utente offline, è anche possibile configurare il modello di modulo per recuperare i dati più recenti dal sito di origine dati esterna. È possibile configurare il modello di modulo per recuperare i dati più recenti (limitando la disponibilità dei dati esistenti nel modulo a un numero specificato di giorni che vanno) e quindi aggiungere un pulsante per ottenere i dati più recenti.

Archiviare i dati nel modello di modulo

È possibile archiviare i dati da una connessione dati secondaria in un modello di modulo, selezionare la casella di controllo archiviare una copia dei dati nel modello di modulo nella connessione guidata dati quando si crea la connessione dati secondaria.

Finestra di dialogo Connessione guidata dati

Quando si seleziona questa casella di controllo, InfoPath utilizza la connessione dati per recuperare dati dall'origine dati esterna. Archivia quindi questi dati nel modello di modulo. Quando un utente crea una maschera o si apre una maschera esistente basata sul modello di modulo, una copia del modello di modulo, insieme ai dati memorizzati viene scaricata nel computer dell'utente. Se computer il è connesso a una rete quando viene creato il modulo, InfoPath recupera i dati da connessione dati esterna, ogni volta che il modulo utilizza la connessione dati. Se l'utente non è connesso a una rete quando viene creato il modulo, InfoPath utilizza i dati memorizzati nel modello di modulo nel computer dell'utente.

Poiché i dati è stati recuperati al momento della connessione dati è stata creata, l'origine dati esterna può sono stato aggiornato mediante il tempo che viene creato un modulo basato su questo modello di modulo. Se si vuole agli utenti di ricevere i dati più recenti da un'origine dati esterna quando creare un nuovo modulo o aprire una maschera esistente basata sul modello di modulo, è necessario progettare il modulo da utilizzare una connessione dati secondaria quando la maschera viene aperta.

Usare la connessione dati secondaria all'apertura del modulo

Se si vuole agli utenti di ricevere i dati più recenti da un'origine dati esterna, invece di usare i dati archiviati in un modello di modulo, selezionare la casella di controllo Recupera automaticamente i dati all'apertura di modulo nella connessione guidata dati quando si crea la connessione dati secondaria. Ultima pagina della Creazione guidata dati

Quando un utente crea un nuovo modulo mentre si è connessi alla rete, InfoPath utilizza la connessione dati secondaria per recuperare i dati più recenti dal sito di origine dati esterna. Questi dati vengono archiviati nella cache. Se l'utente apre una maschera esistente che viene salvata nel computer, InfoPath verifica se il computer sia connesso a una rete. Se il computer sia connesso a una rete, InfoPath recupera i dati più recenti dal sito di origine dati esterna utilizzando la connessione dati. Se l'utente è in linea, InfoPath utilizzerà i dati memorizzati nella cache o nel modello di modulo.

Nota sulla sicurezza: I dati recuperati da un'origine dati secondaria archiviati nel computer come testo normale. Se si utilizza una connessione dati secondaria per recuperare dati riservati da un'origine dati esterna, è consigliabile disabilitare questa caratteristica per proteggere i dati da un utilizzo non autorizzato nel caso in cui è interrotta o furto del computer. Se si disattiva questa caratteristica, i dati sarà disponibili solo se l'utente è connesso alla rete.

Recuperare i dati più recenti

Se viene aggiornata regolarmente un'origine dati esterna, è possibile configurare un modello di modulo per consentire agli utenti di recuperare i dati più recenti tramite la connessione dati secondaria. A tale scopo, è possibile limitare la disponibilità dei dati memorizzati nella cache per un numero specificato di giorni che vanno e quindi aggiungere un pulsante per recuperare dati da origini dati esterne utilizzando tutte le connessioni dati secondaria nel modulo. In questo modo si assicurarsi che gli utenti utilizzano i dati più recenti.

In alternativa, è possibile limitare la disponibilità dei dati da una connessione dati secondaria impostando una data di scadenza per quanto tempo che si desidera dati archiviati nel computer dell'utente. Finestra di dialogo Opzioni modulo

Quando si utilizza questa opzione, InfoPath rende disponibile per il modulo i dati da tutte le connessioni dati secondaria per il numero specificato di giorni che vanno. Trascorso il numero di giorni, i dati non verranno visualizzati nella maschera. È quindi possibile aggiungere un pulsante al modulo che consente agli utenti per recuperare i dati utilizzando una connessione dati secondaria specifica o tutte le connessioni dati secondaria nel modulo.

Nota sulla sicurezza: Anche se i dati non è disponibili per il modulo, i dati rimangono nel computer dell'utente numero prestabilito di giorni che vanno è già trascorsa. I dati verranno sovrascritti solo quando il sistema operativo utilizza questo spazio per archiviare un altro elemento.

Torna all'inizio

Creare una connessione dati a un database SQL per l'utilizzo offline

Prima di aggiungere una connessione dati secondaria a un database di Microsoft SQL Server per il modello di modulo, è necessario le seguenti informazioni all'amministratore del database.

  • Il nome del server in cui è archiviato il database che verrà utilizzato con questo modello di modulo.

  • Il nome del database da utilizzare con questo modello di modulo.

  • Autenticazione necessaria per il database. Il database è possibile utilizzare l'autenticazione di Microsoft Windows o l'autenticazione di SQL Server per determinare come gli utenti possano accedere al database.

  • Il nome della tabella contenente i dati che si desidera inviare al modulo. Si tratta della tabella primaria. Se si prevede di utilizzare più di una tabella nel database, è necessario i nomi di queste altre tabelle figlio. È necessario anche i nomi dei campi della tabella figlio che possiedono le relazioni per i campi della tabella primaria.

  • Se è possibile memorizzare i risultati della query nel modulo per l'utilizzo fuori rete.

Dopo aver ottenuto queste informazioni, è possibile utilizzare la procedura seguente per creare la connessione dati a un database SQL per l'utilizzo offline.

  1. Dal menu Strumenti fare clic su Connessioni dati.

  2. Nella finestra di dialogo Connessioni dati, fare clic su Aggiungi.

  3. In connessione guidata dati fare clic su Crea una nuova connessione a, fare clic su dati di ricezione e quindi fare clic su Avanti.

  4. Nella pagina successiva della procedura guidata, fare clic su Database (Microsoft SQL Server o solo Microsoft Office Access) e quindi fare clic su Avanti.

  5. Nella pagina successiva della procedura guidata, fare clic su Seleziona Database.

  6. Nella finestra di dialogo Seleziona origine dati fare clic su Nuova origine.

  7. Nell'elenco il tipo di origine dati si desidera connettersi, fare clic su Microsoft SQL Server e quindi fare clic su Avanti.

  8. Nella casella nome Server digitare il nome del server in cui è archiviato il database.

  9. In credenziali di accesso, eseguire una delle operazioni seguenti:

    • Se il database determina chi ha accesso al server in base alle credenziali usate in una rete Microsoft Windows, fare clic su Usa autenticazione di Windows.

    • Se il database determina chi ha accesso al server in base a un nome utente specificato e la password che è possibile ottenere dall'amministratore del database, fare clic su utilizza il nome utente e la Password seguenti e quindi digitare il nome utente e password nome utente caselle e Password.

  10. Fare clic su Avanti.

  11. Nella pagina successiva della procedura guidata, nell'elenco Selezionare il database che contiene i dati desiderati, fare clic sul database che si desidera utilizzare, selezionare la casella di controllo Connetti a una tabella specifica, fare clic sul nome della tabella primaria e quindi fare clic su Avanti.

  12. Nella pagina successiva della procedura guidata, nella casella Nome File digitare un nome per il file che contiene le informazioni di connessione dati.

  13. Per salvare queste impostazioni, fare clic su Fine.

  14. Aggiungere altre tabelle che si desidera utilizzare nella connessione dati query.

    Procedura

    1. Fare clic su Aggiungi tabella.

    2. Nella finestra di dialogo Aggiungi tabella o Query, fare clic sul nome della tabella figlio e quindi fare clic su Avanti. InfoPath tenta di impostare la visualizzazione relazioni confrontando i nomi dei campi in entrambe le tabelle. Se non si desidera utilizzare la relazione suggerita, selezionare la relazione e quindi fare clic su Rimuovi relazione. Per aggiungere una relazione, fare clic su Aggiungi relazione. Nella finestra di dialogo Aggiungi relazione, fare clic sul nome di ogni campo correlato nella rispettiva colonna e quindi fare clic su OK.

    3. Fare clic su Fine.

    4. Per aggiungere altre tabelle figlio, ripetere questi passaggi.

  15. Fare clic su Avanti.

  16. Se si desidera che i dati da questa connessione dati secondaria sia disponibile anche se computer il non è connesso a una rete, selezionare la casella di controllo memorizza una copia dei dati nel modello di modulo. Quando si seleziona questa casella di controllo, InfoPath query nell'origine dati esterna e archivia i risultati nel modello di modulo.

    Nota sulla sicurezza: Selezionare questa casella di controllo memorizza i risultati della query nel modello di modulo. Poiché i dati vengono archiviati nel modello di modulo, è disponibile nei moduli compilati dagli utenti, anche se il computer non si è connessi a una rete. Se si ottengono dati riservati da questa connessione dati, è consigliabile disabilitare questa caratteristica per proteggere i dati nel caso in cui è interrotta o furto del computer.

  17. Fare clic su Avanti.

  18. Nella pagina successiva della procedura guidata, digitare un nome descrittivo per la connessione dati secondaria. Verificare che le informazioni nella sezione Riepilogo siano corrette. Per consentire agli utenti di utilizzare questa connessione dati secondaria quando creare un nuovo modulo o aprire una maschera esistente in base a questo modello di modulo, selezionare la casella di controllo Recupera automaticamente i dati all'apertura di modulo.

Torna all'inizio

Creare una connessione dati a un database di Access per l'utilizzo offline

Prima di aggiungere una connessione dati secondaria a un database di Access per il modello di modulo, è necessario le seguenti informazioni all'amministratore del database.

  • Il nome e il percorso del database.

    Nota: È anche necessario sapere se il database in un percorso di rete accessibile agli utenti. Se altri utenti della rete creerà moduli basati sul modello di modulo, il database deve trovarsi in un percorso di rete accessibile agli utenti.

  • Se il modello di modulo verrà solo la query, è necessario il nome della tabella che fornisce i risultati della query inviati al database. In questa tabella sarà la tabella primaria quando si configura la connessione dati di query.

  • I nomi delle tabelle tabella primaria può richiedere dati da. Nella maggior parte dei casi, tabella sono già state definite relazioni nel database. Se è necessario stabilire relazioni tra la tabella primaria e un'altra tabella, sarà necessario i nomi dei campi correlati in entrambe le tabelle.

Dopo aver ottenuto queste informazioni, è possibile utilizzare la procedura seguente per creare la connessione dati a un database di Access per l'utilizzo offline.

  1. Dal menu Strumenti fare clic su Connessioni dati.

  2. Nella finestra di dialogo Connessioni dati, fare clic su Aggiungi.

  3. In connessione guidata dati fare clic su Crea una nuova connessione a, fare clic su dati di ricezione e quindi fare clic su Avanti.

  4. Nella pagina successiva della procedura guidata, fare clic su Database (Microsoft SQL Server o solo Microsoft Office Access) e quindi fare clic su Avanti.

  5. Nella pagina successiva della procedura guidata, fare clic su Seleziona Database.

  6. Nella finestra di dialogo Seleziona origine dati individuare il percorso del database.

    Nota: Se il database è archiviato in un percorso di rete, passare al percorso UNC del percorso. Non visualizzare il percorso di rete tramite un'unità di rete. Se si usa un'unità di rete, i moduli creati basati su questo modello di modulo cercherà il database da un'unità di rete. Se l'utente non dispone di un'unità di rete, la maschera non troverà il database.

  7. Fare clic sul nome del database e quindi fare clic su Apri.

  8. Nella finestra di dialogo Seleziona tabella fare clic sulla tabella principale che si desidera utilizzare e quindi fare clic su OK.

  9. Nella pagina successiva della procedura guidata, selezionare la casella di controllo Mostra le colonne della tabella.

    Per impostazione predefinita, tutti i campi nella tabella verranno aggiunti all'origine dati principale del modello di modulo.

  10. In struttura origine dati, deselezionare le caselle di controllo per i campi che non si desidera includere nell'origine dati principale.

    Aggiungere altre tabelle o query che si desidera utilizzare per questa connessione dati.

    Procedura

    1. Fare clic su Aggiungi tabella.

    2. Nella finestra di dialogo Aggiungi tabella o Query, fare clic sul nome della tabella figlio e quindi fare clic su Avanti. InfoPath tenta di impostare la visualizzazione relazioni confrontando i nomi dei campi in entrambe le tabelle. Se non si desidera utilizzare la relazione suggerita, selezionare la relazione e quindi fare clic su Rimuovi relazione. Per aggiungere una relazione, fare clic su Aggiungi relazione. Nella finestra di dialogo Aggiungi relazione, fare clic sul nome di ogni campo correlato nella rispettiva colonna e quindi fare clic su OK.

    3. Fare clic su Fine.

    4. Per aggiungere altre tabelle figlio, ripetere questi passaggi.

  11. Fare clic su Avanti.

  12. Per rendere disponibili i dati da questa connessione dati secondaria anche se computer il non è connesso a una rete, selezionare la casella di controllo memorizza una copia dei dati nel modello di modulo. Quando si seleziona questa casella di controllo, InfoPath query nell'origine dati esterna e archiviati i risultati della query nel modello.

    Nota sulla sicurezza: Selezionare questa casella di controllo memorizza i risultati della query nel modello di modulo. Poiché i dati vengono archiviati nel modello di modulo, è disponibile nei moduli compilati dagli utenti, anche se il computer non si è connessi a una rete. Se si ottengono dati riservati da questa connessione dati, è consigliabile disabilitare questa caratteristica per proteggere i dati nel caso in cui è interrotta o furto del computer.

  13. Fare clic su Avanti.

  14. Nella pagina successiva della procedura guidata, digitare un nome descrittivo per la connessione dati secondaria. Verificare che le informazioni nella sezione Riepilogo siano corrette. Per consentire agli utenti di utilizzare questa connessione dati secondaria quando creare un nuovo modulo o aprire una maschera esistente in base a questo modello di modulo, selezionare la casella di controllo Recupera automaticamente i dati all'apertura di modulo.

Torna all'inizio

Creare una connessione dati a una raccolta documenti di SharePoint per l'utilizzo offline

Prima di aggiungere una connessione dati secondaria al modello di modulo, è necessario le seguenti informazioni dall'amministratore del sito.

  • La posizione del sito Microsoft Windows SharePoint Services e delle autorizzazioni necessarie per accedervi.

  • Verifica che il sito sia configurato in modo che gli utenti possono accedere dati dall'elenco o raccolta documenti.

  • Verifica che è possibile archiviare i dati dall'elenco o raccolta documenti nei computer degli utenti per l'utilizzo offline.

Dopo aver ottenuto queste informazioni, è possibile utilizzare la procedura seguente per creare la connessione dati a un database di Access per l'utilizzo offline.

  1. Dal menu Strumenti fare clic su Connessioni dati.

  2. Nella finestra di dialogo Connessioni dati, fare clic su Aggiungi.

  3. In connessione guidata dati fare clic su Crea una nuova connessione a, fare clic su dati di ricezione e quindi fare clic su Avanti.

  4. Nella pagina successiva della procedura guidata, fare clic su raccolta o elenco SharePoint e quindi fare clic su Avanti.

  5. Nella pagina successiva della procedura guidata, digitare l'URL del sito di SharePoint con la raccolta documenti o l'elenco e quindi fare clic su Avanti.

  6. Nella pagina successiva della procedura guidata, nell'elenco Selezionare un elenco o raccolta, fare clic su elenco o alla raccolta che si desidera utilizzare e quindi fare clic su Avanti.

  7. Nella pagina successiva della procedura guidata, selezionare le caselle di controllo accanto ai campi che forniscono dati al modello di modulo. Se il modello di modulo pubblicato nella raccolta documenti e si desidera moduli basati sul modello di modulo per recuperare i metadati relativi al modulo, selezionare la casella di controllo Includi dati per modulo attivo.

  8. Fare clic su Avanti.

  9. Per rendere disponibili i dati da questa connessione dati secondaria anche se computer il non è connesso a una rete, selezionare la casella di controllo memorizza una copia dei dati nel modello di modulo. Quando si seleziona questa casella di controllo, InfoPath query nell'origine dati esterna e archiviati i risultati della query nel modello di modulo.

    Nota sulla sicurezza: Selezionare questa casella di controllo memorizza i risultati della query nel modello di modulo. Poiché i dati vengono archiviati nel modello di modulo, è disponibile nei moduli compilati dagli utenti, anche se il computer non si è connessi a una rete. Se si ottengono dati riservati da questa connessione dati, è consigliabile disabilitare questa caratteristica per proteggere i dati nel caso in cui è interrotta o furto del computer.

  10. Fare clic su Avanti.

  11. Nella pagina successiva della procedura guidata, digitare un nome descrittivo per la connessione dati secondaria e quindi verificare che le informazioni nella sezione Riepilogo siano corrette.

  12. Per consentire agli utenti di utilizzare questa connessione dati secondaria quando creare un nuovo modulo o aprire una maschera esistente in base a questo modello di modulo, selezionare la casella di controllo Recupera automaticamente i dati all'apertura di modulo.

Torna all'inizio

Configurare la disponibilità dei dati

Se l'origine dati esterna viene aggiornato regolarmente con i nuovi dati, è possibile configurare il modello di modulo per rendere disponibili i dati memorizzati nella cache. Questi dati sono disponibili per i moduli basati sul modello di modulo per un numero limitato di giorni che corrisponde alla pianificazione di aggiornamento dell'origine dati esterna. Limitando il numero di giorni che i dati sono disponibili per i moduli basati sul modello di modulo, è possibile richiedere che gli utenti aggiornare i dati nell'origine dati esterna a intervalli regolari.

Per aggiornare i dati, è possibile aggiungere un pulsante al modello di modulo che consente agli utenti di aggiornare i dati da tutte le connessioni dati secondaria utilizzato nel modello di modulo.

Nota: Se si utilizza un pulsante per aggiornare la connessione dati, informare gli utenti a fare clic su questo pulsante solo se sono connessi a una rete.

Specificare il numero di giorni che vanno dati memorizzati nella cache sono disponibili

Questa impostazione si applica a tutte le connessioni dati secondaria nel modello di modulo.

  1. Dal menu Strumenti fare clic su Opzioni modulo.

  2. Nell'elenco categoria, nella finestra di dialogo Opzioni modulo, fare clic su Offline.

  3. In non in linea, selezionare la casella di controllo Memorizza dati restituiti dalla query in modo che può essere utilizzato in modalità Offline.

  4. Fare clic sulle query archiviate scadono dopo il numero di giorni.

  5. Nell'elenco, selezionare il numero di giorni che si desidera che i dati memorizzati nella cache sia disponibile per il modulo.

Aggiungere un pulsante per aggiornare la connessione dati

  1. Se il modello di modulo include più visualizzazioni, fare clic su nome della visualizzazione nel menu Visualizza per passare alla visualizzazione con il controllo in cui si desidera visualizzare i dati di origine dati secondaria.

  2. Se il riquadro attività Controlli non è visibile, fare clic su Altri controlli nel menu Inserisci oppure premere ALT+I, C.

  3. Trascinare il modello di modulo di un pulsante.

  4. Fare doppio clic sul pulsante appena aggiunto al modello di modulo.

  5. Fare clic sulla scheda Generale.

  6. Nella colonna azione, fare clic su Aggiorna.

  7. Nella casella etichetta digitare il nome che si desidera venga visualizzato sul pulsante.

  8. Fare clic su Impostazioni.

  9. Nella finestra di dialogo Aggiorna eseguire una delle operazioni seguenti:

    • Per configurare il pulsante per recuperare i dati più recenti tramite la connessione dati, fare clic su un'origine dati secondaria.

    • Per configurare il pulsante per recuperare i dati più recenti a tutte le connessioni dati secondaria, fare clic su tutte le origini dati secondaria.

  10. Nell'elenco Selezionare l'origine dati secondaria, fare clic su origine dati secondaria associata alla connessione dati di query.

  11. Fare clic su OK per chiudere tutte le finestre di dialogo aperte.

  12. Per verificare le modifiche, fare clic su Anteprima nella barra degli strumenti Standard oppure premere CTRL+MAIUSC+B.

Torna all'inizio

Disattivare l'utilizzo fuori rete

In alcuni casi, sarà desiderata progettare un modello di modulo per consentire agli utenti di compilare un modulo quando si è connessi a una rete. Ad esempio, se il modello di modulo ha una connessione dati a un'origine dati esterna contenente dati sensibili o riservati, è consigliabile configurare il modello di modulo in modo da essere compilati in stato connesso. Se si configura il modello di modulo in questo modo, è possibile proteggere i dati in caso di perdita o furto, il computer perché i dati non viene memorizzati nel computer dell'utente.

Per configurare il modello di modulo per consentire agli utenti di compilare il modulo, solo se il computer sia connesso a una rete, completare la procedura seguente.

  1. Dal menu Strumenti fare clic su Opzioni modulo.

  2. Nell'elenco categoria, nella finestra di dialogo Opzioni modulo, fare clic su Offline.

  3. Deselezionare la casella di controllo Consenti agli utenti di compilare questo modulo se i dati non sono disponibiliOffline.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×