Personalizzare i modelli di Microsoft Office Word

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

In questo argomento viene illustrato come modificare i modelli di Microsoft Office Word forniti da Microsoft Office Accounting 2009. Maggior parte delle attività da eseguire per personalizzare i modelli vengono eseguiti all'interno di Word di Office Word. Per informazioni più dettagliate, vedere la Guida di Microsoft Office Word.

In Microsoft Office Word 2007 e Office Word 2003, le transazioni verranno inserite modelli di Office Word utilizzano una tecnologia denominata Extensible Markup Language (XML) per fornire i campi in cui informazioni sulle persone specifiche. Non è necessario sapere molto su XML per lavorare con i modelli, ma poiché Word utilizzare la terminologia relative al linguaggio XML per descrivere le attività eseguite, riportato di seguito. XML è simile a HTML, la lingua usata per creare pagine Web. Inoltre, nel contesto, tag XML sono in genere l'equivalente di campi.

Microsoft Word 2002 e Word 2003 Standard non utilizzare XML per i campi e un po' più limitato nelle opzioni di personalizzazione disponibili.

Tutti i modelli inclusi in Office Accounting 2009 sono di sola lettura. Dopo aver tutte le modifiche, è necessario salvare e rinominare il modello.

La tabella seguente elenca le attività supporta tale Accounting 2009 disponibili nelle versioni di Microsoft Office Word.

Versione di Word

Azioni supportate

Cartella dei modelli

Termini di ricerca consigliato per la Guida di Word

Word 2007 e Word 2003

  • Aggiungere, modificare ed eliminare categorie

  • Aggiungere campi di voce

  • Aggiungere slogan e il logo della società

  • Visualizzare la griglia della tabella

Windows Vista     C:\ProgramData\ Microsoft\Windows\ Templates\Office contabilità 2009\Templates

2009\TemplatesWindows XP    C:\Documents and Settings\All Users\Templates\Office contabile

Documento smart tag XML

Standard di Word 2003 e Word 2002

  • Eliminare solo i tag

  • Aggiungere slogan e il logo della società

Windows Vista     C:\ProgramData\ Microsoft\Windows\ Templates\Office contabilità 2009\Basic modelli

modelli 2009\BasicWindows XP    C:\Documents and Settings\All Users\Templates\Office contabile

Modello

Creare un modello personalizzato

  1. Nel menu della società, fare clic su Gestisci modelli di Word.

  2. Nella finestra di dialogo Gestisci modelli di Microsoft Office Word, nell'elenco di tipi di modello, selezionare il tipo di modulo che si desidera creare: fattura, ordine, offerta credito cliente, rendiconto cliente, o ordine di acquisto.

  3. Fare clic su Crea.

  4. Nella finestra di dialogo Crea nuovo modello di Microsoft Word, digitare un nome per il modello personalizzato che si sta creando.

  5. Per aprire il modello come un documento di Word vuoto, fare clic su Crea.

  6. Creare moduli personalizzati.

    Nota: Se si utilizza Word 2003 o Word 2007, cercare "smart document" o "tag XML" per trovare informazioni sull'utilizzo di XML tag disponibili nel riquadro Azioni documenti. Se si utilizza Word 2002 o Word 2000, con i campi. Per impedire modifiche indesiderate al modello, è possibile renderla di sola lettura e proteggere lo stato di sola lettura con una password.

  7. Al termine, salvare il documento in Word.

  8. Fare clic su Chiudi Icona del pulsante per tornare alla finestra di dialogo Gestisci modelli di Microsoft Office Word.

  9. Scegliere Chiudi.

Modificare un modello di Microsoft Office Word

  1. Nel menu della società, fare clic su Gestisci modelli di Word.

  2. Nella finestra di dialogo Gestisci modelli di Microsoft Office Word, nell'elenco di tipi di modello, selezionare il tipo di modulo che si desidera modificare: fattura, ordine, offerta credito cliente, rendiconto cliente, o ordine di acquisto.

  3. Nell'elenco modelli fare clic sul nome del modello che si desidera modificare.

  4. Fare clic su Modifica per aprire il modello in Microsoft Office Word.

  5. Apportare modifiche al modello di modulo.

    Nota: Per impedire modifiche indesiderate al modello, è possibile renderla di sola lettura e proteggere lo stato di sola lettura con una password.

  6. Al termine, salvare il documento in Word.

    Nota: Se viene modificato uno dei modelli forniti con Accounting 2009, è necessario salvarlo in un nuovo nome file.

  7. Specificare un nome di file per il modello e quindi fare clic su Salva.

  8. Fare clic su Chiudi Icona del pulsante per tornare alla finestra di dialogo Gestisci modelli di Microsoft Office Word.

  9. Scegliere Chiudi.

È possibile nascondere i tag XML deselezionando la casella di controllo Mostra tag XML nel documento.

Il riquadro Azioni documenti è personalizzato per ogni modello, poiché in genere si includerà informazioni diverse in diversi tipi di documenti aziendali.

Aggiungere, modificare o eliminare tag XML

La Guida di Microsoft Office Word sono contenute istruzioni per l'uso di tag XML nei modelli. Inoltre, è possibile modificare anche i documenti utilizzando la tabella Modifica funzioni in Word.

Usare la griglia della tabella per semplificare la modifica

È possibile rendere il documento leggermente più facile da modificare, con la griglia della tabella, non verrà visualizzata quando si stampa il documento.

Per visualizzare la griglia in Word 2007:

  1. Fare clic nella tabella.

  2. In struttura, nella scheda Layout fare clic su Visualizza griglia nel gruppo tabella.

In Word 2003, le linee della griglia presenti per impostazione predefinita. È possibile disattivarli eseguendo le operazioni seguenti:

  • Nel menu tabella fare clic su Nascondi griglia.

Aggiungere un logo a un documento

Se si dispone di un file di grafica contenente il logo della società, è possibile aggiungere a qualsiasi modello di Word utilizzando uno dei due procedure seguenti.

Per aggiungere un logo al documento in Word 2007:

  1. Selezionare il segnaposto del logo qui il LOGO.

  2. Nella scheda Inserisci fare clic su Immagine.

  3. Passare alla cartella che contiene il file del logo della società, selezionare il file del logo e quindi fare clic su Inserisci.

  4. Eliminare il segnaposto del logo.

Per aggiungere un logo al documento in Word 2003 o Word 2002:

  1. Fare clic su segnaposto del logo qui il LOGO.

  2. Scegliere Immagine dal menu Inserisci e quindi fare clic su Da file.

  3. Passare alla cartella che contiene il file del logo della società, selezionare il file del logo e quindi fare clic su Inserisci.

  4. Eliminare il segnaposto del logo.

Nota: In Word 2002, non è necessario eliminare manualmente l'area di disegno.

Aggiungere un slogan società al modello

Per aggiungere un slogan società al modello:

  1. Fare clic in un punto qualsiasi nel blocco di testo [Slogan società Your].

  2. Digitare slogan società e formattare il testo desiderato.

Aggiornare l'elenco di modelli

Le seguenti modifiche ai modelli di Office Word, salvare e rinominare il documento. Tornare alla finestra di dialogo Gestisci modelli di Microsoft Office Word e fare clic su Aggiorna. Il modello personalizzato verrà visualizzato nell'elenco dei modelli disponibili.

Utilizzare il campo riga per inserire una tabella completa

Il riquadro Azioni documenti contiene un tag riga che è possibile utilizzare per inserire un'intera tabella in un modello. La tabella contiene colonne utile per ogni tipo di modello che si desidera creare. È possibile modificare, aggiungere o eliminare colonne mediante la tabella modificando le opzioni in Word. Il contrassegno di riga si trova nella parte inferiore del riquadro Azioni documenti.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×