Grafici

Passaggi per la creazione di un grafico

Passaggi per la creazione di un grafico

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

I grafici consentono di rappresentare i dati in modo da ottenere il massimo impatto sul pubblico. Ecco le procedure per creare un grafico e aggiungere una linea di tendenza.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Creare un grafico

  1. Selezionare i dati per il grafico.

  2. Selezionare Inserisci > Grafici consigliati.

  3. Nella scheda Grafici consigliati selezionare un grafico per visualizzarlo in anteprima.

    Nota: È possibile selezionare i dati da inserire nel grafico e premere ALT+F1 per creare il grafico immediatamente, ma potrebbe non essere il grafico più adatto per i dati. Se non si vede un grafico che soddisfa le esigenze, selezionare la scheda Tutti i grafici per visualizzare tutti i tipi di grafico disponibili.

  4. Selezionare un grafico.

  5. Scegliere OK.

Aggiungere una linea di tendenza

  1. Selezionare un grafico.

  2. Selezionare Progettazione > Aggiungi elemento grafico.

  3. Selezionare Linea di tendenza e quindi selezionare il tipo di linea di tendenza desiderato, come Lineare, Esponenziale, Previsione lineare o Media mobile.

Nota: Parte del contenuto di questo argomento potrebbe non essere valido per alcune lingue.

I grafici visualizzano i dati in un formato che consente di identificarne visivamente le relazioni. Quando si crea un grafico, è possibile selezionare uno dei diversi tipi disponibili, ad esempio un istogramma in pila o un grafico a torta esplosa 3D. Dopo aver creato un grafico, è possibile personalizzarlo applicando layout e stili veloci.

I grafici contengono diversi elementi, ad esempio un nome, le etichette degli assi, una legenda e la griglia. È possibile nascondere o visualizzare questi elementi, nonché cambiarne la posizione e la formattazione.

Grafico di Office con callout

Immagine del pulsante Titolo del grafico

Callout 2 Area del tracciato

Callout 3 Legenda

Passaggio 4 Titoli degli assi

Callout 5 Etichette asse

Callout 6 Segni di graduazione

Callout 7 Linee della griglia

È possibile creare un grafico in Excel, Word e PowerPoint. I dati del grafico vengono tuttavia immessi e salvati in un foglio di lavoro di Excel. Se si inserisce un grafico in Word o in PowerPoint, viene aperto un nuovo foglio in Excel. Quando si salva un documento di Word o una presentazione di PowerPoint che contiene un grafico, i dati di Excel sottostanti del grafico vengono salvati automaticamente nel documento di Word o nella presentazione di PowerPoint.

Nota: La Raccolta cartelle di lavoro di Excel sostituisce la precedente Creazione guidata grafico. Per impostazione predefinita, la Raccolta cartelle di lavoro di Excel si apre all'apertura di Excel. Nella raccolta è possibile sfogliare i modelli e sceglierne uno su cui basare una nuova cartella di lavoro. Se la Raccolta cartelle di lavoro di Excel non viene visualizzata, scegliere Nuovo da modello dal menu File.

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Fare clic sulla scheda Inserisci e quindi fare clic sulla freccia accanto a Grafico.

    Fare clic sulla scheda Inserisci e quindi su Grafico

  3. Fare clic su un tipo di grafico e quindi doppio clic sul grafico da aggiungere.

    Quando si inserisce un grafico in Word o in PowerPoint, viene aperto un foglio di lavoro di Excel che contiene una tabella di dati di esempio.

  4. In Excel sostituire i dati di esempio con quelli da tracciare nel grafico. Se i dati sono già stati inseriti in un'altra tabella, è possibile copiarli e incollarli sopra i dati di esempio. Per indicazioni su come disporre i dati in base al tipo di grafico, vedere la tabella seguente.

    Per questo tipo di grafico

    Disporre i dati

    Grafico ad area, a barre, istogramma, ad anello, a linee, radar o a superficie

    In colonne o in righe, come illustrato negli esempi seguenti:

    Serie 1

    Serie 2

    Categoria A

    10

    12

    Categoria B

    11

    14

    Categoria C

    9

    15

    oppure

    Categoria A

    Categoria B

    Serie 1

    10

    11

    Serie 2

    12

    14

    Grafico a bolle

    In colonne, inserendo i valori X nella prima colonna e i corrispondenti valori Y e i valori delle dimensioni delle bolle in colonne adiacenti, come illustrato negli esempi seguenti:

    Valori X

    Valore Y 1

    Dimensioni 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Grafico a torta

    In un'unica colonna o riga di dati e un'unica colonna o riga di etichette dati, come illustrato negli esempi seguenti:

    Vendite

    1° trim

    25

    2° trim

    30

    3° trim

    45

    oppure

    1° trim

    2° trim

    3° trim

    Vendite

    25

    30

    45

    Grafico azionario

    In colonne o righe nell'ordine seguente, usando nomi o date come etichette, come illustrato negli esempi seguenti:

    Apertura

    Massimo

    Basso

    Chiusura

    05/01/02

    44

    55

    11

    25

    06/01/02

    25

    57

    12

    38

    oppure

    05/01/02

    06/01/02

    Apertura

    44

    25

    Massimo

    55

    57

    Minimo

    11

    12

    Chiusura

    25

    38

    Grafico a dispersione (XY)

    In colonne, inserendo i valori X nella prima colonna e i corrispondenti valori Y in colonne adiacenti, come illustrato negli esempi seguenti:

    Valori X

    Valore Y 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oppure

    Valori X

    0,7

    1,8

    2,6

    Valore Y 1

    2,7

    3,2

    0,08

  5. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente la tabella viene espansa per includere categorie e serie di dati aggiuntive.

    Selezione di altri dati per un grafico di Office

  6. Per visualizzare i risultati delle modifiche, tornare a Word o a PowerPoint.

    Nota: Quando si chiude il documento di Word o la presentazione di PowerPoint che contiene il grafico, la tabella dati di Excel del grafico viene chiusa automaticamente.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella. Si supponga ad esempio di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Fare clic sulla scheda Struttura grafico e quindi su Inverti righe/colonne.

    Fare clic sulla scheda Struttura grafico e quindi su Inverti righe/colonne

    Se l'opzione Inverti righe/colonne non è disponibile

    Inverti righe/colonne è disponibile solo quando la tabella dati di Excel del grafico è aperta e solo per certi tipi di grafico. È possibile modificare i dati anche facendo clic sul grafico e quindi modificando il foglio di lavoro in Excel.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Fare clic sulla scheda Struttura grafico e quindi su Layout rapido.

    Fare clic sulla scheda Struttura grafico e quindi su Layout rapido

  4. Fare clic sul layout desiderato.

    Per annullare immediatamente un layout rapido applicato, premere COMANDO +Z.

Gli stili sono un insieme di colori ed effetti complementari che è possibile applicare al grafico. Quando si seleziona uno stile del grafico, le modifiche hanno effetto sull'intero grafico.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Fare clic sulla scheda Struttura grafico e quindi sullo stile che si vuole applicare.

    Fare clic sulla scheda Struttura grafico e quindi su uno stile di grafico

    Per visualizzare più stili, posizionare il puntatore del mouse su uno stile, quindi fare clic su Freccia verso il basso Altro .

    Per annullare immediatamente uno stile applicato, premere COMANDO +Z.

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  3. Fare clic su Aggiungi elemento grafico.

    Fare clic sulla scheda Struttura grafico e quindi su Aggiungi elemento grafico

  4. Fare clic su Titolo del grafico per selezionare le opzioni di formattazione del titolo, quindi tornare al grafico per digitare un titolo nella casella Titolo del grafico.

Vedere anche

Aggiornare i dati in un grafico esistente

Tipi di grafico

È possibile creare un grafico in Excel, Word e PowerPoint. I dati del grafico vengono tuttavia immessi e salvati in un foglio di lavoro di Excel. Se si inserisce un grafico in Word o in PowerPoint, viene aperto un nuovo foglio in Excel. Quando si salva un documento di Word o una presentazione di PowerPoint che contiene un grafico, i dati di Excel sottostanti del grafico vengono salvati automaticamente nel documento di Word o nella presentazione di PowerPoint.

Nota: La Raccolta cartelle di lavoro di Excel sostituisce la precedente Creazione guidata grafico. Per impostazione predefinita, la Raccolta cartelle di lavoro di Excel si apre all'apertura di Excel. Nella raccolta è possibile sfogliare i modelli e sceglierne uno su cui basare una nuova cartella di lavoro. Se la Raccolta cartelle di lavoro di Excel non viene visualizzata, scegliere Nuovo da modello dal menu File.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Nella scheda Grafici, in Inserisci grafico, fare clic su un tipo di grafico e quindi su quello che si vuole aggiungere.

    Scheda Grafici, Inserisci gruppo grafici

    Quando si inserisce un grafico in Word o in PowerPoint, viene aperto un foglio di Excel che contiene una tabella di dati di esempio.

  3. In Excel sostituire i dati di esempio con quelli da tracciare nel grafico. Se i dati sono già stati inseriti in un'altra tabella, è possibile copiarli e incollarli sopra i dati di esempio. Per indicazioni su come disporre i dati in base al tipo di grafico, vedere la tabella seguente.

    Per questo tipo di grafico

    Disporre i dati

    Grafico ad area, a barre, istogramma, ad anello, a linee, radar o a superficie

    In colonne o in righe, come illustrato negli esempi seguenti:

    Serie 1

    Serie 2

    Categoria A

    10

    12

    Categoria B

    11

    14

    Categoria C

    9

    15

    oppure

    Categoria A

    Categoria B

    Serie 1

    10

    11

    Serie 2

    12

    14

    Grafico a bolle

    In colonne, inserendo i valori X nella prima colonna e i corrispondenti valori Y e i valori delle dimensioni delle bolle in colonne adiacenti, come illustrato negli esempi seguenti:

    Valori X

    Valore Y 1

    Dimensioni 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Grafico a torta

    In un'unica colonna o riga di dati e un'unica colonna o riga di etichette dati, come illustrato negli esempi seguenti:

    Vendite

    1° trim

    25

    2° trim

    30

    3° trim

    45

    oppure

    1° trim

    2° trim

    3° trim

    Vendite

    25

    30

    45

    Grafico azionario

    In colonne o righe nell'ordine seguente, usando nomi o date come etichette, come illustrato negli esempi seguenti:

    Apertura

    Massimo

    Basso

    Chiusura

    05/01/02

    44

    55

    11

    25

    06/01/02

    25

    57

    12

    38

    oppure

    05/01/02

    06/01/02

    Apertura

    44

    25

    Massimo

    55

    57

    Minimo

    11

    12

    Chiusura

    25

    38

    Grafico a dispersione (XY)

    In colonne, inserendo i valori X nella prima colonna e i corrispondenti valori Y in colonne adiacenti, come illustrato negli esempi seguenti:

    Valori X

    Valore Y 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    oppure

    Valori X

    0,7

    1,8

    2,6

    Valore Y 1

    2,7

    3,2

    0,08

  4. Per cambiare il numero di righe e colonne incluse nel grafico, posizionare il puntatore sull'angolo inferiore destro dei dati selezionati e trascinare per selezionare altri dati. Nell'esempio seguente, la tabella viene espansa per includere categorie e serie di dati aggiuntivi.

    Selezione di altri dati per un grafico di Office

  5. Per visualizzare i risultati delle modifiche, tornare a Word o a PowerPoint.

    Nota: Quando si chiude il documento di Word o la presentazione di PowerPoint che contiene il grafico, la tabella dati di Excel del grafico viene chiusa automaticamente.

Una volta creato un grafico, può accadere che si decida di cambiare il modo in cui sono tracciate le righe e le colonne della tabella.  Si supponga, ad esempio, di aver creato una prima versione di un grafico in cui le righe di dati della tabella sono tracciate lungo l'asse verticale, o dei valori, mentre le colonne di dati sono tracciate lungo l'asse orizzontale, o delle categorie. Nell'esempio seguente viene dato rilievo alle vendite per strumento.

Grafico che mostra le vendite per categoria

Se però si preferisce dare rilievo alle vendite per mese, è possibile invertire il modo in cui il grafico è tracciato.

Grafico che mostra le vendite per mese

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Grafici, in Dati, fare clic su Traccia le serie per riga traccia le serie per riga o Traccia le serie per colonna Traccia le serie per colonna .

    Scheda Grafici, gruppo Dati

    Se Cambia tracciato non è disponibile

    Cambia tracciato è disponibile solo quando una tabella dati di Excel è aperta e solo per certi tipi di grafico.

    1. Fare clic sul grafico.

    2. Nella scheda Grafici, in Dati, fare clic sulla freccia accanto a Modifica e scegliere Modifica dati in Excel Scheda Grafici, gruppo Dati .

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Grafici, in Layout rapidi grafici, fare clic sul layout desiderato.

    Scheda Grafici, gruppo Layout rapidi grafici

    Per vedere altri layout, selezionarne uno e quindi fare clic su Freccia verso il basso Altro .

    Per annullare immediatamente un layout rapido applicato, premere COMANDO +Z.

Gli stili sono un insieme di colori ed effetti complementari che è possibile applicare al grafico. Quando si seleziona uno stile del grafico, le modifiche hanno effetto sull'intero grafico.

  1. Nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico.

  3. Nella scheda Grafici, in Stili grafico, fare clic sullo stile desiderato.

    Scheda Grafici, gruppo Stili grafici

    Per visualizzare più stili, posizionare il puntatore del mouse su uno stile, quindi fare clic su Freccia verso il basso Altro .

    Per annullare immediatamente uno stile applicato, premere COMANDO +Z.

  1. Scegliere Layout di stampa dal menu Visualizza.

  2. Fare clic sul grafico e quindi sulla scheda Layout grafico.

  3. In Etichette fare clic su Titolo del grafico e scegliere quello desiderato.

    Scheda Layout grafico, gruppo Etichette

  4. Selezionare il testo nella casella Titolo del grafico e digitare un titolo per il grafico.

Vedere anche

Aggiornare i dati in un grafico esistente

Tipi di grafico

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×