Outlook è lento

Importante:  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Soluzione:    Spostare alcuni messaggi dal server di posta elettronica nel computer in uso.

  1. Selezionare Outlook > Preferenze.

    Menu di Outlook con le preferenze evidenziato
  2. In Impostazioni personali fare clic su Generale.

    Pulsante Preferenze generali

  3. In intestazione laterale, deselezionare la casella di controllo per le cartelle Nascondi in questo Computer.

  4. Nella parte inferiore della barra laterale, fare clic su posta elettronica   Icona Posta .

  5. Nell'elenco dei messaggi selezionare i messaggi da spostare.

    Per selezionare più elementi, tenere premuto COMANDO mentre si selezionano gli elementi.

  6. Trascinare i messaggi nella cartella Del Computer. Dopo aver spostato un messaggio nella cartella del Computer, tale messaggio non è più disponibile quando si accede l'account da un altro computer.

Nota: Per mantenere la posta in arrivo di diventare troppo piena, è possibile creare regole per spostare o eliminare automaticamente determinati messaggi. Ad esempio, è possibile creare una regola per spostare tutti i messaggi che risalgono a tre mesi a una cartella di archiviazione in questo Computer. Per ulteriori informazioni su come creare regole, vedere creare una regola o in Outlook 2016 per Mac.

Soluzione:    Esportare in un file di Outlook per Mac Archivia.

Per specificare quali elementi da esportare, assegnarle a una categoria e quindi esportare tutti gli elementi in quella categoria.

  1. Nella parte inferiore della barra laterale, fare clic su posta elettronica   Icona Posta .

  2. Nell'elenco dei messaggi selezionare gli elementi da esportare.

    Per selezionare più elementi, tenere premuto COMANDO mentre si selezionano gli elementi.

  3. Selezionare il messaggio > Categorizza e quindi fare clic su una categoria.

  4. Selezionare File > Esporta.

  5. Selezionare gli elementi che si trovano nella categoria e quindi scegliere la categoria che si desidera esportare. Fare clic su Continua.

  6. Immettere un nome file e il percorso in cui salvare il file, quindi fare clic su Salva.

  7. Nota: Per informazioni su come ripristinare le informazioni da un file di dati, vedere messaggi di posta elettronica di importazione, contatti e altri elementi.

Soluzione:    svuotare la cartella Elementi eliminati.

  1. Nella parte inferiore della barra laterale, fare clic su posta elettronica   Icona Posta .

  2. Premere CTRL e quindi selezionare Posta eliminata > Cartella vuota.

Soluzione:    ordinare i contatti e i messaggi in base a un altro campo.

Il tempo necessario per Outlook ordinare gli elementi in una cartella può variare in base al campo che si desidera ordinare. Ad esempio, è più veloce per ordinare i contatti con un nome anziché da un campo personalizzato.

  1. Selezionare una cartella che sta impiegando troppo tempo.

  2. Fare clic sull'intestazione della colonna in base alla quale effettuare l'ordinamento.

    Per i contatti, il campo per ordinare in base a più veloce è nome. Per posta elettronica, i campi più veloci per ordinare in base a sono ricevuto data e l'oggetto.

Soluzione:    usare la ricerca per trovare gli elementi.

Se l'ordinamento degli elementi richiede molto tempo, usare la ricerca per trovare gli elementi più velocemente. Per ulteriori informazioni, vedere trovare elementi in Outlook, eseguire una ricerca di base.

Soluzione:    mostrare solo le attività da completare.

L'elenco attività può rispondere più rapidamente se è stata completata attività sono nascoste.

  1. Nella parte inferiore della barra laterale, fare clic su attività   Icona attività .

  2. Nel menu Visualizza deselezionare completato.

Soluzione:    disattivare la registrazione in Outlook.

La registrazione è uno strumento diagnostico usato prevalentemente supportare i professionisti per risolvere i problemi di Outlook.

  1. Finestra Seleziona > gli errori di sincronizzazione.

    Menu finestra con errori di sincronizzazione evidenziato

  2. Scegliere il pulsante di azione Pulsante di azione .

  3. Deselezionare la casella di controllo Abilita registrazione per la risoluzione dei problemi.

  4. Riavviare Outlook.

Soluzione:    spostare alcuni messaggi di account di Microsoft Exchange o IMAP dal server della posta al computer.

  1. Nel menu Outlook fare clic su Preferenze.

  2. In Impostazioni personali fare clic su Generale   Pulsante Preferenze generali .

  3. In Elenco cartelle deselezionare le caselle di controllo Raggruppa cartelle simili, ad esempio le cartelle della posta in arrivo, di più account e Nascondi cartelle del computer.

    Nota: Quando si deseleziona la casella di controllo Raggruppa cartelle simili, ad esempio le cartelle della posta in arrivo, di più account, si disattiva la Posta in arrivo unificata. La disattivazione di questa caratteristica semplifica la procedura, ma non velocizza l'esecuzione di Outlook. È possibile riattivare la caratteristica dopo aver completato tutti i passaggi della procedura.

  4. Nella parte inferiore della riquadro di spostamento, fare clic su posta elettronica   Pulsante Visualizzazione posta .

  5. Nell'elenco dei messaggi selezionare i messaggi da spostare.

    Per selezionare più elementi, tenere premuto COMANDO mentre si selezionano gli elementi.

  6. Nella scheda Home fare clic su Sposta e quindi su Scegli cartella.

    scheda home, gruppo 4

  7. Iniziare a digitare il nome della cartella di destinazione. Quando viene visualizzata la cartella desiderata, fare clic su di essa e quindi su Sposta.

    Note: 

    • Una volta completata questa procedura, è possibile riattivare la caratteristica Posta in arrivo unificata che era stata disattivata al passaggio 3.

    • Dopo aver spostato un messaggio in una cartella nel computer, questo non è più disponibile quando si accede al proprio account da un altro computer.

    • Per mantenere la posta in arrivo di diventare troppo piena, è possibile creare regole per spostare o eliminare automaticamente determinati messaggi. Ad esempio, è possibile creare una regola per spostare tutti i messaggi che risalgono a tre mesi a una cartella di archiviazione in questo Computer. Per ulteriori informazioni su come creare regole, vedere creare una regola o modificare una regola in Outlook per Mac 2011.

    • Si può anche copiare un'intera cartella di messaggi trascinandola da un account IMAP o Microsoft Exchange alla cartella In questo computer. Dopo aver copiato la cartella in In questo computer, è possibile eliminare la cartella originale.

Soluzione:    esportare elementi come file di dati di Outlook per Mac.

È possibile esportare gli elementi a cui non si accede regolarmente ma che non si vuole eliminare. Per specificare quali elementi esportare, è possibile assegnare loro una categoria e quindi esportare tutti gli elementi inclusi nella categoria.

  1. Nella parte inferiore della riquadro di spostamento, fare clic su posta elettronica   Pulsante Visualizzazione posta .

  2. Nell'elenco dei messaggi selezionare gli elementi da esportare.

    Per selezionare più elementi, tenere premuto COMANDO mentre si selezionano gli elementi.

  3. Nella scheda Home fare clic su Categorizza e quindi su una categoria.

    Suggerimento: Per creare una nuova categoria, fare clic su Categorizza, su Aggiungi nuovo e quindi digitare un nome di categoria, ad esempio Archivio.

  4. Ripetere i passaggi 2 e 3 per qualsiasi altro elemento da esportare, ad esempio elementi in altre cartelle o altri tipi di elemento.

  5. Scegliere Esporta dal menu File.

  6. Fare clic su File di dati di Outlook per Mac.

  7. Fare clic su Elementi inclusi nella categoria, sulla categoria da esportare e quindi sulla freccia destra in fondo allo schermo.

  8. Fare clic su Sì, elimina elementi dopo l'esportazione e quindi sulla freccia destra.

  9. Immettere un nome file e il percorso in cui salvare il file, quindi fare clic su Salva.

    Nota: Per altre informazioni su come ripristinare le informazioni di un file di dati, vedere Importare informazioni in Outlook

Soluzione:    svuotare la cartella Elementi eliminati.

  1. Nella parte inferiore della riquadro di spostamento, fare clic su posta elettronica   Pulsante Visualizzazione posta .

  2. Nell'Elenco cartelle tenere premuto CTRL , fare clic sulla cartella Elementi eliminati e quindi fare clic su Svuota cartella.

Soluzione:    ordinare i contatti e i messaggi in base a un altro campo.

Il tempo impiegato da Outlook per ordinare gli elementi di una cartella dipende dal campo in base al quale si vuole effettuare l'ordinamento. Ad esempio, è più rapido ordinare i contatti per nome che in base a un campo personalizzato.

  1. Nell'Elenco cartelle fare clic su una cartella che sta impiegando molto tempo ad aprirsi.

  2. Fare clic sull'intestazione della colonna in base alla quale effettuare l'ordinamento.

    Suggerimento: Per i contatti, il campo più rapido è Nome. Per i messaggi, i campi più rapidi sono Data ricezione e Oggetto.

Soluzione:    usare la ricerca per trovare gli elementi.

Se l'ordinamento degli elementi richiede molto tempo, ricerca può aiutare a trovare gli elementi più veloci. Per ulteriori informazioni, vedere trovare elementi in Outlook, eseguire una ricerca di base.

Soluzione:    mostrare solo le attività da completare.

L'elenco attività può rispondere più rapidamente se le attività completate sono nascoste.

  1. Nella parte inferiore della riquadro di spostamento, fare clic su attività   Pulsante Visualizzazione attività .

  2. Nella scheda Home deselezionare la casella di controllo Completato.

    Scheda Home di Attività, gruppo 8

Soluzione:    disattivare la registrazione in Outlook.

La registrazione è uno strumento diagnostico usato prevalentemente per supportare i professionisti nella risoluzione dei problemi di Outlook. Per impostazione predefinita, la registrazione è disattivata, ma se è stata attivata e ora non è più necessaria, è possibile disattivarla di nuovo.

  1. Nel menu Finestra fare clic su Registro errori.

  2. Scegliere il pulsante di azione Pulsante di azione .

  3. Deselezionare la casella di controllo Abilita registrazione per la risoluzione dei problemi.

  4. Riavviare Outlook.

Nota: Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Vedere anche

Informazioni sulle cartelle del Computer

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×