Creare qualcosa

Organizzare la propria storia

Organizzare la propria storia in PowerPoint

Informazioni su PowerPoint

PowerPoint è uno strumento per la presentazione di dati. Usando le diapositive, si possono spiegare argomenti, ricerche o report, oltre a creare note sulla presentazione per il relatore. Si può anche creare una presentazione dall'aspetto professionale da riprodurre in una classe. Migliorare le presentazioni con numerosi strumenti multimediali, tra cui transizioni e animazioni, e ottenere ulteriore assistenza per la preparazione con Avvio rapido.

Dopo aver avviato PowerPoint, si hanno tre opzioni a disposizione. Di seguito vengono fornite maggiori informazioni su di esse.

  • Scegliere Presentazione vuota se si desidera aggiungere tutti gli elementi manualmente.

  • Scegliere uno dei modelli predefiniti visualizzati oppure eseguire una ricerca per tema nella barra di ricerca in alto per trovarne uno adatto alla propria presentazione.

  • Scegliere Avvio rapido per iniziare a delineare una struttura della presentazione e iniziare le ricerche su un oggetto di propria scelta.

    Avvio rapido di PowerPoint

Primi passi con Avvio rapido

Dopo aver selezionato Avvio rapido, all'utente viene richiesto di immettere l'oggetto della ricerca. Avvio rapido fornisce quindi delle indicazioni per scegliere altri argomenti correlati a quello principale. Ad esempio, se si cerca "ciclo dell'acqua", si avrà l'opzione di esplorare argomenti correlati come "cambiamenti nel tempo". Scegliere un layout per la presentazione e selezionare Crea.

Avvio rapido inizia quindi una presentazione automatica strutturata in base alla scelta dell'utente contenente:

  • Una diapositiva di fatti principali

  • Una diapositiva di argomenti correlati da cercare

  • Una diapositiva titolo

  • Un sommario

  • Diapositive per ogni argomento correlato, a volte con immagini (di Creative Commons) e altri punti di discussione suggeriti.

  • Una diapositiva "Opere citate"

A questo punto, è tutto pronto per proseguire con la creazione della presentazione.

Aggiungere nuove diapositive

Quando si crea una presentazione, sono disponibili diversi tipi di diapositive tra cui scegliere. Ogni volta che si desidera creare una nuova diapositiva, selezionare il pulsante Nuova diapositiva nella scheda Home e scegliere tra opzioni come Confronto o Intestazione sezione. È anche possibile scegliere diapositive completamente vuote e personalizzarle manualmente.

Tipi di diapositive in PowerPoint.

Per riutilizzare una diapositiva della presentazione corrente (o di qualsiasi presentazione realizzata in PowerPoint prima), selezionare Riutilizza diapositive per sfogliare le diapositive usate di recente e trovare quella desiderata.

Aggiungere testo alle diapositive

Per aggiungere testo alle diapositive, selezionare la casella di testo predefinita oppure Inserisci > Casella di testo. Fare clic nel punto in cui si desidera che venga visualizzato il testo e iniziare a digitare. PowerPoint sfrutta gli stessi strumenti di elaborazione di Word, quindi alcuni elementi dovrebbero risultare familiari.

Nota: Prestare particolare attenzione alle linee blu, dorate o rosse visualizzate sotto le parole durante la digitazione. Queste linee vengono create dalla funzionalità integrata Assistente scrittura, che contrassegna potenziali errori ortografici o fornisce suggerimenti relativi allo stile e alla grammatica.

Aggiungere immagini

Per aggiungere un'immagine a una diapositiva che non dispone già di una casella per foto/contenuti multimediali, selezionare Inserisci, quindi Immagini per un'immagine salvata in locale oppure Immagini online per immagini di OneDrive, Bing o altre fonti.

Inserire immagini o illustrazioni in PowerPoint.

Aggiungere transizioni alle diapositive

Una transizione è una breve animazione che viene riprodotta quando si passa alla diapositiva successiva. Per aggiungere transizioni, accedere alla scheda Transizioni e scegliere quella che si desidera riprodurre. Modificare le relative impostazioni, come suono e durata (ovvero per quanto tempo si desidera che venga riprodotta la transizione). Selezionare Applica a tutte se si desidera che venga riprodotta la stessa transizione ogni volta che si passa alla diapositiva successiva.

Aggiungere animazioni alle diapositive

Un'animazione dà un tocco dinamico alla diapositiva spostando il testo e gli elementi nella presentazione o introducendo nuovi elementi in modo visivo. Per aggiungere un'animazione, passare alla scheda Animazioni. Scegliere una delle opzioni disponibili e quindi modificarne le impostazioni, ad esempio gli intervalli.

Scrivere equazioni e risolverle

Se si sta creando una presentazione di matematica, selezionare il pulsante Disegno > Input penna in equazione matematica per inserire un'equazione come input penna, convertirla in testo matematico e risolverla. Selezionare Strumenti equazione nella barra multifunzione per utilizzare operazioni matematiche più avanzate come integrali e funzioni.

Scheda Disegno con icone Da input penna a testo matematico e Riproduzione input penna.

Riprodurre la scrittura

Mostrare come è stato risolto qualcosa o dimostrare le proprie idee usando Riproduzione input penna nella scheda Disegno.

Aggiungere grafici e modelli 3D

Se è necessario rappresentare i risultati ottenuti in modo visivo, nella scheda Inserisci sono disponibili opzioni quali SmartArt, Grafico e Modelli 3D.

Inserire immagini o illustrazioni in PowerPoint.

  • SmartArt consente di aggiungere testo per mostrare la relazione o la gerarchia che lega due concetti.

  • Grafico permette di scegliere tra una serie di strumenti comuni per mostrare i dati, come grafici a torta o a linee.

  • Modelli 3D consente di visualizzare un'intera raccolta di immagini, forme e diorami 3D.

Usare note delle diapositive

Sotto ogni diapositiva c'è un'area per le note. In questo spazio è possibile aggiungere tutte le note necessarie che possono essere utili durante la presentazione, come elenchi puntati o uno script. Durante la presentazione, nessun altro può visualizzare le note del relatore.

Per modificare le impostazioni relative alle note, accedere alla scheda Visualizza.

Visualizzare le impostazioni delle note diapositive nella scheda Visualizza.

Avviare la presentazione

Durante la presentazione, si desidera poter mostrare la visualizzazione più ampia e accurata di ciò che si è creato. Usare la modalità Presentazione per mostrare le diapositive a schermo intero alla classe. Per avviare la presentazione, accedere alla scheda Presentazione, quindi scegliere tra le opzioni in Avvia presentazione.

Scheda Presentazione di PowerPoint.

Usare gli intervalli della presentazione

Non si esegue la presentazione di persona? Si riproduce la presentazione di persona, ma non si vuole passare da una diapositiva all'altra facendo clic? In entrambi i casi, è possibile usare gli intervalli delle diapositive per registrare e riprodurre con intervalli specifici una presentazione. Selezionare Prova intervalli per stabilire il ritmo giusto. Selezionare Registrazione presentazione per registrare un'intera presentazione o una sola diapositiva.

Quando si avvia la presentazione, iniziano anche gli intervalli e le registrazioni.

Visualizzazione Relatore

La funzionalità Visualizzazione Relatore è una delle più utili in PowerPoint. Quando ci si connette e si esegue la presentazione in un'altra schermata, lo schermo del relatore diventa la visualizzazione del relatore. Tale visualizzazione consente di ottenere una sorta di controllo "da dietro le quinte" delle diapositive, di visualizzare le note private della presentazione e di tenere traccia del tempo.

Visualizzazione Relatore dopo che è stata avviata una presentazione di PowerPoint.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×