Novità di Project 2016

Con un abbonamento a Office 365 si ottengono regolarmente le caratteristiche nuove e migliorate di Office 2016. Questo articolo illustra le caratteristiche disponibili attualmente.

Aggiornamenti più recenti per Project 2016

Ecco le novità e le caratteristiche migliorate dell'aggiornamento di maggio 2018, versione 1805 (build 9330.2087).
Trovare la versione di Office in uso

Gestione degli sprint semplificata

Per una visibilità immediata di tutti gli sprint, fare clic su Project > Agile > Scrum > Gestisci. È possibile aggiungerli, aggiornarli o eliminarli direttamente da qui.

Finestra di dialogo Gestione sprint in primo piano e progetto sullo sfondo

Come provare per primi le nuove funzionalità?

Iscrivendosi al programma Office Insider, si riceveranno in anteprima le nuove funzionalità e si potrà esprimere la propria opinione in merito.

PARTECIPARE A OFFICE INSIDER

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Altre informazioni sui rilasci

Quando si ottengono le nuove funzionalità?
A volte le nuove funzionalità di Office 365 vengono distribuite in periodi diversi a tutti gli abbonati.

Come vengono distribuite le funzionalità

Elenco completo di tutti gli aggiornamenti
Sono disponibili informazioni su tutti i rilasci dei canali per le applicazioni client di Office 365.

Versioni più recenti

Novità per gli utenti non abbonati
Non si è abbonati a Office 365 ma si usa Office 2016? Ecco cosa è disponibile nella propria versione.

Novità di Office 2016

Aggiornamenti più recenti per i partecipanti al programma Office Insider per Project

Ecco le novità per i partecipanti al programma Insider nella versione 1806 (build 10228.20021).

Pianificazione sprint

Un nuovo modo di gestire gli sprint

Ora usare le lavagne delle attività è più agile e veloce. Basta passare a Gestisci sprint per aggiungere e rimuovere sprint durante lo sviluppo del progetto.

Ancora più funzionalità, ancora più veloce

Tutte le nuove funzionalità per i partecipanti al programma Office Insider

Tutte le nuove funzionalità di tutte le app di Office e informazioni su versione e build.

Novità per i partecipanti al programma Office Insider

Come provare le nuove funzionalità più velocemente?

Registrarsi al livello Office Insider FAST per accedere alle ultime funzionalità ancora più velocemente.

Vedere "Come posso acconsentire esplicitamente a partecipare?" nelle domande frequenti su Office Insider

Partecipare alla community

Community - Forum per i partecipanti al programma Office Insider

Community di Office Insider

Connettersi con persone interessate alla tecnologia e ottenere supporto dalla community di Office Insider.

Visitare la community

Twitter per Office Insider

Seguici su @OfficeInsider

Partecipare alle attività della community di esperti e appassionati che contribuisce a plasmare il futuro di Office.

Seguici su Twitter

Dove inviare il feedback

L'opinione degli utenti sugli aspetti positivi e negativi dei prodotti e sui possibili miglioramenti è importante. Per segnalare problemi o inviare feedback, fare clic su File > Feedback da qualsiasi app di Office 2016. Per contattarci, si può anche inserire un post nella community di Office Insider o inviare un tweet a @OfficeInsider.

Ecco le novità e le funzionalità migliorate dell'aggiornamento di marzo 2018, versione 1804 (build 9226.2114).
Trovare la versione di Office in uso.

Filtrare la visualizzazione Bacheca attività

Se si sta utilizzando Client desktop di Project Online, è possibile filtrare la visualizzazione Bacheca attività per visualizzare le attività correlate a una risorsa specifica o a un'attività di riepilogo. È inoltre possibile utilizzare questi filtri durante la visualizzazione delle bacheche Sprint o Kanban.

Per filtrare la visualizzazione Bacheca attività:

  1. Nella scheda Visualizza scegliere Bacheca attività.

  2. In alto a destra di questa visualizzazione, selezionare il pulsante Filtro.

    Schermata del pulsante Filtro nella visualizzazione Bacheca attività.
  3. Selezionare la freccia in giù accanto a Attività di riepilogo (0) o Risorsa (0) e scegliere dall'elenco. È possibile filtrare per più risorse o attività di riepilogo.

    Schermata dell'elenco a discesa Filtra risorse in Bacheca attività con due risorse selezionate

Impostare la percentuale di completamento da una bacheca delle attività

In Client desktop di Project Online, il campo Imposta % completamento nelle visualizzazioni Bacheca attività, Sprint e Kanban consente di aggiornare la percentuale di completamento delle attività quando vengono spostate da una colonna all'altra. Questa percentuale di completamento verrà salvata in modo permanente nella visualizzazione del diagramma di Gantt.

Per utilizzare Imposta % completamento:

  1. Aprire un file Project e nella scheda Visualizza scegliere Bacheca attività.

    È inoltre possibile utilizzare Imposta % completamento in una bacheca Sprint o Kanban. Per ulteriori informazioni sull'utilizzo, vedere Usare la metodologia Agile nel client desktop di Microsoft Project Online.

  2. Nella bacheca delle attività, selezionare Imposta % completamento sotto il nome di una colonna e immettere un valore, ad esempio 50.

    Schermata della Bacheca attività, con il cursore che sta immettendo il numero 50 per la percentuale di completamento
  3. Spostare un'attività nella colonna.

    Schermata dello spostamento di un'attività da una colonna di Bacheca attività a un'altra.

    Una volta aperta l'attività, sarà possibile notare che la percentuale di completamento per l'attività corrisponderà alla percentuale di completamento della colonna.

    Screenshot della finestra di dialogo Dettagli attività con la percentuale di completamento di un'attività

Per nascondere Imposta % completamento dalla visualizzazione Bacheca attività:

  • Nella scheda Strumenti bacheca attività: formatta, cancellare la casella di controlloMostra % di completamento mapping.

Passare rapidamente alla visualizzazione Sprint e spostare le attività in avanti

In Client desktop di Project Online è possibile passare da uno sprint all'altro in modo ancora più semplice, oltre a identificare lo sprint corrente e spostare le attività allo sprint successivo.

Per visualizzare sprint specifici o spostare le attività in avanti:

  1. Aprire un progetto che utilizza sprint e accedere alla scheda Strumenti Agile: Scrum.

    Per ulteriori informazioni sull'utilizzo degli sprint in Project, vedere Usare la metodologia Agile nel client desktop di Microsoft Project Online.

  2. Eseguire una delle operazioni seguenti:

    • Nella casella di riepilogo a discesa Visualizzazione sprint scegliere lo sprint che si desidera visualizzare.

    • Fare clic con il tasto destro del mouse su un'attività e scegliere Sposta nello sprint successivo.

Ecco le novità e le funzionalità migliorate dell'aggiornamento di ottobre 2017, versione 1710 (build 8625.2055).
Trovare la versione di Office in uso.

Usare gli strumenti Agile in Microsoft Project

Se si ha un abbonamento a Project Online, è possibile gestire i progetti e le attività usando semplici lavagne delle attività visive che supportano Scrum, Kanban o flussi di lavoro personalizzati. È possibile attivare le visualizzazioni Agile per un progetto Waterfall corrente o creare un nuovo progetto Agile dalla pagina File > Nuovo. Usando la scheda Strumenti Agile è possibile passare alle visualizzazioni lavagna ed elenco e spostarsi tra le visualizzazioni Waterfall e Agile delle stesse attività. Project offre anche diversi report specifici di Agile, come Stato attività e Stato sprint. Per altre informazioni, vedere Usare gli strumenti Agile in Microsoft Project.

Screenshot della barra multifunzione di Project con la scheda Strumenti Agile

Introduzione alla visualizzazione Lavagna delle attività

Non ci si occupa della gestione di progetti Agile ma si vuole ugualmente visualizzare le attività dei progetti su una lavagna? Se si ha un abbonamento a Project Online, è possibile visualizzare tutte le attività di un progetto disposte come schede su una lavagna mediante la visualizzazione Lavagna delle attività. É possibile spostare le schede delle attività da una colonna a un'altra, assegnare un nome alle colonne per creare un flusso di lavoro personalizzato e altro ancora.

Per aprire il progetto in visualizzazione Lavagna delle attività:

  1. In Project, nel gruppo Visualizzazioni attività della scheda Visualizza scegliere Lavagna delle attività.

  2. Impostare le colonne in base alle esigenze del progetto:

    • Per cambiare il nome di una colonna, fare clic con il pulsante destro del mouse sul nome, scegliere Rinomina, digitare il nuovo nome e quindi premere INVIO.

    • Per aggiungere altre colonne, a destra dell'ultima colonna scegliere Aggiungi nuova colonna, digitare un nome e quindi premere INVIO.

    Importante: Le intestazioni di colonna nella visualizzazione Lavagna delle attività corrispondono alle intestazioni di colonna degli strumenti Agile in Project. Se quindi si usa sia la visualizzazione Agile che la visualizzazione Lavagna delle attività, qualsiasi modifica apportata alle intestazioni di colonna si vedrà in entrambe le visualizzazioni.

Ecco le novità e le funzionalità migliorate dell'aggiornamento di agosto 2017, versione 1708 (build 8431.2079).
Trovare la versione di Office in uso.

Collegare un'attività di Project a Planner

Se si ha un abbonamento a Project Online, è possibile collegare un'attività di Microsoft Project a un piano di Microsoft Planner. Planner consente di suddividere il lavoro, creare un team, assegnare attività e aggiornare lo stato in una visualizzazione lavagna delle attività facile da usare.

Per collegare un'attività a Planner:

  1. Selezionare un'attività in Project, quindi fare clic sul pulsante Planner sulla barra multifunzione Attività.

    Pulsante Planner sulla barra multifunzione Attività
  2. Nel riquadro Collega l'attività a un piano cercare il gruppo a cui appartiene il piano, quindi nell'elenco scegliere il piano da collegare.

  3. Selezionare Crea collegamento.

L'attività di Project è ora collegata a quel piano e il proprietario dell'attività in Project diventa proprietario di questo piano in Planner.

Ecco le novità e le funzionalità migliorate dell'aggiornamento di marzo 2017, versione 1703 (build 7967.2139).
Trovare la versione di Office in uso.

Collegare le attività con un menu a discesa

Non è più necessario ricordare l'ID dell'attività a cui ci si vuole collegare. Quando si seleziona una cella nella colonna Predecessori e quindi si seleziona la freccia in giù, viene visualizzato un elenco di tutte le attività del progetto. La gerarchia e l'ordine delle attività corrispondono esattamente al progetto, quindi è facile trovare l'attività desiderata e selezionare la relativa casella di controllo.

Screenshot del menu a discesa della colonna Predecessori in Project

È anche possibile selezionare attività dallo stesso tipo di menu a discesa nella colonna Successori. Per altre informazioni, vedere Collegare le attività in un progetto.

Ecco le novità e le funzionalità migliorate dell'aggiornamento di gennaio 2017, versione 1701 (build 7766.2060).
Trovare la versione di Office in uso.

Campo Attività di riepilogo

In presenza di lunghi elenchi di attività, può essere difficile identificare il livello di struttura superiore di un'attività nel piano di progetto complessivo. Il campo Attività di riepilogo è un campo di sola lettura che mostra il nome dell'attività di riepilogo di un'attività. L'aggiunta di questo campo in visualizzazione attività è utile per chiarire la struttura del progetto. Per aggiungerlo, fare clic con il pulsante destro del mouse sul titolo di una colonna (a destra del punto in cui si vuole aggiungere il campo), scegliere Inserisci colonna e quindi selezionare Attività di riepilogo dall'elenco a discesa.

Colonna Attività di riepilogo

Ecco le novità e le funzionalità migliorate dell'aggiornamento di novembre 2016, versione 1611 (build 7571.2072).
Trovare la versione di Office in uso.

Etichette delle barre della sequenza temporale e stato delle attività

Ora è più facile comunicare lo stato del progetto. Si possono infatti aggiungere etichette alle barre della sequenza temporale, mentre lo stato delle attività è visualizzato sulle attività stesse, consentendo di illustrare in modo semplice e rapido il piano e il lavoro in corso quando si condivide lo stato del progetto.

Barre della sequenza temporale con etichette e stato delle attività

Ecco le novità e le funzionalità migliorate dell'aggiornamento di ottobre 2016, versione 1610 (build 7466.2038).
Trovare la versione di Office in uso.

Feedback in-app

Si hanno commenti o suggerimenti su Microsoft Office? Microsoft ha bisogno del feedback degli utenti per migliorare i suoi prodotti. In Project è possibile suggerire nuove caratteristiche e segnalare quelle che piacciono o quelle che non funzionano facendo clic su File > Feedback.

Fare clic su File > Feedback per fornire commenti o suggerimenti su Microsoft Project

Ecco le novità e le caratteristiche migliorate dell'aggiornamento di settembre 2015, versione 1509 (build 4229.1024).
Trovare la versione di Office in uso.

Sequenze temporali più flessibili

Con Project 2016, oltre a usare più sequenze temporali per illustrare diverse fasi o categorie di lavoro, è anche possibile impostare le date di inizio e di fine di ogni sequenza temporale separatamente, per ottenere un quadro di insieme più chiaro del lavoro coinvolto.

Sequenza temporale formattata in Project

Si vuole saperne di più? Ecco come creare sequenze temporali in Project 2016.

Migliore controllo sulla pianificazione delle risorse

Alcune risorse hanno disponibilità limitata e il loro tempo può essere pianificato da un manager delle risorse. Con Project Professional 2016 e Project Online, i manager delle risorse e i project manager possono negoziare un accordo, detto impegno delle risorse, per fare in modo che le risorse vengano usate in modo appropriato ed efficace nell'organizzazione.

Importante: Gli impegni delle risorse possono essere usati solo con Project Professional 2016 connesso a Project Online. Se non si è connessi a Project Online, la funzionalità di impegni delle risorse non viene visualizzata. Project Standard 2016 non include gli impegni delle risorse.

Come funziona? Quando un manager delle risorse configura il pool di risorse dell'organizzazione in Project Online, può identificare alcune risorse che richiedono l'approvazione per l'assegnazione ai progetti.

Quando un project manager decide di usare una di queste risorse per un progetto, invia una richiesta di impegno con l'intervallo di date in cui la risorsa è necessaria e una determinata percentuale del tempo della risorsa oppure un numero definito di ore durante tale intervallo.

Aggiungi impegno

Il manager delle risorse esamina la richiesta e quindi la accetta, suggerisce modifiche oppure la rifiuta. Il project manager aggiorna lo stato dell'impegno nella nuova visualizzazione Piano risorsein Project Professional 2016 per vedere la risposta del manager delle risorse.

Pulsante Aggiorna nella scheda Impegni

Una volta finalizzato l'impegno, il project manager ha il nulla osta per assegnare la risorsa alle attività del progetto.

Eseguire rapidamente le attività con Aiutami

Sulla barra multifunzione di Project 2016 si noterà una casella di testo con il testo Che cosa si vuole fare?. Si tratta di un campo di testo in cui è possibile immettere parole e frasi correlate all'attività che si vuole eseguire per accedere rapidamente alle caratteristiche da usare o alle azioni da completare. È anche possibile cercare assistenza in relazione a determinate attività.

Che cosa si vuole fare?

Query immessa nella casella "Aiutami"

Nuovi temi per Project

Sono ora disponibili tre nuovi temi di Office che è possibile applicare a Project 2016: A colori, Grigio scuro e Bianco. Per accedere a questi temi, scegliere File > Opzioni > Generale e quindi fare clic sul menu a discesa accanto a Tema di Office.

Menu a discesa Tema di Office, con le opzioni A colori, Grigio scuro e Bianco

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×