Novità di Microsoft Project 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Microsoft Project 2010 è disponibile una nuova interfaccia brillante, ma non è tutto. Dietro le quinte contiene potenti nuova programmazione, gestione delle attività e miglioramenti della visualizzazione che forniscono maggiore controllo sulla modalità di gestione e presentare i progetti.

E, se viene visualizzato leggermente perso lungo il percorso, esplorare la Guida di orientamento di Project per 2010. Verranno fornite che principi di gestione di progetti quando si usa Microsoft Project.

La nuova versione di Project Web Access è installato anche un nuovo aspetto e molte nuove funzionalità per agevolare la collaborazione con il team.

Novità di Project 2010

Interfaccia migliorata

Nuove opzioni di visualizzazione

Personalizzazione di visualizzazione più facile

Programmazione controllata dall'utente

La semplicità di collaborazione

Garantire la compatibilità

Interfaccia migliorata

Project 2010 offre numerose funzionalità per migliorare notevolmente come viene visualizzata e si lavora su un progetto.

Barra multifunzione

Al primo avvio di Project 2010 possibile notare, viene visualizzato. I menu e barre degli strumenti sono state sostituite con la barra multifunzione, che consente di trovare rapidamente i comandi necessari per completare un'attività. I comandi sono organizzati in gruppi logici raccolti in schede.

Barra multifunzione di Project

Per Project 2010, tutte le schede e gruppi della barra multifunzione sono completamente personalizzabili. Se l'organizzazione ha caratteristiche specifiche per la propria attività, è possibile raggruppare nella scheda della barra multifunzione.

Benvenuti in visualizzazione Backstage

Fare clic sulla scheda File ed è attiva la visualizzazione Backstage, una destinazione grafica una tabulazione per gestire i file di progetto. Visualizzazione Backstage contiene i comandi di base stesso disponibili nel menu File nelle versioni precedenti di Microsoft Project per aprire, salvare e stampare file di progetto. gli utenti Project Professional 2010 inoltre possono utilizzare la visualizzazione Backstage per gestire le connessioni di Project Server e per estrarre e pubblicare i progetti.

Visualizzazione Backstage di Project

Comando Opzioni che è stato dal menu Strumenti è stato spostato in visualizzazione Backstage. Questo comando consente di aprire la finestra di dialogo Opzioni di Project, in cui è possibile immettere, esaminare o modificare le preferenze che controllano il funzionamento in Microsoft Project e viene visualizzata.

Trovare rapidamente i comandi

A questo punto sono disponibili i comandi di usati più frequente con un solo clic, ovvero una rapida, che è. Quando si rapida qualsiasi elemento in una visualizzazione, ad esempio come barra tabella cella o grafico, una barra degli strumenti minima con un elenco di comandi utilizzati di frequente viene visualizzato. Quando si è in fretta, questo è un modo dell'uso di progetto che effettuerà il pagamento indietro nel tempo salvato.

Immagine della barra di formattazione rapida

Inizio pagina

Nuove opzioni di visualizzazione

Nuove caratteristiche di visualizzazione sono inoltre stati aggiunti utili per comprendere con chiarezza maggiore sulle prestazioni del team e in cui sono sovrassegnate. Progetto consentono inoltre e gli altri utenti dell'organizzazione visualizzare il quadro generale e i problemi di risorse potenzialmente principali, con la visualizzazione sequenza temporale.

Pianificazione team

gli utenti Project Professional 2010 hanno ora la Pianificazione team, una risorsa pianificazione visualizzazione che consente di interagire con la programmazione in modo che non è stato possibile prima nelle versioni precedenti di Project. Con la visualizzazione pianificazione Team è possibile vedere a colpo d'occhio cosa stanno lavorando i membri del team e spostare le attività da una persona a un'altra. È possibile anche visualizzare e assegnare il lavoro non assegnato, visualizzare le sovrassegnazioni e vedere i nomi delle attività, nonché i nomi delle risorse, ovvero tutto in un'unica visualizzazione efficiente. Gestire le attività e risorse non è mai stato in modo semplice. Se, ad esempio, una risorsa è sovrassegnata, è sufficiente è trascinare un'attività da una risorsa a un'altra e la sovrassegnazione scomparirà.

Immagine di Pianificazione team

Figura 1: Un'attività in ritardo. Questa operazione può trascinata Tom o Cheryl, che non sono operazioni.

Figura 2: Un'attività alla programmazione.

Figura 3: Attività che sono attualmente non assegnate. Questi Impossibile trascinare Tom o Cheryl, che non sono operazioni.

La sequenza temporale

Project 2010 include una visualizzazione sequenza temporale che viene automaticamente visualizzata sopra altre visualizzazioni, con una breve introduzione l'intera pianificazione. È possibile aggiungere attività alla sequenza temporale e stampare anche per un report di riepilogo accattivante dell'intero progetto. Oppure è possibile incollare in un messaggio di posta elettronica per un report immediato con nessun problema.

Immagine della Sequenza temporale

Inizio pagina

Personalizzazione di visualizzazione più facile

La modifica delle visualizzazioni è stata spesso difficile nel progetto. Non più. Esaminare i nuovi modi in cui che è possibile progettare come presentato e controllato del progetto.

Aggiungere nuove colonne rapidamente

Aggiunta di nuove colonne al progetto è state notevolmente semplificata. È sufficiente fare clic sull'intestazione di Aggiungi nuova colonna all'estremità destra della parte di foglio di una visualizzazione e quindi digitare o selezionare il nome di una colonna. Una colonna esistente può essere rapidamente rinominata anche facendo clic sul relativo titolo e digitare un nome di colonna diverso. Personalizzazione di una colonna non è mai stato in modo semplice.

Immagine di Aggiungi nuova colonna

Il dispositivo di scorrimento zoom

Project 2010 per ingrandire velocemente la parte rapportati alla scala cronologica di una visualizzazione con un dispositivo di scorrimento zoom nella barra di stato. È sufficiente spostare il dispositivo di scorrimento a destra per spostare di zoom (Mostra più brevi intervalli di tempo, ad esempio giorni o ore pianificazione) e a sinistra per eseguire lo zoom indietro (Mostra più intervalli, ad esempio settimane o mesi). Il dispositivo di scorrimento zoom funziona nel diagramma di Gantt, diagramma di rete e le visualizzazioni del calendario, oltre che in tutte le visualizzazioni grafico.

Dispositivo di scorrimento dello zoom

Inizio pagina

Programmazione controllata dall'utente

Project 2010 include numerosi miglioramenti di programmazione per migliorare il controllo della programmazione. È anche possibile creare elenchi di attività iniziale in Microsoft Excel o Word e incollarli in Project senza riformattarle.

Programmazione manuale

Project 2010 introduce un cambiamento importante in modalità di programmazione progetti. Le modifiche apportate a fattori quali relazioni tra attività e il progetto calendario regolare non è più automaticamente le date delle attività quando un'attività è programmata manualmente.

È possibile posizionare un'attività programmata manualmente inserita in un punto qualsiasi della programmazione e progetto non è possibile spostarlo.

Project Manager che sono abituati alla pianificazione automatica con le versioni precedenti di Project possono disattivare la nuova caratteristica manualmente programmazione per attività specifiche o l'intero progetto. Alcuni progetti, in particolare complesse, in, possono richiedere potente motore programmazione del progetto a prendersi cura della pianificazione dell'utente.

Attività inattive

Con Microsoft Project Professional 2010, è possibile rendere inattiva attività e mantenerne nel progetto. Le attività inattive hanno spesso informazioni critiche (ad esempio informazioni sul costo e i valori effettivi) che possono essere utile per l'archiviazione.

Attività di riepilogo dall'alto verso il basso

Project Manager non sono più limitate per la creazione di sottoattività e quindi rollup loro in attività di riepilogo. Per Project 2010, è possibile creare innanzitutto le attività di riepilogo e hanno date che non corrispondono esattamente le date di rollup le sottoattività.

All'inizio della fase di pianificazione, i project manager può contenere solo alcune informazioni di alto livello su principali attività cardine dei propri progetti e i risultati finali principali. Utilizza Project, è possibile dividere i progetti in fasi di alto livello in base alla sequenza temporale e preventivo complessiva. Questo errore indica che le date per singoli elementi di lavoro non è necessario allineare esattamente con le date per le fasi di alto livello.

Confronto tra le versioni di Project

La funzionalità di versioni confronta in Project 2010 include ora le barre di Gantt e le immagini che consentono di visualizzare in modo più chiaro come una versione di un progetto è diversa da un'altra versione.

Inizio pagina

La semplicità di collaborazione

Progetti non esistono anche in isolamento da altri utenti dell'organizzazione. Project sono state migliorate modi per condividere le informazioni del progetto.

Miglioramenti introdotti in collaborazione tramite la sincronizzazione degli elenchi SharePoint

Project Professional 2010 è possibile esportare file di progetto in un elenco di SharePoint, che offre un modo semplice e rapido per un project manager condividere lo stato o creare report che possono essere visualizzate in tutta l'organizzazione. Non è necessario Project Web App per la sincronizzazione con un elenco di SharePoint.

Enhanced copia e Incolla

Non sarebbe pensare che potrebbe aumentare la collaborazione tramite qualcosa quanto più semplici e la come copiare e incollare le informazioni del progetto. Con questa funzionalità, è possibile ora copiare e incollare contenuto da e applicazioni di Office e Project 2010 e mantenere la formattazione, livelli di struttura e le intestazioni di colonna.

Con due clic del mouse, è possibile generare un report immediato e copiare la maggior parte dei programmi di Office.

Inizio pagina

Garantire la compatibilità

Project 2010 è compatibile con versioni precedenti di Microsoft Project.

È possibile creare file in Project 2007 o versioni precedenti e aprire e apportarvi le modifiche desiderate in Project 2010 in funzionalità ridotte. Inoltre, è possibile creare file in Project 2010 e quindi eseguirne la conversione alla Project 2007 o formati di file di Project 2000-2003. In modo, non è necessario un convertitore!

Nota: Caratteristiche specifiche di Project 2010, ad esempio attività programmate manualmente e attività di riepilogo dall'alto in basso, non possono essere visualizzati come previsto quando sono visualizzate con le versioni precedenti del progetto.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×