Novità di Excel 2019 per Windows

Se si esegue l'aggiornamento a Excel 2019 per Windows da una versione precedente di Excel, si avranno a disposizione tutte le funzionalità già presenti nella versione precedente, con l'aggiunta di alcune nuove.

Il team di sviluppo di Excel continua ad apportare miglioramenti all'applicazione e alle sue funzioni native.

CONCAT

Questa nuova funzione è simile a concatenare, ma migliore. Prima di tutto, è più breve e più facile da digitare. Ma supporta anche i riferimenti a intervalli, oltre ai riferimenti di cella. Altre informazioni su Concat.

PIÙ.SE

Stanchi di digitare complicate funzioni SE annidate? La funzione PIÙ.SE è la soluzione. Con questa funzione le condizioni vengono testate nell'ordine specificato dall'utente. Se il test viene superato, viene restituito il risultato. Se nessuna delle condizioni viene soddisfatta, è anche possibile specificare di individuare tutte le istanze. Altre informazioni sulla funzione PIÙ.SE.

MAX.PIÙ.SE

Questa funzione restituisce il numero più grande in un intervallo che soddisfa uno o più criteri. Altre informazioni sulla funzione MAX.PIÙ.SE.

MIN.PIÙ.SE

Questa funzione è simile a MAX.PIÙ.SE, ma restituisce il numero più piccolo in un intervallo che soddisfa uno o più criteri. Altre informazioni sulla funzione MIN.PIÙ.SE.

SWITCH

Questa funzione valuta un'espressione rispetto a un elenco di valori in ordine e restituisce il primo risultato corrispondente. Se non trova un risultato corrispondente, restituisce il valore alternativo specificato. Altre informazioni sulla funzione SWITCH.

TESTO.UNISCI

Questa funzione unisce il testo di più intervalli, separando ogni elemento con un delimitatore specificato dall'utente. Altre informazioni sulla funzione TESTO.UNISCI.

Grafici a mappa

È possibile creare un grafico a mappa per confrontare i valori e mostrare le categorie in varie aree geografiche. Questo tipo di grafico è utile quando i dati includono aree geografiche, come paesi/aree geografiche, stati, contee o codici postali. Guardare un breve video che illustra un grafico a mappa.

Grafico a mappa di Excel con dati Valore

Grafici a imbuto

I grafici a imbuto mostrano i valori relativi a più fasi di un processo. Ad esempio, è possibile usare un grafico a imbuto per visualizzare il numero di probabilità di vendita in una pipeline delle vendite. In genere i valori diminuiscono gradualmente, dando al grafico l'aspetto di un imbuto.

Grafico a imbuto che mostra una pipeline delle vendite, con le fasi nella prima colonna e i valori nella seconda

Scalable Vector Graphics (SVG)

È possibile aumentare l'impatto visivo di documenti, fogli di lavoro e presentazioni inserendo elementi SVG (Scalable Vector Graphics) con filtri applicati.

Diapositiva con esempi di filtri SVG

Convertire le icone SVG in forme

È possibile trasformare tutte le icone e le immagini SVG in forme di Office per cambiarne il colore, le dimensioni o la trama.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Inserire modelli 3D per vedere tutto nella giusta prospettiva

Usare il 3D per aumentare l'impatto visivo e creativo delle cartelle di lavoro. Basta inserire un modello 3D e quindi ruotarlo di 360 gradi.

Scaricare un modello e provare.

Modello 3D con punti di manipolazione di rotazione

Le funzionalità di input penna, introdotte in Office 2016, sono in costante fase di miglioramento e arricchimento con nuove caratteristiche.

Nuovi effetti input penna

Con le nuove penne metalliche e gli effetti input penna, come arcobaleno, galassia, lava, oceano, oro, argento e altro, si possono esprimere le proprie idee con stile.

Elenco a discesa Penna con Effetti input penna

Matita digitale

Ora è possibile scrivere o abbozzare le idee con la nuova trama matita.

Matita blu

Set di penne personalizzabili e portatili

È possibile creare un set personale di penne in base alle esigenze. Office memorizza il set di penne in Word, Excel e PowerPoint in tutti i dispositivi Windows.

Raccolta penne

Equazioni a penna

Inserire equazioni matematiche ora è molto più semplice. Basta scegliere Inserisci > Equazione > Equazione a penna per includere in qualsiasi momento un'equazione matematica complessa nella cartella di lavoro. In un dispositivo con touchscreen è possibile usare il dito o uno stilo per scrivere a mano equazioni matematiche che verranno convertite in testo da Excel. Se non si ha un dispositivo di questo tipo, è anche possibile usare un mouse per scrivere. È inoltre possibile cancellare, selezionare e correggere man mano che si scrive.

Pulsante Equazione sulla barra multifunzione di Excel 2016

Riquadro Equazione a penna in PowerPoint

Nuovo pulsante Riproduzione input penna

Usare l'input penna nei fogli di calcolo A questo punto è possibile riprodurre o riavvolgere l'input penna per comprendere meglio il flusso. Oppure i tuoi coetanei possono riprodurlo per ottenere istruzioni dettagliate. Puoi trovare la riproduzione input penna nella scheda disegno . Provare per credere.

Selezione con lazo a portata di mano

Excel ha ora lazo Select Pulsante selezione con lazo nella scheda disegno di Office. , uno strumento in formato libero per la selezione dell'input penna. Trascinare con lo strumento per selezionare una particolare area di un disegno a penna e quindi è possibile manipolare l'oggetto come desiderato. Per altre informazioni, vedere disegnare e scrivere con l'input penna in Office.

Convertire disegni a penna in forme

La scheda Disegno consente di selezionare gli stili dell'input penna e inserire annotazioni a penna nei dispositivi con touchscreen. Ora è possibile anche convertire quelle annotazioni a penna in forme. È sufficiente selezionarle e quindi scegliere Converti in forme. In questo modo si può disegnare a mano libera senza rinunciare all'uniformità e alla standardizzazione delle forme grafiche di Office. Per altre informazioni sull'input penna in Office, vedere disegnare e scrivere con l'inchiostro in Office.

Usare la penna Surface per selezionare e modificare gli oggetti

In Excel è possibile selezionare un'area anche senza toccare lo strumento di selezione sulla barra multifunzione, usando una penna Surface. Basta premere il pulsante della penna ed effettuare la selezione disegnando con la penna. Quindi la penna può essere usata per spostare, ridimensionare o ruotare l'oggetto input penna. Per altre informazioni, vedere disegnare e scrivere con l'input penna in Office.

Correzioni con un clic per i problemi di accessibilità

Verifica accessibilità è migliorato ulteriormente grazie al supporto aggiornato per gli standard internazionali e utili suggerimenti per rendere i documenti più accessibili.

Schermata del computer con il documento a sinistra e l'oggetto visivo Accessibilità con un segno di spunta a destra

Suoni utili che migliorano l'accessibilità

Attivare i segnali acustici per ottenere indicazioni utili mentre si lavora.

Visualizzazione parziale delle impostazioni di accessibilità di Excel

Inserire collegamenti recenti

Ora è facile inserire collegamenti ipertestuali in siti Web o file recenti basati sul cloud e creare nomi visualizzati significativi per le persone che usano utilità per la lettura dello schermo. Per aggiungere un collegamento a un file usato di recente, nella scheda Inserisci scegliere Collegamento e selezionare un file dall'elenco visualizzato.

Inserire collegamenti recenti

Visualizzare e ripristinare le modifiche nelle cartelle di lavoro condivise

Visualizzare rapidamente chi ha apportato modifiche in cartelle di lavoro condivise e ripristinare facilmente le versioni precedenti. Per altre informazioni, vedere Visualizzare le versioni storiche dei file di Office.

Salva rapidamente nelle cartelle recenti

Questa funzionalità è stata aggiunta a grande richiesta dei clienti: passando a File > Salva con nome > Recenti viene visualizzato un elenco delle cartelle usate di recente in cui è possibile salvare i documenti.

Selezione di precisione

È mai capitato di selezionare un numero eccessivo di celle o le celle sbagliate? Ora è possibile deselezionare le celle indesiderate senza dover ricominciare da capo.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Accesso rapido ai formati apice e pedice

Per avere sempre a portata di mano i comandi Apice e Pedice, basta aggiungerli alla barra multifunzione o alla barra di accesso rapido.

Barra di accesso rapido con i comandi Apice e Pedice

Completamento automatico migliorato

La funzionalità di completamento automatico di Excel non ha più la complessità delle versioni precedenti. Supponiamo ad esempio di voler usare la funzione GIORNI.LAVORATIVI.TOT, ma di non ricordarne l'ortografia esatta. Se si digita semplicemente =GIORNI, il menu di completamento automatico restituisce tutte le funzioni che contengono "GIORNI", inclusa GIORNI.LAVORATIVI.TOT. Nelle versioni precedenti è necessario digitare il nome esatto della funzione.

Nuovi temi

Sono ora disponibili tre nuovi temi di Office che è possibile applicare: A colori, Grigio scuro e Bianco. Per accedere a questi temi, scegliere File > Opzioni > Generale e quindi fare clic sull'elenco a discesa accanto a Tema di Office.

Tema Nero

Questo nuovo tema è il tema di Office con il contrasto più elevato. Per cambiare tema, scegliere File > Account e quindi fare clic sull'elenco a discesa accanto a Tema di Office. Il tema scelto verrà applicato a tutte le app di Office. Per altre informazioni sui temi di Office, vedere Cambiare l'aspetto di Office per Windows con i temi di Office.

Abbattere le barriere linguistiche

Tradurre parole, frasi o frasi in un'altra lingua con Microsoft Translator. È possibile farlo dalla scheda Revisione della barra multifunzione.

Pulsante Translator con una parola in inglese e la traduzione in francese

Nessun avviso durante il salvataggio in formato CSV

Ricordare questo avviso? "Questo file può contenere funzionalità che non sono compatibili con CSV..." Beh, me l'hai chiesto! Quando si salva un file CSV, non verrà più visualizzato.

Supporto del formato CSV (UTF-8)

L'utente ha richiesto il Forum vocale di Excel: ora è possibile aprire e salvare file CSV che usano la codifica dei caratteri UTF-8. Passare a File > salva con nome > Sfoglia. Quindi fare clic sul menu tipo file e si trova la nuova opzione per CSV UTF-8 (delimitato da virgole). CSV UTF-8 è un formato di file usato comunemente che supporta più caratteri rispetto all'opzione CSV esistente di Excel (ANSI). Che cosa significa? Supporto migliore per l'uso di dati non in lingua inglese e la facilità di spostamento dei dati in altre applicazioni.

Prevenzione della perdita dei dati in Excel

La caratteristica aziendale di prevenzione della perdita dei dati è molto amata in Outlook. Stiamo introducendo DLP in Excel per consentire l'analisi in tempo reale del contenuto in base a un set di criteri predefiniti per i tipi di dati sensibili più comuni (ad esempio, numero di carta di credito, numero di previdenza sociale e numero di conto bancario degli Stati Uniti). Questa funzionalità consentirà inoltre la sincronizzazione dei criteri di prevenzione della perdita di dati da Office 365 in Excel, Word e PowerPoint e fornirà alle organizzazioni criteri unificati tra i contenuti archiviati in Exchange, SharePoint e OneDrive for business.

Excel è noto per le esperienze flessibili e complete di analisi che offre tramite il familiare ambiente di creazione di tabelle pivot. A partire da Excel 2010 ed Excel 2013 questa esperienza è stata sensibilmente migliorata con l'introduzione di Power Pivot e del modello di dati, che offrono la possibilità di creare facilmente modelli sofisticati da tutti i dati, migliorarli con misure e indicatori KPI e quindi eseguire calcoli su diversi milioni di righe ad alta velocità. Ecco alcuni miglioramenti apportati per consentire all'utente di dedicare meno tempo alla gestione dei dati e più tempo a individuare le informazioni utili e significative.

Personalizzare il layout predefinito della tabella pivot   

Configurare una tabella pivot secondo le proprie preferenze. Scegliere come visualizzare i subtotali, i totali complessivi e il layout dei report, quindi salvare le impostazioni come predefinite. La volta successiva che si crea una tabella pivot, si inizierà con quel layout.

Rilevamento automatico delle relazioni   

Questa funzionalità individua e crea relazioni tra le tabelle usate per il modello di dati della cartella di lavoro, così non è necessario farlo manualmente. Excel riconosce quando l'analisi richiede di collegare tra loro due o più tabelle e invia un avviso corrispondente. Con un clic del mouse vengono create relazioni in modo che si possa sfruttarle immediatamente.

Creazione, modifica ed eliminazione di misure personalizzate   

Queste operazioni possono ora essere eseguite direttamente dall'elenco dei campi delle tabelle pivot, con un notevole risparmio di tempo quando è necessario aggiungere altri calcoli per l'analisi.

Raggruppamento temporale automatico   

Questa funzionalità consente di usare i campi temporali (anno, trimestre, mese) in modo più efficace nella tabella pivot, grazie al rilevamento e al raggruppamento automatici. Una volta raggruppati i campi, è possibile trascinarli nella tabella pivot con un'unica operazione e iniziare immediatamente l'analisi tra i diversi livelli di tempo con funzionalità drill-down.

Pulsanti drill-down dei grafici pivot   

Consentono di fare zoom avanti e indietro tra i gruppi temporali e altre strutture gerarchiche all'interno dei dati.

Ricerche nella tabella pivot   

L'elenco dei campi consente di trovare facilmente i campi importanti nell'intero set di dati.

Ridenominazione intelligente   

Questa funzionalità offre la possibilità di rinominare tabelle e colonne nel modello di dati della cartella di lavoro. Con ogni modifica, Excel aggiorna automaticamente le tabelle e i calcoli correlati nell'intera cartella di lavoro, inclusi tutti i fogli di lavoro e le formule DAX.

Numerosi miglioramenti per l'usabilità   

Sono state effettuate. Ad esempio, l'aggiornamento ritardato consente di eseguire più modifiche in Power pivot senza dover attendere che ognuna venga propagata in tutta la cartella di lavoro. Le modifiche verranno propagate contemporaneamente, una volta chiusa la finestra di Power pivot.

Tabella pivot con callout che mostrano le nuove funzionalità di Excel 2016

Filtro dei dati a selezione multipla   

È possibile selezionare più elementi in un filtro dei dati di Excel nei dispositivi con touchscreen. Si tratta di un cambiamento rispetto alle versioni precedenti di Excel, in cui è possibile selezionare un unico elemento alla volta usando l'input tocco. È anche possibile passare alla modalità di selezione multipla del filtro dei dati usando il nuovo pulsante situato nell'etichetta corrispondente.

Opzioni del filtro dei dati con il pulsante di selezione multipla evidenziato

Tabelle pivot OLAP più veloci   

Se si lavora con connessioni a server OLAP, ora le tabelle pivot sono più veloci. L'aggiornamento di giugno 2016 contiene miglioramenti delle prestazioni per le query e la cache in questa potente funzionalità. I vantaggi saranno visibili sia quando si usano le tabelle pivot per rispondere a domande occasionali, sia quando si creano cartelle di lavoro complesse con decine di tabelle pivot. Non importa se le tabelle pivot sono connesse a un modello tabulare o multidimensionale, qualsiasi tabella pivot connessa a Microsoft SQL Server Analysis Services, provider OLAP di terze parti o alla potente analisi dei dati di Power Pivot e modellazione dei dati in Excel consentirà di fornire dati aggiornati più rapidamente. Inoltre, se si disabilitano i subtotali e i totali complessivi, ora le tabelle pivot eseguono le operazioni di aggiornamento, espansione, compressione e il drill-down dei dati in modo molto più rapido. Maggiori sono le dimensioni della tabella pivot, maggiore sarà il potenziale miglioramento. In particolare, sono stati apportati miglioramenti in tre aree principali dell'esecuzione di query sui server OLAP:

  • Maggiore efficienza delle query: Excel eseguirà una query per i subtotali e i totali complessivi solo se sono necessari per il rendering dei risultati della tabella pivot. Questo vuol dire che il server OLAP impiegherà meno tempo per completare l'elaborazione della query e occorrerà meno tempo per il trasferimento dei risultati tramite la connessione di rete. È sufficiente disabilitare i subtotali e i totali complessivi nella scheda Progettazione della tabella pivot come si farebbe normalmente. Vedere: Mostrare e nascondere i subtotali in una tabella pivot

  • Riduzione del numero di query: Excel aggiorna i dati in modo più intelligente. Ora le query vengono aggiornate solo quando sono state effettivamente modificate e l'aggiornamento è necessario.

  • Cache più intelligenti: quando viene recuperato lo schema della tabella pivot, ora viene condiviso con tutte le tabelle pivot della stessa connessione, riducendo ulteriormente il numero di query.

Salvataggio della visualizzazione del diagramma delle relazioni come immagine   

È possibile salvare la visualizzazione del diagramma del modello di dati come file di immagine ad alta risoluzione, che potrà essere usato per la condivisione, la stampa o l'analisi del modello di dati. Per creare il file di immagine, nel riquadro Power Pivot fare clic su File > Salva visualizzazione come immagine.

Relazioni tra i dati più rapide e accurate con la finestra di dialogo Modifica relazione migliorata   

Gli utenti di Power Pivot possono aggiungere o modificare manualmente una relazione tra tabelle durante l'esplorazione di un campione di dati, fino a cinque righe di dati in una tabella selezionata. Questo consente di creare relazioni in modo più rapido e accurato senza bisogno di tornare alla visualizzazione dati ogni volta che si vuole creare o modificare una relazione tra tabelle.

Power Pivot - Miglioramento della finestra di dialogo Modifica relazione

Selezione delle tabelle con lo spostamento tramite tastiera   

Nella finestra di dialogo Modifica relazione digitare la prima lettera di un nome di tabella per spostarsi sulla prima colonna il cui nome inizia con quella lettera.

Selezione delle colonne mediante spostamento tra colonne   

Nella finestra di dialogo Modifica relazione digitare la prima lettera di un nome di colonna per spostarsi sulla prima colonna il cui nome inizia con quella lettera. Digitare di nuovo la stessa lettera per passare alla colonna successiva il cui nome inizia con quella lettera.

Suggerimento automatico della colonna con lo stesso nome in entrambe le tabelle   

Dopo aver selezionato la prima tabella e colonna, se nella seconda tabella è presente una colonna con lo stesso nome, questa viene selezionata automaticamente (funziona in entrambi i sensi).

Correzioni che migliorano l'esperienza utente complessiva di modellazione   

1) Il modello di dati di Power Pivot non viene più perso quando si usano cartelle di lavoro nascoste, 2) una cartella di lavoro di una versione precedente con un modello di dati ora può essere aggiornata a Excel 2016 e versioni successive e 3) è possibile aggiungere una colonna calcolata in Power Pivot, a meno che non contenga una formula.

Se si ha una sottoscrizione di Power BI, ora è possibile pubblicare file archiviati localmente in Power BI. Per iniziare, salvare il file nel computer. Quindi fare clic su File > Pubblica > Pubblica in Power BI. Dopo il caricamento, è possibile scegliere il pulsante Passa a Power BI per visualizzare il file nel Web browser.

Questa sezione descrive i miglioramenti apportati alla funzionalità Recupera e trasforma (nota anche come Power Query).

Connettori nuovi e migliorati

Sono presenti nuovi connettori in Excel 2019. Ad esempio, c'è il nuovo connettore SAP Hana . Abbiamo anche migliorato molti dei nostri connettori esistenti in modo da poter importare dati da un'ampia gamma di fonti con efficienza e facilità. Per altre informazioni sui connettori, vedere importare dati da origini dati esterne.

Dati > Recupera e trasforma > opzioni di Recupera dati

Trasformazioni migliorate

In Excel 2019 sono state notevolmente migliorate molte delle caratteristiche di trasformazione dei dati nell'editor di Power query. Ad esempio: la divisione di colonne, l'inserimento di colonne personalizzatee l'aggiunta di colonne da un esempio sono migliorate. Vengono inoltre migliorate anche le operazioni di merge e Accodamento e le trasformazioni di filtro .

Opzione Aggiungi colonna da esempi nella scheda Aggiungi colonna di Power Query

Miglioramenti generali

In Excel 2019 sono stati anche apportati miglioramenti generali nell'area Recupera e trasforma. Uno dei più notevoli è il nuovo riquadro laterale Query e connessioni, che consente di gestire query e connessioni con facilità. Sono stati apportati diversi miglioramenti anche all'editor di Power Query, come i menu a discesa con selezione automatica, il supporto per il controllo selezione data per i filtri di data e le colonne condizionali, la possibilità di riordinare i passaggi delle query tramite trascinamento e la possibilità di mantenere il layout in Excel quando si aggiorna la visualizzazione. Per informazioni generali su Recupera e trasforma, vedere l'articolo Esperienza unificata di Recupera e trasforma.

Per altre informazioni sugli aggiornamenti a Recupera e trasforma, visitare il blog di Excel.

Aumentare le proprie competenze su Office

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×