Modificare o rimuovere un bordo di una casella di testo, di una forma o di un elemento grafico SmartArt

Modificare o rimuovere un bordo di una casella di testo, di una forma o di un elemento grafico SmartArt

È possibile modificare il colore, lo spessore o lo stile di un bordo esterno di una casella di testo, di una forma o di un elemento grafico SmartArt oppure è possibile rimuovere completamente il bordo.

Per modificare il bordo dell'elemento grafico SmartArt, sono disponibili gli strumenti in Strumenti SmartArt nella scheda Formato del gruppo Stili forma.

  1. Selezionare il bordo della casella di testo o della forma che si desidera modificare.

    Se si desidera modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Fare clic sulla scheda Formato e su Contorno forma, quindi in Colori tema selezionare il colore desiderato.

    Menu Contorno forma

    Se la scheda Formato non è visibile, verificare di aver selezionato la casella di testo o la forma.

    Note: 

    • È anche possibile fare clic con il pulsante destro del mouse su un lato di una forma, scegliere l'icona Contorno e quindi selezionare il colore desiderato.

    • In PowerPoint è anche possibile modificare il bordo facendo clic su Contorno forma nella scheda Home.

    • In Project fare clic con il pulsante destro del mouse sulla casella di testo o sulla forma, fare clic su Proprietà e utilizzare i controlli nella scheda Stile linee per modificare il colore del bordo.

  1. Selezionare la casella di testo o la forma.

  2. In Strumenti disegno fare clic su Contorno forma nella scheda Formato e quindi scegliere Altri colori contorno.

  3. Nella finestra di dialogo Colori fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si modifica il tema del documento.

  1. Selezionare il bordo della casella di testo o della forma che si desidera modificare.

    Se si desidera modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Fare clic sulla scheda Formato, su Contorno forma, scegliere Spessore e quindi fare clic sullo spessore di linea desiderato.

    Menu Contorno forma

    Se la scheda Formato non è visibile, verificare di aver selezionato la casella di testo o la forma.

    Note: 

    • È anche possibile fare clic con il pulsante destro del mouse su un lato di una forma, scegliere l'icona Contorno, fare clic su Spessore e quindi selezionare lo spessore di linea desiderato.

    • In PowerPoint è anche possibile modificare il bordo facendo clic su Contorno forma nella scheda Home.

    • In Project fare clic con il pulsante destro del mouse sulla casella di testo o sulla forma, fare clic su Proprietà e selezionare uno spessore nell'elenco Linea della scheda Stile linee.

  1. Selezionare la casella di testo o la forma.

  2. Nella scheda Formato fare clic su Contorno forma scegliere Spessore e quindi selezionare Altre linee.

  3. Nella casella Spessore in Linea nel riquadro Formato forma digitare lo spessore desiderato.

Questi comandi non sono disponibili in Project.

  1. Selezionare il bordo della casella di testo o della forma che si desidera modificare.

    Se si desidera modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Fare clic sulla scheda Formato, su Contorno forma, scegliere Tratteggio e quindi fare clic sullo stile del bordo desiderato.

    Menu Contorno forma

    Se la scheda Formato non è visibile, verificare di aver selezionato la casella di testo o la forma.

    Note: 

    • È anche possibile fare clic con il pulsante destro del mouse su un lato di una forma, scegliere l'icona Contorno, fare clic su Tratteggio e quindi selezionare lo stile di linea desiderato.

    • In PowerPoint è anche possibile modificare il bordo facendo clic su Contorno forma nella scheda Home.

  1. Selezionare la casella di testo o la forma.

  2. Nella scheda Formato, fare clic su Contorno forma scegliere Linee tratteggiate e quindi selezionare Altre linee.

  3. Nel riquadro Formato forma selezionare le opzioni per lo stile di linea desiderate in Linea.

Per rimuovere un bordo da una forma in Project, vedere Rimuovere un bordo in Project, più avanti in questo articolo.

Nota: Per eliminare una casella di testo, vedere Rimuovere una casella di testo.

  1. Selezionare il bordo della casella di testo o della forma che si desidera rimuovere.

    Se si desidera modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Nella scheda Formato fare clic su Contorno forma e quindi su Nessun contorno.

    Menu Contorno forma

    Note: 

    • È anche possibile fare clic con il pulsante destro del mouse su un lato della forma, fare clic sull'icona Contorno e quindi scegliere Nessun contorno.

    • In PowerPoint è anche possibile fare clic su Contorno forma nella scheda Home.

  • Fare clic con il pulsante destro del mouse sul lato della casella di testo o della forma, fare clic sull'icona Contorno e quindi scegliere Nessun contorno.

Vedere anche

Aggiungere, modificare o eliminare i bordi da documenti o immagini

Aggiungere un riempimento o un effetto a una forma o una casella di testo

Applicare o rimuovere i bordi delle celle in un foglio di lavoro

Rimuovere una casella di testo

Per modificare il bordo di una casella di testo o di una forma, procedere come segue.

  1. Selezionare il bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma e quindi in Colori tema fare clic sul colore desiderato.

    Scheda Formato di Strumenti disegno sulla barra multifunzione di PowerPoint 2010.

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato la casella di testo o la forma. Potrebbe essere necessario fare doppio clic sulla casella di testo o la forma per aprire la scheda Formato.

    Menu Contorno forma

    Note: 

    • In PowerPoint è possibile modificare il bordo anche facendo clic su Contorno forma nel gruppo Disegno della scheda Home.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

  1. Selezionare la casella di testo o la forma.

  2. In Strumenti disegno fare clic su Contorno forma nella scheda Formato e quindi scegliere Altri colori contorno.

  3. Nella finestra di dialogo Colori fare clic sul colore desiderato nella scheda Standard oppure creare un colore personalizzato nella scheda Personalizzati. I colori personalizzati e quelli disponibili nella scheda Standard non vengono aggiornati se in seguito si modifica il tema del documento.

Per modificare il bordo di una casella di testo o di una forma, procedere come segue.

  1. Selezionare il bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma, scegliere Spessore e quindi fare clic sullo spessore di linea desiderato.

    Gruppo Stili forma della scheda Formato.

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato la casella di testo o la forma. Potrebbe essere necessario fare doppio clic sulla casella di testo o la forma per aprire la scheda Formato.

    Menu Contorno forma

    Note: 

    • In PowerPoint è possibile modificare il bordo anche facendo clic su Contorno forma nel gruppo Disegno della scheda Home.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

  1. Selezionare la casella di testo o la forma.

  2. Nella scheda Formato in Strumenti disegno fare clic su Contorno forma, quindi selezionare Spessore e Altre linee.

  3. Nella casella Spessore in Stile linea nella finestra di dialogo Formato forma digitare lo spessore desiderato.

Per modificare il bordo di una casella di testo o di una forma, procedere come segue.

  1. Selezionare il bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma, scegliere Tratteggio e quindi fare clic sullo stile del bordo desiderato.

    Gruppo Stili forma della scheda Formato.

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato la casella di testo o la forma. Potrebbe essere necessario fare doppio clic sulla casella di testo o la forma per aprire la scheda Formato.

    Menu Contorno forma

    Note: 

    • In PowerPoint è possibile modificare il bordo anche facendo clic su Contorno forma nel gruppo Disegno della scheda Home.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

      Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

  1. Selezionare la casella di testo o la forma.

  2. Nella scheda Formato in Strumenti disegno fare clic su Contorno forma, quindi selezionare Tratteggio e Altre linee.

  3. Nella finestra di dialogo Formato forma selezionare le opzioni per lo stile di linea desiderate in Stile linea.

Nota: Per eliminare una casella di testo, vedere Aggiungere, copiare o eliminare una casella di testo.

  1. Selezionare il bordo della casella di testo o della forma da rimuovere.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto CTRL e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma e quindi su Nessun contorno.

    Scheda Formato di Strumenti disegno sulla barra multifunzione di PowerPoint 2010.

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato la casella di testo o la forma. Potrebbe essere necessario fare doppio clic sulla casella di testo o la forma per aprire la scheda Formato.

    Menu Contorno forma

Suggerimenti: 

  • In PowerPoint è possibile rimuovere il bordo anche facendo clic su Contorno forma nel gruppo Disegno della scheda Home.

    Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

    Gruppo Disegno della scheda Home sulla barra multifunzione di PowerPoint 2010.

Vedere anche

Aggiungere un riempimento o un effetto a una forma o una casella di testo

Aggiungere, modificare o eliminare i bordi da documenti o immagini

Aggiungere, copiare o eliminare una casella di testo

Applicare o rimuovere i bordi delle celle in un foglio di lavoro

Nota: Per modificare il bordo di una casella di testo o di una forma, procedere come segue. Per modificare il bordo di una cella, vedere Applicare o rimuovere i bordi delle celle in un foglio di lavoro.

  1. Fare doppio clic sul bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme.

  2. Nella scheda Formato in Strumenti disegno fare clic su Contorno forma nel gruppo Stili forma.

    immagine della scheda formato in strumenti di disegno

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una casella di testo o una forma.

  3. Eseguire una o più delle operazioni seguenti:

    • Per cambiare il colore del bordo della casella di testo o della forma, fare clic sul colore prescelto.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori contorno e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per modificare la larghezza o lo spessore di un bordo, fare clic su Spessore, quindi scegliere lo spessore di linea desiderato.

      Per creare uno spessore di linea personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per cambiare lo stile del bordo, scegliere Tratteggioe quindi fare clic sullo stile desiderato.

      Per creare uno stile personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

Suggerimento: È anche possibile applicare effetti o un riempimento a una casella di testo o a una forma. Per altre informazioni, vedere Aggiungere un riempimento o un effetto a una forma o a una casella di testo o Aggiungere o eliminare riempimento forma o un effetto forma.

  1. Fare doppio clic sul bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme. Se si hanno più caselle di testo e più forme, è necessario fare clic su tutte le caselle di testo o su tutte le forme.

  2. Eseguire una delle operazioni seguenti:

    • Per una casella di testo, nel gruppo Stili casella di testo della scheda Formato in Strumenti casella di testo, fare clic su Contorno forma.

      immagine della scheda formato in strumenti casella di testo

      Se la scheda Strumenti casella di testo o Formato non è visibile, verificare di aver selezionato una casella di testo.

    • Per una forma, nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic sulla freccia accanto a Contorno forma.

      Immagine della scheda Formato in Strumenti di disegno

  3. Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una forma.

  4. Eseguire una o più delle operazioni seguenti:

    • Per cambiare il colore del bordo della casella di testo o della forma, fare clic sul colore prescelto.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori contorno e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per modificare la larghezza o lo spessore di un bordo, fare clic su Spessore, quindi scegliere lo spessore di linea desiderato.

      Per creare uno spessore di linea personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per cambiare lo stile del bordo, scegliere Tratteggioe quindi fare clic sullo stile desiderato.

      Per creare uno stile personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per modificare il motivo del bordo, fare clic su Motivo e quindi scegliere le opzioni desiderate.

Suggerimento: È anche possibile applicare effetti o un riempimento a una casella di testo o a una forma. Per altre informazioni, vedere Aggiungere un riempimento o un effetto a una forma o a una casella di testo o Aggiungere o eliminare riempimento forma o un effetto forma.

  1. Fare doppio clic sul bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme.

  2. Nella scheda Formato in Strumenti disegno fare clic su Contorno forma nel gruppo Stili forma.

    immagine della scheda formato in strumenti di disegno

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una casella di testo o una forma.

  3. Eseguire una o più delle operazioni seguenti:

    • Per cambiare il colore del bordo della casella di testo o della forma, fare clic sul colore prescelto.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori contorno e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per modificare la larghezza o lo spessore di un bordo, fare clic su Spessore, quindi scegliere lo spessore di linea desiderato.

      Per creare uno spessore di linea personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per cambiare lo stile del bordo, scegliere Tratteggioe quindi fare clic sullo stile desiderato.

      Per creare uno stile personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

      Note: 

Nota: Per modificare il bordo di una casella di testo o di una forma, procedere come segue. Per aggiungere o modificare un bordo nel documento, vedere Aggiungere, modificare o eliminare i bordi da documenti o immagini. Per modificare il bordo di una cella della tabella, vedere Formattare una tabella.

  1. Fare doppio clic sul bordo della casella di testo o della forma da modificare.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme. Se si hanno più caselle di testo e più forme, è necessario fare clic su tutte le caselle di testo o su tutte le forme.

  2. Eseguire una delle operazioni seguenti:

    • Per una casella di testo, nel gruppo Stili casella di testo della scheda Formato in Strumenti casella di testo, fare clic su Contorno forma.

      immagine della scheda formato in strumenti casella di testo

      Se la scheda Strumenti casella di testo o Formato non è visibile, verificare di aver selezionato una casella di testo.

    • Per una forma, nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic sulla freccia accanto a Contorno forma.

      Immagine della scheda Formato in Strumenti di disegno

      Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una forma.

  3. Eseguire una o più delle operazioni seguenti:

    • Per cambiare il colore del bordo della casella di testo o della forma, fare clic sul colore prescelto.

      Per applicare un colore non incluso nei colori tema, fare clic su Altri colori contorno e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

    • Per modificare la larghezza o lo spessore di un bordo, fare clic su Spessore, quindi scegliere lo spessore di linea desiderato.

      Per creare uno spessore di linea personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per cambiare lo stile del bordo, scegliere Tratteggioe quindi fare clic sullo stile desiderato.

      Per creare uno stile personalizzato, fare clic su Altre linee e scegliere le opzioni desiderate.

    • Per modificare il motivo del bordo, fare clic su Motivo e quindi scegliere le opzioni desiderate.

Suggerimento: È anche possibile applicare effetti o un riempimento a una casella di testo o a una forma. Per altre informazioni, vedere Aggiungere un riempimento o un effetto a una forma o a una casella di testo o Aggiungere o eliminare riempimento forma o un effetto forma.

  1. Fare doppio clic sul bordo della casella di testo o della forma da rimuovere.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma e quindi su Nessun contorno.

    immagine della scheda formato in strumenti di disegno

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una casella di testo o una forma.

  1. Fare doppio clic sul bordo della casella di testo o della forma da rimuovere.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme. Se si hanno più caselle di testo e più forme, è necessario fare clic su tutte le caselle di testo o su tutte le forme.

  2. Eseguire una delle operazioni seguenti:

    • Per una casella di testo, nel gruppo Stili casella di testo della scheda Formato in Strumenti casella di testo, fare clic su Contorno forma, quindi scegliere Nessun contorno.

      immagine della scheda formato in strumenti casella di testo

      Se la scheda Strumenti casella di testo o Formato non è visibile, verificare di aver selezionato una casella di testo.

    • Per una forma, nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic sulla freccia accanto a Contorno forma e quindi scegliere Nessun contorno.

      Immagine della scheda Formato in Strumenti di disegno

      Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una forma.

  1. Fare doppio clic sul bordo della casella di testo o della forma da rimuovere.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme.

  2. Nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic su Contorno forma e quindi su Nessun contorno.

    immagine della scheda formato in strumenti di disegno

    Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una casella di testo o una forma.

Suggerimento: È possibile rimuovere il bordo anche facendo clic su Contorno forma nel gruppo Disegno della scheda Home e quindi scegliendo Nessun contorno.

Immagine della scheda Home di PowerPoint

  1. Fare doppio clic sul bordo della casella di testo o della forma da rimuovere.

    Per modificare più caselle di testo o forme, fare clic sulla prima casella di testo o forma, quindi tenere premuto MAIUSC e fare clic sulle altre caselle di testo o forme. Se si hanno più caselle di testo e più forme, è necessario fare clic su tutte le caselle di testo o su tutte le forme.

  2. Eseguire una delle operazioni seguenti:

    • Per una casella di testo, nel gruppo Stili casella di testo della scheda Formato in Strumenti casella di testo, fare clic su Contorno forma, quindi scegliere Nessun contorno.

      immagine della scheda formato in strumenti casella di testo

      Se la scheda Strumenti casella di testo o Formato non è visibile, verificare di aver selezionato una casella di testo.

    • Per una forma, nel gruppo Stili forma della scheda Formato in Strumenti disegno fare clic sulla freccia accanto a Contorno forma e quindi scegliere Nessun contorno.

      Immagine della scheda Formato in Strumenti di disegno

      Se la scheda Strumenti disegno o Formato non è visibile, verificare di aver selezionato una forma.

Vedere anche

Aggiungere un riempimento o un effetto a una forma o una casella di testo

Aggiungere, modificare o eliminare i bordi da documenti o immagini

Aggiungere o eliminare riempimento forma o un effetto forma

Applicare o rimuovere i bordi delle celle in un foglio di lavoro

Formattare una tabella.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×