Modificare la visualizzazione di un grafico 3D

Per semplificare la lettura di un grafico 3D, ad esempio una colonna 3D, una linea 3D o un grafico a superficie 3D, è possibile modificare il formato 3D, la rotazione e il ridimensionamento del grafico.

Per i grafici che visualizzano gli elementi del grafico in 3D senza usare un terzo asse di profondità, ad esempio una torta in 3D, una barra in 3D o un'area in pila nel grafico 3D, è possibile modificare il formato 3D degli elementi del grafico 3D. Tuttavia, le opzioni di rotazione e ridimensionamento 3D non sono disponibili per i singoli elementi del grafico: è possibile modificare la rotazione 3D e il ridimensionamento solo per l'intero grafico.

3-D chart that displays a horizontal, vertical, and depth axis

Se gli indicatori di dati più piccoli sono nascosti dietro quelli più grandi in un grafico 3D, è possibile invertire l'ordine dei serie di dati tracciati nel grafico oppure usare la trasparenza per migliorare la visibilità di tutti gli indicatori di dati.

Note: 

  • Gli esempi vengono forniti da Excel, anche se i grafici sono disponibili anche in Word, PowerPoint e Outlook. Se si usa uno di questi programmi, le caratteristiche sono le stesse, ma potrebbero esserci differenze minime per ottenere i grafici iniziali.

  • Le procedure seguenti si applicano a Office 2013 e versioni successive. Passaggi di Office 2010

Creare un grafico 3D

  1. Nel foglio di lavoro selezionare le celle che contengono i dati che si desidera utilizzare per il grafico.

  2. Nella scheda Inserisci fare clic su grafici se si vede semplicemente l'icona oppure fare clic su un grafico che si vuole usare.

    Pulsanti grafici di Excel

È anche possibile fare clic sull'icona Visualizza tutti i grafici nell'angolo in basso a destra della sezione grafici. Verrà aperta la finestra di dialogo grafico, in cui è possibile selezionare qualsiasi tipo di grafico. Ogni categoria in genere Mostra sia 2D che 3D. Selezionarne una.

Modificare il formato 3D degli elementi del grafico

  1. In un grafico 3D fare clic sull'elemento del grafico, ad esempio barre o linee, in cui si vuole modificare il formato 3D oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico.

    1. Fare clic su un grafico.
      Verranno visualizzati gli strumenti grafico, aggiungendo le schede progettazione e formato .

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Area di selezione corrente con la selezione dell'elemento evidenziata

  2. Tasti di scelta rapida è invece possibile fare clic sull'elemento del grafico per cui si vuole modificare il formato 3D e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo selezione corrente fare clic su Formato selezione.

  4. Fare clic su effetti, su formato 3De quindi selezionare una o più delle opzioni seguenti.

    Pulsante effetti grafico

    1. Fare clic su smusso superiore o smussatura inferiore e quindi fare clic sul formato di smusso che si vuole usare.

      Nelle caselle larghezza e altezza Selezionare le dimensioni del punto che si vuole usare.

    2. Fare clic su materialee quindi sull'effetto che si vuole usare.

    impostazioni del formato 3D

    Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per tutti i grafici.

    Le impostazioni in questa finestra di dialogo agiscono sull'elemento del grafico selezionato. Se si sceglie l'intero grafico, crea i fotogrammi, mentre se si sceglie una serie di dati, il lavoro viene usato solo sugli elementi della serie.

Modificare la profondità e la spaziatura in un grafico 3D

È possibile modificare la profondità del grafico in grafici 3D con assi, la profondità di gap nei grafici prospettici 3D e la larghezza del gap nella barra 3D o nei istogrammi.

  1. Fare clic sul grafico 3D che si vuole modificare.

  2. Nel menu formato fare clic su serie di dati selezionata.

  3. Nella scheda Formato serie di dati fare clic su Opzioni seriee quindi selezionare le opzioni di profondità e larghezza che si vuole usare.

    Impostazione delle proprietà di profondità e larghezza della serie di dati

Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici.

Modificare la rotazione di un grafico 3D

  1. Fare clic sull'area grafico del grafico 3D che si desidera ruotare oppure selezionare area grafico dall'elenco elementi grafico in selezione corrente nella scheda formato.

  2. Tasti di scelta rapida è invece possibile fare clic sull'area grafico e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nella scheda Formato area grafico fare clic su effetti e quindi su rotazione3D.

    Pulsante effetti grafico

  4. Eseguire una o più delle operazioni seguenti:

    Proprietà rotazione 3D

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle rotazione X e rotazione Y .

      Nota: I grafici possono essere ruotati attorno agli assi orizzontali e verticali, ma mai intorno all'asse della profondità. Di conseguenza, non è possibile specificare il grado di rotazione nella casella Z .

    2. Per modificare il campo di visualizzazione nel grafico, fare clic sul grado di prospettiva desiderato nella casella prospettiva oppure fare clic sul campo di visualizzazione o ampliare il campo dei pulsanti di visualizzazione finché non si raggiunge il risultato desiderato.

      Campo dei pulsanti di visualizzazione

      Nota: Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni modificate in impostazioni precedenti.

Modificare la scala di un grafico 3D

È possibile modificare la scala di un grafico 3D specificandone l'altezza e la profondità come percentuale della base del grafico.

  1. Fare clic sull'area grafico del grafico 3D che si vuole modificare oppure selezionare area grafico dall'elenco elementi grafico in selezione corrente nella scheda formato.

  2. Tasti di scelta rapida è invece possibile fare clic sull'area grafico e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nella finestra di dialogo Formato area grafico fare clic su rotazione3D.

    Proprietà rotazione 3D

  4. Nelle proprietà di rotazione 3D eseguire una delle operazioni seguenti:

    1. Per modificare la profondità del grafico, specificare la percentuale di profondità nella casella profondità (% della base) .

    2. Per modificare sia la profondità che l'altezza del grafico, deselezionare la casella di controllo scalabilità e quindi specificare la percentuale di profondità e altezza desiderate nelle caselle profondità (% di base) e altezza (% di base) .

    3. Per usare una visualizzazione assi ad angolo retto, selezionare la casella di controllo assi ad angolo retto e quindi specificare la percentuale di profondità desiderata nella casella profondità (% della base) .

Invertire l'ordine delle serie di dati in un grafico 3D

È possibile modificare l'ordine di stampa della serie di dati in modo che gli indicatori di dati 3D di grandi dimensioni non blocchino quelli più piccoli.

Grafico 3D visualizzato in ordine inverso

  1. In un grafico fare clic sull'asse di profondità oppure selezionare asse di profondità nell'elenco elementi grafico in selezione corrente nella scheda formato.

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni asse , in Opzioni assi, selezionare la casella di controllo serie in ordine inverso .

    opzione ordine inverso serie 3D

Usare la trasparenza in un grafico 3D

Anche se la trasparenza può essere usata nei grafici 3D e 2D, risulta particolarmente utile nei grafici 3D in cui gli indicatori di dati più grandi possono nascondere più piccoli.

  1. In un grafico 3D fare clic sulla serie di dati o sul punto dati che si vuole rendere trasparente oppure selezionare una serie di dati dall'elenco elementi grafico in selezione corrente nella scheda formato.

  2. Tasti di scelta rapida è invece possibile fare clic sull'elemento del grafico per cui si vuole modificare il formato 3D e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  4. Fare clic su riempimento & linea, su riempimentoe quindi su riempimento a tinta unita, riempimento sfumatoo riempimento a immagine o trama.

    Proprietà riempimento e linea

  5. Fare clic e scegliere un colore se si vogliono modificare i colori dell'elemento.

  6. Fare clic sul punto di manipolazione sulla barra di trasparenza e quindi scorrere la percentuale di trasparenza che si vuole usare.

Creare un grafico a dispersione o a linee in Office 2010

  1. Nel foglio di lavoro selezionare le celle che contengono i dati che si desidera utilizzare per il grafico.

  2. Nel gruppo Grafici della scheda Inserisci eseguire una delle operazioni seguenti:

    Immagine della barra multifunzione di Excel

    • Per creare un istogramma 3D, fare clic su colonnae quindi, in colonna3D, fare clic su colonna3D.

    • Per creare un grafico a cilindro 3D, fare clic su colonnae quindi in cilindrofare clic su cilindro 3D.

    • Per creare un grafico a cono 3D, fare clic su colonnae quindi fare clic su cono3D in cono.

    • Per creare un grafico a Piramide 3D, fare clic su colonnae quindi, in piramide, fare clic su piramide3D.

    • Per creare un grafico a linee 3D, fare clic su lineae quindi, in linea3D, fare clic su linea3D.

    • Per creare un grafico ad area 3D, fare clic su areae quindi, in area3D, fare clic su area3D.

    • Per creare un grafico a superficie 3D, fare clic su altri graficie quindi in superficiefare clic su superficie 3D owireframe3D.

      Suggerimento: Posizionando il puntatore del mouse su un tipo o un sottotipo di grafico, verrà visualizzata una descrizione comandi che ne indica il nome. Per altre informazioni sui tipi di grafico che è possibile usare, vedere Tipi di grafico disponibili.

  1. In un grafico 3D fare clic sull'elemento del grafico per cui si vuole modificare il formato 3D oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico.

    1. Fare clic su un grafico.
      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è invece possibile fare clic sull'elemento del grafico per cui si vuole modificare il formato 3D e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su formato 3De quindi selezionare una o più delle opzioni seguenti.

    1. In smussaturafare clic su alto e in bassoe quindi fare clic sul formato di smusso che si vuole usare. Nelle caselle larghezza e altezza Selezionare le dimensioni del punto che si vuole usare.

    2. In superficiefare clic su materialee quindi sull'effetto che si vuole usare.

      Nota: La disponibilità di queste opzioni dipende dall'elemento del grafico selezionato. Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici.

Suggerimento: Puoi anche usare questa procedura per modificare il formato 3D degli elementi del grafico in un grafico 2D.

È possibile modificare la profondità del grafico in grafici 3D con assi, la profondità di gap nei grafici prospettici 3D e la larghezza del gap nella barra 3D o nei istogrammi.

  1. Fare clic sul grafico 3D che si vuole modificare.

  2. Nel menu formato fare clic su serie di dati selezionata.

  3. Nella scheda Opzioni selezionare le opzioni di profondità e larghezza che si vuole usare.

  1. Fare clic sull'area grafico del grafico 3D che si desidera ruotare oppure eseguire le operazioni seguenti per selezionare l'area del grafico da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è invece possibile fare clic sull'area grafico e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo sfondo della scheda layout fare clic su rotazione3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria rotazione 3D , in rotazione, eseguire una o più delle operazioni seguenti:

    1. Per modificare la rotazione, fare clic sul grado di rotazione desiderato nelle caselle X e Y .

      Nota: I grafici possono essere ruotati attorno agli assi orizzontali e verticali, ma mai intorno all'asse della profondità. Di conseguenza, non è possibile specificare il grado di rotazione nella casella Z .

    2. Per modificare il campo di visualizzazione nel grafico, fare clic sul grado di prospettiva desiderato nella casella prospettiva oppure fare clic sul campo di visualizzazione o ampliare il campo dei pulsanti di visualizzazione finché non si raggiunge il risultato desiderato.

      Nota: Alcune opzioni presentate in questa finestra di dialogo non sono disponibili per i grafici. Non è possibile reimpostare le opzioni modificate in impostazioni precedenti.

È possibile modificare la scala di un grafico 3D specificandone l'altezza e la profondità come percentuale della base del grafico.

  1. Fare clic sull'area grafico del grafico 3D che si vuole modificare oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è invece possibile fare clic sull'area grafico e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo sfondo della scheda layout fare clic su rotazione3D.

    Immagine della barra multifunzione di Excel

  4. Nella categoria rotazione 3D , in scala grafico, eseguire una delle operazioni seguenti:

    1. Per modificare la profondità del grafico, specificare la percentuale di profondità nella casella profondità (% della base) .

    2. Per modificare sia la profondità che l'altezza del grafico, deselezionare la casella di controllo scalabilità e quindi specificare la percentuale di profondità e altezza desiderate nelle caselle profondità (% di base) e altezza (% di base) .

    3. Per usare una visualizzazione assi ad angolo retto, selezionare la casella di controllo assi ad angolo retto e quindi specificare la percentuale di profondità desiderata nella casella profondità (% della base) .

È possibile modificare l'ordine di stampa della serie di dati in modo che gli indicatori di dati 3D di grandi dimensioni non blocchino quelli più piccoli.

Grafico 3D visualizzato in ordine inverso

  1. In un grafico fare clic sull'asse della profondità oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella categoria Opzioni asse , in Opzioni assi, selezionare la casella di controllo serie in ordine inverso .

Anche se la trasparenza può essere usata nei grafici 3D e 2D, risulta particolarmente utile nei grafici 3D in cui gli indicatori di dati più grandi possono nascondere più piccoli.

  1. In un grafico 3D fare clic sulla serie di dati o sul punto dati che si vuole rendere trasparente oppure eseguire le operazioni seguenti per selezionarlo da un elenco di elementi del grafico:

    1. Fare clic su un grafico.
      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia accanto alla casella Elementi grafico e quindi selezionare l'elemento del grafico da usare.

      Immagine del manuale

  2. Tasti di scelta rapida è invece possibile fare clic sull'elemento del grafico per cui si vuole modificare il formato 3D e quindi premere CTRL + 1. Continuare con il passaggio 3.

  3. Nel gruppo Selezione corrente della scheda Layout fare clic su Formato selezione.

  4. Fare clic su riempimentoe quindi su riempimento a tinta unita, riempimento sfumatoo riempimento a immagine o trama.

  5. Fare clic sul punto di manipolazione sulla barra di trasparenza e quindi scorrere il quadratino di ridimensionamento sulla percentuale di trasparenza che si vuole usare.

Informazioni su come modificare la rotazione o la prospettiva di un grafico 3D in Word per Mac, PowerPoint per Mac ed Excel per Mac.

Nota: Le schermate nella procedura seguente sono state eseguite in Excel, anche se la funzionalità è la stessa in Word e PowerPoint.

  1. Fare clic sul grafico e quindi fare clic sulla scheda formato sulla barra multifunzione.

  2. Fare clic su effetti forma, quindi su rotazione3D e quindi su Opzioni rotazione3D.

    Opzioni rotazione 3D
  3. Nella sezione rotazione 3D del riquadro Formato area grafico eseguire le operazioni seguenti:

    Riquadro formato area grafico
    1. Per modificare la rotazione, nelle caselle rotazione X e rotazione Y immettere il grado di rotazione.

    2. Per modificare la prospettiva, nella casella prospettiva immettere il grado di prospettiva desiderato. È anche possibile usare le frecce Icona del campo di visualizzazione ridotto e Espandere il campo dell'icona della visualizzazione per limitare o allargare il campo di visualizzazione.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Vedere anche

Aggiornare i dati in un grafico esistente

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×