Modificare la visualizzazione degli assi

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Per la maggior parte dei tipi di grafico è possibile visualizzare o nascondere gli assi. Per facilitare la comprensione dei dati di un grafico, è anche possibile modificarne l'aspetto.

Importante: In questo articolo non viene illustrata la modifica della scala degli assi. Per informazioni su come modificare la scala, vedere:

Altre informazioni sugli assi

In genere i grafici includono due assi usati per misurare e suddividere in categorie i dati: un asse verticale (asse dei valori o asse Y) e un asse orizzontale (asse delle categorie o asse X). Gli istogrammi 3D e i grafici a cono e a piramide 3D dispongono di un terzo asse, l'asse antero-posteriore (asse delle serie o asse Z), che consente di tracciare i dati nel grafico sulla relativa profondità. Nei grafici radar non è presente l'asse orizzontale, o asse delle categorie, mentre i grafici a torta e ad anello sono privi di assi.

Grafico che mostra un asse orizzontale, uno verticale e un asse antero-posteriore

Callout 1 Asse verticale (asse dei valori)

Callout 2 Asse orizzontale (asse delle categorie)

Callout 3 Asse antero-posteriore (asse delle serie)

Di seguito viene descritto come modificare i grafici per aumentare l'impatto e comunicare meglio le informazioni. Per altre informazioni su cosa siano gli assi e quali operazioni consentano di eseguire, vedere Tutto sugli assi.

Nota: La procedura seguente si applica a Office 2013 e versioni successive. Serve aiuto di Office 2010?

Visualizzare o nascondere gli assi

  1. Fare clic in un punto qualsiasi del grafico per il quale si desidera visualizzare o nascondere gli assi.

    Viene visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione e Formato.

  2. Nella scheda Progettazione fare clic sulla freccia GIÙ accanto ad Aggiungi elemento grafico e quindi posizionare il puntatore su Assi nel menu a comparsa.

    Sezione Aggiungi elemento con gli assi evidenziati

  3. Fare clic sul tipo di asse da visualizzare o nascondere.

Modificare le etichette e i segni di graduazione degli assi

  1. In un grafico fare clic sull'asse per il quale modificare le etichette e i segni di graduazione, oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Selezione corrente con l'asse orizzontale selezionato

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Segni di graduazione nel riquadro Opzioni assi eseguire una o più delle operazioni seguenti:

    1. Per modificare la visualizzazione dei segni di graduazione principali, nella casella Segno di graduazione principale fare clic in corrispondenza della posizione del segno di graduazione desiderata.

      Sezione dei segni di graduazione e delle etichette del riquadro Formato asse

    2. Per modificare la visualizzazione dei segni di graduazione secondari, nell'elenco a discesa Segno di graduazione secondario fare clic in corrispondenza della posizione del segno di graduazione desiderata.

    3. Per cambiare la posizione delle etichette, fare clic sull'opzione desiderata in Etichette.

      Suggerimento    Per nascondere i segni di graduazione o le etichette di graduazione, nella casella Etichette asse fare clic su Nessuna.

      Nascondere i segni di graduazione impostando Nessuna come posizione etichetta

    Riquadro Formato asse

Modificare il numero delle categorie tra le etichette o i segni di graduazione

  1. In un grafico fare clic sull'asse orizzontale (delle categorie) che si vuole modificare oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Selezione corrente con l'asse orizzontale selezionato

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Opzioni assi eseguire una o entrambe le operazioni seguenti:

    1. Per modificare l'intervallo tra le etichette dell'asse, in Intervallo tra le etichette fare clic su Specificare l'unità per l'intervallo e quindi digitare il numero desiderato nella casella di testo.

      Distanza e intervalli dell'asse

      Suggerimento    Digitare 1 per visualizzare un'etichetta per ogni categoria, 2 per visualizzare un'etichetta ogni due categorie, 3 per visualizzare un'etichetta ogni tre categorie e così via.

    2. Per modificare la posizione delle etichette dell'asse, digitare il numero desiderato nella casella Distanza dell'etichetta dall'asse.

      Suggerimento    Minore è il numero digitato, più vicine all'asse vengono posizionate le etichette. Maggiore è il numero digitato, maggiore sarà la distanza tra le etichette e l'asse.

Modificare l'allineamento e l'orientamento delle etichette

È possibile modificare l'allineamento delle etichette sugli assi orizzontale (delle categorie) e verticale (dei valori). Se nel grafico sono presenti etichette delle categorie su più livelli, è possibile modificare l'allineamento di tutti i livelli delle etichette. Si può anche modificare lo spazio tra i livelli delle etichette sull'asse orizzontale (delle categorie).

  1. In un grafico fare clic sull'asse per le cui etichette si vuole modificare l'allineamento oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Selezione corrente con l'asse orizzontale selezionato

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella finestra di dialogo Formato asse fare clic su Opzioni testo.

  4. In Casella di testo eseguire una o più delle operazioni seguenti:

    1. Nella casella Allineamento verticale fare clic sulla posizione di allineamento verticale desiderata.

    2. Nella casella Orientamento testo fare clic sull'orientamento desiderato.

    3. Selezionare l'angolo di rotazione desiderato nella casella Angolo personalizzato.

Suggerimento    Per modificare l'allineamento orizzontale delle etichette dell'asse, è anche possibile fare clic sull'asse e quindi scegliere Allinea a sinistra Icona del pulsante , Allinea al centro Icona del pulsante oppure Allinea a destra Icona del pulsante sulla barra degli strumenti Home.

Modificare il testo delle etichette delle categorie

È possibile modificare il testo delle etichette delle categorie nel foglio di lavoro o direttamente nel grafico.

Modificare il testo delle etichette delle categorie nel foglio di lavoro

  1. Nel foglio di lavoro fare clic sulla cella contenente il nome dell'etichetta da modificare.

  2. Digitare il nuovo nome e quindi premere INVIO.

Nota    Le modifiche apportate al foglio di lavoro vengono aggiornate automaticamente nel grafico.

Modificare il testo delle etichette nel grafico

  1. Nel grafico fare clic sull'asse orizzontale oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi fare clic sull'asse orizzontale (delle categorie).

      Selezione corrente con l'asse orizzontale selezionato

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati, in Etichette asse orizzontale (categorie), fare clic su Modifica.

  4. Nella casella Intervallo etichette asse eseguire una delle operazioni seguenti:

    1. Specificare l'intervallo del foglio di lavoro da usare per le etichette dell'asse delle categorie.

    2. Digitare le etichette da usare, separate da virgole, ad esempio Divisione A, Divisione B, Divisione C.

      Nota    Se si digita il testo delle etichette nella casella Intervallo etichette asse, tale testo non sarà più collegato a una cella del foglio di lavoro.

  5. Fare clic su OK.

Modificare l'aspetto del testo e dei numeri nelle etichette

È possibile modificare il formato del testo delle etichette nell'asse delle categorie o dei numeri nell'asse dei valori.

Formattazione di testo

  1. In un grafico fare clic con il pulsante destro del mouse sull'asse sul quale sono visualizzate le etichette da formattare.

  2. Sulla barra degli strumenti Home fare clic sulle opzioni di formattazione desiderate.

Suggerimento    È anche possibile selezionare l'asse sul quale sono visualizzate le etichette e quindi usare i pulsanti di formattazione disponibili nel gruppo Carattere della scheda Home.

Formattare i numeri

  1. In un grafico fare clic sull'asse sul quale sono visualizzati i numeri da formattare oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    • Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione e Formato.

    • Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Selezione corrente con l'asse orizzontale selezionato

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Opzioni assi fare clic su Numero, quindi selezionare il formato numero desiderato nella casella Categoria.

    Suggerimento    Se il formato numero selezionato usa le posizioni decimali, è possibile specificarle nella casella Posizioni decimali.

  4. Per mantenere i numeri collegati nelle celle del foglio di lavoro, selezionare la casella di controllo Collegato all'origine.

Sezione Formato numerico in Opzioni assi

Nota    Prima di formattare i numeri come percentuale, verificare che i numeri nel grafico siano stati calcolati come percentuali nei dati di origine e che siano visualizzati in formato decimale. Nel foglio di lavoro le percentuali vengono calcolate usando l'equazione valore / totale = percentuale. Se ad esempio si calcola 10 / 100 = 0,1 e quindi si formatta 0,1 come percentuale, il numero verrà visualizzato correttamente come 10%.

Modificare la visualizzazione degli assi in Office 2010

  1. Fare clic in un punto qualsiasi del grafico per il quale si desidera visualizzare o nascondere gli assi.

    Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

  2. Nel gruppo Assi della scheda Layout fare clic su Assi.

    Immagine della barra multifunzione

  3. Fare clic sul tipo di asse da visualizzare o nascondere e quindi sulle opzioni desiderate.

  1. In un grafico fare clic sull'asse per il quale modificare le etichette e i segni di graduazione, oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Immagine della barra multifunzione

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Opzioni assi eseguire una o più delle operazioni seguenti:

    1. Per modificare la visualizzazione dei segni di graduazione principali, nella casella Segno di graduazione principale fare clic in corrispondenza della posizione del segno di graduazione desiderata.

    2. Per modificare la visualizzazione dei segni di graduazione secondari, nell'elenco a discesa Segno di graduazione secondario fare clic in corrispondenza della posizione del segno di graduazione desiderata.

    3. Per cambiare la posizione delle etichette, nella casella Etichette asse fare clic sull'opzione desiderata.

      Suggerimento    Per nascondere i segni di graduazione o le etichette di graduazione, nella casella Etichette asse fare clic su Nessuno.

  1. In un grafico fare clic sull'asse orizzontale (delle categorie) che si vuole modificare oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Immagine della barra multifunzione

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. In Opzioni assi eseguire una o entrambe le operazioni seguenti:

    1. Per modificare l'intervallo tra le etichette dell'asse, in Intervallo tra le etichette fare clic su Specificare l'unità per l'intervallo e quindi digitare il numero desiderato nella casella di testo.

      Suggerimento    Digitare 1 per visualizzare un'etichetta per ogni categoria, 2 per visualizzare un'etichetta ogni due categorie, 3 per visualizzare un'etichetta ogni tre categorie e così via.

    2. Per modificare la posizione delle etichette dell'asse, digitare il numero desiderato nella casella Distanza dell'etichetta dall'asse.

      Suggerimento    Minore è il numero digitato, più vicine all'asse vengono posizionate le etichette. Maggiore è il numero digitato, maggiore sarà la distanza tra le etichette e l'asse.

È possibile modificare l'allineamento delle etichette sugli assi orizzontale (delle categorie) e verticale (dei valori). Se nel grafico sono presenti etichette delle categorie su più livelli, è possibile modificare l'allineamento di tutti i livelli delle etichette. Si può anche modificare lo spazio tra i livelli delle etichette sull'asse orizzontale (delle categorie).

  1. In un grafico fare clic sull'asse per le cui etichette si vuole modificare l'allineamento oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Immagine della barra multifunzione

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Nella finestra di dialogo Formato asse fare clic su Allineamento.

  4. In Layout testo eseguire una o più delle operazioni seguenti:

    1. Nella casella Allineamento verticale fare clic sulla posizione di allineamento verticale desiderata.

    2. Nella casella Orientamento testo fare clic sull'orientamento desiderato.

    3. Selezionare l'angolo di rotazione desiderato nella casella Angolo personalizzato.

Suggerimento    Per modificare l'allineamento orizzontale delle etichette dell'asse, è anche possibile fare clic con il pulsante destro del mouse sull'asse e quindi scegliere Allinea a sinistra Icona del pulsante , Allinea al centro Icona del pulsante oppure Allinea a destra Icona del pulsante sulla barra di formattazione rapida.

È possibile modificare il testo delle etichette delle categorie nel foglio di lavoro o direttamente nel grafico.

Modificare il testo delle etichette delle categorie nel foglio di lavoro

  1. Nel foglio di lavoro fare clic sulla cella contenente il nome dell'etichetta da modificare.

  2. Digitare il nuovo nome e quindi premere INVIO.

Nota    Le modifiche apportate al foglio di lavoro vengono aggiornate automaticamente nel grafico.

Modificare il testo delle etichette nel grafico

  1. Nel grafico fare clic sull'asse orizzontale oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    1. Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    2. Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi fare clic sull'asse orizzontale (delle categorie).

      Immagine della barra multifunzione

  2. Nel gruppo Dati della scheda Progettazione fare clic su Seleziona dati.

    Immagine della barra multifunzione di Excel

  3. Nella finestra di dialogo Selezione origine dati, in Etichette asse orizzontale (categorie), fare clic su Modifica.

  4. Nella casella Intervallo etichette asse eseguire una delle operazioni seguenti:

    1. Specificare l'intervallo del foglio di lavoro da usare per le etichette dell'asse delle categorie.

      Suggerimento    È anche possibile fare clic sul pulsante Comprimi finestra di dialogo Pulsante Comprimi e quindi selezionare l'intervallo da usare nel foglio di lavoro. Al termine, fare clic sul pulsante Espandi finestra di dialogo.

    2. Digitare le etichette da usare, separate da virgole, ad esempio Divisione A, Divisione B, Divisione C.

      Nota    Se si digita il testo delle etichette nella casella Intervallo etichette asse, tale testo non sarà più collegato a una cella del foglio di lavoro.

  5. Fare clic su OK.

È possibile modificare il formato del testo delle etichette nell'asse delle categorie o dei numeri nell'asse dei valori.

Formattazione di testo

  1. In un grafico fare clic con il pulsante destro del mouse sull'asse sul quale sono visualizzate le etichette da formattare.

  2. Fare clic sulle opzioni di formattazione desiderate sulla barra di formattazione rapida.

Suggerimento    È anche possibile selezionare l'asse sul quale sono visualizzate le etichette e quindi usare i pulsanti di formattazione disponibili nel gruppo Carattere della scheda Home.

Formattare i numeri

  1. In un grafico fare clic sull'asse sul quale sono visualizzati i numeri da formattare oppure eseguire le operazioni seguenti per selezionare l'asse da un elenco di elementi del grafico:

    • Fare clic su qualsiasi punto nel grafico.

      Verrà visualizzata la barra multifunzione Strumenti grafico con le schede Progettazione, Layout e Formato.

    • Nel gruppo Selezione corrente della scheda Formato fare clic sulla freccia nella casella Elementi grafico e quindi sull'asse da selezionare.

      Immagine della barra multifunzione

  2. Nel gruppo Selezione corrente della scheda Formato fare clic su Formato selezione.

  3. Fare clic su Numero e quindi selezionare il formato numero desiderato nella casella Categoria.

    Suggerimento    Se il formato numero selezionato usa le posizioni decimali, è possibile specificarle nella casella Posizioni decimali.

  4. Per mantenere i numeri collegati nelle celle del foglio di lavoro, selezionare la casella di controllo Collegato all'origine.

Nota    Prima di formattare i numeri come percentuale, verificare che i numeri nel grafico siano stati calcolati come percentuali nei dati di origine e che siano visualizzati in formato decimale. Nel foglio di lavoro le percentuali vengono calcolate usando l'equazione valore / totale = percentuale. Se ad esempio si calcola 10 / 100 = 0,1 e quindi si formatta 0,1 come percentuale, il numero verrà visualizzato correttamente come 10%.

Aggiungere segni di graduazione a un asse

Un asse può essere formattato in modo da visualizzare segni di graduazione principali e secondari in base a intervalli prescelti.

  1. Questo passaggio solo per Word per Mac: nel menu Visualizza fare clic su Layout di stampa.

  2. Fare clic sul grafico e quindi sulla scheda Struttura grafico.

  3. Fare clic su Aggiungi elemento del grafico > assi > altre opzioni assi.

  4. Nel riquadro Formato asse, espandere I segni di graduazione e quindi fare clic su Opzioni per i tipi di segno di graduazione principali e secondarie.

    Dopo aver aggiunto i segni di graduazione, è possibile modificare gli intervalli tra i segni di graduazione modificando il valore nella casella intervallo tra virgolette.

Tutto sugli assi

Gli assi non vengono visualizzati nello stesso modo in tutti i tipi di grafico. Nei grafici a dispersione (XY) e nei grafici a bolle vengono ad esempio visualizzati valori numerici sia sull'asse orizzontale che su quello verticale, come nel caso di un grafico che illustra il rapporto tra i millimetri di pioggia caduta e la pressione atmosferica. Entrambi gli elementi hanno valori numerici e le coordinate vengono tracciate sugli assi x e y relativamente ai rispettivi valori numerici. Gli assi dei valori presentano numerose opzioni, come ad esempio la possibilità di impostare la scala logaritmica.

Altri tipi di grafico, come gli istogrammi e i grafici a linee e ad area, presentano valori numerici solo sull'asse verticale (dei valori) e raggruppamenti testuali (o categorie) sull'asse orizzontale. È ad esempio il caso di un grafico che illustra il rapporto tra i millimetri di pioggia caduta e le aree geografiche. In questo esempio le aree geografiche sono categorie testuali dei dati e vengono tracciate sull'asse orizzontale (delle categorie). Le aree geografiche vengono spaziate uniformemente perché rappresentano testo anziché valori misurabili. È opportuno tenere conto di questa differenza quando si seleziona un tipo di grafico, perché l'asse dei valori e quello delle categorie presentano opzioni diverse. L'asse antero-posteriore (delle serie) è un'altra forma di asse delle categorie.

Quando si crea un grafico, sugli assi vengono visualizzati per impostazione predefinita etichette e segni di graduazione. È possibile modificare la modalità di visualizzazione di questi elementi usando etichette e segni di graduazione principali e secondari. Per rendere il grafico più ordinato è possibile visualizzare un numero minore di etichette o di segni di graduazione sull'asse orizzontale (delle categorie) specificando gli intervalli in base ai quali etichettare le categorie, oppure specificando il numero di categorie che si desidera visualizzare tra i segni di graduazione.

È inoltre possibile modificare l'allineamento e l'orientamento delle etichette e modificare o formattare il testo e i numeri in esse visualizzati, ad esempio per visualizzare un numero come percentuale.

Vedere anche

Aggiungere o rimuovere un asse secondario in un grafico

Modificare il colore o lo stile di un grafico

Creare un grafico dall'inizio alla fine

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×