Modificare la cartella di lavoro predefinita di Visio

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Le cartelle di lavoro predefinita di Microsoft Office Visio sono posizioni (o percorsi dei file) nel computer in cui Visio consente di cercare e Salva i file per impostazione predefinita. Contengono disegni, modelli, file della Guida e componenti aggiuntivi. Queste cartelle vengono definite in base alle impostazioni che sono state apportate durante l'installazione di Visio e in alcuni casi, sono correlate al nome utente della persona che ha eseguito l'accesso al sistema operativo Microsoft Windows durante l'installazione di Visio.

I percorsi dei file di installazione tipica per le cartelle di lavoro di Visio sono i seguenti:

  • Windows 10, Windows 8.1 e Windows 7

    • Users \< nome utente >\Documents

      Cartella di lavoro predefinita per i disegni, modelli personalizzati e i tipi di file creati con Visio

    • Forme Users \< nome utente >\Documents\My

      Cartella di lavoro predefinita per gli stencil personalizzati

    • Programma c:\Programmi\Microsoft Office\Office< versione >\language

      Cartella di lavoro predefinita per i modelli, stencil e file della Guida inclusi in Visio

      Nota: Sempre l'aspetto di Visio in questa posizione per i file di installazione di Visio e Visio non trova file personalizzati, modelli o stencil che vengono aggiunti in questa posizione.

    • Users \< nome utente >\AppData\Microsoft\Addins

      Percorso di ricerca predefinito per i componenti aggiuntivi nella finestra di dialogo Componenti aggiuntivi COM

Se si usa un'altra cartella regolarmente per uno di questi tipi di file, ad eccezione di stencil, è possibile modificare la cartella di lavoro predefinita aggiungendo percorsi dei file. I percorsi dei file che aggiungono sono oltre alle cartelle di lavoro installate. Se si cambia la cartella di lavoro predefinito, si possono comunque aprire i file da o salvare i file in altre posizioni effettuando una ricerca.

Nota: La cartella per gli stencil personalizzati predefinita è sempre nella cartella Forme personalizzate. Ciò significa che Visio utilizza la cartella Forme personalizzate come predefinito quando si usa la finestra di dialogo Apri Stencil o dalla finestra di dialogo Salva con nome per aprire o salvare gli stencil personalizzati. Se si elimina la cartella Forme personalizzate, Visio crea un altro la prossima volta che viene avviato Visio. Se si desidera mantenere gli stencil personalizzati in un'altra cartella, è possibile aggiungere il percorso del file nella casella di testo stencil, come descritto di seguito.

Modificare la posizione delle cartelle

  1. Fare clic su File > Opzioni > Avanzate.

  2. Scorrere fino alla fine della scheda e fare clic su Percorsi File.

  3. Scegliere il pulsante Sfoglia Icona del pulsante e individuare il percorso in cui si desidera aggiungere per uno o più delle operazioni seguenti:

    Disegni     Questo è il percorso aggiuntivo per i disegni, modelli personalizzati, stencil personalizzati e altri tipi di file. Aggiungere un percorso per rendere la cartella di lavoro predefinita. Se si aggiunta più di un percorso del file, il primo è la cartella di lavoro predefinita. Se la prima cartella non è disponibile, ad esempio una condivisione di rete che può essere temporaneamente non disponibile, verrà utilizzata la cartella successiva nell'elenco. Definizioni di rapporto di proprietà che vengono salvate in questi percorsi sono disponibili nella finestra di dialogo report.

    Modelli     Questo è il percorso aggiuntivo dei modelli. Aggiungere uno o più percorsi affinché i modelli presenti in questi percorsi vengano visualizzati nel sottomenu Nuovo del menu File, oltre che in altre cartelle di categoria nella finestra Scegliere il tipo di disegno. Sono elencate anche le sottocartelle dei percorsi aggiunti.

    Stencil     Si tratta ulteriori percorsi di stencil. Aggiungere uno o più percorsi per gli stencil presenti in questi percorsi vengano visualizzati nel sottomenu forme del menu File. Sono elencate anche le sottocartelle dei percorsi aggiunti.

    Guida     Si tratta ulteriori percorsi di file della Guida.

    Componenti aggiuntivi     Questo è il percorso aggiuntivo dei componenti aggiuntivi.

    Avvio     Si tratta del percorso aggiuntivo per i componenti aggiuntivi vengono caricati e disponibili dopo l'avvio di Visio.

    Note: 

    • È possibile specificare più percorsi file separandole con un punto e virgola.

    • I percorsi dei file che aggiungono sono oltre alle cartelle di lavoro installate.

  4. Fare clic su OK due volte.

Modificare la posizione delle cartelle

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Avanzate fare clic su Directory predefinite.

  3. Scegliere il pulsante Sfoglia Icona del pulsante e individuare il percorso in cui si desidera aggiungere per uno o più delle operazioni seguenti:

    Disegni     Questo è il percorso aggiuntivo per i disegni, modelli personalizzati, stencil personalizzati e altri tipi di file. Aggiungere un percorso per rendere la cartella di lavoro predefinita. Se si aggiunta più di un percorso del file, il primo è la cartella di lavoro predefinita. Se la prima cartella non è disponibile, ad esempio una condivisione di rete che può essere temporaneamente non disponibile, verrà utilizzata la cartella successiva nell'elenco. Definizioni di rapporto di proprietà che vengono salvate in questi percorsi sono disponibili nella finestra di dialogo report.

    Modelli     Questo è il percorso aggiuntivo dei modelli. Aggiungere uno o più percorsi affinché i modelli presenti in questi percorsi vengano visualizzati nel sottomenu Nuovo del menu File, oltre che in altre cartelle di categoria nella finestra Scegliere il tipo di disegno. Sono elencate anche le sottocartelle dei percorsi aggiunti.

    Stencil     Si tratta ulteriori percorsi di stencil. Aggiungere uno o più percorsi per gli stencil presenti in questi percorsi vengano visualizzati nel sottomenu forme del menu File. Sono elencate anche le sottocartelle dei percorsi aggiunti.

    Guida     Si tratta ulteriori percorsi di file della Guida.

    Componenti aggiuntivi     Questo è il percorso aggiuntivo dei componenti aggiuntivi.

    Avvio     Si tratta del percorso aggiuntivo per i componenti aggiuntivi vengono caricati e disponibili dopo l'avvio di Visio.

    Note: 

    • È possibile specificare più percorsi file separandole con un punto e virgola.

    • I percorsi dei file che aggiungono sono oltre alle cartelle di lavoro installate.

  4. Fare clic due volte su OK.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×