Modificare i file che si passa alla cassa da una raccolta SharePoint in cui si lavora

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Quando si usa un'applicazione di Office per estrarre un file da un sito Windows SharePoint Services 3.0 o Microsoft Office SharePoint Server 2007, per impostazione predefinita sul disco rigido in una cartella Bozze presente nella cartella Documenti è archiviato il file. È possibile modificare la posizione in un'altra posizione nel disco rigido o nella rete oppure è possibile specificare che estratti vengono memorizzati i file sul server Web quando si lavora. L'amministratore può specificare un percorso personalizzato o impedire la modifica, in base alle esigenze dell'organizzazione della posizione.

Questa impostazione modificata la posizione in cui si sta lavorando il successivo file che si passa alla cassa. Se si sta lavorando su un file estratto, questa procedura non modificare la posizione.

Questa caratteristica è ora ritirata in Office 365

Se si usa un abbonamento a Office 365 questa caratteristica non è più disponibile. Tutti i nuovi file estratto in Office 365 verranno estrazione utilizzando la cache dei documenti di Office. Questa modifica consente la modifica non in linea dei file estratti e consente di modificare i file estratti da più computer.

Se si dispone di un file estratto da un altro server locale bozze ed è più possibile accedere a questa caratteristica è comunque possibile recuperare le modifiche che sono non state archiviazione in SharePoint. È necessario aprire la copia locale del file dal percorso bozze Server per copiare le modifiche apportate, quindi incollare le modifiche nel file estratto da SharePoint. Una volta completata, è possibile archivia il file come di consueto.

Individuare il percorso di bozze server locale

  1. Aprire l'applicazione di Office che contiene il file estratto

  2. Fare clic su File > Opzioni >Salva. Si noti che è necessario premere il tasto ESC per visualizzare il menu File.

  3. In Opzioni di modifica per file server document management Offline copiare il percorso del file nella casella di testo etichettata Percorso bozze Server locale.

Se non si ha le modifiche al controllo, è sufficiente aprire nuovamente il file di SharePoint in sospeso e usarla come di consueto.

Word, Excel o PowerPoint

  1. Scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni per il programma: Opzioni di Word, le Opzioni di Excel o PowerPoint opzioni.

  2. Nella finestra di dialogo visualizzata, fare clic su Salva.

  3. Nella sezione Opzioni di modifica per file server document management non in linea, eseguire una delle operazioni seguenti:

    • Utilizzare la procedura seguente per lavorare con i file estratti sul disco rigido o in un percorso di rete:

      1. In cui salvare i file estratti, fare clic sul punto di bozze server nel computer in uso.

      2. Nella casella Percorso bozze Server digitare il percorso sul disco rigido in cui si desidera utilizzare i file estratti, o fare clic su Sfoglia e individuare il percorso.

    • Per utilizzare i file estratti in un server Web, in cui salvare i file estratti, selezionare il server web.

      Quando si sceglie questa opzione, si lavora con i file estratti nel server Web o sito in cui sono archiviati i file. Non è possibile personalizzare la posizione specifica.

  4. Fare clic su OK.

Visio

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella finestra di dialogo Opzioni fare clic sulla scheda Generale e quindi fare clic su Opzioni del servizio.

  3. Nella finestra di dialogo visualizzata, fare clic su Opzioni di modifica non in linea.

  4. Nella sezione Opzioni di modifica per file server document management non in linea, eseguire una delle operazioni seguenti:

    • Utilizzare la procedura seguente per lavorare con i file estratti sul disco rigido o in un percorso di rete:

      1. In cui salvare i file estratti, fare clic sul punto di bozze server nel computer in uso.

      2. In Percorso bozze Server, digitare il percorso sul disco rigido in cui si desidera utilizzare i file estratti, o fare clic su Sfoglia e individuare il percorso.

    • Per lavorare con i file estratti in un server, in cui salvare i file estratti, scegliere il server web.

      Quando si sceglie questa opzione, si lavora con i file estratti nel server Web o sito in cui sono archiviati i file. Non è possibile personalizzare la posizione specifica.

  5. Fare clic su OK.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×