Installare e configurare il componente aggiuntivo di Microsoft Office Project per Outlook

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Il componente aggiuntivo di Microsoft Office Project per Outlook è un componente aggiuntivo COM (Component Object Model) che consente di creare una relazione del lavoro effettivo e dello stato delle attività per il manager tramite Microsoft Office Outlook.

Nota: Se si usa Microsoft Project 2016, 2013 o 2010, visitare l'argomento di visualizzazione, gestire e installare componenti aggiuntivi nelle applicazioni di Office per le istruzioni nella versione di Project.

In questo articolo

Informazioni sul componente aggiuntivo

Installare il componente aggiuntivo

Configurare il componente aggiuntivo

Informazioni sul componente aggiuntivo

Il componente aggiuntivo di Microsoft Office Project per Outlook consente di acquisire il lavoro effettivo e lo stato delle attività della scheda attività, sia in linea che non in linea.

È possibile importare assegnazioni di attività in Outlook da Microsoft Office Project Web Access, l'interfaccia utente Web di Microsoft Office Project Server 2007. Le modifiche effettuate alle assegnazioni di attività vengono salvate localmente fino a quando si è pronti a inviare gli aggiornamenti a Office Project Server 2007. L'invio degli aggiornamenti delle attività a Office Project Server 2007 può essere eseguito manualmente o in automatico, impostando le relative opzioni.

Dopo aver inviato gli aggiornamenti di attività a Office Project Server 2007, il project manager dovrà approvare tali aggiornamenti in Office Project Web Access. Dopo l'approvazione degli aggiornamenti, le eventuali modifiche accettate saranno prima apportate in Microsoft Office Project Professional 2007 e Office Project Web Access, quindi in Outlook alla successiva importazione delle informazioni relative alle assegnazioni.

Dati relativi alle ore segnalate per i flussi di attività tra Outlook, Project Web Access e Project

  • Per importare assegnazioni di attività in Outlook da Office Project Web Access, vedere Importare assegnazioni da Project Web Access in Outlook.

  • Se si utilizzano più computer con Microsoft Exchange Server, le attività di Project verranno visualizzate su tutti i computer tramite Outlook, ma sarà possibile aggiornare le attività solo da un computer su cui è installato il componente aggiuntivo di Microsoft Project. Se ad esempio si è in possesso di un computer desktop e di un laptop con Outlook installato, ma il componente aggiuntivo è installato solo sul computer desktop, le attività di Project verranno visualizzate in entrambi i computer, ma l'aggiornamento delle attività potrà essere effettuato solo dal computer desktop su cui è installato il componente aggiuntivo.

  • Il componente aggiuntivo di Project non sostituisce Project Web Access in tutte le sue funzioni. Se ad esempio si desidera eliminare l'assegnazione di un'attività da un progetto, utilizzare Project Web Access e non il componente aggiuntivo, altrimenti le assegnazioni di attività eliminate da Outlook verranno nuovamente visualizzate nel Calendario alla successiva importazione di dati da Project Web Access.

Inizio pagina

Installare il componente aggiuntivo

Prima di installare il componente aggiuntivo di Microsoft Office Project per Outlook, accertarsi che Outlook sia chiuso.

Importante: La lingua utilizzata dal componente aggiuntivo deve corrispondere a quella utilizzata da Outlook. Se ad esempio in Outlook viene utilizzato l'inglese, il componente aggiuntivo dovrà anch'esso utilizzare l'inglese. Se le lingue non corrispondono, il componente aggiuntivo non funzionerà.

  1. In Office Project Web Access, in Avvio veloce, sotto Attività personali, scegliere Centro attività.

  2. Scegliere Azioni, quindi Sincronizza con Outlook.

  3. Controllare i requisiti del componente aggiuntivo, quindi scegliere Download.

  4. Scegliere Run per avviare il download. Se richiesto, scegliere nuovamente Run per avviare l'installazione al termine del download.

    Nota: A seconda dell'ambiente di rete, potrebbero venire visualizzate una serie di finestre di dialogo di sicurezza. Scegliere o OK per passare alla prima pagina della procedura guidata.

  5. Scegliere Installa sulla prima pagina della procedura guidata e seguire le istruzioni per installare il componente aggiuntivo.

Installando il componente aggiuntivo di Microsoft Office Project per Outlook verrà aggiunta una nuova barra degli strumenti all'interfaccia di Outlook con opzioni per l'importazione delle nuove assegnazioni e l'aggiornamento di Office Project Web Access. Verranno inoltre aggiunte nuove opzioni nel menu Strumenti.

Nota: Per rimuovere il componente aggiuntivo, è necessario innanzitutto chiudere Outlook, quindi scegliere Installazione applicazioni nel Pannello di controllo.

Inizio pagina

Configurare il componente aggiuntivo

Dopo aver installato il componente aggiuntivo di Microsoft Office Project per Outlook, è necessario impostare la connessione tra Outlook e Office Project Web Access.

  1. In Outlook, scegliere Opzioni dal menu Strumenti, quindi scegliere la scheda Project Web Access.

  2. Nella sezione Integrazione con scegliere la modalità di individuazione delle attività di Project in Outlook:

    • Scegliere Attività di Outlook per individuare le assegnazioni di Project come attività nella cartella Attività.

    • Scegliere Calendario di Outlook per individuare le attività di Project come appuntamenti sul Calendario.

      Nota: Le assegnazioni attività non possono essere individuate in Outlook utilizzando entrambe le opzioni contemporaneamente. Se si sceglie ad esempio di tenere traccia delle assegnazioni sul Calendario, è necessario importare le assegnazioni nel Calendario. Se successivamente si cambia idea e si decide di tenere traccia delle assegnazioni come attività di Outlook, sarà necessario importare nuovamente le assegnazioni per aggiungerle alla cartella Attività e non sarà più possibile utilizzare il Calendario per aggiornare le assegnazioni.

  3. Scegliere Opzioni avanzate, quindi scegliere Immetti informazioni di accesso.

  4. Nella finestra di dialogo Immetti informazioni di accesso digitare l'URL per l'implementazione di Project Web Access dell'organizzazione nel campo Project Web Access URL.

    Suggerimento: Se non si è certi dell'URL di Project Web Access della propria organizzazione, digitare l'URL che si ritiene corretto nella casella corrispondente, quindi scegliere Verifica connessione. In questo modo viene verificata l'esattezza dell'URL, ma non delle autorizzazioni account sul server o in Office Project Web Access.

  5. Scegliere Usa account utente di Windows o Usa un account di Project Server per accedere al server utilizzando l'account appropriato.

    Se si sceglie di effettuare l'accesso utilizzando un account di Project Server, digitare il nome utente per l'account nel campo Nome utente. La password viene immessa quando ci si collega al server.

    Nota: L'amministratore del server determina il metodo di autenticazione utilizzato dall'organizzazione di cui si fa parte. Se non si è ricevuto un account di Project Server specifico, è probabile che l'organizzazione utilizzi l'account utente di Windows.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×