Inserire un video online in PowerPoint 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Per riprodurre un video online in PowerPoint 2010, installare un componente aggiuntivo denominato LiveWeb. Si tratta di un'attività per pazienti eseguire-it-yourselfers. Si è cercato di strutturare le operazioni necessarie con attenzione.

Esistono tre procedure riportate di seguito consentono di    Solo i primi due devono essere eseguita una sola volta: sono installare e configurare il componente aggiuntivo. Al termine quelli, è possibile utilizzare la terza procedura per inserire un video online in una diapositiva in PowerPoint 2010.

Fare clic su una sezione del titolo sotto per aprirlo e vedere le istruzioni dettagliate:

  1. Chiudere Office 2010.

  2. Passare alla home page di LiveWeb componenti aggiuntivie fare clic sul collegamento download per gli utenti di PowerPoint 2007 o 2010/2010/2016 (32 bit o 64 bit).

    Recuperare la LiveWeb componente aggiuntivo da questa pagina di download

    Viene scaricato un file compresso, lwsetup40.zip nel computer in uso. Per iniziare, è decomprimere in modo da essere in grado di utilizzare i file.

  3. In Esplora File, fare clic sul file con estensione zip e scegliere estrarre tutti.

    Pulsante destro del mouse sul file zip compresso per estrarre un file da essa.
  4. Nella finestra di dialogo Estrai selezionare l'opzione Mostra i file estratti al termine dell'operazione e quindi fare clic su Estrai.

    Nella finestra di dialogo Estrai

    Il file non compresso viene copiato nel computer in uso.

  5. Fare doppio clic su lwsetup.exe per avviare l'installazione del componente aggiuntivo LiveWeb nel computer in uso.

    Fare doppio clic su lwsetup.exe per avviare l'installazione del componente aggiuntivo LiveWeb.

    Successivamente verrà illustrata una serie di opzioni prima che il componente aggiuntivo è installato nel computer in uso.

  6. Fare clic su per consentire l'app apportare modifiche al dispositivo.

    Consentire il componente aggiuntivo apportare modifiche al dispositivo
  7. Nella finestra di dialogo Installazione guidata InstallShield fare clic su Avanti.

  8. Leggere il contratto di licenza, selezionare accetto i termini del contratto di licenza e quindi fare clic su Avanti.

    (È necessario accettare il contratto di licenza per poter usare il componente aggiuntivo).

  9. La cartella di installazione predefinito è c:\Programmi\Microsoft file (x86) \Shyam Pillai\LiveWeb. Modificarlo se si vuole e quindi fare clic su Avanti.

  10. Tutte le opzioni sono ora configurate: fare clic su Installa.

    Con tutte le opzioni stabilite, avviare l'installazione
  11. Attendere finché non viene completata l'installazione e quindi fare clic su Fine per chiudere il processo di installazione. È pronti a usare il componente aggiuntivo ora.

  1. Aprire Office 2010 dal menu di avvio.

  2. Nella scheda File della barra multifunzione sulla barra degli strumenti fare clic su Opzioni.

    Nella scheda File della barra multifunzione di PowerPoint 2010, fare clic su Opzioni
  3. Nella finestra di dialogo Opzioni di PowerPoint, selezionare il Centro protezione dal riquadro di sinistra e quindi fare clic su Impostazioni Centro protezione.

  4. Nella finestra di dialogo Centro protezione, in Impostazioni Macro, selezionare Disattiva tutte le macro con notifica e quindi fare clic su OK.

    Selezionare "Disattiva tutte le macro con notifica" e quindi fare clic su OK

    Centro protezione non disattivare le macro automaticamente in questo modo. Consente di scegliere se abilitare o disabilitare se stessi. In questo caso, è necessario scegliere di abilitarle.

  5. Nel riquadro sinistro della finestra di dialogo fare clic su Impostazioni di ActiveX, selezionare Richiedi conferma prima di attivare tutti i controlli con restrizioni minime e quindi fare clic su OK.

  6. Selezionare Componenti aggiuntivi dal riquadro di sinistra. Nella parte inferiore, nell'elenco Gestisci selezionare componenti aggiuntivi di PowerPoint e quindi fare clic su Vai.

    Aprire l'elenco dei componenti aggiuntivi di PowerPoint e quindi fare clic su Vai
  7. Fare clic su Aggiungi nuovo per aggiungere il componente aggiuntivo LiveWeb all'elenco.

  8. Passare alla cartella in cui è installato LiveWeb nel passaggio 9 della procedura precedente, selezionare LiveWeb.ppam e quindi fare clic su OK.

    Selezionare LiveWeb.ppam e quindi fare clic su OK.

Il componente aggiuntivo LiveWeb sia installato e pronto per essere utilizzato in PowerPoint 2010.

Può succedere che il componente aggiuntivo non viene visualizzata nell'elenco, ma funziona correttamente. Fare clic su Chiudi e leggere la procedura seguente per utilizzarlo.

  1. Nel web browser, passare a YouTube. Individuare il video che si desidera inserire in una diapositiva. Copia il https: indirizzo della pagina web.

  2. In PowerPoint 2010, nella scheda Inserisci della barra multifunzione, accanto all'estremità destra, fare clic sul pulsante pagina Web.

    Il componente aggiuntivo LiveWeb si trova nella scheda Inserisci della barra multifunzione, all'estremità destra

    Verrà visualizzata la finestra di dialogo LiveWeb.

  3. Nella finestra di dialogo fare clic su Avanti.

  4. Nella casella superiore, incollare l'indirizzo (dal passaggio 1) del video che si desidera inserire. Quindi fare clic su Aggiungi, quindi scegliere Avanti.

    Incollare l'indirizzo https del video da inserire
  5. Assicurarsi che la Sì, aggiornare automaticamente pagina web (aggiornamento in tempo reale) casella sia selezionata e quindi fare clic su Avanti.

  6. Nel passaggio #3, fare clic su Avanti se non si desidera modificare le impostazioni facoltative per il video prima di tutto.

  7. Fare clic su Fine.

  8. Fare clic su OK nella finestra del messaggio.

    Salvare la presentazione. A questo punto si è pronti per testare il video in modalità presentazione.

  9. Premere F5 per iniziare la presentazione. Una volta che viene avviato il video, fare clic sul pulsante schermo intero per espandere la cornice del video.

    Fare clic sul pulsante schermo intero per espandere la cornice del video
  10. Se la schermata risulta simile alla seguente dopo il passaggio alla modalità schermo intero, premere Ctrl + segno più volte sulla tastiera per espandere il video:

    Se il video non è ancora dimensioni dello schermo, premere Ctrl e il segno di addizione per endlarge la cornice del video

    A questo punto, il video deve dimensioni dello schermo.

  11. Fare clic su Riproduci, se necessario, per avviare il video.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×