Introduzione a Excel

Inserire o eliminare un foglio di lavoro

Inserire o eliminare un foglio di lavoro

In Excel, è facile inserire, rinominare ed eliminare i fogli di lavoro nella cartella di lavoro.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Inserire un foglio di lavoro

  • Selezionare l'icona Selezionare più nella parte inferiore dello schermo.

  • Oppure selezionare Home > Inserisci > Inserisci foglio.

    Inserisci celle

Rinominare un foglio di lavoro

  • Fare doppio clic sul nome del foglio nella scheda del foglio per rinominarlo rapidamente.

  • Oppure fare clic con il pulsante destro del mouse sulla scheda del foglio, scegliere Rinomina e digitare il nuovo nome.

Eliminare un foglio di lavoro

  • Fare clic con il pulsante destro del mouse sulla scheda del foglio e scegliere Elimina Elimina.

  • Oppure selezionare il foglio, quindi selezionare Home > Elimina > Elimina foglio.

    Elimina

Nota: Le schede dei fogli vengono visualizzate per impostazione predefinita. Se non sono visibili, fare clic su Opzioni > Impostazioni avanzate > Opzioni di visualizzazione per la cartella di lavoro > Mostra schede dei fogli.

Per inserire un nuovo foglio di lavoro, eseguire una delle operazioni seguenti:

  • Per inserire rapidamente un nuovo foglio di lavoro alla fine di quelli esistenti, fare clic sulla scheda Inserisci foglio di lavoro nella parte inferiore dello schermo.

    Schede di fogli

  • Per inserire un nuovo foglio di lavoro prima di uno esistente, selezionare il foglio di lavoro esistente, quindi nella scheda Home fare clic su Inserisci nel gruppo Celle e quindi fare clic su Inserisci foglio.

    Gruppo Celle nella scheda Home

    Suggerimento: È anche possibile fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro esistente e quindi scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

    Nota: Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Per saperne di più

Inserire più fogli di lavoro contemporaneamente

Cambiare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

Inserire un nuovo foglio basato su un modello personalizzato

Rinominare un foglio di lavoro

Eliminare uno o più fogli di lavoro

Inserire più fogli di lavoro contemporaneamente

  1. Tenere premuto MAIUSC e selezionare lo stesso numero di schede dei fogli di lavoro esistenti da inserire nella cartella di lavoro aperta.

    Se ad esempio si vogliono aggiungere tre fogli di lavoro, selezionare tre schede dei fogli di lavoro esistenti.

  2. Nella scheda Home fare clic su Inserisci nel gruppo Celle e quindi fare clic su Inserisci foglio.

    Gruppo Celle nella scheda Home

    Suggerimento: È anche possibile fare clic con il pulsante destro del mouse sulle schede selezionate e quindi scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

  3. Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

  1. Fare clic sulla scheda File.

    Caratteristiche e posizione del pulsante Microsoft Backstage

    Per altre informazioni sul pulsante Microsoft Backstage, vedere Caratteristiche e posizione della visualizzazione Backstage.

  2. In Excel fare clic su Opzioni.

  3. Fare clic sulla categoria Generale, quindi nella casella Numero di fogli da includere in Alla creazione di nuove cartelle di lavoro immettere il numero di fogli che si desidera includere per impostazione predefinita quando si crea una nuova cartella di lavoro.

  4. Fare clic su qualsiasi altra scheda per tornare al file.

Inserire un nuovo foglio basato su un modello personalizzato

  1. Se necessario, creare il modello di foglio di lavoro su cui basare quello nuovo.

    Come creare un modello di foglio di lavoro

    1. Selezionare il foglio di lavoro da usare come modello.

    2. Fare clic sulla scheda File.

    3. In Informazioni fare clic su Salva con nome.

    4. Nella casella Nome file digitare il nome del modello di foglio di lavoro.

      • Per creare un modello di foglio di lavoro personalizzato, digitare il nome da usare.

      • Per creare il modello di foglio di lavoro predefinito, digitare foglio.

        Nota: I modelli personalizzati vengono salvati automaticamente nella cartella Modelli. Il modello di foglio di lavoro predefinito, foglio.xltx o foglio.xltm, dovrebbe essere salvato nella cartella XLStart, che in genere si trova in C:\Programmi\Microsoft Office\Office14\XLStart.

    5. Eseguire una delle operazioni seguenti:

      • In un computer che esegue Windows Vista fare clic su Modello di Excel o Modello di Excel con attivazione macro nell'elenco.

      • In un computer che esegue Microsoft Windows XP fare clic su Modello di Excel o Modello di Excel con attivazione macro nella casella Tipo file.

    6. Fare clic su Salva.

  2. Fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro e quindi scegliere Inserisci.

  3. Fare doppio clic sul modello relativo al tipo di foglio desiderato.

Rinominare un foglio di lavoro

  1. Sulla barra delle schede del foglio fare clic con il pulsante destro del mouse sulla scheda da rinominare e quindi scegliere Rinomina foglio.

    Schede dei fogli in cui Foglio2 è selezionato

  2. Selezionare il nome corrente e quindi digitare quello nuovo.

    Suggerimento: Quando si stampa il foglio di lavoro è possibile includere il nome.

    Come stampare i nomi dei fogli

    1. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e piè di pagina.

    2. Nella visualizzazione Layout di pagina fare clic nel punto in cui si vuole visualizzare il nome del foglio.

    3. Nel gruppo Elementi intestazione e piè di pagina fare clic su Nome foglio Immagine di pulsante .

Eliminare uno o più fogli di lavoro

  1. Selezionare il foglio o i fogli di lavoro da eliminare.

    Suggerimento: Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  2. Nel gruppo Celle della scheda Home fare clic sulla freccia accanto a Elimina e quindi fare clic su Elimina foglio.

    Gruppo Celle nella scheda Home

    Suggerimento: È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda del foglio di lavoro oppure di qualsiasi foglio di lavoro selezionato che si desidera eliminare e quindi scegliere Elimina foglio.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×