Inserire immagini in un diagramma di Visio

Inserire immagini in un diagramma di Visio

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

È possibile inserire la maggior parte dei file di immagine in un diagramma di Visio. Tali file verranno visualizzati come immagini normali, ma non avranno alcune delle caratteristiche delle forme di Visio, ad esempio i punti di connessione (è tuttavia possibile connettere tali immagini ad altre forme usando un connettore).

  1. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Immagini o su Immagini online.

    L'utente che usa immagini o ClipArt di Bing ha la responsabilità di rispettare il copyright e il filtro delle licenze di Bing lo aiuta a scegliere le immagini che può usare.

  2. Individuare l'immagine da inserire, fare clic sul file dell'immagine e quindi su Apri (se l'immagine si trova nel PC personale) o Inserisci (se l'immagine è online).

    Alcuni file importati nei disegni di Visio come immagini grafiche vengono visualizzati come metafile. Per i file bitmap, ad esempio i file con estensione bmp, jpg, pcx e così via, viene invece mantenuto il formato bitmap anche nel disegno di Visio.

Inserire un'immagine da un file di grafica

  1. Scegliere Immagine dal menu Inserisci e quindi fare clic su Da file.

  2. Accedere alla cartella contenente l'immagine da inserire, selezionare il file dell'immagine e scegliere Apri.

    Suggerimento:  È possibile aprire i file di grafica anche dal menu File. Scegliere Apri dal menu File. Nell'elenco Tipo file selezionare il formato del file di grafica desiderato e quindi individuare il file. Fare clic su Apri. La maggior parte dei file importati nei disegni di Visio come immagini di grafica viene visualizzata come metafile. Per i file bitmap, ad esempio i file con estensione dib, bmp, pcx e così via, viene invece mantenuto il formato bitmap anche nel disegno di Visio.

Inserire un'immagine direttamente da uno scanner o da una fotocamera digitale

  1. Configurare l'immagine nello scanner o nella fotocamera digitale.

  2. Scegliere immagine dal menu Inserisci e quindi fare clic su da scanner o fotocamera.

  3. Se nel computer sono collegati più scanner o fotocamera, in dispositivo selezionare quello che si vuole usare.

  4. Eseguire una delle operazioni seguenti:

    • Se si usa uno scanner e si vogliono usare le impostazioni predefinite per analizzare l'immagine, fare clic su qualità Web (per i disegni su schermo) o sulla qualità di stampa (per i disegni stampati) e quindi fare clic su Inserisci.

      Nota: Il pulsante Inserisci potrebbe non essere disponibile con alcuni scanner perché il software dello scanner non supporta la digitalizzazione automatica. In questi casi, USA invece il pulsante Inserisci personalizzato.

    • Se si usa una fotocamera digitale o si vogliono modificare le impostazioni dello scanner, fare clic su Inserisci. Seguire le istruzioni per la fotocamera o lo scanner che si sta usando.

Vedere anche

Video: inserire immagini in Visio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×