Inserire e posizionare un'immagine

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Quando si progetta un modello di modulo Microsoft Office InfoPath 2007, è possibile inserire un'immagine o ClipArt, ad esempio un logo o un titolo e quindi modificare le dimensioni o posizione. È inoltre possibile impostare un'immagine o ClipArt come sfondo di un modello di modulo.

Suggerimento: Se si aggiunge un controllo immagine al modello di modulo, consente agli utenti di inserire immagini in tale controllo o collegamenti a un'immagine, quando vengono compilare il modulo.

Per saperne di più

Aggiungere un'immagine di sfondo

Inserire un'immagine

Inserire un'immagine ClipArt

Posizionare un'immagine in relazione al testo

Ridimensionare un'immagine

Aggiungere un'immagine di sfondo

Quando si progetta un modello di modulo, è possibile includere colori o immagini di sfondo del modello di modulo.

  1. Nel menu Visualizza fare clic su Visualizza proprietà.

  2. Fare clic sulla scheda Generale.

  3. Selezionare la casella di controllo Usa un'immagine di sfondo.

  4. Nella finestra di dialogo Aggiungi immagine di sfondo, selezionare l'immagine desiderata e quindi fare clic su OK.

  5. Se si desidera inserire come filigrana l'immagine, selezionare la casella di controllo Affianca orizzontalmente o verticalmente Affianca nella finestra di dialogo Proprietà visualizzazione.

    Suggerimento: Per creare un effetto filigrana in un modello di modulo, aggiungere un'immagine di sfondo che utilizza saturazione bassa.

  6. Selezionare le altre opzioni desiderate.

Torna all'inizio

Inserire un'immagine

  1. Fare clic su nel modello di modulo in cui si desidera inserire un'immagine.

  2. Scegliere Immagine dal menu Inserisci e quindi fare clic su Da file.

  3. Fare clic sull'immagine che si desidera inserire.

  4. Fare clic sulla freccia accanto al pulsante Inserisci e quindi fare clic su Inserisci o Collega al File.

Torna all'inizio

Inserire ClipArt

  1. Fare clic su nel modello di modulo in cui si vuole inserire un'immagine ClipArt.

  2. Scegliere Immagine dal menu Inserisci e quindi fare clic su ClipArt.

  3. Nella casella Cerca nel riquadro attività ClipArt digitare una parola o una frase che descrive l'immagine ClipArt desiderata o digitare tutto o parte del nome del file del clip e quindi fare clic su Vai.

  4. Selezionare l'immagine ClipArt desiderata nei risultati della ricerca.

Suggerimento: Per restringere la ricerca, eseguire una delle operazioni seguenti:

  • Per limitare i risultati della ricerca a una raccolta specifica di clip, nella casella Cerca in fare clic su raccolte che si desidera eseguire una ricerca.

  • Per limitare i risultati di ricerca per un tipo specifico di file multimediale, nella casella tipo di documento, selezionare la casella di controllo accanto ai tipi di clip da trovare.

Torna all'inizio

Posizionare un'immagine in relazione al testo

  1. Pulsante destro del mouse sull'immagine e quindi scegliere Formato immagine dal menu di scelta rapida.

  2. Fare clic sulla scheda Disposizione testo.

  3. Fare clic sul testo stile desiderato.

Torna all'inizio

Ridimensionare un'immagine

È possibile ridimensionare le immagini utilizzando il mouse o le misure desiderate.

Ridimensionare un'immagine utilizzando il mouse

  1. Fare clic sull'immagine da ridimensionare.

  2. Posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento.

  3. Trascinare il quadratino fino a ottenere la forma e le dimensioni desiderate.

Ridimensionare un'immagine usando le misure desiderate

  1. Pulsante destro del mouse sull'immagine che si desidera ridimensionare e quindi scegliere Formato immagine dal menu di scelta rapida.

  2. Fare clic sulla scheda dimensioni.

  3. Se si desidera assicurarsi che le proporzioni correnti cambierà l'immagine, selezionare la casella di controllo Mantieni proporzioni.

  4. Digitare le misure desiderate nelle caselle altezza e larghezza.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×