Inserire date in formato Giuliano

L'espressione data in formato Giuliano è utilizzata talvolta per fare riferimento a un formato di data costituito da una combinazione dell'anno corrente e del numero di giorni dall'inizio dell'anno. 1 gennaio 2007, ad esempio, è rappresentato come 2007001 e 31 dicembre 2007 come 2007365. Si noti che questo formato non si basa sul calendario Giuliano.

Esiste anche una data in formato Giuliano, utilizzata generalmente in astronomia, costituita da un sistema di data seriale che inizia il 1 gennaio 4713 A.C.

È possibile inserire le date in formato Giuliano in diversi modi.

Per saperne di più

Immettere la data odierna come data in formato Giuliano

Dettagli funzione

Convertire una data in data in formato Giuliano

Dettagli funzione

Convertire una data in data in formato Giuliano utilizzato in astronomia

Immettere la data odierna come data in formato Giuliano

Per eseguire questa operazione, utilizzare le funzioni TESTO, OGGI e DATA.VALORE.

Esempio

L'esempio può risultare di comprensione più immediata se lo si copia in un foglio di lavoro nuovo.

Come copiare un esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

  2. Selezionare l'esempio nell'argomento della Guida.

    Nota: Non selezionare le intestazioni della riga o della colonna.

    Selezione di un esempio dalla Guida

    Selezione di un esempio dalla Guida

  3. Premere CTRL+C.

  4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

  5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

1

2

3

A

B

Formula

Descrizione (risultato)

=TESTO(OGGI() ;"aa")&TESTO((OGGI() -DATA.VALORE("01/01/"&TESTO(OGGI();"aa"))+1);"000")

Giorno corrente in formato Giuliano con l'anno di due cifre (varia)

=TESTO(OGGI() ;"aaaa")&TESTO((OGGI() -DATA.VALORE("01/01/"&TESTO(OGGI();"aa"))+1);"000")

Giorno corrente in formato Giuliano con l'anno di quattro cifre (varia)

  • La data corrente utilizzata viene assunta dall'orologio del sistema del computer.

  • Nelle formule sopra riportate l'anno inizia il 1 gennaio (01/01). Per convertire le formule in modo da utilizzare una data iniziale diversa, modificare 01/01/ nella data desiderata.

Dettagli funzione

DATA.VALORE

TESTO

OGGI

Inizio pagina

Convertire una data in data in formato Giuliano

Per eseguire questa operazione, utilizzare le funzioni TESTO e DATA.VALORE.

Esempio

L'esempio può risultare di comprensione più immediata se lo si copia in un foglio di lavoro nuovo.

Come copiare un esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

  2. Selezionare l'esempio nell'argomento della Guida.

    Nota: Non selezionare le intestazioni della riga o della colonna.

    Selezione di un esempio dalla Guida

    Selezione di un esempio dalla Guida

  3. Premere CTRL+C.

  4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

  5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

1

2

A

Data

23/06/2007

Formula

Descrizione (risultato)

=TESTO(A2;"aa")&TESTO((A2-DATA.VALORE("01/01/"&TESTO(A2;"aa"))+1);"000")

Data in formato Giuliano con l'anno di due cifre (07174)

=TESTO(A2;"aaaa")&TESTO((A2-DATA.VALORE("01/01/"&TESTO(A2;"aa"))+1);"000")

Data in formato Giuliano con l'anno di quattro cifre (2007174)

Nota: Nella formula sopra riportata l'anno inizia il 1 gennaio (01/01). Per convertire le formule in modo da utilizzare una data iniziale diversa, modificare 01/01/ nella data desiderata.

Dettagli funzione

DATA.VALORE

TESTO

Inizio pagina

Convertire una data in data in formato Giuliano utilizzato in astronomia

Questa formula funziona solo con le date successive a 01/03/1901 e nelle cartelle di lavoro che utilizzano il sistema di data 1900.

Esempio

L'esempio può risultare di comprensione più immediata se lo si copia in un foglio di lavoro nuovo.

Come copiare un esempio

  1. Creare una cartella di lavoro o un foglio di lavoro vuoto.

  2. Selezionare l'esempio nell'argomento della Guida.

    Nota: Non selezionare le intestazioni della riga o della colonna.

    Selezione di un esempio dalla Guida

    Selezione di un esempio dalla Guida

  3. Premere CTRL+C.

  4. Nel foglio di lavoro selezionare la cella A1 e premere CTRL+V.

  5. Per passare dalla visualizzazione dei risultati alla visualizzazione delle formule che restituiscono i risultati, premere CTRL+` (accento grave) oppure fare clic sul pulsante Mostra formule nel gruppo Verifica formule della scheda Formule.

1

2

A

Data

23/06/2007

Formula

Descrizione (risultato)

=A2+2415018,50

Prima data in formato Giuliano utilizzato in astronomia (28/7/8619)

Nota: È possibile formattare le date come numeri. Selezionare la cella e fare clic sulla freccia nel gruppo Numero della scheda Home e quindi scegliere Numero.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×