Informazioni sulla finestra di dialogo Formato oggetto di Publisher

Usare le opzioni seguenti nella finestra di dialogo Formato oggetto per applicare la formattazione a caselle di testo, forme, tabelle, immagini e WordArt in Publisher.

Nota: Alcune delle schede nella finestra di dialogo sono disponibili solo se vengono selezionati determinati oggetti.

Su quale scheda si desidera saperne di più?

Scheda Colori e linee

Usare la scheda Colori e linee per applicare riempimenti di colore, linee o motivi di bordo a un oggetto o a una cella di tabella selezionati.

Riempimento

Colore: selezionare il colore di riempimento nella tavolozza oppure scegliere un'opzione nell'elenco:

  • Colori combinazione: selezionare colori nella combinazione colori applicata della pubblicazione.

  • Colori standard: effettuare una selezione da un set di colori standard.

  • Nessun riempimento: fare clic su questa opzione per non applicare alcun riempimento all’oggetto selezionato. Gli oggetti senza riempimento hanno uno sfondo trasparente.

  • Altri colori: fare clic su questa opzione per aprire la finestra di dialogo Colori. È possibile selezionare un nuovo colore nella tavolozza dei colori standard, oppure un colore personalizzato da definire usando il modello di colore RGB, HSL o CMYK. È anche possibile selezionare un colore PANTONE®.

    Nota: I colori PANTONE® visualizzati in questo documento potrebbero non corrispondere agli standard identificati da PANTONE. Per ottenere colori precisi, vedere le pubblicazioni dei colori correnti di PANTONE. PANTONE® e altri marchi di Pantone, Inc. sono di proprietà di Pantone, Inc. © Pantone, Inc., 2007.

Effetti di riempimento: fare clic su questa opzione per aprire la finestra di dialogo corrispondente, in cui è possibile applicare effetti di riempimento quali sfumature, trame, motivi, riempimenti a immagine e tinte.

Trasparenza: immettere una percentuale di trasparenza nella casella Trasparenza oppure utilizzare il dispositivo di scorrimento per impostare la trasparenza per il riempimento. Questa opzione è disponibile solo se è stato selezionato un riempimento di qualsiasi tipo.

Linea

Colore: selezionare il colore di riempimento desiderato nella tavolozza, oppure scegliere un'opzione nell'elenco:

  • Colori combinazione: selezionare colori nella combinazione colori applicata della pubblicazione.

  • Colori standard: effettuare una selezione da un set di colori standard.

  • Nessun contorno: fare clic su questa opzione per non applicare alcun contorno all’oggetto selezionato.

  • Altri colori: fare clic su questa opzione per aprire la finestra di dialogo Colori. È possibile selezionare un nuovo colore nella tavolozza dei colori standard, oppure un colore personalizzato da definire usando il modello di colore RGB, HSL o CMYK. È anche possibile selezionare un colore PANTONE.

Trasparenza: immettere una percentuale di trasparenza nella casella Trasparenza oppure usare il dispositivo di scorrimento per impostare la trasparenza per il riempimento. Questa opzione è disponibile solo se è stato selezionato un riempimento di un determinato tipo. (Non disponibile in Publisher 2007).

Spessore: immettere uno spessore di linea. Questa opzione non è disponibile se è selezionato Nessun colore. (In Publisher 2007 questa opzione è denominata Peso).

Tipo linea composta: selezionare uno stile di linea combinata e uno spessore dall'elenco di opzioni oppure fare clic su Motivi bordo per visualizzare la finestra di dialogo Motivi bordo. Questa opzione è disponibile solo se è stato selezionato un determinato tipo di riempimento. (In Publisher 2007 questa opzione è denominata Stile).

Tipo tratteggio: selezionare uno stile di linea tratteggiata nell'elenco. Questa opzione non è disponibile se è selezionato Nessun colore. (Non disponibile in Publisher 2007).

Tipo estremità: selezionare Arrotondata, Quadrata o Piatta dall’elenco. Questa opzione non è disponibile se è selezionato Nessun colore. (Non disponibile in Publisher 2007).

Tipo di join: selezionare Rilievo, Angolo, o Arrotondato dall'elenco per avere tipi di angolo diversi per la linea. Questa opzione non è disponibile se è selezionato Nessun colore. (Non disponibile in Publisher 2007).

Motivi bordo: fare clic su questo pulsante per aprire la finestra di dialogo Motivi bordo in cui è possibile selezionare un bordo grafico per l'oggetto.

Anteprima: mostra gli stili di riempimento e di linea selezionati. La sezione Anteprima è disponibile solo per i tipi di oggetto che hanno dimensioni rettangolari, ad esempio caselle di testo, tabelle, immagini e forme rettangolari. I pulsanti intorno alla sezione Anteprima corrispondono alle linee dell'oggetto. È possibile applicare la formattazione alle singole linee selezionando solo i pulsanti che corrispondono alle linee che si desidera modificare. Publisher visualizza i pulsanti che corrispondono alle linee verticali e orizzontali che dividono le celle della tabella. Se sono state configurate diagonali per le celle, Publisher visualizza un pulsante che corrisponde alla linea diagonale. Se il tipo di oggetto è una tabella, Publisher visualizza i pulsanti che corrispondono alle linee verticali e orizzontali che dividono le celle della tabella. Inoltre, se sono state configurate diagonali per le celle, Publisher visualizza un pulsante che corrisponde alla linea diagonale.

Predefinito: fare clic su una opzione in Predefinito per applicare un insieme di linee all'oggetto. È possibile selezionare opzioni corrispondenti a nessuna linea, a tutti i bordi o a tutti i bordi e i divisori di cella.

Disegna bordo all'interno della cornice: selezionare questa opzione per disegnare un bordo che viene aggiunto in modo identico all'interno e all'esterno della cornice dell'oggetto e non solo all'esterno della cornice.

Nota: Per alcune forme, ad esempio smile, cilindro o saetta, questa opzione non è disponibile.

Applicare le impostazioni al nuovo tipo di oggetto: selezionare questa opzione per mantenere le impostazioni di riempimento e linea come impostazioni predefinite per i nuovi oggetti dello stesso tipo.

Nota: Questa casella di controllo è disponibile solo se l'oggetto che si desidera formattare è una casella di testo o una forma.

Effetti forma: questo pulsante apre la finestra di dialogo Formato forma, che consente di accedere agli effetti Riempimento, Ombreggiatura, Riflesso, Alone, Contorni sfumati, Formato 3-D e Rotazione 3-D. (Non disponibile in Publisher 2007).

Inizio pagina

Scheda Dimensioni

Nota: Se si seleziona una tabella ed è stato abilitato il supporto per una lingua dell'Asia orientale o una lingua da destra a sinistra mediante Impostazioni lingua di Microsoft Office, questa scheda è denominata Dimensioni e orientamento.

Dimensioni e rotazione

Altezza: immettere l'altezza desiderata per l'oggetto.

Larghezza: immettere la larghezza desiderata per l'oggetto.

Rotazione: immettere un valore compreso tra 0 e 359 gradi in base al quale far ruotare l’oggetto in senso orario.

Note: 

  • I valori specificati per Altezza e Larghezza si riferiscono sempre alle dimensioni di un oggetto non ruotato.

  • Quando si cambiano le impostazioni di Altezza e Larghezza in Dimensioni e rotazione, vengono modificate di conseguenza anche le impostazioni proporzionali di Altezza e Larghezza in Proporzioni.

Proporzioni

Altezza: immettere l'altezza della tabella come percentuale delle dimensioni originali.

Larghezza: immettere la larghezza della tabella come percentuale delle dimensioni originali.

Note: 

  • I valori specificati per Altezza e Larghezza si riferiscono sempre alle dimensioni di un oggetto non ruotato.

  • Quando si modificano le impostazioni di Altezza e Larghezza in Proporzioni, le misure esatte di Altezza e Larghezza in Dimensioni e rotazione vengono modificate di conseguenza.

Blocca proporzioni: selezionare questa casella di controllo per mantenere la stessa proporzione per le impostazioni di Altezza e Larghezza. Se ad esempio si modifica Altezza in 150%, il valore di Larghezza viene automaticamente modificato da Publisher in 150%.

Inizio pagina

Scheda Layout

Usare la scheda Layout per determinare la posizione esatta dell’oggetto nella pagina. È inoltre possibile scegliere le opzioni per disporre il testo intorno a una tabella che si trova sopra una casella di testo o sopra una forma contenente testo.

Posizione oggetto: se l’oggetto si trova sopra una casella di testo o una forma, scegliere se impostarlo su Non ancorato oppure specificare una posizione fissa in Esatto.

Posizione nella pagina

Selezionare queste opzioni per posizionare con precisione l’oggetto in una pagina. Queste opzioni non sono disponibili per gli oggetti non ancorati.

Orizzontale: immettere lo spazio desiderato tra l’oggetto e la parte della pagina selezionata nella casella Da.

Da: scegliere la parte della pagina (Angolo superiore sinistro, Centro o Angolo superiore destro) a partire dalla quale misurare la posizione orizzontale dell’oggetto.

Verticale: immettere lo spazio desiderato tra l’oggetto e la parte della pagina selezionata nella casella Da.

Da: scegliere la parte della pagina (Angolo superiore sinistro, Centro o Angolo superiore destro) a partire dalla quale misurare la posizione verticale dell’oggetto.

Stile: se l’oggetto è sopra una casella di testo o una forma contenente testo, è possibile scegliere come deve essere disposto il testo intorno all’oggetto.

  • Incorniciato: dispone il testo intorno a tutti i lati del rettangolo di selezione dell’oggetto.

  • Ravvicinato: dispone il testo il più vicino possibile all’oggetto.

  • All'interno: dispone il testo intorno al perimetro e all'interno delle parti aperte dell’oggetto.

  • Sopra e sotto: dispone il testo sopra e sotto l’oggetto, ma non sui lati.

  • Nessuno: rimuove tutta la formattazione di disposizione del testo in modo che il testo non venga disposto intorno all’oggetto. Se l’oggetto è trasparente, il testo al di sotto sarà visibile. In caso contrario, risulterà nascosto dietro l’oggetto.

Disposizione testo: se l’oggetto si trova sopra una casella di testo o una forma e in Stile è stata selezionata l'opzione Incorniciato, Ravvicinato o All'interno, è possibile scegliere come posizionare il testo.

  • Entrambi i lati: posiziona il testo su entrambi i lati dell’oggetto.

  • Solo a sinistra: posiziona il testo sul lato sinistro dell’oggetto.

  • Solo a destra: posiziona il testo sul lato destro dell’oggetto.

  • Nel lato più largo: posiziona il testo sul lato dell’oggetto con la maggior parte dello spazio.

Distanza dal testo: se l’oggetto si trova sopra una casella di testo o una forma e non è ancorato oppure se in Stile è stata selezionata l'opzione Incorniciato, è possibile determinare la distanza tra il rettangolo di selezione dell’oggetto e il testo disposto intorno ad esso.

  • Automatico: se si seleziona questa casella di controllo, Publisher posiziona automaticamente il testo alla distanza predefinita (0,04 cm) dall’oggetto. Per cambiare le impostazioni, deselezionare la casella di controllo Automatico e quindi immettere le misure desiderate nelle caselle In alto, In basso, A sinistra e A destra.

Allineamento orizzontale: se la posizione dell’oggetto è Non ancorato, è possibile scegliere se si desidera che venga mantenuto su un lato della casella di testo o della forma oppure spostato da un lato all'altro quando viene aggiunto o eliminato testo.

  • A sinistra: fare clic su questa opzione per mantenere l'oggetto ancorato vicino al lato sinistro della casella di testo o della forma quando viene aggiunto o eliminato testo.

  • A destra: fare clic su questa opzione per mantenere l'oggetto ancorato vicino al lato destro della casella di testo o della forma quando viene aggiunto o eliminato testo.

  • Sposta oggetto con il testo: fare clic su questa opzione per mantenere l'oggetto ancorato in un punto specifico di una riga di testo, affinché si sposti da un lato all'altro della casella di testo o della forma quando viene aggiunto o eliminato testo.

Inizio pagina

Scheda della casella di testo

Per scegliere le opzioni relative all'inserimento e all'adattamento del testo in una casella di testo o in una forma contenente testo, usare la scheda Casella di testo.

Nota: La scheda Casella di testo è disponibile solo quando l'oggetto selezionato è una casella di testo o una forma con testo.

Allineamento verticale

Scegliere se si desidera allineare il testo in alto, al centro o in basso nella casella di testo o nella forma.

Margini casella di testo

Sinistro: immettere lo spazio desiderato tra il bordo sinistro della casella di testo o della forma e il testo all'interno.

Destro: immettere lo spazio desiderato tra il bordo destro della casella di testo o della forma e il testo all'interno.

Superiore: immettere lo spazio desiderato tra il bordo superiore della casella di testo o della forma e il testo all'interno.

Inferiore: immettere lo spazio desiderato tra il bordo inferiore della casella di testo o della forma e il testo all'interno.

Adattamento automatico del testo

Non adattare Questa opzione consente di mantenere la dimensione del testo esattamente come è stata impostata per la casella di testo o la forma.

Riduci testo in caso di riversamento Questa opzione consente di ridurre la dimensione in punti del testo nella casella di testo o nella forma fino a eliminare il testo in caso di riversamento.

Ottimale Questa opzione consente di ridurre o espandere il testo in modo da adattarlo alla casella di testo o alla forma quando viene ridimensionata.

Adatta casella di testo Questa opzione consente di espandere la casella di testo o la forma in caso di riversamento del testo. (Non disponibile in Publisher 2007).

Nota: La casella di testo o la forma potrebbe espandersi oltre la pagina o in altri oggetti quando questa opzione è selezionata.

Ruota di 90º il testo all'interno dell'oggetto Questa casella di controllo consente di ruotare il testo all'interno della casella di testo o della forma di 90 gradi verso destra.

Includi "Continua a pagina..." Questa casella di controllo include la nota Continua a pagina [numero di pagina] nella casella di testo o forma.

Includi "Continua da pagina..." Questa casella di controllo include la nota Continua da pagina [numero di pagina] nella casella di testo o forma.

Colonne Questo pulsante consente di visualizzare la finestra di dialogo Colonne, in cui è possibile selezionare il numero di colonne e lo spazio tra di esse.

Nota: Questa opzione non è disponibile per le forme, ad eccezione dei rettangoli, o se si seleziona l'opzione Riduci testo in caso di riversamento oppure Ottimale.

Inizio pagina

Scheda Immagine

Per comprimere le immagini di una pubblicazione, ripristinare i colori originali di un'immagine o impostare le opzioni per il ritaglio e per il controllo del colore, della luminosità e del contrasto di un'immagine, è possibile usare la scheda Immagine della finestra di dialogo Formato immagine.

Nota: La scheda Immagine è disponibile solo quando l'oggetto selezionato è un'immagine o una forma con un riempimento a immagine. Se l'oggetto è una forma, gli strumenti di ritaglio sono disabilitati, mentre il controllo immagine e la compressione sono abilitati.

Ritaglia

Immettere la quantità di immagine da ritagliare nelle caselle Da sinistra, Da destra, Dall'alto e Dal basso. Se si immette un valore di ritaglio negativo, all'immagine verrà applicato un ritaglio esterno e la cornice verrà estesa oltre l'immagine. Se all'immagine è stato applicato un riempimento, nell'area del ritaglio esterno della cornice verrà visualizzato il riempimento. In caso contrario, l'area del ritaglio esterno sarà trasparente.

Trasparenza

Trasparenza: immettere una percentuale di trasparenza nella casella Trasparenza oppure usare il dispositivo di scorrimento per impostare la trasparenza per l’immagine. Questa opzione non è disponibile in Publisher 2007.

Luminosità e contrasto

  • Luminosità: immettere una percentuale nella casella Luminosità oppure utilizzare il dispositivo di scorrimento per impostare la quantità di luminosità per l'immagine. Il livello predefinito corrisponde a una luminosità del 50 %. Se si aumenta la luminosità, l'immagine diventa più chiara, mentre, se si diminuisce la luminosità, diventa più scura.

  • Contrasto: immettere una percentuale nella casella Contrasto oppure usare il dispositivo di scorrimento per impostare la percentuale di contrasto per l'immagine. Se si diminuisce il contrasto, la differenza tra le ombre e le luci risulta attenuata, attenuando di conseguenza anche i colori dell'immagine. Se si aumenta il contrasto, la differenza tra le ombre e le luci viene esaltata, producendo un'immagine a contrasto elevato.

Ricolorazione

  • Colore: selezionare il colore di riempimento nella tavolozza oppure selezionare un'opzione nell'elenco:

    • Colori combinazione: selezionare colori nella combinazione colori applicata della pubblicazione.

    • Colori standard: selezionare i colori in un set di colori standard che vanno dal rosso al blu.

    • Nessun riempimento: questa opzione non applica alcun riempimento alle celle o alla tabella selezionata. Le celle senza riempimento hanno uno sfondo trasparente.

    • Altri colori: questa opzione consente di aprire la finestra di dialogo Colori. È possibile selezionare un nuovo colore nella tavolozza dei colori standard oppure un colore personalizzato mediante il modello di colore RGB, HSL o CMYK. È anche possibile selezionare un colore PANTONE®.

    • Tinte: questa opzione consente di aprire la finestra di dialogo Effetti di riempimento, in cui è possibile applicare tinte del colore selezionato.

  • Comprimi: questo pulsante consente di visualizzare la finestra di dialogo Comprimi immagini e controllare la modalità di compressione delle immagini.

  • Reimposta colore: questo pulsante consente di ripristinare i colori originali. (In Publisher 2007 questo pulsante è denominato Reimposta).

  • Reimposta tutto: questo pulsante consente di reimpostare il ritaglio e i controlli dell'immagine applicati all'immagine. La reimpostazione riguarda le modifiche di formattazione applicate all'immagine selezionata tramite la scheda Immagine della finestra di dialogo Formato immagine. (Non disponibile in Publisher 2007).

  • Effetti forma: questo pulsante apre la finestra di dialogo Formato forma, che consente di accedere agli effetti Riempimento, Ombreggiatura, Riflesso, Alone, Contorni sfumati, Formato 3-D e Rotazione 3-D. (Non disponibile in Publisher 2007).

Inizio pagina

Scheda Proprietà cella

Utilizzare la scheda Proprietà cella per selezionare le opzioni relative all'inserimento di dati all'interno della cella di una tabella.

Nota: La scheda Proprietà cella è disponibile solo quando l'oggetto selezionato è una tabella.

Allineamento verticale

Scegliere se si desidera allineare il testo In alto, Centrato o In basso nella cella della tabella.

Margini casella di testo

È possibile usare queste impostazioni per controllare la spaziatura tra righe e colonne di una tabella.

A sinistra: immettere la quantità di spazio tra il bordo sinistro della cella della tabella o della forma e il testo all'interno.

A destra: immettere la quantità di spazio tra il bordo destro della cella della tabella o della forma e il testo all'interno.

In alto: immettere la quantità di spazio tra il bordo superiore della cella della tabella o della forma e il testo all'interno.

In basso: immettere la quantità di spazio tra il bordo inferiore della cella della tabella o della forma e il testo all'interno.

Ruota di 90º il testo all'interno dell'oggetto: selezionare questa casella di controllo per ruotare il testo all'interno della cella della tabella o della forma di 90° verso destra.

Inizio pagina

Scheda Testo alternativo

Usare questa scheda per immettere il testo alternativo per l'oggetto in modo che gli utenti affetti da ipovisione o da disturbi cognitivi siano in grado di riconoscerlo.

Nota: In Publisher 2007 questa scheda è denominata Web.

Applicare le modifiche

Dopo aver modificato le impostazioni in tutte le schede, fare clic su OK per applicarle all’oggetto.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×