Informazioni sui report di Business Contact Manager

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

In Business Contact Manager per Outlook, è possibile usare uno dei più di 50 report per visualizzare lo stato dell'account, contatti commerciali, clienti potenziali, opportunità, attività, progetti commerciali e campagne di Marketing. È possibile creare report che consentono di ordinare e filtrare i dati, organizzare e tenere traccia delle attività e definire gli obiettivi aziendali. If Business Contact Manager per Outlook is integrated with an sistema contabile, you can also run financial reports.

Per saperne di più

Eseguire un report di Business Contact Manager

Personalizzare un report di Business Contact Manager

Esportare un report di Business Contact Manager per Microsoft Office Excel * o altre applicazioni per un'ulteriore analisi

Inviare un report di Business Contact Manager come Excel * file allegato di posta elettronica

Lanciare una campagna di Marketing da un report di Business Contact Manager

Salvare, aggiornare o stampare un report di Business Contact Manager

Eseguire un report di Business Contact Manager

Per eseguire un report, scegliere Report dal menu Business Contact Manager, selezionare un gruppo di report e fare clic su un tipo di report o su Apri report salvato.

Nota: Se si elimina dal database corrente un campo definito dall'utente incluso in un report, nel report salvato non verranno visualizzate le informazioni personalizzate, perché i report vengono eseguiti nuovamente ogni volta che vengono aperti. I report esportati in Excel* restano invariati perché vengono salvati con un programma diverso.

Per ulteriori informazioni sulla modifica dei report, fare clic sul pulsante di Icona del pulsante ? Guida sulla barra degli strumenti report.

Suggerimento: I record Account o Contatti commerciali che non vengono aggiornati da almeno 90 giorni vengono inclusi nel report Account trascurati o Contatti commerciali trascurati.

Torna all'inizio

Personalizzare un report di Business Contact Manager

È possibile personalizzare i report in Business Contact Manager per Outlook in vari modi.

  • Prima di eseguire un report è possibile aggiungere campi definiti dall'utente ai moduli e, per alcuni campi, modificare i valori disponibili negli elenchi, denominati anche elenchi a discesa.

  • Dopo avere eseguito il report è possibile utilizzare le schede Semplice e Avanzato del filtro del report per definire in modo più preciso i record da includere nel report.

  • Prima di salvare o stampare il report è possibile utilizzare i comandi disponibili nel riquadro Modifica report per modificare il formato e il contenuto del report, inclusa la visualizzazione dei campi definiti dall'utente o delle colonne personalizzate aggiunte ai moduli.

Nella tabella seguente vengono illustrate le personalizzazioni eseguibili con i report e viene associato un collegamento a un argomento della Guida per visualizzare ulteriori informazioni.

Personalizzazioni eseguibili nei report

Personalizzazione

Argomento della Guida

Aggiungere campi definiti dall'utente a un modulo

Personalizzare i moduli di Business Contact Manager tramite campi definiti dall'utente

Modificare un elenco a discesa in un modulo

Personalizzare gli elenchi a discesa nei moduli di Business Contact Manager

Filtrare i record in un report

Filtrare i record nei report di Business Contact Manager

Torna all'inizio

Esportare un report di Business Contact Manager in Microsoft Office Excel* o in altre applicazioni per un'analisi ulteriore

Per impostazione predefinita, per i report salvati in Business Contact Manager per Outlook viene utilizzato il formato di file di report di Business Contact Manager, con estensione bcr. È tuttavia possibile esportare i report in Excel* o in altre applicazioni per analizzarli ulteriormente. Per esportare i dati di un report in un'altra applicazione, esportare il report in Excel* e quindi copiare o salvare il report nel formato di file desiderato.

  1. Scegliere Report dal menu Business Contact Manager e quindi fare clic su Apri report salvato.

  2. Fare clic sul report che si desidera aprire.

  3. Scegliere Esporta in Excel dal menu File.

  4. In Excel* salvare il report nel formato di file desiderato.

Torna all'inizio

Inviare un report di Business Contact Manager come file di Excel* allegato a un messaggio di posta elettronica

È possibile inviare un report per la revisione come file di Excel* allegato a un messaggio di posta elettronica.

  1. Aprire il report da inviare.

  2. Scegliere Invia messaggio con allegato Excel dal menu File.

    Verrà aperto un nuovo messaggio di posta elettronica con il report allegato.

  3. Aggiungere le informazioni richieste per inviare il messaggio di posta elettronica e quindi fare clic su Invia.

Nota: Per aprire un report salvato, scegliere Report dal menu Business Contact Manager e quindi fare clic su Apri report salvato. Il nome file del report include l'estensione bcr.

Torna all'inizio

Avviare una campagna di marketing da un report di Business Contact Manager

In Business Contact Manager per Outlook è possibile creare e avviare una campagna di marketing da un report Account, Contatti commerciali o Clienti potenziali.

  1. Eseguire un report

    Scegliere Report dal menu Business Contact Manager, quindi selezionare Account, Contatti commerciali o Clienti potenziali e fare clic sul report che si desidera creare oppure fare clic su Apri report salvato.

  2. Ottimizzare il report utilizzando i filtri (facoltativi)

    1. Per creare un elenco specifico di destinatari per la campagna di marketing, nel report scegliere Filtra report dal menu Azioni.

    2. Nella finestra di dialogo Filtro utilizzare le schede Filtro semplice e Filtro avanzato per specificare le informazioni desiderate.

    3. Fare clic sulla scheda Controlla risultati per visualizzare l'elenco dei destinatari filtrato. Se i risultati non sono quelli previsti, tornare alla scheda Filtro semplice o Filtro avanzato e continuare a perfezionare i filtri fino a ottenere i risultati desiderati.

    Suggerimento: Per creare una campagna di marketing che includa solo i destinatari selezionati, premere CTRL e selezionare i destinatari da includere nell'elenco.

  3. Creare una campagna di Marketing dal report.

    Scegliere Lancia campagna di marketing dal menu Azioni ed eseguire una delle operazioni seguenti:

    1. Fare clic su Tutti gli elementi per creare una nuova campagna di marketing che includa tutti i destinatari nel report.

    2. Fare clic su Elementi selezionati per creare una nuova campagna di marketing che includa solo i destinatari selezionati nel report.

  4. Avviare la campagna di Marketing.

    Completare il modulo Campagna di marketing e quindi fare clic sul pulsante Lancia.

Torna all'inizio

Salvare, aggiornare o stampare un report di Business Contact Manager

  • Per salvare un report, scegliere Salva il report o Salva report con nome dal menu File.

    Nota: Se dopo il salvataggio di un report si elimina dal database corrente un campo definito dall'utente incluso nel report, alla successiva esecuzione tale campo non verrà visualizzato nel report perché i report vengono eseguiti nuovamente ogni volta che vengono aperti. I report esportati in Excel* restano invariati perché vengono salvati con un programma diverso.

  • Per aggiornare un report, scegliere Aggiorna il report dal menu Visualizza.

    Nota: È possibile aggiornare un report solo se viene aperto in Business Contact Manager per Outlook. Per aggiornare un report già salvato in un'altra applicazione, aprire Business Contact Manager per Outlook, eseguire nuovamente il report, esportarlo nell'applicazione e salvarlo di nuovo.

  • Per stampare un report, scegliere Stampa dal menu File.

La versione autonoma di Microsoft Office Outlook 2007 con Business Contact Manager può essere utilizzato con Excel 2007 o Excel 2003.

Torna all'inizio

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×