Informativa sulla privacy per Microsoft Office per Mac 2011

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Ultimo aggiornamento: settembre 2010

Microsoft è impegnata a proteggere la privacy degli utenti e a offrire nel contempo prodotti in grado di soddisfare le loro esigenze a livello di prestazioni, potenza e convenienza. Nella presente Informativa sulla privacy vengono illustrati numerosi meccanismi di raccolta e uso dei dati relativi a Microsoft Office per Mac 2011 ("Office 2011"), con una particolare attenzione per le caratteristiche che comunicano con Internet. Le presenti informazioni non si applicano ad altri siti, prodotti e servizi Microsoft online oppure offline.

Office 2011 è progettato per consentire operazioni rapide di assemblaggio, visualizzazione e condivisione dei dati con altri utenti. Salvo quanto diversamente stabilito in questa informativa, le informazioni personali salvate in Office 2011 non vengono inviate a Microsoft e le informazioni inviate non vengono condivise all'esterno di Microsoft e delle sue consociate e affiliate senza il consenso dell'utente.

Raccolta e uso delle informazioni personali

Le informazioni acquisite dagli utenti verranno usate da Microsoft e relative consociate e affiliate per abilitare le caratteristiche usate dagli utenti, fornire i servizi o eseguire le transazioni richieste o autorizzate dagli utenti. I dati possono essere usati anche per l'analisi e il miglioramento dei prodotti e dei servizi Microsoft. Le informazioni potrebbero inoltre essere usate per chiedere chiarimenti sui commenti e i suggerimenti inviati per un prodotto o un servizio, per inviare notifiche importanti relative al software, per preannunciare eventi o per comunicare il lancio di nuovi prodotti.

È possibile che alcune informazioni personali immesse vengano incluse nei documenti di Office 2011 sotto forma di metadati. Questi metadati vengono usati dalle applicazioni di Office 2011 per consentire all'utente di collaborare con altri ai propri documenti. Se ad esempio si sceglie di creare un collegamento a un'immagine, a un file, a un'origine dati o a un altro documento presente nel disco rigido del computer o in un server, il relativo percorso verrà salvato nel documento. In alcuni casi, è possibile che il collegamento includa il nome utente o informazioni sui server della rete. Nel caso di una connessione dati, è possibile scegliere di salvare un nome utente o una password nel collegamento alla connessione dati. Quando inoltre si applica XML Schema a un documento, il percorso di XML Schema creato viene salvato nel documento. In alcuni casi, questo percorso potrebbe includere il nome dell'utente. Informazioni come il nome utente possono anche essere condivise sulla rete quando si verificano conflitti, ad esempio se un file condiviso è stato bloccato per la modifica e un altro utente prova ad aprirlo.

Quando si disinstalla Office 2011, alcune informazioni associate non verranno rimosse come parte della disinstallazione di Office 2011, perché potrebbero essere usate da un altro programma. Ad esempio, i documenti creati con Office 2011 non verranno eliminati dal computer. Analogamente, le informazioni archiviate nei portachiavi dei certificati e nell'identità di Office rimarranno nel computer dopo la disinstallazione di Office 2011.

Fatto salvo quanto riportato nella presente informativa, i dati personali forniti dall'utente non verranno trasferiti a terzi senza il suo consenso. Occasionalmente, Microsoft incarica altre società di fornire servizi limitati per proprio conto, ad esempio confezionamento, invio e recapito di acquisti e altro materiale spedito per, risposte alle domande degli utenti in merito a prodotti o servizi oppure esecuzione di analisi statistiche sui servizi Microsoft. A queste società saranno fornite solo le informazioni personali necessarie per la fornitura del servizio e sarà loro vietato l'uso di tali dati per altri scopi.

Microsoft si riserva di accedere e/o divulgare le informazioni personali se obbligata per legge o qualora in buona fede ritenga che tale azione sia necessaria per (a) conformarsi a disposizioni di legge o di un processo legale con coinvolgimento di Microsoft, (b) proteggere e difendere i diritti o la proprietà di Microsoft o (c) agire in circostanze urgenti per proteggere la sicurezza personale di dipendenti Microsoft, utenti di prodotti o servizi Microsoft o il pubblico in generale.

Le informazioni raccolte da o inviate a Microsoft potranno essere archiviate ed elaborate negli Stati Uniti o in qualsiasi altro paese in cui sono presenti Microsoft o le sue consociate, le affiliate o i soggetti che operano per conto di Microsoft e l'uso del programma implica l'accettazione di tale trasferimento di informazioni all'esterno degli Stati Uniti. Microsoft aderisce all'ordinamento Safe Harbor come stabilito dal Dipartimento del Commercio degli Stati Uniti relativamente alla raccolta, al trattamento e alla conservazione di dati provenienti dall'Unione Europea, dallo Spazio economico europeo e dalla Svizzera.

Raccolta e uso di informazioni sul computer dell'utente

Quando l'utente usa software con caratteristiche abilitate per Internet, le informazioni sul computer dell'utente ("informazioni standard sul computer") vengono inviate ai siti Web visitati e ai servizi online usati. Microsoft usa le informazioni standard sul computer per fornire agli utenti servizi abilitati per Internet, per migliorare prodotti e servizi e per analisi statistiche. Le informazioni standard sul computer generalmente includono dati come l'indirizzo IP dell'utente, la versione del sistema operativo, la versione del browser e le impostazioni internazionali e della lingua. In alcuni casi, le informazioni standard sul computer possono includere anche l'ID hardware, che indica il produttore, il nome e la versione di un dispositivo. Se una caratteristica o un servizio particolare invia informazioni a Microsoft, verranno inviate anche le informazioni standard sul computer.

I dettagli sulla privacy per ogni caratteristica, software o servizio di Office 2011 presente in questa informativa illustrano le ulteriori informazioni che vengono raccolte e la relativa modalità di utilizzo.

Sicurezza delle informazioni

Microsoft si impegna a contribuire alla sicurezza delle informazioni degli utenti, usando varie procedure e tecnologie di sicurezza per proteggere le informazioni degli utenti da accesso, uso e divulgazione non autorizzati. Microsoft, ad esempio, archivia le informazioni fornite dagli utenti su computer ad accesso limitato, collocati in strutture controllate.

Modifiche alla presente informativa sulla privacy

Occasionalmente, Microsoft aggiornerà la presente informativa sulla privacy in base alle modifiche apportate ai prodotti e ai servizi e in virtù dei commenti e suggerimenti dei clienti. Quando Microsoft pubblicherà le modifiche, verrà revisionata la data dell'ultimo aggiornamento riportata all'inizio dell'informativa. In caso di modifiche sostanziali all'informativa o qualora Microsoft decida di modificare le modalità di utilizzo delle informazioni personali, l'utente verrà avvertito prima dell'implementazione con la pubblicazione di un avviso ben visibile o con l'invio diretto di una notifica. È consigliabile consultare periodicamente questa informativa per restare informati sull'attività di Microsoft a tutela delle informazioni dell'utente.

Per altre informazioni

Microsoft è lieta di ricevere commenti su presente informativa sulla privacy. Se si hanno domande relative alla presente informativa o si ritiene che non sia rispettata a tale, contatta l'assistenza clienti utilizzando il nostro (modulo Web) Contattaci: commenti relativi alla Privacy.

È anche possibile contattarci tramite posta ordinaria all'indirizzo:

Microsoft Privacy
Microsoft Corporation
One Microsoft Way
Redmond, Washington 98052 USA

Per trovare la filiale Microsoft nel proprio paese o nella propria area geografica, visitare il sito Web all'indirizzo https://www.microsoft.com/worldwide/.

Caratteristiche specifiche

Il resto di questo documento riguarderà caratteristiche specifiche presenti nelle applicazioni, ad esempio:

  • Microsoft Excel per Mac 2011 ("Excel")

  • Microsoft Word per Mac 2011 ("Word")

  • Microsoft PowerPoint for Mac 2011 (“PowerPoint")

  • Microsoft Outlook per Mac 2011 ("Outlook")

Trasmissione presentazione

Scopo della caratteristica     Questa caratteristica consente agli utenti di condividere le loro presentazioni di PowerPoint con altri utenti che potrebbero visualizzarle nel loro Web browser.

Informazioni raccolte, elaborate o trasmesse     Quando si trasmette una presentazione, Microsoft PowerPoint per Mac 2011 ne invia una copia completa al server scelto, insieme a informazioni sull'account usato per la connessione al server. PowerPoint 2011 fornisce un URL tramite il quale altri utenti possono visualizzare la presentazione online. Anche se la caratteristica di trasmissione mostra solo la presentazione selezionata, chiunque disponga di accesso all'URL potrebbe accedere al contenuto completo della presentazione, incluse le diapositive nascoste. Quando si trasmette una presentazione, PowerPoint 2011 archivia informazioni sul server usato, tra cui il nome, gli URL o altri indirizzi e la descrizione. Queste informazioni vengono usate per facilitare i futuri accessi ai server usati.

Creazione condivisa

Scopo della caratteristica     La creazione condivisa consente a molti autori di lavorare allo stesso documento contemporaneamente.

Informazioni raccolte, elaborate o trasmesse     Questa caratteristica raccoglie il nome, la password, l'indirizzo di posta elettronica e il nome del computer dell'utente. Queste informazioni vengono memorizzate nella Cache dei documenti di Office e nel Portachiavi di Mac OS. Per impedire l'accesso non autorizzato alle informazioni personali, i metadati archiviati nell'applicazione vengono crittografati e pertanto non risultano accessibili ad altri.

Uso delle informazioni     Queste informazioni vengono usate per identificare le parti di un documento o di una presentazione che altri autori stanno modificando. In PowerPoint queste informazioni identificano le diapositive in fase di modifica, mentre in Word i paragrafi. Le informazioni vengono comunicate ai partecipanti alle modifiche condivise tramite i controlli della presenza sulla barra di stato, il riquadro anteprima in PowerPoint e i blocchi di sezione in Word. Ogni utente è informato su tutti i partecipanti che lavorano al file e su quali sezioni, paragrafi e dispositive stanno modificando. In questo modo gli utenti possono comunicare, collaborare ed evitare conflitti gli uni con gli altri.

Scelta/Controllo     I dati raccolti durante una sessione di modifica condivisa vengono confermati nel Portachiavi di Mac OS solo se si seleziona la casella di controllo Salva la password nel portachiavi di Mac OS. Le credenziali vengono crittografate quando vengono archiviate nel Portachiavi di Mac OS. Nei casi in cui ci siano caricamenti in sospeso, le credenziali vengono crittografate e archiviate nella Cache dei documenti di Office e quindi cancellate al termine del caricamento dei file.

La modifica condivisa viene abilitata tramite Microsoft SharePoint Server 2010 e Windows Live OneDrive. Le organizzazioni possono abilitare o disabilitare la modifica condivisa nei server di SharePoint oppure limitare l'accesso a OneDrive tramite i server proxy.

Commenti

Scopo della caratteristica     Questa caratteristica consente di aggiungere commenti a un documento.

Informazioni raccolte, elaborate o trasmesse     Per impostazione predefinita, se si salvano i commenti in un file, Excel, Word e PowerPoint li contrassegnano con il nome dell'utente. Queste informazioni sono quindi disponibili a chiunque abbia accesso al file.

Scelta/Controllo     Per rimuovere il proprio nome dai commenti in Excel e in Word, eseguire le operazioni seguenti:

  1. Nel menu Word o Excel fare clic su Preferenze e quindi su Sicurezza.

  2. In Opzioni privacy selezionare la casella di controllo Rimuovi le informazioni personali dal file al momento del salvataggio.

  3. Salvare il documento.

    Nota: Questa impostazione non rimuoverà le informazioni personali da una cartella di lavoro di Excel condivisa.

Per rimuovere i commenti in PowerPoint, nella scheda Revisione, in Commenti, fare clic su Elimina e quindi selezionare Elimina commento, Elimina tutti i commenti dalla diapositiva o Elimina tutti i commenti dalla presentazione. Salvare la presentazione.

Informazioni importanti     I documenti possono contenere commenti nascosti. Prima di condividere un documento, eliminare tutti i commenti, visibili o nascosti, che non si vuole condividere. In alcuni casi, i documenti ricevuti da altri programmi possono contenere commenti che sono visibili solo in questi programmi ma che non possono essere visualizzati né modificati da Office 2011.

Analisi utilizzo software

Scopo della caratteristica     Il programma Analisi utilizzo software raccoglie informazioni di base sulla configurazione hardware e sulle modalità d'uso di software e servizi Microsoft, allo scopo di identificare tendenze e modelli di utilizzo. Il programma raccoglie inoltre dati su aspetti come il tipo e il numero di errori che si sono verificati, le prestazioni di hardware e software e la velocità dei servizi. Microsoft non raccoglie nomi, indirizzi o altre informazioni di contatto.

Informazioni raccolte, elaborate o trasmesse:     Per ulteriori informazioni sulle informazioni raccolte, elaborate o trasmesse da analisi utilizzo software, vedere l' Informativa sulla Privacy relativa al programma Analisi utilizzo software.

Uso delle informazioni    Microsoft usa queste informazioni per migliorare la qualità, l'affidabilità e le prestazioni del software e dei servizi Microsoft.

Scelta/Controllo     Per impostazione predefinita, il programma Analisi utilizzo software è disattivato. Durante l'installazione viene offerta la possibilità di partecipare. Per visualizzare o modificare le impostazioni, è possibile passare in qualsiasi momento al menu Word, Excel, PowerPoint o Outlook, fare clic su Preferenze e quindi su Commenti e suggerimenti.

Certificati digitali

Scopo della caratteristica    Office 2011 usa i certificati digitali, che servono a confermare l'identità degli utenti di Internet che inviano informazioni crittografate con lo standard x. 509. Possono inoltre essere usati per apporre firme digitali ai messaggi di posta elettronica e verificarne l'integrità e l'origine del contenuto.

Informazioni raccolte, elaborate o trasmesse     Il software recupera i certificati e aggiorna i relativi elenchi di revoche tramite Internet, se disponibile.

Scelta/Controllo     È possibile scegliere di non applicare firme digitali ai messaggi di posta elettronica con i certificati digitali. In alcuni casi, è possibile scegliere se verificare manualmente gli elenchi di revoche di certificati oppure se non verificarli affatto. È anche possibile organizzare e gestire i certificati digitali usando i portachiavi Microsoft e il portachiavi predefinito, che fanno parte della funzionalità Portachiavi del sistema operativo Mac.

Proprietà documento

Scopo della caratteristica     Per impostazione predefinita, ogni file salvato da Word, Excel e PowerPoint può includere proprietà come l'autore, il manager, la società, l'autore dell'ultimo salvataggio e i nomi dei revisori del documento. Quando i file vengono salvati in raccolte di documenti di SharePoint, è possibile che vengano aggiunti metadati.

Informazioni raccolte, elaborate o trasmesse     Queste informazioni sono disponibili a chiunque abbia accesso al file.

Uso delle informazioni     Queste informazioni vengono usate dalle applicazioni di Office 2011 per tenere traccia delle proprietà del documento e consentire la collaborazione con altri.

Scelta/Controllo     Per rimuovere manualmente il proprio nome dalla maggior parte delle proprietà, è possibile passare al menu File e fare clic su Proprietà. In Word ed Excel, è anche possibile rimuovere queste proprietà eseguendo le operazioni seguenti:

  1. Nel menu Word o Excel fare clic su Preferenze e quindi su Sicurezza.

  2. In Opzioni privacy selezionare la casella di controllo Rimuovi le informazioni personali dal file al momento del salvataggio.

  3. Salvare il documento.

    Nota: Questa impostazione non rimuoverà le informazioni personali da una cartella di lavoro di Excel condivisa.

In PowerPoint è possibile rimuovere le proprietà del documento eseguendo le operazioni seguenti:

  1. Nel menu File fare clic su Proprietà e quindi sulla scheda Riepilogo.

  2. Cancellare i campi che non si vuole condividere.

  3. Salvare il documento.

Per rimuovere il proprio nome da documenti di PowerPoint, eseguire le operazioni seguenti:

  1. Nel menu PowerPoint fare clic su Preferenze e quindi su Avanzate.

  2. In Informazioni utente cancellare il contenuto del campo Nome.

  3. Salvare il documento.

Grafici di Excel

Scopo della caratteristica     Questa caratteristica consente di creare diagrammi e grafici dalle informazioni nelle cartelle di lavoro di Excel.

Informazioni raccolte, elaborate o trasmesse     Quando si crea un grafico in Excel, è possibile filtrare i dati selezionati in modo da visualizzarne solo una parte. Tutti i dati selezionati verranno tuttavia memorizzati con il grafico.

Scelta/Controllo     Per evitare che altre persone modifichino i dati usati per creare il grafico, incollarlo come immagine quando lo si copia in un'applicazione Microsoft. Ad esempio, in PowerPoint fare clic su Incolla speciale nel menu Modifica e quindi su Immagine in Incolla con nome. È anche possibile proteggere con password un documento per impedire ad altri di modificare i dati usati per creare il grafico.

Supporto del formato file

Scopo della caratteristica    Office 2011 usa formati di file basati su XML. Si tratta di formati estendibili, ovvero gli utenti possono specificare altri schemi o tag all'interno dei file. Il codice di terze parti può inoltre aggiungere a questi formati di file XML altre aggiuntive sui metadati che potrebbero non essere visibili nelle applicazioni di Office 2011.

Informazioni raccolte, elaborate o trasmesse     I file possono contenere schemi definiti dall'utente e tag o altri metadati, visibili o nascosti, che non si vuole condividere.

Scelta/Controllo    È possibile verificare i metadati associati a un file XML aprendolo in un visualizzatore di testo.

Information Rights Management (IRM)

Scopo della caratteristica     IRM consente di crittografare il contenuto con un server Rights Management Services (RMS). Solo gli utenti con accesso a un server RMS possono usare questa caratteristica, che è disponibile solo nelle SKU con contratti multilicenza.

Informazioni raccolte, elaborate o trasmesse     IRM crittografa e archivia le informazioni seguenti: nome utente e password per i server di rete, indirizzi di posta elettronica, informazioni sulle autorizzazioni associate a questi indirizzi e informazioni sul computer, ad esempio numero di serie dei dischi rigidi.

Uso delle informazioni     Le informazioni crittografate vengono usate per applicare restrizioni sul contenuto da proteggere con IRM.

Scelta/Controllo     Quando un utente apre un documento protetto, viene visualizzato un avviso indicante che l'utente deve connettersi al server RMS per verificare le sue credenziali. Questa finestra di dialogo include una casella di controllo facoltativa che l'utente può selezionare per archiviare il proprio nome utente e la password nella utilità Portachiavi di Mac OS. Gli utenti possono eliminare le identità archiviate dal Portachiavi di Mac OS. Gli amministratori del server RMS possono disattivare il supporto per i client IRM di Office per Mac.

Informazioni importanti     Tutte le informazioni personali vengono crittografate e archiviate nel Portachiavi di Mac OS, nelle licenze o nel documento protetto con IRM.

Microsoft AutoUpdate per Mac

Scopo della caratteristica:    Microsoft AutoUpdate per Mac ("AutoUpdate") raccoglie dal computer informazioni di base relative alle applicazioni Microsoft installate, per identificare gli aggiornamenti disponibili e migliorare il servizio di aggiornamento.

Informazioni raccolte, elaborate o trasmesse:     Per informazioni dettagliate sulle informazioni raccolte e modalità di utilizzo, vedere Microsoft AutoUpdate per Mac informativa sulla privacy.

Segnalazione errori Microsoft

Scopo della caratteristica:    Il servizio Segnalazione errori Microsoft consente agli utenti di segnalare a Microsoft eventuali problemi riscontrati con Office 2011 e di ricevere informazioni utili per evitarli o risolverli.

Informazioni raccolte, elaborate o trasmesse:    Segnalazione errori Microsoft raccoglie gli indirizzi IP (Internet Protocol), che non vengono usati per identificare gli utenti. Il servizio non raccoglie intenzionalmente dati come nome, indirizzo fisico o di posta elettronica, nome del computer oppure qualsiasi informazione che possa essere usata per identificare o contattare l'utente. È possibile che informazioni di questo tipo siano presenti nella memoria o nei dati raccolti da file aperti, ma Microsoft non le usa per identificare o contattare gli utenti.

Raramente, ad esempio problemi che risulta particolarmente complessa per risolvere, Microsoft potrebbe richiedere dati aggiuntivi, inclusi uno o più file dal computer. I documenti correnti possono essere inclusi. Per ulteriori dettagli sulle informazioni raccolte e modalità di utilizzo, vedere l' Informativa sulla Privacy per il servizio Segnalazione errori Microsoft.

Uso delle informazioni:    Microsoft usa i dati di segnalazione degli errori per contribuire alla risoluzione dei problemi dei clienti e per migliorare software e servizi.

Scelta/controllo:     Quando si verifica un problema con il software e viene creata una segnalazione errori, segnalazione errori Microsoft verrà chiesto se si desidera inviare a Microsoft. Quando Microsoft necessarie informazioni aggiuntive per analizzare il problema, verrà richiesto di rivedere i dati e scegliere se si desidera inviare o meno. Se si sceglie di non a invio di segnalazioni errori a Microsoft, non è stato inviato il report. Per ulteriori informazioni sullo strumento Segnalazione errori Microsoft, inclusa l'informativa sulla privacy completa, vedere l' Informativa sulla Privacy per il servizio Segnalazione errori Microsoft .

Microsoft Document Connection per Mac

Scopo della caratteristica     Con Microsoft Document Connection per Mac, è possibile accedere a documenti su siti di Microsoft Windows SharePoint Services e di Windows Live OneDrive ed eseguire azioni come il download, la modifica e il caricamento di documenti in questi siti. È possibile aggiungere i siti di SharePoint e Windows Live OneDrive e i relativi documenti in un elenco Preferiti. Per accedere a questi siti, verrà richiesto di specificare un nome utente e una password, che potranno essere archiviati nel Portachiavi di Mac OS.

Informazioni raccolte, elaborate o trasmesse     Se si sceglie di archiviare il nome utente e la password nel Portachiavi di Mac OS, le informazioni vengono salvate nel portachiavi predefinito di Mac OS sul computer come elemento password con un nome che è identico all'URL del sito.

Uso delle informazioni     Queste informazioni vengono usate unicamente per accedere al sito di SharePoint o Windows Live OneDrive associato.

Scelta/Controllo     Quando si accede a un sito di SharePoint o Windows Live OneDrive, è possibile scegliere di salvare il nome utente e la password nel Portachiavi di Mac OS. Per informazioni su come rimuovere l'elemento password dal portachiavi predefinito, vedere la Guida di Mac.

Microsoft Office per Mac Upload Center

Scopo della caratteristica    Upload Center consente di vedere lo stato dei file in fase di caricamento su un server Web, consentendo di salvare le modifiche e continuare a lavorare anche offline o se non si è connessi alla rete. Questo servizio permette di monitorare l'avanzamento del caricamento e di individuare eventuali file che richiedono attenzione.

Le applicazioni di Microsoft Office per Mac 2011, ad esempio Word, Excel e PowerPoint, creano automaticamente una copia locale dei documenti remoti, che consente di accedere a una copia del file quando non si è connessi e di migliorare le prestazioni quando si è online.

Informazioni raccolte, elaborate o trasmesse     Oltre al contenuto del documento, Office 2011 potrebbe archiviare alcuni metadati sui documenti nella Cache dei documenti di Office sul computer, ad esempio nomi, ID di accesso a server e indirizzi di posta elettronica di altre persone che hanno modificato il documento.

Uso delle informazioni     I file caricati in un server vengono prima salvati nella Cache dei documenti di Office sul computer, ovvero una cache sul lato client per i documenti archiviati su server Web. I documenti vengono perfettamente replicati da questa cache locale e caricati nei server se richiesto, per un accesso ai file più veloce e affidabile.

Scelta/Controllo     È possibile cancellare in qualsiasi momento dalla Cache dei documenti di Office i file che sono stati caricati.

  1. Nel Finder di Mac OS X aprire /Applicazioni/Microsoft Office 2011/Office/Microsoft Upload Center.

  2. Nel menu Upload Center fare clic su Preferenze.

  3. In Cache dei documenti di Office fare clic su Elimina file.

Informazioni importanti     I file in attesa di essere caricati e quelli contenenti errori di caricamento non verranno eliminati quando si cancella la cache. Per eliminarli, fare clic su Rimuovi sulla barra degli strumenti.

Identità di Office

Scopo della caratteristica     Durante l'installazione verrà chiesto di immettere alcune informazioni personali, ad esempio nome, società, numero di telefono dell'abitazione e indirizzo di posta elettronica.

Informazioni raccolte, elaborate o trasmesse     Queste informazioni vengono archiviate nel computer e non vengono inviate a Microsoft.

Uso delle informazioni     L'identità di Office 2011 verrà aggiunta alla Rubrica di Outlook e usata per le voci predefinite di proprietà come Autore e Autore ultimo salvataggio nei documenti di Office 2011. Queste informazioni verranno inoltre usate per identificare le modifiche e i commenti aggiunti con Commenti e Revisioni nei documenti di Office 2011.

Scelta/Controllo     È possibile scegliere le informazioni personali da specificare durante l'installazione, ma il nome immesso deve essere composto da almeno due caratteri.

Informazioni importanti     Se in precedenza è stata installata una versione di Office 2011, è possibile trasferire l'identità da questa versione, che verrà copiata nella nuova copia di Office 2011. L'identità trasferita continuerà a essere disponibile nella versione precedente di Office 2011 ed è possibile modificare le due identità in modo indipendente.

Configurazione automatica account di Outlook

Scopo della caratteristica    Outlook prevede un'opzione per configurare automaticamente la cassetta postale con alcuni provider di posta elettronica, per l'invio e la ricezione di messaggi dai loro server.

Informazioni raccolte, elaborate o trasmesse     Per configurare automaticamente l'account di Exchange, è necessario specificare l'indirizzo di posta elettronica nella finestra di dialogo Assistente configurazione account. Verrà richiesto di specificare il nome utente e la password, che verranno inviati tramite Internet al server. Outlook proverà innanzitutto a usare una connessione sicura (SSL) per configurare l'account di Exchange, ma invierà queste informazioni non crittografate se il provider di posta elettronica non supporta SSL. Per alcuni provider di posta elettronica, la configurazione automatica dell'account non è supportata e verrà richiesto di configurare manualmente le impostazioni della posta elettronica. Gli account di posta degli ISP vengono configurati usando un file di mapping locale invece delle informazioni personali.

Uso delle informazioni     Le informazioni inviate vengono usate per configurare l'account di posta elettronica di Exchange. Se si usa un provider di posta elettronica di terze parti, Microsoft non controlla l'uso delle informazioni da parte di questo provider.

Scelta/Controllo     Per usare Outlook per l'invio e la ricezione di posta elettronica, è necessario configurare un account. Se non si vuole usare la configurazione automatica dell'account, è possibile scegliere di specificare manualmente le impostazioni del server di posta cancellando la casella di controllo Configura automaticamente nella finestra di dialogo Account.

Registrazione di Outlook

Scopo della caratteristica     La registrazione è uno strumento diagnostico usato prevalentemente per supportare i professionisti nella risoluzione dei problemi di Outlook. Se abilitata, la registrazione di Outlook crea un file di dati e lo salva sul desktop in formato testo. Il file di dati può essere fornito per supportare i professionisti e quindi usato per diagnosticare e risolvere i problemi che si sono verificati.

Informazioni raccolte, elaborate o trasmesse     Se la registrazione viene abilitata, i file di log creati da Outlook contengono informazioni che possono essere usate per la risoluzione dei problemi che si sono verificati in Outlook, ad esempio:

  • Problemi durante l'invio o la ricezione di messaggi di posta elettronica, elementi del calendario, note, attività e convocazioni di riunioni

  • Tipo o gravità degli errori, se noti

I file di dati possono contenere informazioni di identificazione personale, potrebbero essere usati per contattare l'utente oppure possono essere considerati sensibili o riservati. Microsoft non usa queste informazioni per contattare l'utente senza il suo consenso. Se ad esempio la registrazione è abilitata, il file di dati raccoglie tutti i dati sincronizzati da Outlook con il server di Exchange, tra cui il nome, l'indirizzo IP, gli indirizzi di posta elettronica di mittente e destinatario e il contenuto di messaggi, note, attività, calendario e contatti. Microsoft non usa queste informazioni per contattare l'utente senza il suo consenso.

Uso delle informazioni     Le informazioni fornite nel file di dati vengono usate per la diagnosi e lo sviluppo di soluzioni a problemi che si verificano nel software e, in generale, per migliorare il software.

Scelta/Controllo    Per impostazione predefinita, la registrazione di Outlook è disattivata. Per informazioni su come attivarla, consultare le istruzioni nella Guida di Outlook. È possibile esaminare il contenuto dei file di dati. Se si ritiene che i file di dati contengano informazioni sensibili o riservate, è possibile rimuoverle prima di inviarli ai professionisti del supporto. Microsoft riceverà solo i file di dati che si sceglie di inviare.

Outlook Search

Scopo della caratteristica    Outlook Search offre la possibilità di effettuare ricerche rapide negli elementi della cassetta postale.

Informazioni raccolte, elaborate o trasmesse     Per impostazione predefinita, la funzione di ricerca usa la tecnologia Spotlight del sistema operativo Mac. Outlook crea una cache che include un sottoinsieme di dati di Outlook, come posta elettronica, cartelle e contatti della Rubrica. Spotlight indicizza questo file della cache per le ricerche.

Uso delle informazioni     Le informazioni raccolte da Outlook Search vengono usate per offrire all'utente la possibilità di effettuare ricerche rapide negli elementi della cassetta postale.

Scelta/Controllo     È possibile scegliere di non usare Outlook Search. Se non si usa Outlook Search, le informazioni di Outlook non verranno indicizzate da Spotlight.

Informazioni importanti     Se si usa Outlook Search e in seguito si eliminano messaggi di posta o altre informazioni di Outlook, queste informazioni verranno eliminate dal file di indice di Spotlight con un ritardo determinato dal sistema operativo Mac. Sarà possibile trovare informazioni sui dati di Outlook eliminati nei risultati di Outlook Search finché questi dati non verranno rimossi dal file di indice di Spotlight. Inoltre, se si disinstalla Outlook o si elimina il relativo database, il file della cache corrispondente non verrà rimosso dal computer.

Funzionalità di condivisione di Outlook

Scopo della caratteristica     Outlook è un programma di gestione di dati personali e in quanto tale archivia la posta elettronica, gli eventi, i contatti e le voci della Rubrica, le attività, le note e i progetti.

Informazioni raccolte, elaborate o trasmesse     Per impostazione predefinita, le informazioni di Outlook vengono salvate nel computer e sono accessibili solo al proprietario. È comunque possibile condividere queste informazioni con altre persone in uno dei modi seguenti:

  • È possibile inviare messaggi di posta elettronica o convocazioni di riunioni.

  • È possibile inviare un contatto. Se si invia un contatto a qualcuno, tutte le relative informazioni archiviate verranno condivise con l'altra persona.

  • È possibile scegliere di condividere le informazioni di qualsiasi cartella di Exchange (posta, attività, note, calendario e contatti) con altre persone.

  • È possibile inviare un messaggio di posta elettronica crittografato con una firma digitale. Le firme digitali aggiunte ai messaggi verranno archiviate con il messaggio. La firma digitale include un certificato digitale che può contenere un indirizzo di posta elettronica. Se si usa Microsoft Exchange Server, è inoltre possibile pubblicare le chiavi pubbliche nel computer Exchange Server.

Elementi multimediali di PowerPoint

Scopo della caratteristica    PowerPoint 2011 consente di incorporare filmati e audio nei file.

Informazioni raccolte, elaborate o trasmesse     Tutte le informazioni personali incluse nei metadati degli elementi multimediali sono accessibili nel file di PowerPoint.

Scelta/Controllo     È possibile scegliere di collegare gli elementi multimediali invece di incorporarli. In alternativa, è possibile aprire il file multimediale originale e rimuovere eventuali informazioni personali prima di incorporarlo in un file di PowerPoint.

Attivazione del prodotto

Scopo della caratteristica    L'attivazione consente di ridurre il rischio di contraffazione del software e contribuisce ad assicurare che la qualità del software ricevuto sia quella che i clienti Microsoft si aspettano. Durante l'attivazione, un codice Product Key specifico viene associato all'hardware in cui viene installato il prodotto. Nelle Condizioni di licenza software Microsoft per Office 2011 è indicato per quante volte è possibile usare il codice Product Key per l'attivazione del prodotto. Dopo aver usato il codice Product Key per il numero di volte specificato sullo stesso computer o in altri, il codice non potrà più essere usato in altri computer. L'attivazione è obbligatoria nella versione di valutazione e nelle versioni finali di Office 2011.

Informazioni raccolte, elaborate o trasmesse     Per attivare la versione di valutazione di Office 2011, è necessario specificare un indirizzo di posta elettronica. Alla scadenza del periodo di prova della versione di valutazione di Office 2011, sarà necessario attivare il software per continuare a usarlo.

Durante l'attivazione di Office 2011, vengono inviate a Microsoft informazioni come il codice Product Key, l'identificazione hardware e informazioni sull'eventuale conversione dalla versione di valutazione a una versione finale del prodotto.

Durante l'attivazione viene inoltre inviato a Microsoft un numero generato dalla configurazione hardware del computer. Tale numero non rappresenta dati personali o informazioni sul software installato. Non può essere usato per risalire alla marca o al modello del computer e non può essere calcolato per ottenere altre informazioni sul computer. Oltre a informazioni di base sul computer, vengono raccolte alcune impostazioni aggiuntive sulla lingua.

Se la licenza di Office si ottiene con un abbonamento oppure se si acquista Office da Office.com, al momento dell'attivazione iniziale verrà richiesto l'invio tramite Internet dell'ID utente associato all'abbonamento, ovvero il proprio account Microsoft o un altro ID utente usato per accedere a Microsoft Office 365. Per completare l'attivazione, Microsoft invia quindi un codice Product Key tramite Internet al computer in uso. Dopo l'attivazione iniziale, di tanto in tanto verranno inviate automaticamente a Microsoft informazioni sull'attivazione per verificare che l'uso di Office sia correttamente coperto da licenza, come specificato nel contratto di licenza.

La copia di Office 2011 rileva e accetta le modifiche apportate alla configurazione del PC. Se vengono eseguiti aggiornamenti di scarsa rilevanza, non è necessario rieseguire l'attivazione. Se si disinstalla Office 2011, potrebbe essere necessario riattivare il prodotto. Alcune modifiche apportate ai componenti del computer o al software possono richiedere la riattivazione del software.

Se l'attivazione del prodotto viene eseguita durante l'aggiornamento dalla versione di valutazione di Office 2011, verranno raccolte anche informazioni su questa versione di valutazione.

Se l'attivazione non viene completata, è possibile che venga visualizzato un messaggio con un collegamento a un sito Web in cui sono disponibili altri dettagli sui motivi dell'esito negativo della procedura. Se si seleziona il collegamento, è possibile che questi dettagli, che potrebbero includere le informazioni normalmente inviate durante l'attivazione, vengano inviati a Microsoft.

Se non si attiva o riattiva la copia di Office 2011, potrebbe non essere possibile usarlo. Quando si avvia l'applicazione, verrà visualizzata una finestra di dialogo in cui si chiede di attivare il prodotto.

Nessuna delle informazioni raccolte tramite l'attivazione o la riattivazione verrà usata per l'identificazione personale dell'utente. In alcuni casi, ad esempio se l'attivazione viene eseguita mediante un codice Product Key per contratti multilicenza, nessuna delle informazioni correlate all'attivazione verrà inviata a Microsoft.

Strumenti di riferimento

Scopo della caratteristica     La caratteristica Strumenti di riferimento consente di richiedere informazioni su un termine o su una frase specifica a diversi provider di contenuti, anche di terze parti.

Informazioni raccolte, elaborate o trasmesse     Quando si richiedono informazioni su una parola o una frase, la caratteristica Strumenti di riferimento invierà la richiesta al provider di contenuti tramite Internet. Il provider restituirà informazioni sulla parola o sulla frase richiesta. In Strumenti di riferimento è inclusa un'opzione di traduzione. Se si sceglie l'opzione "Traduzione intero documento", il testo del documento verrà inviato a un servizio di traduzione di Microsoft o di terze parti. Le informazioni, inclusi i documenti da tradurre, vengono inviate in formato non crittografato. Come per qualsiasi informazione inviata non crittografata tramite Internet, il documento potrà essere visualizzato da altri utenti.

Uso delle informazioni     Le informazioni inviate vengono usate dal provider di contenuti per restituire le informazioni richieste. Microsoft non controlla i criteri o le misure di tutela della privacy adottate da provider di contenuti terzi.

Scelta/Controllo     Per impostazione predefinita, la caratteristica Strumenti di riferimento è offline. Per inviare informazioni tramite Internet, è necessario prima scegliere di abilitare le ricerche di riferimenti online. Dopo l'abilitazione della caratteristica, è possibile disabilitare l'accesso online eseguendo le operazioni seguenti:

  1. Nella finestra Strumenti di riferimento fare clic sul simbolo Pulsante Impostazioni casella degli strumenti nell'angolo superiore destro.

  2. Nella finestra Impostazioni casella degli strumenti deselezionare la casella di controllo Consenti accesso online.

Informazioni importanti    Le informazioni restituite spesso includono un collegamento ad altre informazioni del sito Web del provider. Se si fa clic su un collegamento di questo tipo, è possibile che il provider aggiunga un cookie al sistema per identificare l'utente per le transazioni successive. Microsoft non può essere considerata responsabile delle misure di tutela della privacy adottate nei siti Web di terze parti. Microsoft non riceve o memorizza queste informazioni, a meno che la ricerca non venga eseguita in un servizio di proprietà di Microsoft.

Revisioni

Scopo della caratteristica     Questa caratteristica consente a più utenti di collaborare a un documento rilevando le modifiche apportate da ognuno di essi con un colore diverso. Le eliminazioni rilevate non vengono rimosse dal documento finale finché non vengono accettate.

Informazioni raccolte, elaborate o trasmesse     Per impostazione predefinita, quando si apportano modifiche a un file di Office 2011 con la caratteristica Revisioni attivata, il nome utente viene archiviato nel documento e associato alle modifiche apportate. Queste informazioni, inclusi il testo originale e quello modificato, saranno disponibili a chiunque abbia accesso al file.

Scelta/Controllo     Dopo l'accettazione o il rifiuto delle revisioni, il nome utente viene rimosso. È anche possibile rimuovere le informazioni personali dalle modifiche in Word ed Excel eseguendo le operazioni seguenti:

  1. Nel menu Word o Excel fare clic su Preferenze e quindi su Sicurezza.

  2. In Opzioni privacy selezionare la casella di controllo Rimuovi le informazioni personali dal file al momento del salvataggio.

  3. Salvare il documento.

    Nota: Questa impostazione non rimuoverà le informazioni personali da una cartella di lavoro di Excel condivisa.

Informazioni importanti     In Excel la rimozione di informazioni personali comporta l'eliminazione delle revisioni e del nome associato a ogni commento. I commenti non vengono invece rimossi. In Word la rimozione di informazioni personali comporta l'eliminazione del nome associato alle revisioni e ai commenti. Le revisioni e i commenti non vengono invece rimossi.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×