Impostare colori predefiniti per linee e forme

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Per impostazione predefinita, le righe che si disegno in un documento sono blue e le forme che si inserisce un documento bordi blu e un riempimento blu. È possibile modificare il colore della linea predefinita, bordo o il colore di riempimento le righe e le forme che si inserisce nel documento corrente o per tutti i nuovi documenti.

Impostare le proprietà di linee e forme predefinite per il documento corrente

È possibile impostare i colori predefiniti per ogni nuova linea o forma inserita in un documento.

  1. Selezionare la riga o la forma nel documento.

  2. Nella scheda Formato forma selezionare il colore di riempimento, linea o effetti che si desidera. (Lo screenshot seguente mostra le opzioni disponibili quando si seleziona una riga).

    Scheda Formato forma con la raccolta Linee

  3. CTRL + fare clic sulla riga o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

    Opzioni di menu visualizzate dopo aver premuto CTRL e fatto clic su una riga

Impostare proprietà predefinite di linee e forme per i documenti futuri

È possibile personalizzare il modello Normal e modificare i colori predefiniti per ogni linea e forma inserita in un nuovo documento. La modifica delle proprietà di una linea o una forma viene propagata alle proprietà di tutte le linee o forme, indipendentemente dal tipo.

Importante: Se si apportano modifiche grazie al modello Normal, è consigliabile periodicamente il backup del file. Per eseguire il backup del modello Normal, copiare il file e rinominarla o copiare in un'altra posizione.

  1. Scegliere Apri dal menu File.

  2. Nella finestra di dialogo visualizzata, passare alla cartella /nomeutente/gruppo libreria contenitori/UBF8T346G9. Contenuto/modelli utente/Office /, quindi fare doppio clic Normal. dotm.

    Viene aperto il modello Normal.

    Suggerimento: Se si usa Mac OS X 10.7 (Lion), la cartella libreria è nascosta per impostazione predefinita. Per passare alla cartella della raccolta nella finestra di dialogo Apri, premere Comando + Maiusc + G e nella casella passare alla cartella digitare ~ / libreria.

  3. Fare clic su Inserisci > forme e quindi scegliere una riga o una forma.

  4. Nel documento fare clic e trascinare per disegnare una linea o una forma.

  5. Nella scheda Formato forma selezionare il colore di riempimento, linea o effetti che si desidera.

    Scheda Formato forma con la raccolta Linee

  6. CTRL + fare clic sulla riga o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

  7. Eliminare la riga o la forma appena inserita.

  8. Salvare e chiudere il modello Normal.

    Ogni volta che si crea un nuovo documento vuoto, la linea o la forma avrà le proprietà appena impostate.

Vedere anche

Modificare il colore del testo predefinito (colore del tipo di carattere)

Impostare le proprietà di linee e forme predefinite per il documento corrente

È possibile impostare i colori predefiniti per ogni nuova linea o forma inserita in un documento.

  1. Selezionare la linea o la forma.

  2. Fare clic sulla scheda Formato e quindi in Stili forma selezionare il colore di riempimento, il colore linea o gli effetti desiderati.

    Scheda Formato, gruppo Stili di forme

  3. Premere CTRL, fare clic sulla riga o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

Impostare proprietà predefinite di linee e forme per i documenti futuri

È possibile personalizzare il modello Normal e modificare i colori predefiniti per ogni linea e forma inserita in un nuovo documento. La modifica delle proprietà di una linea o una forma viene propagata alle proprietà di tutte le linee o forme, indipendentemente dal tipo.

Importante: Se si apportano numerose modifiche al modello Normal, è consigliabile eseguire periodicamente una copia di backup del file. Per eseguire il backup del modello Normal, copiare il file e rinominarlo oppure spostarlo in un'altra posizione.

  1. Scegliere Apri URL dal menu File.

  2. Nella finestra di dialogo Apri passare alla cartella /Users/ nomeutente/Library/Application Support/Microsoft/Office/User Templates/ e fare doppio clic su Normal.dotm.

    Viene aperto il modello Normal.

    Suggerimento: Se si usa Mac OS X 10.7 (Lion), la cartella libreria è nascosta per impostazione predefinita. Per passare alla cartella della raccolta nella finestra di dialogo Apri, premere Comando + Maiusc + G e nella casella passare alla cartella digitare ~ / libreria.

  3. Nella scheda Home, in Inserisci fare clic su Forma e scegliere una riga o una forma.

    Scheda Home di Word, gruppo Inserisci

  4. Nel documento fare clic e trascinare per disegnare una linea o una forma.

  5. Fare clic sulla scheda Formato e quindi in Stili forma selezionare il colore di riempimento, il colore linea o gli effetti desiderati.

    Scheda Formato, gruppo Stili di forme

  6. Premere CTRL, fare clic sulla riga o sulla forma e quindi fare clic su Imposta come linea predefinita o Imposta come forma predefinita.

  7. Eliminare la riga o la forma appena inserita.

  8. Salvare e chiudere il modello Normal.

    Ogni volta che si crea un nuovo documento vuoto, la linea o la forma avrà le proprietà appena impostate.

Vedere anche

Modificare le impostazioni predefinite per i nuovi documenti

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×