Importare assegnazioni da Project Web Access a Outlook

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Con il Microsoft Office Project componente aggiuntivo per Outlook, è possibile importare le assegnazioni di attività. In questo modo è possibile segnalare il lavoro effettivo della scheda attività e dello stato dell'attività al project manager tramite Microsoft Office Outlook.

Nota: Per informazioni sull'installazione e configurazione del componente aggiuntivo, vedere installare e configurare il componente aggiuntivo di Microsoft Office Project per Outlook.

Importare le assegnazioni di attività

Dopo aver configurato la connessione tra Outlook e Microsoft Office Project Web Access, è possibile importare le assegnazioni di attività.

  1. In Outlook, scegliere Importa nuove assegnazioni dalla barra degli strumenti Project Web Access.

    Se la barra degli strumenti non è visualizzata, scegliere Barre degli strumenti dal menu Visualizza, quindi Project Web Access.

    Suggerimento: Questa opzione è disponibile anche nel menu Strumenti. Scegliere Project Web Access, quindi Importa nuove assegnazioni.

  2. Se ci si connette a Microsoft Office Project Server mediante l'autenticazione di Project Server, digitare la password nella casella Password e quindi fare clic su OK.

  3. Rivedere l'elenco di attività che verranno importate, quindi scegliere OK.

    Suggerimento: Se si desidera ignorare questa finestra di dialogo alla successiva importazione delle attività, selezionare la casella di controllo Importa e non visualizzare più questa finestra di dialogo nella finestra di dialogo Importa assegnazioni da Project Web Access. Per annullare questa impostazione, scegliere Opzioni dal menu Strumenti. Scegliere la scheda Project Web Access, quindi selezionare la casella di controllo Mostra finestra di dialogo di conferma prima dell'importazione.

Ognuna delle attività viene aggiunta al calendario o la cartella di attività di Outlook, in base alle impostazioni.

Se si è scelto di visualizzare le attività nel calendario di Outlook, tenere presente che le attività sono rappresentate in base alla durata e non in base al giorno che indica le ore dedicate all'attività. Se, ad esempio, si dispone di durata di un'attività di cinque giorni, tale attività verrà visualizzato continuamente tra cinque giorni. Per impostazione predefinita, viene visualizzato il tempo allocato come disponibile, non occupato.

Suggerimento: In questo articolo per ulteriori informazioni su come modificare la disponibilità di calendario predefinito per le assegnazioni importate, vedere modificare opzioni di importazione .

Man mano che vengono assegnate attività aggiuntive, è possibile scegliere Importa nuove assegnazioni dalla barra degli strumenti Project Web Access per aggiungere queste attività a Outlook.

Nota: Quando si importano attività, vengono importate tutte le attività assegnate all'utente in un intervallo di date specifico. In questo articolo per ulteriori informazioni sull'impostazione intervallo di date, vedere modificare opzioni di importazione . Se un'attività assegnata è già nel calendario, verrà aggiornato con le modifiche apportate.

Torna all'inizio

Modificare le opzioni di importazione

Sono disponibili diverse opzioni aggiuntive che è possibile specificare per come il componente aggiuntivo consente di importare le assegnazioni di attività. Per modificare una di queste opzioni, fare clic sul menu Strumenti, fare clic su Opzioni e quindi fare clic sulla scheda Project Web Access.

  • Per impostare l'intervallo di date per le assegnazioni importate    Nella sezione Importazione assegnazione, in Intervallo di Date, fare clic su Avanti e quindi specificare il numero di giorni, settimane o mesi nelle caselle corrispondenti.

  • Per pianificare l'importazione delle assegnazioni a intervalli regolari    Nella sezione Assegnazione importazione in Importa dati da Project Web Access per il calendario di Outlook, fare clic su ogni, specificare il numero di giorni, settimane o mesi nelle caselle corrispondenti e quindi immettere quando si vuole eseguire l'aggiornamento successivo Nella finestra di dialogo prossimo aggiornamento.

    Nota: Utilizzando un account utente di Windows per importare le assegnazioni automaticamente, è necessario essere connessi a Microsoft Office Project Server.

  • Per modificare la disponibilità di calendario predefinito per le assegnazioni importate    Fare clic su Opzioni avanzate. Nella sezione Importazione assegnazioni fare clic su libero, provvisorio, occupato o Fuori sede nell'elenco Mostra disponibilità per l'appuntamento dell'assegnazione di progetto come per selezionare la disponibilità di cui che si desidera impostare per impostazione predefinita, per tutte le assegnazioni delle attività importate da Project Web Access.

  • Per modificare i promemoria impostati per le attività importate    Fare clic su Opzioni avanzate. Nella sezione Importazione assegnazionidurante l'importazione da Project Web Access a Outlook, selezionare l'opzione desiderata per il promemoria. Se si fa clic su Crea sempre promemoria, selezionare un'ora promemoria nell'elenco corrispondente.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×